<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="Place your bet on Wilder Fury 2: What the real experts think">
<meta name="twitter:description" content="LAS VEGAS, Nevada., February 22, 2020 – The rematch between heavyweights Deontay Wilder of the U.S. (42-0-1, 42 KOs) and Tyson Fury of the UK (29-0-1, 20 KOs) is hours away.It’s plenty of time">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/02/WIlder-Fury-FO-BW-Saldana.jpg">

<title>Place your bet on Wilder Fury 2: What the real experts think - Communities Digital News</title>

<meta name="description" content="Still figuring out how to place your bet on this 50-50 fight between Deontay Wilder and Tyson Fury? Check these expert opinions from boxer and trainers." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Place your bet on Wilder Fury 2: What the real experts think - Communities Digital News" />
<meta property="og:description" content="Still figuring out how to place your bet on this 50-50 fight between Deontay Wilder and Tyson Fury? Check these expert opinions from boxer and trainers." />
<meta property="og:url" content="https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:tag" content="boxing" />
<meta property="article:tag" content="Gayle Falkenthal" />
<meta property="article:tag" content="Ringside Seat" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2020-02-22T21:06:57+00:00" />
<meta property="article:modified_time" content="2020-02-22T21:08:08+00:00" />
<meta property="og:updated_time" content="2020-02-22T21:08:08+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2020/02/WIlder-Fury-FO-BW-Saldana.jpg" />
<meta property="og:image:secure_url" content="https://www.commdiginews.com/wp-content/uploads/2020/02/WIlder-Fury-FO-BW-Saldana.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Still figuring out how to place your bet on this 50-50 fight between Deontay Wilder and Tyson Fury? Check these expert opinions from boxer and trainers." />
<meta name="twitter:title" content="Place your bet on Wilder Fury 2: What the real experts think - Communities Digital News" />
<meta name="twitter:site" content="@CommDigiNews" />
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/02/WIlder-Fury-FO-BW-Saldana.jpg" />
<meta name="twitter:creator" content="@CommDigiNews" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Place your bet on Wilder Fury 2: What the real experts think Comments Feed" href="https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2020","monthnum":"02","day":"22","hour":"16","minute":"06","second":"57","post_id":"127557","postname":"place-your-bet-on-wilder-fury-2-what-the-real-experts-think","category":"sports"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/' />
<meta name='shareaholic:keywords' content='tag:boxing, tag:gayle falkenthal, tag:ringside seat, tag:place your bet, cat:boxing, cat:featured, cat:sports, type:post' />
<meta name='shareaholic:article_published_time' content='2020-02-22T16:06:57-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-02-22T16:08:08-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Gayle Falkenthal' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2020/02/WIlder-Fury-FO-BW-Saldana-640x427.jpg' />


<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4052522-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-4052522-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.commdiginews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='https://www.commdiginews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=127557' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fsports%2Fplace-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fsports%2Fplace-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557%2F&#038;format=xml" />
<meta name="news_keywords" content="boxing, Gayle Falkenthal, Ringside Seat">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/sports\/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557\/"},"url":"https:\/\/www.commdiginews.com\/sports\/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557\/","headline":"Place your bet on Wilder Fury 2: What the real experts...","datePublished":"2020-02-22T16:06:57-05:00","dateModified":"2020-02-22T16:08:08-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/02\/WIlder-Fury-FO-BW-Saldana.jpg","width":1000,"height":667},"articleSection":"Boxing","keywords":"boxing, Gayle Falkenthal, Ringside Seat","description":"LAS VEGAS, Nevada., February 22, 2020 – The rematch between heavyweights Deontay Wilder of the U.S. (42-0-1, 42 KOs) and Tyson Fury of the UK (29-0-1, 20 KOs) is hours away. It’s plenty of time to place your bets on the fight. Whether it’s a friendly wager with your","author":{"@type":"Person","name":"Gayle Falkenthal","url":"https:\/\/www.commdiginews.com\/author\/gayle-falkenthal\/","description":"Gayle Lynn Falkenthal, MS, APR, is President of the Falcon Valley Group, a San Diego based communications consulting firm. Falkenthal is a veteran award-winning broadcast and print journalist, editor, producer, talk host and commentator. She is an instructor at National University in San Diego, and previously taught in the School of Journalism &amp; Media Studies at San Diego State University.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/02\/Gayle-Falkenthal.png","height":96,"width":96},"sameAs":["http:\/\/falconvalleygroup.com","https:\/\/plus.google.com\/+GayleFalkenthalAPR"]}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Place your bet on Wilder Fury 2: What the real experts think",
    "description": "",
    "datePublished": "2020-02-22",
    "datemodified": "2020-02-22",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/sports\/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/02\/WIlder-Fury-FO-BW-Saldana.jpg",
        "width": 1000,
        "height": 667
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GayleFalkenthal",
        "name": "Gayle Falkenthal"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/sports\/",
                "name": "Sports"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/sports\/boxing-sports\/",
                "name": "Boxing"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/sports\/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557\/",
                "name": "Place your bet on Wilder Fury 2: What the real experts think"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4052522-1');
</script>


<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>
<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-127557 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/travel/train-travel-in-europe-ten-things-to-know-before-you-go-127555/">Train travel in Europe: Ten things to know...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/">Place your bet on Wilder Fury 2: What...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/the-winnowed-liberal-press-is-gone-with-the-wind-127548/"> The Winnowed liberal press is Gone With the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/the-democrat-socialist-lapsed-republican-pearl-clutcher-class-127538/">The Democrat, Socialist, Lapsed Republican Pearl Clutcher class</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/books/hello-crabby-by-johnathan-fenske-a-childrens-book-review-127473/">Hello, Crabby! by Johnathan Fenske &#8211; A Children&#8217;s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/wilder-fury-2-who-will-win-rematch-127479/">Wilder Fury 2: Who will win Saturday’s rematch?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/spotting-news-bias-in-a-field-of-washington-post-weeds-127476/">Spotting news bias in a field of Washington...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/gloom-and-doom-on-wall-street-as-coronavirus-infects-stocks-bonds-127472/">Gloom and Doom on Wall Street as coronavirus...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/entertainment/verdis-il-trovatore-featured-at-opera-san-jose-through-march-1-2020-127458/">Verdi&#8217;s &#8216;Il trovatore&#8217; featured at Opera San José...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/anniversary-of-miracle-on-ice-22-year-127104/">Exclusive Interviews: The 40th anniversary of The Miracle...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<div id='div-gpt-ad-topleader'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
  </script>
</div> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/sports/">Sports</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></span><i class="fa fa-angle-right"></i> <span>Place your bet on Wilder Fury 2: What the real experts think</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-127557" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/sports/boxing-sports/" rel="category tag">Boxing</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/sports/" rel="category tag">Sports</a></span></div>
<h1 class="post-title single-post-title entry-title">Place your bet on Wilder Fury 2: What the real experts think</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/gayle-falkenthal/">Gayle Falkenthal</a></span>
<time class="entry-date published" datetime="2020-02-22T16:06:57-05:00">Feb 22, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/gayle-falkenthal/">Gayle Falkenthal</a></span></span>
<span><time class="entry-date published" datetime="2020-02-22T16:06:57-05:00">Feb 22, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/WIlder-Fury-FO-BW-Saldana.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Deontay Wilder and Tyson Fury faced each other from a safe, NSAC prescribed distance Friday. Photo: Cynthia Saldana, Saldana Photography" title="WIlder-Fury-FO-BW-Saldana" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/WIlder-Fury-FO-BW-Saldana.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Place your bet on Wilder Fury 2: What the real experts think' data-link='https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/' data-app-id-name='post_above_content'></div><p><strong>LAS VEGAS, Nevada., February 22, 2020 –</strong> The rematch between heavyweights Deontay Wilder of the U.S. (42-0-1, 42 KOs) and Tyson Fury of the UK (29-0-1, 20 KOs) is hours away.</p>
<p>It’s plenty of time to place your bets on the fight. Whether it’s a friendly wager with your friends watching the Fox/ESPN pay per view, or a nuanced bet with your favorite <strong>sportsbook</strong>, many people enjoy watching just a little more with some skin in the game.</p>
<p>It’s a true 50-50 matchup with experts equally split on the outcome. To give you a little help, we’ve put together the most comprehensive roundup of opinions you could ask for from the people who really know: fighters and trainers. No celebrities or media here, thank you.</p>
<h3><strong>TL; DR version: For those counting, it’s 19 on #TeamBombZquad and 16 on #TeamGypsyKing.<br />
</strong></h3>
<p><span id="more-127557"></span></p><div class="FYqwDUD2" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<h3>READ MORE: <a href="https://www.commdiginews.com/sports/wilder-fury-2-who-will-win-rematch-127479/">Wilder Fury 2: Who will win Saturday&#8217;s rematch?</a></h3>
<h3><strong>#TeamBombZquad</strong></h3>
<div id="attachment_127283" style="width: 2235px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-127283" class="size-full wp-image-127283" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR.jpeg" alt="The #TeamBombZquad fans see Deontay Wilder winning by knockout. Photo: MIkey Williams, Top Rank Boxing" width="2225" height="1496" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR.jpeg 2225w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR-768x516.jpeg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR-1536x1033.jpeg 1536w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR-2048x1377.jpeg 2048w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR-640x430.jpeg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR-1170x787.jpeg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR-1920x1291.jpeg 1920w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder_Screaming-MWTR-585x393.jpeg 585w" sizes="(max-width: 2225px) 100vw, 2225px" /><p id="caption-attachment-127283" class="wp-caption-text">The #TeamBombZquad fans see Deontay Wilder winning by knockout. Photo: MIkey Williams, Top Rank Boxing</p></div>
<p><strong>Sugar Ray Leonard, Hall of Famer</strong></p>
<p>Wilder W12: &#8220;I like Deontay Wilder to win, possibly by knockout, but, in truth, I don&#8217;t see either guy being knocked out. I think that Wilder not only has that powerful right hand, but that he has improved in his ability to set it up. I think that Wilder is always in shape and that he will use his speed and power to get the job done.&#8221;</p>
<p><strong>Manny Pacquiao, WBA Welterweight World Champion</strong></p>
<p>Wilder KO10: &#8220;Never bet against a puncher, particularly one like Deontay Wilder. I look at Wilder like I do at a Mike Tyson, another puncher. I see Wilder winning this rematch with Tyson Fury by 10th-round knockout.&#8221;</p>
<p><strong>Thomas Hearns, Hall of Famer</strong></p><div class="4DyghJQW" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<p>Wilder W2: &#8220;Deontay Wilder can box and win, but I think that his power will be the difference in defeating Tyson Fury. I believe that it will go to a decision again, but with Deontay Wilder winning it.&#8221;</p>
<p><strong>Evander Holyfield, Hall of Famer</strong></p>
<p>Wilder W12: &#8220;I&#8217;m picking Deontay Wilder based on his confidence and the fact that he does all of the right things to remain in great shape, and that he&#8217;s committed to his craft. Wilder&#8217;s not just a big guy with a right hand, but he&#8217;s also become more calculated in his approach. That&#8217;s why I&#8217;m picking him to win.”</p>
<p><strong>Bernard Hopkins, Hall of Fame former unified middleweight champion</strong></p>
<p>Wilder by KO10: “I like Wilder by late round stoppage, like ninth, tenth-round stoppage. From an entertaining, goofy-type of fight.”</p><div class="zwEewSMI" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div id='div-gpt-ad-inarticle' align="center">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-inarticle'); });
  </script>
</div>
<br />
<hr>
</div>
<p><strong>Shawn Porter, former two-time world welterweight champion</strong></p>
<p>Wilder KO: &#8220;I have not had this hard of a time picking a winner of a fight after dissecting every component in a very long time. This is a 50-50 fight for several reasons. Deontay Wilder will be much more patient and freer from the anxiety he had trying to put on a big show in the first fight. Tyson Fury is now two years from depression, two fights from the retirement he came out of to fight Wilder. Fury still has his speed and quickness, while Wilder is still powerful and more confident.</p>
<p>It&#8217;s going to be a great fight. I said on &#8216;Inside PBC Boxing&#8217; a couple of weeks ago that Wilder wins by KO, but I&#8217;m picking the fans to win.&#8221;</p>
<p><strong>Tim Bradley, ESPN analyst / former welterweight champion</strong></p>
<p>Wilder KO10: “I think that Deontay Wilder has found his mark. This isn’t round one, it’s Round 13 and Deontay Wilder can start where he left off at (and) bring that intensity and come in there and fight with two hands instead of one. I think he’ll eventually catch Tyson Fury again with the right hand or left hook and I think he’s going to put him down. And this time I don’t see him getting up.”</p>
<p><strong>Larry Holmes, Hall of Famer</strong></p>
<p>Wilder KO 7-8: &#8220;Deontay Wilder will knock out Tyson Fury in the seventh or eighth round if he does what I know that he can do, which is stay on the outside, use his jab, throw that right hand over the jab.&#8221;</p>
<p><strong>Adam Kownacki, undefeated heavyweight contender</strong></p>
<p>Wilder KO7: &#8220;I&#8217;m going with Deontay Wilder, and I think it&#8217;s going to be a knockout in round seven. I think it will be a rematch similar to the one with Luis Ortiz, whom he stopped in the 10<sup>th</sup> round the first time and in the seventh round the second time. Wilder will be patient, wait for his opening, and then, he will deliver. I think Wilder lands the big right hand and that, this time, Fury doesn&#8217;t get up.&#8221;</p>
<p><strong>Keith Thurman, former unified welterweight world champion</strong></p>
<p>Wilder KO: &#8220;I&#8217;m going with Deontay Wilder, who is one of the most dangerous punchers in boxing history. There&#8217;s something about the first time that you step into the ring with an opponent, the entire, &#8216;I&#8217;ve never seen you; you&#8217;ve never seen me before.&#8217; Wilder now knows the movement, the speed and the tactics that Tyson Fury has, but, of course, Fury has the ability to dance, move around and change it up. But as long as Wilder can keep up with and move with him, I believe that he will do what he does best. I believe that Wilder can end the fight at any moment. Team BombZquad.&#8221;</p>
<p><strong>Mikey Garcia, former four-division world champion</strong></p>
<p>Wilder KO8: &#8220;I&#8217;ve got Deontay Wilder knocking out Tyson Fury in the eighth round. Wilder will be much more aggressive than he was in their first fight. Wilder will catch Fury with a big shot in the eighth round.&#8221;</p>
<p><strong>Jermall Charlo, Undefeated WBC Middleweight World Champion</strong></p>
<p>Wilder KO10: &#8220;Deontay Wilder by knockout in the 10th over Tyson Fury. Deontay has to establish the jab early to get close, then crank right hands repeatedly.&#8221;</p>
<p><strong>Chris Colbert, interim WBA Super Featherweight Champion</strong></p>
<p>Wilder KO8: &#8220;I feel like Tyson Fury is less confident for this fight, and I think that Deontay Wilder is going to win by knockout. I would like to see Fury put up a helluva fight, but I don&#8217;t think that will happen this time.”</p>
<p><strong>David Benavidez, undefeated WBC Super Middleweight World Champion</strong></p>
<p>Wilder KO11: &#8220;I think Deontay Wilder knocks out Tyson Fury in the 11<sup>th</sup> round, but I think it&#8217;s gonna be a close fight until that happens. Still, I think Wilder wins the fight. I think Tyson Fury will have a lot of success early, but that ultimately Wilder will catch him with that big right hand and knock him out.&#8221;</p>
<p><strong>Anthony Dirrell, former two-time super middleweight champion</strong></p>
<p>Wilder KO8: &#8220;I am picking Deontay Wilder to win the rematch with Tyson Fury, and I think that it will happen in Round eight or nine. I  just believe that Wilder will be better than he was in the last fight, and you can just look at his record in rematches against Bermane Stiverne and Luis Ortiz.&#8221;</p>
<p><strong>Charles Martin, former world heavyweight champion</strong></p>
<p>Wilder KO8: &#8220;Deontay Wilder&#8217;s gonna win by knockout. I believe that Tyson Fury will be out-boxing Wilder for most of the rounds, but then, he will get stopped by that powerful right hand in the eighth.&#8221;</p>
<p><strong>Luis Ortiz, heavyweight contender</strong></p>
<p>Wilder W12: &#8220;Deontay Wilder will win a decision over Tyson Fury, who will be coming in respecting Wilder&#8217;s power and being wary of taking a shot based on all of the evidence of Wilder&#8217;s previous fights with me, and from their first fight.  Looking at what Wilder was able to do with me during the championship rounds of our first fight and also much sooner than that in our second fight, he&#8217;s going to be worrying about taking a similar shot, otherwise, there&#8217;s a locomotive coming.&#8221;</p>
<p><strong>Bermane Stiverne, former world heavyweight champion</strong></p>
<p>Wilder KO: &#8220;I think Deontay Wilder will knock out Tyson Fury, it&#8217;s just a matter of when he lands the right hand or the left hook and finishes him off. Whether it&#8217;s the first or the last round, just like Fury was doing well in the first fight, I think it&#8217;s going to be a knockout for Wilder.&#8221;</p>
<p><strong>David Haye heavyweight title contender</strong></p>
<p>Wilder by KO: “If the fight ends by stoppage, it will be Wilder. If somehow it goes the distance, then Fury’s been able to take his power, [and] I don’t see Wilder winning it on points.”</p>
<h3><strong>#TeamGypsyKing</strong></h3>
<div id="attachment_126186" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126186" class="size-full wp-image-126186" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Wilder-Fury-2-MWTR_8907-800.jpg" alt="Backers on #TeamGypsyKing believe Tyson Fury can outbox Deontay Wilder. Photo: Mikey Wiliams, Top Rank Boxing" width="800" height="482" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Wilder-Fury-2-MWTR_8907-800.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Wilder-Fury-2-MWTR_8907-800-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Wilder-Fury-2-MWTR_8907-800-640x386.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Wilder-Fury-2-MWTR_8907-800-585x352.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-126186" class="wp-caption-text">Backers on #TeamGypsyKing believe Tyson Fury can outbox Deontay Wilder. Photo: Mikey Wiliams, Top Rank Boxing</p></div>
<p><strong>Paulie Malignaggi, former two-division world champion</strong></p>
<p>Fury W12: &#8220;I feel like it&#8217;s going to be Tyson Fury on points, but it&#8217;s a fight between the two best fighters in the weight class. The onus is Deontay Wilder to make the adjustments, whereas if Fury fights the same fight, odds are, he&#8217;s probably going to get the decision.”</p>
<p><strong>Oleksandr Usyk, unified cruiserweight champion</strong></p>
<p>Fury by decision: “I preferred Tyson Fury in the first fight. In the second, I will probably be more inclined towards him.”</p>
<p><strong>George Foreman, former heavyweight champion</strong></p>
<p>Fury by decision: “I pick Tyson Fury to win on points. Millions will watch it, and it’ll probably be a controversial decision.”</p>
<p><strong>Anthony Joshua, unified heavyweight champion</strong></p>
<p>Fury by decision: <strong>“</strong>I think Fury wins. A man who nearly done it the first time won’t get it wrong the second time.”</p>
<p><strong>Rob McCracken, trainer of Anthony Joshua</strong></p>
<p>Fury by decision: “Tyson’s not daft, he knows Wilder can punch and Wilder’s got ability as well, he’s a great fighter,’ McCracken told <a href="http://boxing-social.com/" class="external" rel="nofollow" target="_blank">Boxing Social</a>. ‘But I think Tyson will win on points.”</p>
<p><strong>Wladimir Klitschko former unified heavyweight champion</strong></p>
<p>Fury by decision: “Either Wilder is going to knock out Fury or Fury is going to win on points. I think, or I wish, that actually Fury, believe it or not, might make it.”</p>
<p><strong>Mike Tyson, former heavyweight champion</strong></p>
<p>Fury by decision: “[The rematch] will be a really interesting fight because both guys will have something to prove. I just wish the best for Tyson Fury, I’m a Tyson fan.”</p>
<p><strong>Jamel Herring, WBO junior lightweight world champion</strong><br />
Fury by Majority Decision: &#8220;If Fury can box the same way he boxed in the first fight, without any scares, he can pull it off. On the flip side, it&#8217;s hard to pick against Wilder, as he always looks more impressive in rematches.&#8221;</p>
<p><strong>Ruben Guerrero, trainer of Robert Guerrero</strong></p>
<p>Fury W12: &#8220;Tyson Fury is much more focused going into this fight. He&#8217;s not partying like he was, and he didn&#8217;t go into camp out of shape. He&#8217;s gotten God-centered in his life now, so I&#8217;m picking Fury to win by decision over Deontay Wilder.&#8221;</p>
<p><strong>Robert Garcia, trainer of Mikey Garcia</strong></p>
<p>Fury W12: &#8220;I see Tyson Fury winning by a decision over Deontay Wilder. Unlike the first time, where he was knocked down twice, I believe that Fury will be fight more cautiously and that he&#8217;ll win a decision.&#8221;</p>
<p><strong>Michael Conlan, WBO Featherweight Contender</strong><br />
Fury by decision: &#8220;He needs to be even more careful this time, but he looks like he&#8217;s put in some serious work and is ready finish what he started last time.&#8221;</p>
<p><strong>Xander Zayas, 17-year-old welterweight prospect</strong><br />
Fury by decision: &#8220;He will outbox Wilder and make the necessary adjustments. It will essentially be a repeat of the first fight, only more convincing.&#8221;</p>
<p><strong>John Ryder, former WBA interim super middleweight champion </strong></p>
<p>Fury KO: &#8220;I believe this fight will be a lot more explosive then the first. I believe Deontay Wilder will feel Tyson Fury can&#8217;t hurt him and will go for the KO very early and fade later in the fight. Tyson will get him out of there anywhere after the eighth round.&#8221;</p>
<p><strong>Carl Frampton, former two-weight world champion</strong><br />
Fury W12: &#8220;I think it&#8217;s a very difficult fight to call. Fury won the last one by a mile, but I think Wilder will be more aggressive this time, which may play into Fury&#8217;s hands. Wilder can win by KO at any moment, but put a gun to my head, and I&#8217;d say Fury on points.&#8221;</p>
<p><strong>Andy Lee, former middleweight world champion</strong></p>
<p>Fury KO2: &#8220;Tyson Fury can win this fight with Deontay Wilder in any way that he wants, whether by stoppage or knockout or accumulation of punishment on points. But the way that Fury&#8217;s looking in training, I will say that he wins by stoppage or knockout, and I&#8217;ll say he wins in round number two.”</p>
<p><strong>Mikaela Mayer, undefeated super featherweight/2016 U.S. Olympian</strong><br />
Fury by decision: &#8220;Fury is the better boxer and smart enough to make the adjustments needed from the last fight. If he can avoid a bomb from the &#8216;The Bronze Bomber,&#8217; I think he will win on the scorecards.&#8221;</p>
<h3><strong>Our prediction: We’re with Bernard Hopkins, Manny Pacquiao, Tim Bradley, and Jermall Charlo.  Wilder by 10<sup>th</sup> round (or later) TKO.</strong></h3>
<p>Gayle Lynn Falkenthal is a veteran boxing observer covering the Sweet Science for Communities. Read more Ringside Seat in Communities Digital News. Follow Gayle on Twitter <a href="https://www.twitter.com/PRProSanDiego" class="external" rel="nofollow" target="_blank">@PRProSanDiego</a>.</p>
<p>Please credit &#8220;Gayle Falkenthal for Communities Digital News” when quoting from or linking to this story.</p>
<p>Copyright © 2020 by Falcon Valley Group</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Place your bet on Wilder Fury 2: What the real experts think' data-link='https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/boxing/" rel="tag">boxing</a><a href="https://www.commdiginews.com/tag/gayle-falkenthal/" rel="tag">Gayle Falkenthal</a><a href="https://www.commdiginews.com/tag/ringside-seat/" rel="tag">Ringside Seat</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="127557 https://www.commdiginews.com/?p=127557">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="127557" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Place%20your%20bet%20on%20Wilder%20Fury%202%3A%20What%20the%20real%20experts%20think%20-%20https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a036e525f5d5b1b0c0e47514b4c1b0c0e5c5b4a1b0c0e51501b0c0e6957525a5b4c1b0c0e784b4c471b0c0e0c041b0c0e69565f4a1b0c0e4a565b1b0c0e4c5b5f521b0c0e5b464e5b4c4a4d1b0c0e4a56575055181d0e0d06057c717a6703564a4a4e4d041111494949105d5153535a575957505b494d105d5153114d4e514c4a4d114e525f5d5b1347514b4c135c5b4a135150134957525a5b4c13584b4c47130c1349565f4a134a565b134c5b5f52135b464e5b4c4a4d134a56575055130f0c090b0b0911"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Gayle-Falkenthal-100x100.png" width="100" height="100" alt="Gayle Falkenthal" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/gayle-falkenthal/" title="Posts by Gayle Falkenthal" rel="author">Gayle Falkenthal</a></h5>
<p>Gayle Lynn Falkenthal, MS, APR, is President of the Falcon Valley Group, a San Diego based communications consulting firm. Falkenthal is a veteran award-winning broadcast and print journalist, editor, producer, talk host and commentator. She is an instructor at National University in San Diego, and previously taught in the School of Journalism &amp; Media Studies at San Diego State University.</p>
<a target="_blank" class="author-social external" href="http://falconvalleygroup.com" rel="nofollow"><i class="fa fa-globe"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/politics-2/the-winnowed-liberal-press-is-gone-with-the-wind-127548/">
<div class="pagi-text">
<h5 class="prev-title"> The Winnowed liberal press is Gone With the Wind</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.commdiginews.com/travel/train-travel-in-europe-ten-things-to-know-before-you-go-127555/">
<div class="pagi-text">
<h5 class="next-title">Train travel in Europe: Ten things to know before you go</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HighSpeedRail_Viaduc_de_la_Rague_et_TGV_2014_800x482-585x390.jpg" href="https://www.commdiginews.com/travel/train-travel-in-europe-ten-things-to-know-before-you-go-127555/" title="Train travel in Europe: Ten things to know before you go">
</a>
<h3><a href="https://www.commdiginews.com/travel/train-travel-in-europe-ten-things-to-know-before-you-go-127555/">Train travel in Europe: Ten things to know...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/gwtw-585x390.jpg" href="https://www.commdiginews.com/politics-2/the-winnowed-liberal-press-is-gone-with-the-wind-127548/" title=" The Winnowed liberal press is Gone With the Wind">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/the-winnowed-liberal-press-is-gone-with-the-wind-127548/"> The Winnowed liberal press is Gone With the...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Pearl-Clutching-800-585x390.jpg" href="https://www.commdiginews.com/politics-2/the-democrat-socialist-lapsed-republican-pearl-clutcher-class-127538/" title="The Democrat, Socialist, Lapsed Republican Pearl Clutcher class">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/the-democrat-socialist-lapsed-republican-pearl-clutcher-class-127538/">The Democrat, Socialist, Lapsed Republican Pearl Clutcher class</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Hello-crabby-585x390.jpg" href="https://www.commdiginews.com/books/hello-crabby-by-johnathan-fenske-a-childrens-book-review-127473/" title="Hello, Crabby! by Johnathan Fenske &#8211; A Children&#8217;s Book Review">
</a>
<h3><a href="https://www.commdiginews.com/books/hello-crabby-by-johnathan-fenske-a-childrens-book-review-127473/">Hello, Crabby! by Johnathan Fenske &#8211; A Children&#8217;s...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Wilder-Fury-2-FO-MWTR-585x390.jpg" href="https://www.commdiginews.com/sports/wilder-fury-2-who-will-win-rematch-127479/" title="Wilder Fury 2: Who will win Saturday’s rematch?">
</a>
<h3><a href="https://www.commdiginews.com/sports/wilder-fury-2-who-will-win-rematch-127479/">Wilder Fury 2: Who will win Saturday’s rematch?</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/wapo-hdq-585x390.jpg" href="https://www.commdiginews.com/politics-2/spotting-news-bias-in-a-field-of-washington-post-weeds-127476/" title="Spotting news bias in a field of Washington Post weeds">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/spotting-news-bias-in-a-field-of-washington-post-weeds-127476/">Spotting news bias in a field of Washington...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/D_medical_animation_corona_virus_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/gloom-and-doom-on-wall-street-as-coronavirus-infects-stocks-bonds-127472/" title="Gloom and Doom on Wall Street as coronavirus infects stocks, bonds">
</a>
<h3><a href="https://www.commdiginews.com/business-2/gloom-and-doom-on-wall-street-as-coronavirus-infects-stocks-bonds-127472/">Gloom and Doom on Wall Street as coronavirus...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Il-trovatore_David-Allen_3-scaled-1-585x390.jpg" href="https://www.commdiginews.com/entertainment/verdis-il-trovatore-featured-at-opera-san-jose-through-march-1-2020-127458/" title="Verdi&#8217;s &#8216;Il trovatore&#8217; featured at Opera San José through March 1, 2020">
</a>
<h3><a href="https://www.commdiginews.com/entertainment/verdis-il-trovatore-featured-at-opera-san-jose-through-march-1-2020-127458/">Verdi&#8217;s &#8216;Il trovatore&#8217; featured at Opera San José...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Miracle-Ice-Team-Photo-800-585x390.jpg" href="https://www.commdiginews.com/sports/anniversary-of-miracle-on-ice-22-year-127104/" title="Exclusive Interviews: The 40th anniversary of The Miracle on Ice players">
</a>
<h3><a href="https://www.commdiginews.com/sports/anniversary-of-miracle-on-ice-22-year-127104/">Exclusive Interviews: The 40th anniversary of The Miracle...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Coronavirus_Street_photo_in_Guangzhou_city__800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/coronavirus-epidemic-hits-wall-street-again-pancaking-mr-market-127427/" title="Coronavirus epidemic hits Wall Street again, pancaking Mr Market">
</a>
<h3><a href="https://www.commdiginews.com/business-2/coronavirus-epidemic-hits-wall-street-again-pancaking-mr-market-127427/">Coronavirus epidemic hits Wall Street again, pancaking Mr...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-syn-divisiond-commdiginews">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5284/syn.divisiond/commdiginews', [300, 250],'div-gpt-ad-syn-divisiond-commdiginews')
.addService(googletag.pubads());
googletag.enableServices();
googletag.display('div-gpt-ad-syn-divisiond-commdiginews');
});
</script>
</div>
</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div></div></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div>
</div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-3578" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HighSpeedRail_Viaduc_de_la_Rague_et_TGV_2014_800x482-585x390.jpg" href="https://www.commdiginews.com/travel/train-travel-in-europe-ten-things-to-know-before-you-go-127555/" title="Train travel in Europe: Ten things to know before you go"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/train-travel-in-europe-ten-things-to-know-before-you-go-127555/" rel="bookmark" title="Train travel in Europe: Ten things to know before you go">
Train travel in Europe: Ten things to know before you go </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/WIlder-Fury-FO-BW-Saldana-263x175.jpg" href="https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/" title="Place your bet on Wilder Fury 2: What the real experts think"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557/" rel="bookmark" title="Place your bet on Wilder Fury 2: What the real experts think">
Place your bet on Wilder Fury 2: What the real experts think </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/gwtw-263x175.jpg" href="https://www.commdiginews.com/politics-2/the-winnowed-liberal-press-is-gone-with-the-wind-127548/" title=" The Winnowed liberal press is Gone With the Wind"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/the-winnowed-liberal-press-is-gone-with-the-wind-127548/" rel="bookmark" title=" The Winnowed liberal press is Gone With the Wind">
 The Winnowed liberal press is Gone With the Wind </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Pearl-Clutching-800-263x175.jpg" href="https://www.commdiginews.com/politics-2/the-democrat-socialist-lapsed-republican-pearl-clutcher-class-127538/" title="The Democrat, Socialist, Lapsed Republican Pearl Clutcher class"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/the-democrat-socialist-lapsed-republican-pearl-clutcher-class-127538/" rel="bookmark" title="The Democrat, Socialist, Lapsed Republican Pearl Clutcher class">
The Democrat, Socialist, Lapsed Republican Pearl Clutcher class </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Hello-crabby-263x175.jpg" href="https://www.commdiginews.com/books/hello-crabby-by-johnathan-fenske-a-childrens-book-review-127473/" title="Hello, Crabby! by Johnathan Fenske &#8211; A Children&#8217;s Book Review"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/books/hello-crabby-by-johnathan-fenske-a-childrens-book-review-127473/" rel="bookmark" title="Hello, Crabby! by Johnathan Fenske &#8211; A Children&#8217;s Book Review">
Hello, Crabby! by Johnathan Fenske &#8211; A Children&#8217;s Book Review </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Photo Galleries</span></h4> <ul id="penci-latestwg-9263" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Duotori-sm0584-585x390.jpg" href="https://www.commdiginews.com/travel/the-grand-historic-due-torri-hotel-in-fabulous-verona-italy-127311/" title="The grand historic Due Torri Hotel in fabulous Verona, Italy"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/the-grand-historic-due-torri-hotel-in-fabulous-verona-italy-127311/" rel="bookmark" title="The grand historic Due Torri Hotel in fabulous Verona, Italy">
The grand historic Due Torri Hotel in fabulous Verona, Italy </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/eilish-no-time-to-die-263x175.jpg" href="https://www.commdiginews.com/entertainment/billie-eilish-debuts-new-james-bond-film-theme-song-no-time-to-die-127177/" title="18-year-old Billie Eilish&#8217;s song No Time to Die joins the James Bond franchise"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/billie-eilish-debuts-new-james-bond-film-theme-song-no-time-to-die-127177/" rel="bookmark" title="18-year-old Billie Eilish&#8217;s song No Time to Die joins the James Bond franchise">
18-year-old Billie Eilish&#8217;s song No Time to Die joins the James Bond franchise </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Suisse-sm0220-263x175.jpg" href="https://www.commdiginews.com/travel/hotel-suisse-bellagio-history-and-fine-dining-in-lake-como-127121/" title="Hotel Suisse Bellagio: History, charm, and fine dining in Lake Como"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/hotel-suisse-bellagio-history-and-fine-dining-in-lake-como-127121/" rel="bookmark" title="Hotel Suisse Bellagio: History, charm, and fine dining in Lake Como">
Hotel Suisse Bellagio: History, charm, and fine dining in Lake Como </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Mor-HOtel-SM-sm0214-263x175.jpg" href="https://www.commdiginews.com/entertainment/the-legendary-henry-diltz-celebrates-50-years-of-rock-photography-127002/" title="The legendary Henry Diltz celebrates 50+ years of Rock Photography"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/the-legendary-henry-diltz-celebrates-50-years-of-rock-photography-127002/" rel="bookmark" title="The legendary Henry Diltz celebrates 50+ years of Rock Photography">
The legendary Henry Diltz celebrates 50+ years of Rock Photography </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/La-Terrazza-sm0300-263x175.jpg" href="https://www.commdiginews.com/travel/at-grand-hotel-tremezzo-the-legendary-la-terrazza-gualtiero-marchesi-126732/" title="At Grand Hotel Tremezzo, the legendary La Terrazza Gualtiero Marchesi"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/at-grand-hotel-tremezzo-the-legendary-la-terrazza-gualtiero-marchesi-126732/" rel="bookmark" title="At Grand Hotel Tremezzo, the legendary La Terrazza Gualtiero Marchesi">
At Grand Hotel Tremezzo, the legendary La Terrazza Gualtiero Marchesi </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-5655" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/Washingtons_Farewell_Address-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" title="President George Washington warns against political divisiveness"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/obama-returns-to-oval-263x175.jpg" href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" title="Can Obama use martial law to quell liberal violence, delay inauguration?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" rel="bookmark" title="Can Obama use martial law to quell liberal violence, delay inauguration?">
Can Obama use martial law to quell liberal violence, delay inauguration? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
<li id="menu-item-98711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98711"><a href="https://www.commdiginews.com/commdiginews-internships-career-journalism/">CommDigiNews Internships</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.commdiginews.com/date/2020/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://www.commdiginews.com/date/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://www.commdiginews.com/date/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td>5</td><td><a href="https://www.commdiginews.com/date/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://www.commdiginews.com/date/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://www.commdiginews.com/date/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://www.commdiginews.com/date/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="https://www.commdiginews.com/date/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td><a href="https://www.commdiginews.com/date/2020/02/12/" aria-label="Posts published on February 12, 2020">12</a></td><td><a href="https://www.commdiginews.com/date/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td><a href="https://www.commdiginews.com/date/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td><a href="https://www.commdiginews.com/date/2020/02/15/" aria-label="Posts published on February 15, 2020">15</a></td><td><a href="https://www.commdiginews.com/date/2020/02/16/" aria-label="Posts published on February 16, 2020">16</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/02/17/" aria-label="Posts published on February 17, 2020">17</a></td><td><a href="https://www.commdiginews.com/date/2020/02/18/" aria-label="Posts published on February 18, 2020">18</a></td><td><a href="https://www.commdiginews.com/date/2020/02/19/" aria-label="Posts published on February 19, 2020">19</a></td><td><a href="https://www.commdiginews.com/date/2020/02/20/" aria-label="Posts published on February 20, 2020">20</a></td><td><a href="https://www.commdiginews.com/date/2020/02/21/" aria-label="Posts published on February 21, 2020">21</a></td><td id="today"><a href="https://www.commdiginews.com/date/2020/02/22/" aria-label="Posts published on February 22, 2020">22</a></td><td>23</td>
</tr>
<tr>
<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"127557 https:\/\/www.commdiginews.com\/?p=127557","disqusShortname":"communitiesdigitalnews","disqusTitle":"Place your bet on Wilder Fury 2: What the real experts think","disqusUrl":"https:\/\/www.commdiginews.com\/sports\/place-your-bet-on-wilder-fury-2-what-the-real-experts-think-127557\/","postId":"127557"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"049a209e91"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"049a209e91"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"049a209e91"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>