<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="Boxing’s prospects look to prosper in 2020">
<meta name="twitter:description" content="SAN DIEGO, Calif., January 10, 2020 – Ten days into the year, boxing media and fans are gleeful over the potential for 2020 to be one of the sport’s most exciting years. Long-awaited matchups, sho">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Genesis_Wynn_stoppage-800.jpg">

<title>Boxing’s prospects look to prosper in 2020 - Communities Digital News</title>

<meta name="description" content="Led by teenager Xander Zayas, boxing&#039;s ambitious young prospects hope to make a big impression in the ring and with the fans in 2020." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boxing’s prospects look to prosper in 2020 - Communities Digital News" />
<meta property="og:description" content="Led by teenager Xander Zayas, boxing&#039;s ambitious young prospects hope to make a big impression in the ring and with the fans in 2020." />
<meta property="og:url" content="https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:tag" content="boxing" />
<meta property="article:tag" content="Gayle Falkenthal" />
<meta property="article:tag" content="Ringside Seat" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2020-01-10T05:16:57+00:00" />
<meta property="article:modified_time" content="2020-01-10T05:38:16+00:00" />
<meta property="og:updated_time" content="2020-01-10T05:38:16+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Genesis_Wynn_stoppage-800.jpg" />
<meta property="og:image:secure_url" content="https://www.commdiginews.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Genesis_Wynn_stoppage-800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Led by teenager Xander Zayas, boxing&#039;s ambitious young prospects hope to make a big impression in the ring and with the fans in 2020." />
<meta name="twitter:title" content="Boxing’s prospects look to prosper in 2020 - Communities Digital News" />
<meta name="twitter:site" content="@CommDigiNews" />
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Genesis_Wynn_stoppage-800.jpg" />
<meta name="twitter:creator" content="@CommDigiNews" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Boxing’s prospects look to prosper in 2020 Comments Feed" href="https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2020","monthnum":"01","day":"10","hour":"00","minute":"16","second":"57","post_id":"126057","postname":"boxings-prospects-look-to-prosper-in-2020","category":"sports"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/' />
<meta name='shareaholic:keywords' content='tag:boxing, tag:gayle falkenthal, tag:ringside seat, tag:prospects, cat:boxing, cat:featured, cat:sports, type:post' />
<meta name='shareaholic:article_published_time' content='2020-01-10T00:16:57-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-01-10T00:38:16-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Gayle Falkenthal' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='8.13.12' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Genesis_Wynn_stoppage-800-640x386.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='https://www.commdiginews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=126057' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fsports%2Fboxings-prospects-look-to-prosper-in-2020-126057%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fsports%2Fboxings-prospects-look-to-prosper-in-2020-126057%2F&#038;format=xml" />
<meta name="news_keywords" content="boxing, Gayle Falkenthal, Ringside Seat"><link rel="amphtml" href="https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/amp/">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/sports\/boxings-prospects-look-to-prosper-in-2020-126057\/"},"url":"https:\/\/www.commdiginews.com\/sports\/boxings-prospects-look-to-prosper-in-2020-126057\/","headline":"Boxing’s prospects look to prosper in...","datePublished":"2020-01-10T00:16:57-05:00","dateModified":"2020-01-10T00:38:16-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/Xander_Zayas_vs_Genesis_Wynn_stoppage-800.jpg","width":800,"height":482},"articleSection":"Boxing","keywords":"boxing, Gayle Falkenthal, Ringside Seat","description":"SAN DIEGO, Calif., January 10, 2020 – Ten days into the year, boxing media and fans are gleeful over the potential for 2020 to be one of the sport’s most exciting years. Long-awaited matchups, showdowns, unification fights, and big signings are in play. The year should also provide a","author":{"@type":"Person","name":"Gayle Falkenthal","url":"https:\/\/www.commdiginews.com\/author\/gayle-falkenthal\/","description":"Gayle Lynn Falkenthal, MS, APR, is President of the Falcon Valley Group, a San Diego based communications consulting firm. Falkenthal is a veteran award-winning broadcast and print journalist, editor, producer, talk host and commentator. She is an instructor at National University in San Diego, and previously taught in the School of Journalism &amp; Media Studies at San Diego State University.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/plugins\/wp-user-avatar\/images\/wpua.png","height":96,"width":96},"sameAs":["http:\/\/falconvalleygroup.com","https:\/\/plus.google.com\/+GayleFalkenthalAPR"]}}</script>
<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Boxing\u2019s prospects look to prosper in 2020",
    "description": "",
    "datePublished": "2020-01-10",
    "datemodified": "2020-01-10",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/sports\/boxings-prospects-look-to-prosper-in-2020-126057\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/Xander_Zayas_vs_Genesis_Wynn_stoppage-800.jpg",
        "width": 800,
        "height": 482
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GayleFalkenthal",
        "name": "Gayle Falkenthal"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/sports\/",
                "name": "Sports"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/sports\/boxing-sports\/",
                "name": "Boxing"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/sports\/boxings-prospects-look-to-prosper-in-2020-126057\/",
                "name": "Boxing\u2019s prospects look to prosper in 2020"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4052522-1');
</script>


<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>
<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4052522-1', 'auto');
  ga('set', 'dimension1', 'Gayle Falkenthal');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-126057 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-119906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119906"><a href="https://www.commdiginews.com/category/entertainment/art-and-performing-arts/">Art and Performing Arts</a></li>
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
<li id="menu-item-119907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119907"><a href="https://www.commdiginews.com/category/entertainment/live-chats/">Live Chats</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/">Boxing’s prospects look to prosper in 2020</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/what-is-fake-news-historical-influence-fifth-estate-126055/">What is fake news? The historical influence of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/life/faith/a-review-of-netflixs-tv-series-messiah-the-story-of-a-prophet-126052/">A Review of Netflix’s TV series, Messiah &#8211;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/wwiii-off-the-table-us-stock-markets-revert-to-irrational-exuberance-mode-126040/">WWIII off the table? US stocks back to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/ilhan-omar-waging-war-against-president-donald-j-trump-126037/">Ilhan Omar (D-MN) waging war against President Donald...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/life/reviewed-2019-genesis-g80-awd-3-3t-126039/">Reviewed: 2019 Genesis G80 AWD 3.3T</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/opinion-president-trump-beowulf-brutus-mixed-metaphors-126029/">Opinion: President Trump as Beowulf, Brutus, and other...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/commentary/iran-pounds-sand-with-failed-missile-strike-against-american-targets-126021/">Iran pounds sand with failed missile strike against...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/entertainment/the-ten-greatest-inventions-in-history-myth-trivia-has-the-story-126014/">The Ten greatest inventions in history: Myth Trivia...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/mergers-and-acquisitions-more-coming-in-2020-126012/">Mergers and Acquisitions: Like it or not, more...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<div id='div-gpt-ad-topleader'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
  </script>
</div> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119906"><a href="https://www.commdiginews.com/category/entertainment/art-and-performing-arts/">Art and Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119907"><a href="https://www.commdiginews.com/category/entertainment/live-chats/">Live Chats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/sports/">Sports</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></span><i class="fa fa-angle-right"></i> <span>Boxing’s prospects look to prosper in 2020</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-126057" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/sports/boxing-sports/" rel="category tag">Boxing</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/sports/" rel="category tag">Sports</a></span></div>
<h1 class="post-title single-post-title entry-title">Boxing’s prospects look to prosper in 2020</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/gayle-falkenthal/">Gayle Falkenthal</a></span>
<time class="entry-date published" datetime="2020-01-10T00:16:57-05:00">Jan 10, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/gayle-falkenthal/">Gayle Falkenthal</a></span></span>
<span><time class="entry-date published" datetime="2020-01-10T00:16:57-05:00">Jan 10, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Genesis_Wynn_stoppage-800.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Xander Zayas has already established himself as one of boxing&#039;s top prospects after just a handful of fights. Photo: Mikey Williams, Top Rank Boxing" title="Xander_Zayas_vs_Genesis_Wynn_stoppage-800" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Genesis_Wynn_stoppage-800.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Boxing’s prospects look to prosper in 2020' data-link='https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/' data-app-id='21530204' data-app-id-name='post_above_content'></div><p><strong>SAN DIEGO, Calif., January 10, 2020 – </strong>Ten days into the year, boxing media and fans are gleeful over the potential for 2020 to be one of the sport’s most exciting years. Long-awaited matchups, showdowns, unification fights, and big signings are in play.</p>
<p>The year should also provide a platform for a wealth of talented prospects to test themselves and work their way into the spotlight. The prospect watch party gets underway this weekend in Atlantic City.</p>
<p>The youngest among them kicks off the calendar. Xander Zayas (2-0, 2 KOs) will enter the ring for his third professional fight on Saturday, January 11 from Hard Rock Live at the Etess Arena in Atlantic City on the undercard of the Jesse Hart vs. Joe Smith Jr. card. His opponent is Corey Champion (1-1, 1 KO), age 21, of Virginia. <strong>The undercard airs on ESPN+ starting at 6:30 p.m. ET/3:30 p.m. PT. </strong>The main event portion airs on ESPN starting at 10 p.m. ET/7 p.m. PT.</p>
<div id="attachment_126062" style="width: 1810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126062" class="size-full wp-image-126062" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Virgel_Windfield_knockdown.jpg" alt="" width="1800" height="1269" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Virgel_Windfield_knockdown.jpg 1800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Virgel_Windfield_knockdown-768x541.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Virgel_Windfield_knockdown-1536x1083.jpg 1536w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Virgel_Windfield_knockdown-640x451.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Virgel_Windfield_knockdown-1170x825.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Virgel_Windfield_knockdown-585x412.jpg 585w" sizes="(max-width: 1800px) 100vw, 1800px" /><p id="caption-attachment-126062" class="wp-caption-text">Xander Zayas made quick work of opponent Virgel Windfield in his second fight. Photo: Mikey Williams, Top Rank Boxing</p></div>
<p><a href="https://www.commdiginews.com/sports/xander-zayas-laying-down-the-law-in-pro-boxing-debut-oct-26-123911/">Zayas is the youngest prospect to ever sign with Top Rank</a> after learning he would be too young to compete on the 2020 U.S. Olympic boxing team this summer in Tokyo. So far, it seems to be the right decision. He hasn’t made it out of the first round before scoring two impressive knockouts. Training with Javiel Centeno in Davie, Florida alongside other ambitious talents, he’s ended up on a team after all.</p><div class="mqkAYpb7"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<p>“It’s been great,” said Zayas in an interview earlier this week. “I have great guys like (George) Kambosas, Amir (Iman), (veteran David) Estrada, guys that give me great quality rounds. I get a lot of experience and a lot of fun. I learn a lot every time I step into a ring with them. It helps me a lot, it pushes me to work as hard as them, to give me a push and extra gas in my tank. Zayas says support is also there when it’s needed.</p>
<div id="attachment_126064" style="width: 970px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126064" class="size-full wp-image-126064" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Centenos-Team-Sparring.jpg" alt="" width="960" height="960" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Centenos-Team-Sparring.jpg 960w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Centenos-Team-Sparring-100x100.jpg 100w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Centenos-Team-Sparring-768x768.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Centenos-Team-Sparring-640x640.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Centenos-Team-Sparring-585x585.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" /><p id="caption-attachment-126064" class="wp-caption-text">Xander Zayas (back row, third from left) passed up the chance to be on the U.S. Olympic boxing team, but he found another team at Centeno&#8217;s Gym in Florida.</p></div>
<p>“Sometimes you’re not having a good day. But once your brothers talk to you and motivate you, you feel better. There have been those days, not just for me, but for everybody. We motivate each other every day,” said Zayas.</p>
<h3>Zayas&#8217; 2020 goals: making the adjustments</h3>
<div id="attachment_126063" style="width: 1450px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126063" class="size-full wp-image-126063" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Zayas-Centenos.jpg" alt="" width="1440" height="1440" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Zayas-Centenos.jpg 1440w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Zayas-Centenos-100x100.jpg 100w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Zayas-Centenos-768x768.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Zayas-Centenos-640x640.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Zayas-Centenos-1170x1170.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Zayas-Centenos-585x585.jpg 585w" sizes="(max-width: 1440px) 100vw, 1440px" /><p id="caption-attachment-126063" class="wp-caption-text">Xander Zayas says there are no friends when he steps into the ring.</p></div>
<p>Zayas says his goals for his second year are to keep working hard, stay humble, and improve as much as he can, “learning from every fight coming my way in 2020, making the adjustments to be better.”</p>
<p>Until he turns 18 in September, Zayas is only permitted in the U.S. to fight in three states including New Jersey. “I’ve just got to continue working hard, listening to my team, keep doing what I’m doing. I believe I can get there, yes. I’m going in to do my job. Whatever it takes to get the victory. It doesn’t matter what round it ends.” Zayas says he’s making the 147-pound welterweight limit with ease on his 5-foot-10 frame.</p>
<p>Zayas is a cheerful, talkative personality, but says he has the same ability to call upon a mean streak like his ultimate role model, top pound for pound champion Terence Crawford.</p><div class="SJrmaILw">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<p>“Once I step into a ring, I think there is no game. I go in there focused and ready to put on a show and ready to fight. There’s no friend inside the ring. It’s just you, yourself, it’s your job and what you have to do. I have that same mean mentality (as Crawford),” promises Zayas. Fans will have a chance to see it on Saturday; Zayas says he hopes to fight as often as he can over the next year.</p>
<h3><strong>Top prospects with 10 fights or less to watch in 2020:</strong></h3>
<div id="attachment_124099" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-124099" class="size-full wp-image-124099" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Ammo-Williams-MR.jpg" alt="Austin &quot;Ammo&quot; Williams of Houston won his first fight in the UK to stay undefeated. Photo: Matchroom Boxing" width="900" height="668" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Ammo-Williams-MR.jpg 900w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Ammo-Williams-MR-768x570.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Ammo-Williams-MR-640x475.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Ammo-Williams-MR-585x434.jpg 585w" sizes="(max-width: 900px) 100vw, 900px" /><p id="caption-attachment-124099" class="wp-caption-text">Middleweight Austin &#8220;Ammo&#8221; Williams of Houston won his first fight in the UK in October to stay undefeated. Photo: Matchroom Boxing</p></div>
<p><strong>Austin “Ammo” Williams (4-0, 3 KOs) of Houston, Texas</strong> is a heavy-handed middleweight who shows tremendous poise and promise at age 23. He’s already a veteran of an international fight at the O2 Arena in London last October on the Taylor vs. Prograis undercard. Signed with Matchroom Boxing, Williams continues to impress with his fundamentals as well as his power punching.</p>
<div id="attachment_124345" style="width: 1810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-124345" class="size-full wp-image-124345" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/KalkreuthSmith_Hoganphotos1.jpg" alt="Tristan Kalkrueth had a solid performance in his first decision win. Photo: Tom Hogan, Hogan Photos / Golden Boy Boxing" width="1800" height="1312" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/KalkreuthSmith_Hoganphotos1.jpg 1800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/KalkreuthSmith_Hoganphotos1-768x560.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/KalkreuthSmith_Hoganphotos1-640x466.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/KalkreuthSmith_Hoganphotos1-1170x853.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/KalkreuthSmith_Hoganphotos1-585x426.jpg 585w" sizes="(max-width: 1800px) 100vw, 1800px" /><p id="caption-attachment-124345" class="wp-caption-text">Tristan Kalkrueth had a solid performance in his first decision win. Photo: Tom Hogan, Hogan Photos / Golden Boy Boxing</p></div>
<p>Also out of Texas, 18-year-old light heavyweight <strong>Tristan Kalkrueth (3-0, 2 KOs)</strong> was a talented amateur before signing with Golden Boy in 2019. Still just a junior in high school, he has 100 amateur fights and two national championships to his credit. The 6-foot-4 Texan is now training with Ronnie Shields, and will start 2020 on the Jaime Munguia vs. Gary O’Sullivan undercard in San Antonio on Saturday. Coverage begins on DAZN at 7 p.m. ET/4 p.m. PT.</p>
<div id="attachment_126060" style="width: 2410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126060" class="size-full wp-image-126060" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki.jpg" alt="" width="2400" height="1600" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki.jpg 2400w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-768x512.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-1536x1024.jpg 1536w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-2048x1365.jpg 2048w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-640x427.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-1170x780.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-1920x1280.jpg 1920w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-585x390.jpg 585w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-263x175.jpg 263w" sizes="(max-width: 2400px) 100vw, 2400px" /><p id="caption-attachment-126060" class="wp-caption-text">High school student Vito Mielnicki Jr. can already claim a win on a pay per view fight card in Las Vegas. Photo: Premier Boxing Champions</p></div>
<p><strong>Vito Mielnicki Jr. (3-0, 3 KOs)</strong> of New Jersey is another ambitious high school student. The 17-year-old senior scored his third win on the Wilder vs. Ortiz II undercard. What a way to spend your Thanksgiving break from high school. The talented, tall welterweight with a hard right hand fights on the undercard of the Julian Williams vs. Jelson Rosales card in Philadelphia on Saturday, January 18 airing on the Fox Network and Fox Deportes.</p>
<p>On the same card is middleweight <strong>Joey Spencer (9-0, 7 KOs),</strong> a Michigan native now based in California with a lot of fans who like his aggressive style. It marks his tenth pro fight in just under two years.</p><div class="oZKk4eMs"><hr>
<div id='div-gpt-ad-inarticle' align="center">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-inarticle'); });
  </script>
</div>
<br />
<hr>
</div>
<div id="attachment_126061" style="width: 1546px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126061" class="size-full wp-image-126061" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Simpson-Ali-Poster.jpg" alt="" width="1536" height="1670" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Simpson-Ali-Poster.jpg 1536w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Simpson-Ali-Poster-768x835.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Simpson-Ali-Poster-1413x1536.jpg 1413w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Simpson-Ali-Poster-640x696.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Simpson-Ali-Poster-1170x1272.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Simpson-Ali-Poster-585x636.jpg 585w" sizes="(max-width: 1536px) 100vw, 1536px" /><p id="caption-attachment-126061" class="wp-caption-text">Lorenzo &#8220;Truck&#8221; Simpson chooses his role models well. Photo: Lorenzo Simpson/Twitter</p></div>
<div id="attachment_126060" style="width: 2410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-126060" class="wp-image-126060 size-full" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki.jpg" alt="High school student Vito Mielnicki Jr. can already claim a win on a pay per view fight card in Las Vegas. Photo: Premier Boxing Champions prospects" width="2400" height="1600" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki.jpg 2400w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-768x512.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-1536x1024.jpg 1536w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-2048x1365.jpg 2048w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-640x427.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-1170x780.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-1920x1280.jpg 1920w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-585x390.jpg 585w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Vito-Malnicki-263x175.jpg 263w" sizes="(max-width: 2400px) 100vw, 2400px" /><p id="caption-attachment-126060" class="wp-caption-text">High school student Vito Mielnicki Jr. can already claim a win on a pay per view fight card in Las Vegas. Photo: Premier Boxing Champions</p></div>
<p>Super middleweight Lorenzo<strong> “Truck” Simpson (6-0. 4 KOs)</strong> has trained in Calvin Ford’s gym in his native Baltimore since he was seven years old. Now 20, he looks up to another young star who says Simpson inspires him, Gervonta &#8220;Tank&#8221; Davis. Simpson also counts Shakur Stevenson as a friend, and looks up to mentors like Andre Ward and Floyd Mayweather. Raised by a single mom after his father was murdered, it’s easy to see how the powerful southpaw got his nickname, running over his opponents. He is a 12-time national amateur champion with a killer&#8217;s confidence and a heart for the community. His engaging social media presence is a plus. The 20-year-old vows he will challenge for a world title inside another year.</p>
<div id="attachment_123462" style="width: 2410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-123462" class="wp-image-123462 size-full" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Madrimov-Hook0EM2_4829.jpg" alt="Israil Madrimov's left hook is perhaps the prospect's best punch. Photo: Ed Mulholland/Matchroom Boxing USA prospects" width="2400" height="1600" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Madrimov-Hook0EM2_4829.jpg 2400w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Madrimov-Hook0EM2_4829-768x512.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Madrimov-Hook0EM2_4829-640x427.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Madrimov-Hook0EM2_4829-1170x780.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Madrimov-Hook0EM2_4829-1920x1280.jpg 1920w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Madrimov-Hook0EM2_4829-585x390.jpg 585w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Madrimov-Hook0EM2_4829-263x175.jpg 263w" sizes="(max-width: 2400px) 100vw, 2400px" /><p id="caption-attachment-123462" class="wp-caption-text">Israil Madrimov&#8217;s left hook is perhaps the prospect&#8217;s best punch. Photo: Ed Mulholland/Matchroom Boxing USA</p></div>
<p><strong>“The Dream” Israil Madrimov (4-0, 4 KOs)</strong> of Uzbekistan has a solid amateur background behind him. Now training with Joel Diaz in Indio, California, the 24-year-old is already poised for serious title contention, the super welterweight is a formidable opponent for anyone, even the top ten of the division.</p>
<div id="attachment_125125" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-125125" class="size-full wp-image-125125" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Hrgocvic-Molina-2-IW1_0923.jpg" alt="Filip Hrgovic showed why he's one of the top young talents in the heavyweight division against journeyman Eric Molina. Photo: Ian Walton, Matchroom Boxing" width="1200" height="858" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Hrgocvic-Molina-2-IW1_0923.jpg 1200w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Hrgocvic-Molina-2-IW1_0923-768x549.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Hrgocvic-Molina-2-IW1_0923-640x458.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Hrgocvic-Molina-2-IW1_0923-1170x837.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Hrgocvic-Molina-2-IW1_0923-585x418.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-125125" class="wp-caption-text">Filip Hrgovic showed why he&#8217;s one of the top young talents in the heavyweight division against journeyman Eric Molina. Photo: Ian Walton, Matchroom Boxing</p></div>
<p><strong>Croatian heavyweight Filip Hrgovic (10-0, 8 KOs)</strong> barely squeaks onto our list, and we’re glad he did. The 2016 Olympic bronze medalist lost a close decision to Tony Yoka of France. Nothing like the power of revenge to fuel your ambitions. Hrgovic is already fighting 12 rounds bouts, but he hasn’t needed anywhere near that long to dispatch his opponents, most recently a third-round wipeout of veteran Eric Molina. With the heavyweight division hotter than ever, the 27-year-old’s timing could not be better to grab a share of the spotlight.</p>
<div id="attachment_124344" style="width: 1810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-124344" class="wp-image-124344 size-full" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/HolyfieldWinstead_Hoganphotos1.jpg" alt="Evan Holyfield delivered a straight right, followed by a left hook, and won his pro debut in 16 seconds. Photo: Tom Hogan, Hogan Photos / Golden Boy Boxing Evan Holyfield prospects" width="1800" height="1382" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/HolyfieldWinstead_Hoganphotos1.jpg 1800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/HolyfieldWinstead_Hoganphotos1-768x590.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/HolyfieldWinstead_Hoganphotos1-640x491.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/HolyfieldWinstead_Hoganphotos1-1170x898.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/HolyfieldWinstead_Hoganphotos1-585x449.jpg 585w" sizes="(max-width: 1800px) 100vw, 1800px" /><p id="caption-attachment-124344" class="wp-caption-text">Evan Holyfield delivered a straight right, followed by a left hook, and won his pro debut in 16 seconds. Photo: Tom Hogan, Hogan Photos / Golden Boy Boxing</p></div>
<p>It will be a lot of fun for fans to watch the progress of <strong><a href="https://www.commdiginews.com/sports/undercard-results-evan-holyfield-wins-pro-debut-in-16-seconds-124340/">Evan “Yung Holy” Holyfield (2-0, 2 KOs)</a>,</strong> son of one of boxing’s all-time greats, Evander Holyfield. The 6-foot 3, 22-year-old super welterweight has the look of his dad. Does he have some of the skills? He’s in good hands with trainer “Termite” Watkins in Houston, and Holyfield appears to have the work ethic it takes to develop the talent befitting his name.</p>
<p>We also need to hold a spot for stars emerging from the 2020 U.S. Olympic Boxing team hoping to launch their professional careers by bringing home medals with their efforts in Tokyo. Twenty-seven men and women will fight later in January to become one of the 13 team members. Keep an eye on lightweight Keyshawn Davis, light heavyweight Rahim Gonzalez, and on the women&#8217;s side, flyweight Ginny Fuchs, lightweight Rashida Ellis, and welterweight Oshae jones.</p>
<p>Gayle Lynn Falkenthal is a veteran boxing fan covering the Sweet Science for Communities. Read more <a href="http://communities.washingtontimes.com/neighborhood/ringside-seat" class="external" rel="nofollow" target="_blank">Ringside Seat</a> in Communities Digital News. Gayle on Facebook and on Twitter <a href="https://www.twitter.com/PRProSanDiego" class="external" rel="nofollow" target="_blank">@PRProSanDiego</a>.</p>
<p>Copyright © 2020 by Falcon Valley Group</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div class='shareaholic-canvas' data-app='share_buttons' data-title='Boxing’s prospects look to prosper in 2020' data-link='https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/' data-app-id='21530200' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/boxing/" rel="tag">boxing</a><a href="https://www.commdiginews.com/tag/gayle-falkenthal/" rel="tag">Gayle Falkenthal</a><a href="https://www.commdiginews.com/tag/ringside-seat/" rel="tag">Ringside Seat</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="126057 https://www.commdiginews.com/?p=126057">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="126057" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Boxing%E2%80%99s%20prospects%20look%20to%20prosper%20in%202020%20-%20https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#350a4640575f50564108775a4d5c5b52d7b5ac4610070545475a464550564146100705595a5a5e100705415a10070545475a464550471007055c5b10070507050705131605060d0e777a716c085d414145460f1a1a4242421b565a5858515c525c5b5042461b565a581a46455a4741461a575a4d5c5b52461845475a46455056414618595a5a5e18415a1845475a46455047185c5b1807050705180407030500021a"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/gayle-falkenthal/" title="Posts by Gayle Falkenthal" rel="author">Gayle Falkenthal</a></h5>
<p>Gayle Lynn Falkenthal, MS, APR, is President of the Falcon Valley Group, a San Diego based communications consulting firm. Falkenthal is a veteran award-winning broadcast and print journalist, editor, producer, talk host and commentator. She is an instructor at National University in San Diego, and previously taught in the School of Journalism &amp; Media Studies at San Diego State University.</p>
<a target="_blank" class="author-social external" href="http://falconvalleygroup.com" rel="nofollow"><i class="fa fa-globe"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/politics-2/what-is-fake-news-historical-influence-fifth-estate-126055/">
<div class="pagi-text">
<h5 class="prev-title">What is fake news? The historical influence of the fifth estate</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/four-vending-machines-1722177-585x390.jpg" href="https://www.commdiginews.com/politics-2/what-is-fake-news-historical-influence-fifth-estate-126055/" title="What is fake news?  The historical influence of the fifth estate">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/what-is-fake-news-historical-influence-fifth-estate-126055/">What is fake news? The historical influence of...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/messiah-800-585x390.jpg" href="https://www.commdiginews.com/life/faith/a-review-of-netflixs-tv-series-messiah-the-story-of-a-prophet-126052/" title="A Review of Netflix’s TV series, Messiah &#8211; the story of a prophet">
</a>
<h3><a href="https://www.commdiginews.com/life/faith/a-review-of-netflixs-tv-series-messiah-the-story-of-a-prophet-126052/">A Review of Netflix’s TV series, Messiah &#8211;...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Iran_Media-Malpractice-LI-800x482-1-585x390.jpg" href="https://www.commdiginews.com/business-2/wwiii-off-the-table-us-stock-markets-revert-to-irrational-exuberance-mode-126040/" title="WWIII off the table? US stocks back to ‘irrational exuberance’ mode">
</a>
<h3><a href="https://www.commdiginews.com/business-2/wwiii-off-the-table-us-stock-markets-revert-to-irrational-exuberance-mode-126040/">WWIII off the table? US stocks back to...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/omar-yahoo-screen-shot-585x390.jpg" href="https://www.commdiginews.com/politics-2/ilhan-omar-waging-war-against-president-donald-j-trump-126037/" title="Ilhan Omar (D-MN) waging war against President Donald J. Trump">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/ilhan-omar-waging-war-against-president-donald-j-trump-126037/">Ilhan Omar (D-MN) waging war against President Donald...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/2019_genesis_g80_sport_featured-585x390.jpg" href="https://www.commdiginews.com/life/reviewed-2019-genesis-g80-awd-3-3t-126039/" title="Reviewed: 2019 Genesis G80 AWD 3.3T">
</a>
<h3><a href="https://www.commdiginews.com/life/reviewed-2019-genesis-g80-awd-3-3t-126039/">Reviewed: 2019 Genesis G80 AWD 3.3T</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/bowulf-fights-the-grendel-585x390.jpg" href="https://www.commdiginews.com/politics-2/opinion-president-trump-beowulf-brutus-mixed-metaphors-126029/" title="Opinion: President Trump as Beowulf, Brutus, and other mixed metaphors">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/opinion-president-trump-beowulf-brutus-mixed-metaphors-126029/">Opinion: President Trump as Beowulf, Brutus, and other...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/map-585x390.jpg" href="https://www.commdiginews.com/politics-2/commentary/iran-pounds-sand-with-failed-missile-strike-against-american-targets-126021/" title="Iran pounds sand with failed missile strike against American targets">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/commentary/iran-pounds-sand-with-failed-missile-strike-against-american-targets-126021/">Iran pounds sand with failed missile strike against...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Wheeled_Chariot_Ur_800x482-585x390.jpg" href="https://www.commdiginews.com/entertainment/the-ten-greatest-inventions-in-history-myth-trivia-has-the-story-126014/" title="The Ten greatest inventions in history: Myth Trivia has the story">
</a>
<h3><a href="https://www.commdiginews.com/entertainment/the-ten-greatest-inventions-in-history-myth-trivia-has-the-story-126014/">The Ten greatest inventions in history: Myth Trivia...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/BusinessAgreement_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/mergers-and-acquisitions-more-coming-in-2020-126012/" title="Mergers and Acquisitions: Like it or not, more are coming in 2020">
</a>
<h3><a href="https://www.commdiginews.com/business-2/mergers-and-acquisitions-more-coming-in-2020-126012/">Mergers and Acquisitions: Like it or not, more...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/soldier-iraq-silhouette-800-585x390.jpg" href="https://www.commdiginews.com/politics-2/iran-blinks-tehran-in-disarray-soleimani-death-shakes-irgc-126004/" title="Iran blinks, Tehran in disarray, Soleimani death shakes Iranian Revolutionary Guard">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/iran-blinks-tehran-in-disarray-soleimani-death-shakes-irgc-126004/">Iran blinks, Tehran in disarray, Soleimani death shakes...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-syn-divisiond-commdiginews">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5284/syn.divisiond/commdiginews', [300, 250],'div-gpt-ad-syn-divisiond-commdiginews')
.addService(googletag.pubads());
googletag.enableServices();
googletag.display('div-gpt-ad-syn-divisiond-commdiginews');
});
</script>
</div>
</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div></div></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div>
</div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-6635" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Xander_Zayas_vs_Genesis_Wynn_stoppage-800-585x390.jpg" href="https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/" title="Boxing’s prospects look to prosper in 2020"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/boxings-prospects-look-to-prosper-in-2020-126057/" rel="bookmark" title="Boxing’s prospects look to prosper in 2020">
Boxing’s prospects look to prosper in 2020  </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/four-vending-machines-1722177-263x175.jpg" href="https://www.commdiginews.com/politics-2/what-is-fake-news-historical-influence-fifth-estate-126055/" title="What is fake news?  The historical influence of the fifth estate"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/what-is-fake-news-historical-influence-fifth-estate-126055/" rel="bookmark" title="What is fake news?  The historical influence of the fifth estate">
What is fake news? The historical influence of the fifth estate </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/messiah-800-263x175.jpg" href="https://www.commdiginews.com/life/faith/a-review-of-netflixs-tv-series-messiah-the-story-of-a-prophet-126052/" title="A Review of Netflix’s TV series, Messiah &#8211; the story of a prophet"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/life/faith/a-review-of-netflixs-tv-series-messiah-the-story-of-a-prophet-126052/" rel="bookmark" title="A Review of Netflix’s TV series, Messiah &#8211; the story of a prophet">
A Review of Netflix’s TV series, Messiah &#8211; the story of a prophet </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Iran_Media-Malpractice-LI-800x482-1-263x175.jpg" href="https://www.commdiginews.com/business-2/wwiii-off-the-table-us-stock-markets-revert-to-irrational-exuberance-mode-126040/" title="WWIII off the table? US stocks back to ‘irrational exuberance’ mode"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/wwiii-off-the-table-us-stock-markets-revert-to-irrational-exuberance-mode-126040/" rel="bookmark" title="WWIII off the table? US stocks back to ‘irrational exuberance’ mode">
WWIII off the table? US stocks back to ‘irrational exuberance’ mode </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/omar-yahoo-screen-shot-263x175.jpg" href="https://www.commdiginews.com/politics-2/ilhan-omar-waging-war-against-president-donald-j-trump-126037/" title="Ilhan Omar (D-MN) waging war against President Donald J. Trump"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ilhan-omar-waging-war-against-president-donald-j-trump-126037/" rel="bookmark" title="Ilhan Omar (D-MN) waging war against President Donald J. Trump">
Ilhan Omar (D-MN) waging war against President Donald J. Trump </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Photo Galleries</span></h4> <ul id="penci-latestwg-8455" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/3-predictions-cars-585x390.jpg" href="https://www.commdiginews.com/life/auto-reviews/5g-to-connected-cars-a-look-ahead-tomorrows-cars-125914/" title="5G to Smart Cars, a look ahead to tomorrow&#8217;s cars from The Car Coach"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/life/auto-reviews/5g-to-connected-cars-a-look-ahead-tomorrows-cars-125914/" rel="bookmark" title="5G to Smart Cars, a look ahead to tomorrow&#8217;s cars from The Car Coach">
5G to Smart Cars, a look ahead to tomorrow&#8217;s cars from The Car Coach </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/need-a-bigger-tent-263x175.jpg" href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/" title="Democrat politics, from Russia to Impeachment, providing a laugh a minute"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/" rel="bookmark" title="Democrat politics, from Russia to Impeachment, providing a laugh a minute">
Democrat politics, from Russia to Impeachment, providing a laugh a minute </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Aim-Impeach-DT-800-263x175.jpg" href="https://www.commdiginews.com/politics-2/house-democrats-impeachment-trials-of-stupidity-125761/" title="Trump and Impeachment: House Democrats&#8217; Trials of Stupidity"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/house-democrats-impeachment-trials-of-stupidity-125761/" rel="bookmark" title="Trump and Impeachment: House Democrats&#8217; Trials of Stupidity">
Trump and Impeachment: House Democrats&#8217; Trials of Stupidity </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/close-up-photo-of-star-of-david-ornament-3341336-263x175.jpg" href="https://www.commdiginews.com/chanukah/hanukkah-2019-facts-the-festival-of-lights-begins-sunday-at-sundown-125560/" title="Hanukkah 2019 Facts: The Festival of Lights begins Sunday at Sundown"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/chanukah/hanukkah-2019-facts-the-festival-of-lights-begins-sunday-at-sundown-125560/" rel="bookmark" title="Hanukkah 2019 Facts: The Festival of Lights begins Sunday at Sundown">
Hanukkah 2019 Facts: The Festival of Lights begins Sunday at Sundown </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Santa-Doug-263x175.jpg" href="https://www.commdiginews.com/christmas/being-santa-claus-doug-eberhart-unwrapping-unexpected-joyful-rewards-125506/" title="Being Santa Claus: Doug Eberhart, unwrapping unexpected joyful rewards"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/christmas/being-santa-claus-doug-eberhart-unwrapping-unexpected-joyful-rewards-125506/" rel="bookmark" title="Being Santa Claus: Doug Eberhart, unwrapping unexpected joyful rewards">
Being Santa Claus: Doug Eberhart, unwrapping unexpected joyful rewards </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-5745" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/Washingtons_Farewell_Address-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" title="President George Washington warns against political divisiveness"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/obama-returns-to-oval-263x175.jpg" href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" title="Can Obama use martial law to quell liberal violence, delay inauguration?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" rel="bookmark" title="Can Obama use martial law to quell liberal violence, delay inauguration?">
Can Obama use martial law to quell liberal violence, delay inauguration? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
<li id="menu-item-98711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98711"><a href="https://www.commdiginews.com/commdiginews-internships-career-journalism/">CommDigiNews Internships</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.commdiginews.com/date/2019/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://www.commdiginews.com/date/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://www.commdiginews.com/date/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://www.commdiginews.com/date/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://www.commdiginews.com/date/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://www.commdiginews.com/date/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://www.commdiginews.com/date/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://www.commdiginews.com/date/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td id="today"><a href="https://www.commdiginews.com/date/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td>11</td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"126057 https:\/\/www.commdiginews.com\/?p=126057","disqusShortname":"communitiesdigitalnews","disqusTitle":"Boxing\u2019s prospects look to prosper in 2020","disqusUrl":"https:\/\/www.commdiginews.com\/sports\/boxings-prospects-look-to-prosper-in-2020-126057\/","postId":"126057"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"8c0986e75b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"8c0986e75b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"8c0986e75b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
</body>
</html>