<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.commdiginews.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.commdiginews.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.commdiginews.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="The very creepy Lincoln Project, a swamp response to President Trump">
<meta name="twitter:description" content="WASHINGTON. If there’s an organization whose personnel embody the never-Trump mentality – besides those among the GOP’s power structure – it’s the group calling itself the Lincoln Project.">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2021/02/weaverMcCain.jpg">


<title>The very creepy Lincoln Project, a swamp response to President Trump</title>
<meta name="description" content="If there’s an organization whose personnel embody the never-Trump mentality – it’s the group calling itself the Lincoln Project." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The very creepy Lincoln Project, a swamp response to President Trump" />
<meta property="og:description" content="If there’s an organization whose personnel embody the never-Trump mentality – it’s the group calling itself the Lincoln Project." />
<meta property="og:url" content="https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:published_time" content="2021-02-18T16:54:22+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2021/02/weaverMcCain.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CommDigiNews" />
<meta name="twitter:site" content="@CommDigiNews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Steven M. Lopez">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; The very creepy Lincoln Project, a swamp response to President Trump Comments Feed" href="https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2021","monthnum":"02","day":"18","hour":"11","minute":"54","second":"22","post_id":"136218","postname":"the-very-creepy-lincoln-project-a-swamp-response-to-president-trump","category":"politics-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/' />
<meta name='shareaholic:keywords' content='tag:lincoln project, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2021-02-18T11:54:22-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-02-18T11:54:22-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Steven M. Lopez' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2021/02/weaverMcCain-640x386.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d7738baf823c7124d2b230d96d2f926f"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.commdiginews.com/wp-includes/css/dist/block-library/style.min.css?ver=d7738baf823c7124d2b230d96d2f926f' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.commdiginews.com/wp-includes/css/dist/block-library/theme.min.css?ver=d7738baf823c7124d2b230d96d2f926f' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.commdiginews.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2' id='jquery-js'></script>

<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel="https://api.w.org/" href="https://www.commdiginews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.commdiginews.com/wp-json/wp/v2/posts/136218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=136218' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fthe-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fthe-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218%2F&#038;format=xml" />
<meta name="news_keywords" content="Lincoln Project">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218\/","headline":"The very creepy Lincoln Project, a swamp response to President...","datePublished":"2021-02-18T11:54:22-05:00","dateModified":"2021-02-18T11:54:22-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/02\/weaverMcCain.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"Lincoln Project","description":"If there’s an organization whose personnel embody the never-Trump mentality – it’s the group calling itself the Lincoln Project.","author":{"@type":"Person","name":"Steven M. Lopez","url":"https:\/\/www.commdiginews.com\/author\/steven-lopez\/","description":"Originally from Los Angeles, Steven M. Lopez has been in the news business for more than thirty years. He made his way around the country: Arizona, the Bay Area and now resides in South Florida.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/11\/myMug.jpg","height":96,"width":96},"sameAs":["http:\/\/morethanrightscreeds.blogspot.com\/","https:\/\/plus.google.com\/u\/0\/118059466485470278822\/posts"]}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The very creepy Lincoln Project, a swamp response to President Trump",
    "description": "If there\u2019s an organization whose personnel embody the never-Trump mentality \u2013 it\u2019s the group calling itself the Lincoln Project.",
    "datePublished": "2021-02-18",
    "datemodified": "2021-02-18",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/politics-2\/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/02\/weaverMcCain.jpg",
        "width": 800,
        "height": 482
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-StevenMLopez",
        "name": "Steven M. Lopez"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/",
                "name": "Politics"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/commentary\/",
                "name": "Commentary"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/politics-2\/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218\/",
                "name": "The very creepy Lincoln Project, a swamp response to President Trump"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.commdiginews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />

<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>






<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-136218 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.commdiginews.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/">What does unity looks like to Biden? Patriots...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/entertainment/media-news-reviews/blocknyt-and-cancelmsm-rebalancing-msm-twitter-after-the-purge-136223/">BlockNYT and CancelMSM: Rebalancing MSM, Twitter after The...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/">The very creepy Lincoln Project, a swamp response...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/patriot-profiles-jeanne-mckinney/rush-limbaugh-a-fearless-guiding-light-in-american-politics-136211/">Rush Limbaugh: A fearless ‘guiding light’ in American...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/god-invites-the-late-rush-limbaugh-to-join-ronald-reagan-william-f-buckley-jr-136204/">God invites Rush Limbaugh to join Ronald Reagan,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/breaking-news/rush-limbaugh-americas-anchorman-succumbs-to-lung-cancer-at-70-136203/">Rush Limbaugh, &#8216;America’s Anchorman,&#8217; succumbs to lung cancer...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/will-republicans-betrayal-at-the-impeachment-trial-portend-the-gops-end-136199/">Will Republican&#8217;s betrayal at the impeachment trial portend...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/health-science/health/getting-a-head-start-on-your-spring-cleaning-could-help-prevent-covid-136192/">Getting a head start on your spring cleaning...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/covid-narrative-goes-off-script-for-gov-andrew-cuomo-136185/">COVID narrative goes off script for Gov. Andrew...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/for-the-democrats-is-hell-is-starting-to-freeze-over-136175/">For Democrats, is hell freezing over, starting in...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://www.commdiginews.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<div id='div-gpt-ad-topleader'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
  </script>
</div>

</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/">Politics</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/commentary/">Commentary</a></span><i class="fa fa-angle-right"></i> <span>The very creepy Lincoln Project, a swamp response to President Trump</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-136218" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/commentary/" rel="category tag">Commentary</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/" rel="category tag">Politics</a></span></div>
<h1 class="post-title single-post-title entry-title">The very creepy Lincoln Project, a swamp response to President Trump</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/steven-lopez/">Steven M. Lopez</a></span>
<time class="entry-date published" datetime="2021-02-18T11:54:22-05:00">Feb 18, 2021</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/steven-lopez/">Steven M. Lopez</a></span></span>
<span><time class="entry-date published" datetime="2021-02-18T11:54:22-05:00">Feb 18, 2021</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.commdiginews.com/wp-content/uploads/2021/02/weaverMcCain.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Lincoln Project" title="weaverMcCain" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/weaverMcCain.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The very creepy Lincoln Project, a swamp response to President Trump' data-link='https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/' data-summary='If there’s an organization whose personnel embody the never-Trump mentality – it’s the group calling itself the Lincoln Project.' data-app-id-name='post_above_content'></div><p><strong>WASHINGTON</strong>. If there’s an organization whose personnel embody the never-Trump mentality – besides those among the GOP’s power structure – it’s the group calling itself the Lincoln Project.</p>
<div id="attachment_136221" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-136221" loading="lazy" class="wp-image-136221 size-full" src="https://www.commdiginews.com/wp-content/uploads/2021/02/projectLogo.jpg" alt="Lincoln Project" width="600" height="347" srcset="https://www.commdiginews.com/wp-content/uploads/2021/02/projectLogo.jpg 600w, https://www.commdiginews.com/wp-content/uploads/2021/02/projectLogo-585x338.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-136221" class="wp-caption-text">Lincoln Project logo. Website screen capture.</p></div>
<p>Regarding the stop-the-steal uprising on Capitol Hill last Jan. 6th, their website notes:</p>
<h5 style="padding-left: 30px;">“While our democracy has been under attack since Donald Trump was elected in 2016, today’s domestic terrorist attack on the Capitol highlights just how much Trump and his enablers have entirely abandoned the principles of the Constitution and the Republic… The House should immediately impeach Donald Trump for directing and provoking this attack.”</h5>
<p>And their ire is not only directed at President Trump but the millions of his followers.</p>
<h5 style="padding-left: 30px;">“President Donald Trump and those who sign onto Trumpism are a clear and present danger to the Constitution and our Republic.”</h5>
<h5><strong>Not a rail-splitter in the Lincoln sense</strong></h5>
<p>But like a balloon popped by a very sharp needle, all that moralizing hot air came whooshing out of Lincoln Project windbags when allegations surfaced that the organization’s co-founder John Weaver has been accused by 21 men of sexual harassment online.</p><div class="o6NSWqcK" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<p>According to the New York Times, Weaver’s…</p>
<h5 style="padding-left: 30px;">“… solicitations included sending messages to a 14-year-old, asking questions about his body while he was still in high school and then more pointed ones after he turned 18.”</h5>
<h5><strong>They said &#8220;never&#8221; long before Trump</strong></h5>
<p>A longtime GOP political advisor, Weaver also <strong><em>“helped run John McCain’s presidential campaigns in 2000 and 2008 and John Kasich’s in 2016,”</em></strong> said the Times.</p>
<div id="attachment_136220" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-136220" loading="lazy" class="wp-image-136220 size-full" src="https://www.commdiginews.com/wp-content/uploads/2021/02/kasich.jpg" alt="Lincoln Project" width="600" height="233" srcset="https://www.commdiginews.com/wp-content/uploads/2021/02/kasich.jpg 600w, https://www.commdiginews.com/wp-content/uploads/2021/02/kasich-585x227.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-136220" class="wp-caption-text">GOP Gov. John Kasich [left] speaks with campaign advisor John Weaver [right] in 2015. NBC News screen capture.</p></div>Like Democrats and their friends in the media, the Lincoln Project stoutly charged that Trump was an asset of Russia’s President Vladimir Putin. But, as it turns out, it was Weaver who was on Putin’s payroll.</p>
<h5><strong>Nuclear waste</strong></h5>
<p>According to documents posted on the US Justice Department website, in 2019 Weaver was engaged by the company TENEX, the American subsidiary of Russian nuclear firm Rosatom…</p>
<h5 style="padding-left: 30px;">“… to render the provision of government strategies, advice, and lobbying directed toward the US Congress and Administration, and the US nuclear energy industry” to remove “sanctions or other restriction in the area of atomic (nuclear) energy, trade or cooperation involving in any way the Russian Federation.”</h5>
<p>Rosatom, you may recall, was involved in the Uranium One deal. A deal that saw Russia acquire one-fifth of America’s uranium production.</p><div class="U82WwTRx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<p>In April of 2015, the New York Times reported, <em><strong>“Uranium One’s chairman used his family foundation to make four donations totaling $2.35 million”</strong></em> to then US Secretary of State Hillary Clinton’s family foundation.</p>
<p>Oh, and…</p>
<h5 style="padding-left: 30px;">“… shortly after the Russians announced their intention to acquire a majority stake in Uranium One, Mr. [Bill] Clinton received $500,000 for a Moscow speech from a Russian investment bank with links to the Kremlin.”</h5>
<p>Getting back to John Weaver, Rosatom’s American subsidiary TENEX arranged to pay him a handsome, Hunter Biden-like stipend of $40,000 a month. A tidy sum for lobbying the US government to drop nuclear sanctions against Russia.</p>
<p>When the sordid details of his Russian deal became public, Weaver canceled the arrangement.</p>
<h5><strong>Lots of Russia colluding&#8230; not by Trump</strong></h5>
<div id="attachment_132201" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132201" loading="lazy" class="wp-image-132201" src="https://www.commdiginews.com/wp-content/uploads/2020/09/hillary.jpg" alt="Russian shrillery of Hillary, Lincoln Project" width="600" height="361" srcset="https://www.commdiginews.com/wp-content/uploads/2020/09/hillary.jpg 800w, https://www.commdiginews.com/wp-content/uploads/2020/09/hillary-768x463.jpg 768w, https://www.commdiginews.com/wp-content/uploads/2020/09/hillary-640x386.jpg 640w, https://www.commdiginews.com/wp-content/uploads/2020/09/hillary-585x352.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-132201" class="wp-caption-text">From a Twitter-hosted video showcasing the Russian shrillery of Hillary.</p></div>
<p>The very people who accused Trump of colluding with Russia, threatening American democracy, and destroying the US Constitution – Democrat and Republican – were so far up Putin’s backside as to create a painful and pronounced bowel obstruction in the strongman’s lower intestine.</p><div class="UzHH8nHC" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<input type="hidden" name="IL_IN_ARTICLE">
<br />
<hr>
</div>
<p>The folks who’ve been railing against President Trump’s <strong><em>“lies, propaganda, dog whistles, gaslighting, and conspiracy theories”</em></strong> can’t be trusted to govern the country any more than they can be trusted to associate with your underage son.</p>
<h5><strong>The creeps in charge</strong></h5>
<p>The John McCain/George W. Bush never-Trump wing of the GOP is clearly populated by some very, very creepy folks. Those who, like Democrats, never seem to practice what they shrilly preach. The kind of folks, like Bill Clinton, who so easily move from associations with Russian oligarchs to sexual predators like Jeffery Epstein.</p>
<p>The kind of folks whose only ideology is power. Power over others. The kind of power that always seems to come with a bizarre and twisted sexual component.</p>
<p>Or the kind of creeps who say Trump supporters are enemies of democracy, enemies of the Constitution, enemies of decency.</p>
<p>The kind of swamp denziens who now control Washington… and the GOP.</p>
<p style="text-align: center;">*******************************************************************************************</p>
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/author/steven-lopez/" target="_blank" rel="noopener">Read more from Steven Lopez</a></h5>
<p style="text-align: center;"><em><strong>Top Image:</strong> John Weaver [left] speaks with Sen. John McCain during 2008 presidential campaign. NBC News screen capture.</em></p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The very creepy Lincoln Project, a swamp response to President Trump' data-link='https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/' data-summary='If there’s an organization whose personnel embody the never-Trump mentality – it’s the group calling itself the Lincoln Project.' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/lincoln-project/" rel="tag">Lincoln Project</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="136218 https://www.commdiginews.com/?p=136218">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="136218" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20very%20creepy%20Lincoln%20Project%2C%20a%20swamp%20response%20to%20President%20Trump%20-%20https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b422b171a5a4d4f091a0d065a4d4f1c0d1a1a0f065a4d4f3316111c1013115a4d4f2f0d10151a1c0b535a4d4f1e5a4d4f0c081e120f5a4d4f0d1a0c0f10110c1a5a4d4f0b105a4d4f2f0d1a0c161b1a110b5a4d4f2b0d0a120f595c4f4c47443d303b2642170b0b0f0c455050080808511c1012121b161816111a080c511c1012500f1013160b161c0c524d500b171a52091a0d06521c0d1a1a0f06521316111c101311520f0d10151a1c0b521e520c081e120f520d1a0c0f10110c1a520b10520f0d1a0c161b1a110b520b0d0a120f524e4c494d4e4750"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://www.commdiginews.com/wp-content/uploads/2020/11/myMug-100x100.jpg" width="100" height="100" alt="Steven M. Lopez" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/steven-lopez/" title="Posts by Steven M. Lopez" rel="author">Steven M. Lopez</a></h5>
<p>Originally from Los Angeles, Steven M. Lopez has been in the news business for more than thirty years. He made his way around the country: Arizona, the Bay Area and now resides in South Florida.</p>
<a target="_blank" class="author-social external" href="https://morethanrightscreeds.blogspot.com/" rel="nofollow"><i class="fa fa-globe"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/patriot-profiles-jeanne-mckinney/rush-limbaugh-a-fearless-guiding-light-in-american-politics-136211/">
<div class="pagi-text">
<h5 class="prev-title">Rush Limbaugh: A fearless ‘guiding light’ in American politics</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.commdiginews.com/entertainment/media-news-reviews/blocknyt-and-cancelmsm-rebalancing-msm-twitter-after-the-purge-136223/">
<div class="pagi-text">
<h5 class="next-title">BlockNYT and CancelMSM: Rebalancing MSM, Twitter after The Purge</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/al-goodwyn-unity-585x390.jpg" href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/" title="What does unity looks like to Biden? Patriots total surrender">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/">What does unity looks like to Biden? Patriots...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/BlockNYT_800x482-585x390.jpg" href="https://www.commdiginews.com/entertainment/media-news-reviews/blocknyt-and-cancelmsm-rebalancing-msm-twitter-after-the-purge-136223/" title="BlockNYT and CancelMSM: Rebalancing MSM, Twitter after The Purge">
</a>
<h3><a href="https://www.commdiginews.com/entertainment/media-news-reviews/blocknyt-and-cancelmsm-rebalancing-msm-twitter-after-the-purge-136223/">BlockNYT and CancelMSM: Rebalancing MSM, Twitter after The...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/RushTribute2-585x390.jpg" href="https://www.commdiginews.com/patriot-profiles-jeanne-mckinney/rush-limbaugh-a-fearless-guiding-light-in-american-politics-136211/" title="Rush Limbaugh: A fearless ‘guiding light’ in American politics">
</a>
<h3><a href="https://www.commdiginews.com/patriot-profiles-jeanne-mckinney/rush-limbaugh-a-fearless-guiding-light-in-american-politics-136211/">Rush Limbaugh: A fearless ‘guiding light’ in American...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2018/03/rush-limbaugh-promotional-image-585x390.jpg" href="https://www.commdiginews.com/politics-2/god-invites-the-late-rush-limbaugh-to-join-ronald-reagan-william-f-buckley-jr-136204/" title="God invites Rush Limbaugh to join Ronald Reagan, William F. Buckley Jr.">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/god-invites-the-late-rush-limbaugh-to-join-ronald-reagan-william-f-buckley-jr-136204/">God invites Rush Limbaugh to join Ronald Reagan,...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/LimbaughMedalOfFreedom_020420_800x534-585x390.jpg" href="https://www.commdiginews.com/breaking-news/rush-limbaugh-americas-anchorman-succumbs-to-lung-cancer-at-70-136203/" title="Rush Limbaugh, &#8216;America’s Anchorman,&#8217; succumbs to lung cancer at 70">
</a>
<h3><a href="https://www.commdiginews.com/breaking-news/rush-limbaugh-americas-anchorman-succumbs-to-lung-cancer-at-70-136203/">Rush Limbaugh, &#8216;America’s Anchorman,&#8217; succumbs to lung cancer...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/burr-585x390.jpg" href="https://www.commdiginews.com/politics-2/will-republicans-betrayal-at-the-impeachment-trial-portend-the-gops-end-136199/" title="Will Republican&#8217;s betrayal at the impeachment trial portend the GOP’s end?">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/will-republicans-betrayal-at-the-impeachment-trial-portend-the-gops-end-136199/">Will Republican&#8217;s betrayal at the impeachment trial portend...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-6.27.51-PM-585x390.jpg" href="https://www.commdiginews.com/health-science/health/getting-a-head-start-on-your-spring-cleaning-could-help-prevent-covid-136192/" title="Getting a head start on your spring cleaning could help prevent COVID">
</a>
<h3><a href="https://www.commdiginews.com/health-science/health/getting-a-head-start-on-your-spring-cleaning-could-help-prevent-covid-136192/">Getting a head start on your spring cleaning...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/GovCuomo-585x390.jpg" href="https://www.commdiginews.com/politics-2/covid-narrative-goes-off-script-for-gov-andrew-cuomo-136185/" title="COVID narrative goes off script for Gov. Andrew Cuomo">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/covid-narrative-goes-off-script-for-gov-andrew-cuomo-136185/">COVID narrative goes off script for Gov. Andrew...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/snow-texas-585x390.jpg" href="https://www.commdiginews.com/politics-2/for-the-democrats-is-hell-is-starting-to-freeze-over-136175/" title="For Democrats, is hell freezing over, starting in Texas?">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/for-the-democrats-is-hell-is-starting-to-freeze-over-136175/">For Democrats, is hell freezing over, starting in...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/IcyTemperaturesTX_021521_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/polar-vortex-cold-snap-haunts-presidents-day-trading-holiday-136177/" title="Polar Vortex cold snap haunts Presidents Day trading holiday">
</a>
<h3><a href="https://www.commdiginews.com/business-2/polar-vortex-cold-snap-haunts-presidents-day-trading-holiday-136177/">Polar Vortex cold snap haunts Presidents Day trading...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<div id='div-gpt-ad-topbox'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>

</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<hr>
<div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>
</div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-6389" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/al-goodwyn-unity-585x390.jpg" href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/" title="What does unity looks like to Biden? Patriots total surrender"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/" rel="bookmark" title="What does unity looks like to Biden? Patriots total surrender">
What does unity looks like to Biden? Patriots total surrender </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
 <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/BlockNYT_800x482-263x175.jpg" href="https://www.commdiginews.com/entertainment/media-news-reviews/blocknyt-and-cancelmsm-rebalancing-msm-twitter-after-the-purge-136223/" title="BlockNYT and CancelMSM: Rebalancing MSM, Twitter after The Purge"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/media-news-reviews/blocknyt-and-cancelmsm-rebalancing-msm-twitter-after-the-purge-136223/" rel="bookmark" title="BlockNYT and CancelMSM: Rebalancing MSM, Twitter after The Purge">
BlockNYT and CancelMSM: Rebalancing MSM, Twitter after The Purge </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/weaverMcCain-263x175.jpg" href="https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/" title="The very creepy Lincoln Project, a swamp response to President Trump"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218/" rel="bookmark" title="The very creepy Lincoln Project, a swamp response to President Trump">
The very creepy Lincoln Project, a swamp response to President Trump </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/RushTribute2-263x175.jpg" href="https://www.commdiginews.com/patriot-profiles-jeanne-mckinney/rush-limbaugh-a-fearless-guiding-light-in-american-politics-136211/" title="Rush Limbaugh: A fearless ‘guiding light’ in American politics"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/patriot-profiles-jeanne-mckinney/rush-limbaugh-a-fearless-guiding-light-in-american-politics-136211/" rel="bookmark" title="Rush Limbaugh: A fearless ‘guiding light’ in American politics">
Rush Limbaugh: A fearless ‘guiding light’ in American politics </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2018/03/rush-limbaugh-promotional-image-263x175.jpg" href="https://www.commdiginews.com/politics-2/god-invites-the-late-rush-limbaugh-to-join-ronald-reagan-william-f-buckley-jr-136204/" title="God invites Rush Limbaugh to join Ronald Reagan, William F. Buckley Jr."></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/god-invites-the-late-rush-limbaugh-to-join-ronald-reagan-william-f-buckley-jr-136204/" rel="bookmark" title="God invites Rush Limbaugh to join Ronald Reagan, William F. Buckley Jr.">
God invites Rush Limbaugh to join Ronald Reagan, William F. Buckley Jr. </a>
</h4>
</div>
</div>
 </li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Al Goodwyn Cartoons</span></h4> <ul id="penci-latestwg-2031" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/al-goodwyn-unity-585x390.jpg" href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/" title="What does unity looks like to Biden? Patriots total surrender"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/" rel="bookmark" title="What does unity looks like to Biden? Patriots total surrender">
What does unity looks like to Biden? Patriots total surrender </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/al-goodwin-dems-impeachment-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/al-goodwyn-what-happened-to-the-dems-impeachment-blueprint-136172/" title="Al Goodwyn: What happened to the Dems impeachment blueprint?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/al-goodwyn-what-happened-to-the-dems-impeachment-blueprint-136172/" rel="bookmark" title="Al Goodwyn: What happened to the Dems impeachment blueprint?">
Al Goodwyn: What happened to the Dems impeachment blueprint? </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/02/al-goodwyn-big-shoes-to-fill-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-president-trump-left-biden-shoes-to-big-for-him-to-fill-135929/" title="Al Goodwyn Cartoon: President Trump left Biden shoes too big for him to fill"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-president-trump-left-biden-shoes-to-big-for-him-to-fill-135929/" rel="bookmark" title="Al Goodwyn Cartoon: President Trump left Biden shoes too big for him to fill">
Al Goodwyn Cartoon: President Trump left Biden shoes too big for him to fill </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/alg-swampreturns-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-swamp-monster-returns-with-biden-inauguration-135657/" title="Al Goodwyn Cartoon: The Swamp Monster returns with Biden inauguration"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-swamp-monster-returns-with-biden-inauguration-135657/" rel="bookmark" title="Al Goodwyn Cartoon: The Swamp Monster returns with Biden inauguration">
Al Goodwyn Cartoon: The Swamp Monster returns with Biden inauguration </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/alg-one-of-these-things-263x175.jpg" href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-one-of-these-things-is-not-like-the-others-135526/" title="An Al Goodwyn Cartoon: One of these things is not like the others"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-one-of-these-things-is-not-like-the-others-135526/" rel="bookmark" title="An Al Goodwyn Cartoon: One of these things is not like the others">
An Al Goodwyn Cartoon: One of these things is not like the others </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-1005" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2015/10/universal-orland-800-263x175.jpg" href="https://www.commdiginews.com/photo-galleries/jack-is-back-halloween-horror-nights-at-universal-studios-orlando-50537/" title="Jack is Back: Halloween Horror Nights at Universal Orlando"></a>
 </div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/photo-galleries/jack-is-back-halloween-horror-nights-at-universal-studios-orlando-50537/" rel="bookmark" title="Jack is Back: Halloween Horror Nights at Universal Orlando">
Jack is Back: Halloween Horror Nights at Universal Orlando </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>February 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr><td><a href="https://www.commdiginews.com/date/2021/02/01/" aria-label="Posts published on February 1, 2021">1</a></td><td><a href="https://www.commdiginews.com/date/2021/02/02/" aria-label="Posts published on February 2, 2021">2</a></td><td><a href="https://www.commdiginews.com/date/2021/02/03/" aria-label="Posts published on February 3, 2021">3</a></td><td><a href="https://www.commdiginews.com/date/2021/02/04/" aria-label="Posts published on February 4, 2021">4</a></td><td><a href="https://www.commdiginews.com/date/2021/02/05/" aria-label="Posts published on February 5, 2021">5</a></td><td><a href="https://www.commdiginews.com/date/2021/02/06/" aria-label="Posts published on February 6, 2021">6</a></td><td>7</td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2021/02/08/" aria-label="Posts published on February 8, 2021">8</a></td><td><a href="https://www.commdiginews.com/date/2021/02/09/" aria-label="Posts published on February 9, 2021">9</a></td><td><a href="https://www.commdiginews.com/date/2021/02/10/" aria-label="Posts published on February 10, 2021">10</a></td><td><a href="https://www.commdiginews.com/date/2021/02/11/" aria-label="Posts published on February 11, 2021">11</a></td><td><a href="https://www.commdiginews.com/date/2021/02/12/" aria-label="Posts published on February 12, 2021">12</a></td><td><a href="https://www.commdiginews.com/date/2021/02/13/" aria-label="Posts published on February 13, 2021">13</a></td><td><a href="https://www.commdiginews.com/date/2021/02/14/" aria-label="Posts published on February 14, 2021">14</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2021/02/15/" aria-label="Posts published on February 15, 2021">15</a></td><td><a href="https://www.commdiginews.com/date/2021/02/16/" aria-label="Posts published on February 16, 2021">16</a></td><td><a href="https://www.commdiginews.com/date/2021/02/17/" aria-label="Posts published on February 17, 2021">17</a></td><td id="today"><a href="https://www.commdiginews.com/date/2021/02/18/" aria-label="Posts published on February 18, 2021">18</a></td><td>19</td><td>20</td><td>21</td>
</tr>
<tr>
<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.commdiginews.com/date/2021/01/">&laquo; Jan</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.commdiginews.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;Steven M. Lopez&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"136218 https:\/\/www.commdiginews.com\/?p=136218","disqusShortname":"communitiesdigitalnews","disqusTitle":"The very creepy Lincoln Project, a swamp response to President Trump","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/the-very-creepy-lincoln-project-a-swamp-response-to-president-trump-136218\/","postId":"136218"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=d7738baf823c7124d2b230d96d2f926f' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1' id='penci-smoothscroll-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"ea1c65c1db"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/main.js?ver=6.3.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"ea1c65c1db"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"ea1c65c1db"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/comment-reply.min.js?ver=d7738baf823c7124d2b230d96d2f926f' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/wp-embed.min.js?ver=d7738baf823c7124d2b230d96d2f926f' id='wp-embed-js'></script>
</body>
</html>