<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="The Government&#8217;s potpourri response to COVID-19 epidemic">
<meta name="twitter:description" content="WASHINGTON: The government(s) is using the COVID-19 outbreak to shut down the economy through fear and intimidation. All by ordering people to stay away from work. By stealing even more money through">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/04/POTPOURRI-PXHERE.jpg">

<title>The Government&#039;s potpourri response to COVID-19 epidemic</title>

<meta name="description" content="At yesterday’s (April Fool’s Day) COVID-19 update by President Trump we were reminded of the government&#039;s potpourri of a response to COVID-19" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Government&#039;s potpourri response to COVID-19 epidemic" />
<meta property="og:description" content="At yesterday’s (April Fool’s Day) COVID-19 update by President Trump we were reminded of the government&#039;s potpourri of a response to COVID-19" />
<meta property="og:url" content="https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-04-03T21:59:27+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2020/04/POTPOURRI-PXHERE.jpg" />
<meta property="og:image:secure_url" content="https://www.commdiginews.com/wp-content/uploads/2020/04/POTPOURRI-PXHERE.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At yesterday’s (April Fool’s Day) COVID-19 update by President Trump we were reminded of the government&#039;s potpourri of a response to COVID-19" />
<meta name="twitter:title" content="The Government&#039;s potpourri response to COVID-19 epidemic" />
<meta name="twitter:site" content="@CommDigiNews" />
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/04/POTPOURRI-PXHERE.jpg" />
<meta name="twitter:creator" content="@paulhyarbrough" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; The Government&#8217;s potpourri response to COVID-19 epidemic Comments Feed" href="https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2020","monthnum":"04","day":"03","hour":"17","minute":"59","second":"27","post_id":"128645","postname":"the-governments-potpourri-response-to-covid-19-epidemic","category":"politics-2"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/' />
<meta name='shareaholic:keywords' content='tag:covid-19, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2020-04-03T17:59:27-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-04-03T17:59:27-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul H. Yarbrough' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2020/04/POTPOURRI-PXHERE-640x386.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>

<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel='https://api.w.org/' href='https://www.commdiginews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=128645' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fthe-governments-potpourri-response-to-covid-19-epidemic-128645%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fthe-governments-potpourri-response-to-covid-19-epidemic-128645%2F&#038;format=xml" />
<meta name="news_keywords" content="COVID-19">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/the-governments-potpourri-response-to-covid-19-epidemic-128645\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/the-governments-potpourri-response-to-covid-19-epidemic-128645\/","headline":"The Government's potpourri response to COVID-19...","datePublished":"2020-04-03T17:59:27-04:00","dateModified":"2020-04-03T17:59:27-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/04\/POTPOURRI-PXHERE.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"COVID-19","description":"At yesterday’s (April Fool’s Day) COVID-19 update by President Trump we were reminded of the government's potpourri of a response to COVID-19","author":{"@type":"Person","name":"Paul H. Yarbrough","url":"https:\/\/www.commdiginews.com\/author\/paul-h-yarbrough\/","description":"Born in Mississippi, now calling Texas home, Paul H. Yarbrough is bringing his writing talents to the political arena. Yarbrough has completed three novels. He is also the humorist behind the weekly column, Redneck Diary.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/13133183_10208079599979433_1805977802374788558_n.jpg","height":96,"width":96},"sameAs":["http:\/\/www.paulhyarbrough.com","https:\/\/twitter.com\/@paulhyarbrough"]}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The Government's potpourri response to COVID-19 epidemic",
    "description": "At yesterday\u2019s (April Fool\u2019s Day) COVID-19 update by President Trump we were reminded of the government's potpourri of a response to COVID-19",
    "datePublished": "2020-04-03",
    "datemodified": "2020-04-03",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/politics-2\/the-governments-potpourri-response-to-covid-19-epidemic-128645\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/04\/POTPOURRI-PXHERE.jpg",
        "width": 800,
        "height": 482
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PaulHYarbrough",
        "name": "Paul H. Yarbrough"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/",
                "name": "Politics"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/commentary\/",
                "name": "Commentary"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/politics-2\/the-governments-potpourri-response-to-covid-19-epidemic-128645\/",
                "name": "The Government&#8217;s potpourri response to COVID-19 epidemic"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>






<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>
<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-128645 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/">The Government&#8217;s potpourri response to COVID-19 epidemic</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/more-novel-investing-ideas-for-the-year-of-the-novel-coronavirus-128683/">More novel investing ideas for the Year of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/thanks-to-government-policy-the-economic-recovery-will-begin-in-june-128681/">Thanks to government policy, the economic recovery will...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/covid-19-has-americans-flocking-to-gun-stores-to-arm-themselves-128643/">COVID-19 has American&#8217;s flocking to gun stores to...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/the-good-the-bad-and-the-ugly-how-the-coronavirus-is-affecting-america-128641/">The good, the bad and the ugly: How...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/entertainment/media-news-reviews/the-mainstream-medias-silly-pillow-fight-with-mikel-lindell-and-god-128649/">The mainstream media’s silly pillow fight with Mike...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/unusual-investing-ideas-a-journal-of-the-investment-plague-year-2020-128673/">Unusual investing ideas: A Journal of the Investment...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/travel/the-dunstane-house-a-love-story-from-orkney-to-edinburgh-128647/">The Dunstane House &#8211; A love story from...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/april-fools-clobber-wall-st-catching-falling-knives-easier-than-investing-128630/">April&#8217;s Fools clobber Wall St. Catching falling knives...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/pgi-cmo-shares-tips-for-working-at-home-during-the-covid-19-pandemic-128619/">PGi&#8217;s CMO tips for working at home during...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<div id='div-gpt-ad-topleader'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
  </script>
</div> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/">Politics</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/commentary/">Commentary</a></span><i class="fa fa-angle-right"></i> <span>The Government&#8217;s potpourri response to COVID-19 epidemic</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-128645" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/commentary/" rel="category tag">Commentary</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/" rel="category tag">Politics</a></span></div>
<h1 class="post-title single-post-title entry-title">The Government&#8217;s potpourri response to COVID-19 epidemic</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/paul-h-yarbrough/">Paul H. Yarbrough</a></span>
<time class="entry-date published" datetime="2020-04-03T17:59:27-04:00">Apr 3, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/paul-h-yarbrough/">Paul H. Yarbrough</a></span></span>
<span><time class="entry-date published" datetime="2020-04-03T17:59:27-04:00">Apr 3, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/POTPOURRI-PXHERE.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" alt="The Government&#8217;s potpourri response to COVID-19 epidemic" title="POTPOURRI-PXHERE" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/POTPOURRI-PXHERE.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Government&#039;s potpourri response to COVID-19 epidemic' data-link='https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/' data-summary='At yesterday’s (April Fool’s Day) COVID-19 update by President Trump we were reminded of the government&#039;s potpourri of a response to COVID-19' data-app-id-name='post_above_content'></div><p><strong>WASHINGTON</strong>: The government(s) is using the COVID-19 outbreak to shut down the economy through fear and intimidation. All by ordering people to stay away from work. By stealing even more money through its ersatz bank, the Federal Reserve.  The mayor of Washington D.C. has threatened to arrest anyone who leaves their house. The threat of being sent to jail, a possible death sentence as COVID-19 races through the jails and prisons. (<a href="https://nypost.com/2020/03/30/dc-mayor-threatens-jail-time-for-leaving-home-during-coronavirus/" target="_blank" rel="noopener noreferrer nofollow" class="external">DC mayor threatens jail time for leaving home during coronavirus</a>)</p>
<p>The governor of Virginia who accepts the blood-law of killing newborn babies has threatened to arrest or shoot people for defending their own lives.  (<a href="https://www.roanoke.com/news/politics/history-making-batch-of-gun-control-bills-moves-from-legislature/article_e420dde0-ca59-59ca-b4cb-9cc40f222bb7.html" class="external" rel="nofollow" target="_blank">History-making batch of gun control bills moves from legislature to Northam</a>)</p>
<h5>The government can not only walk, but it can chew gum at the same time</h5>
<p>It can walk, chew gum, all while locking innocent people in (or out). The government will lie, steal, commit murder as an accessory. They are counterfeiters armed with an illegal banking machine.</p>
<p>The government can declare any war, foreign or domestic, at anytime.</p><div class="r9WYezik" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<p>Is it time to get out the old Quija Boards and approach John Phillip Sousa in the grave for a new tune: “<strong><em>The Stars and Stripes for NEVER?</em></strong>”</p>
<p>In their omnipotence and, omniscience, the government’s public teat parasites apparently have decided. That they can create jobs where people are never within six feet of each other. That certainly must be the case. Otherwise, these same parasites could create jobs by &#8220;allowing&#8221; people to return to their former jobs.  God bless Orwellian magnificence as these parasites still suckle at the fat, but beginning to sag, teat of the taxpayers.</p>
<h5>Oh, what must God have been thinking when he gave us laws?</h5>
<p>He should have known we could govern best. If only God had foreseen Washington D.C.—the true heaven. The true seat of brilliance. The ultimate shining city.</p>
<p>These same government parasites have apparently done their geometry homework.  Such homework establishes that billions of dollars will be spent to create jobs. When the government says “Pi R Squared” it means requiring an additional 3 or 4 trillion-dollar deficit spending deal.</p>
<h5 style="text-align: center;">Read Also: <a href="https://www.commdiginews.com/politics-2/covid-19-has-americans-flocking-to-gun-stores-to-arm-themselves-128643/" target="_blank" rel="noopener noreferrer">The good, the bad and the ugly: How the Coronavirus is affecting America</a></h5>
<p>All to keep people working.  Only now at more than a six-foot distance. Even if it would be easier to ensure that work environments are appropriately cleaned.  That employees are given the tools &#8211; soap, water, personnel cleaning products &#8211; to keep themselves safe from shared parasites.</p><div class="hgBZkaJH" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<p>That people figure out, as they did following the bubonic plague, and then the Civil War, that germs and parasites can kill.</p>
<p>Therefore, it is only a matter of time before these same parasites will provide another program to retrain the former “less than six-foot jobbers” told to stay at home by government order.  Workers who will be retrained to efficiently work six feet away from each other. Despite the cost to the employer to create environments that allow those distances to be maintained.  The 25-foot food prep table at Subway will now be 50 feet in length.  Creating a whole new building industry creating structures that once held 30 people, but which will now only hold 10.</p>
<h5>Who are the politicians who deem if a job or business is essential or not?</h5>
<p>Depending on the location throughout these so-called united 50 states, various governors or mayors are telling people to stay at home. Unless their job is essential. If they do not sit and stay like a pack of well-trained Labradoodles, they will be subject to arrest.</p>
<p>The question is essential to whom? The government? If a man has to feed himself and his family then his job is probably essential to his family.</p>
<p>These so-called public servants are not just Democrats. They are Republicans, as well. And they are all trying to do the best Bernie Sanders look-a-like or AOC adolescent mindset imitation they can.</p><div class="DFTMtWxz" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div id='div-gpt-ad-inarticle' align="center">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-inarticle'); });
  </script>
</div>
<br />
<hr>
</div>
<p>But at yesterday’s (April Fool’s Day) COVID-19 update by President Trump we were reminded of the government&#8217;s juggling skills (walk, chew gum, etc.).  That, of course, was the stage display of the Secretary of Defense and Joint Chiefs of Staff. All standing shoulder to shoulder with the President.</p>
<h5 style="text-align: center;">Read Also:<a href="https://www.commdiginews.com/politics-2/the-good-the-bad-and-the-ugly-how-the-coronavirus-is-affecting-america-128641/" target="_blank" rel="noopener noreferrer"> The good, the bad and the ugly: How the Coronavirus is affecting America</a></h5>
<p>And the subject, one of the government&#8217;s favorites, was to talk about the war.  War, of course, is a favorite juggling item of the government. (<a href="https://izodnews.com/2020/04/02/trump-spends-first-half-of-coronavirus-briefing-discussing-war-on-drugs/" class="external" rel="nofollow" target="_blank">Trump Spends First Half Of Coronavirus Briefing Discussing War On Drugs &#8211; Izod media</a>)</p>
<p>The Chairman of the Joint Chief of Staff (JCS) reminding us of our various wars: war on  COVID-19, war on terror and everybody&#8217;s favorite, the war on drugs. This last one first declared by Ronald Reagan 40 years ago.</p>
<p>The war on terror is a relative newcomer (approximately 20 years). However, if these two, Terror and Drugs are a measure of success by our war-loving government then let’s hope the COVID-19 war doesn’t follow in the unsuccessful route of the war on poverty. We’re still looking for the light at the end of the tunnel of that government beauty.</p>
<p>But, now, like the Chinese Communist government, our state, federal, county, and municipal governments rule the people by order, threat and decree. They will tell you where to go when to go, and who among you will fight and/or die. It is where we are&#8211;we the people.</p>
<p>There is no refuge from these government parasites. Not even in church—unless prayers are delivered six feet apart.</p>
<h5 style="text-align: center;">*************</h5>
<h5><img class="wp-image-127240 alignright" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/mississippicotton.png" alt="" width="91" height="143" />About the Author:</h5>
<p>Paul Yarbrough writes novels, short stories, poetry, and essays. His first novel. <a href="https://www.amazon.com/Mississippi-Cotton-Southern-Novel-Yarbrough-ebook/dp/B00522WX42/ref=sr_1_1?keywords=mississippi+cotton&amp;qid=1581798026&amp;sr=8-1" target="_blank" rel="noopener noreferrer nofollow" class="external">Mississippi Cotton</a> is a Kindle bestseller.</p>
<p>His <a href="https://www.amazon.com/Paul-H.-Yarbrough/e/B00MU35EKG?ref_=dbs_p_ebk_r00_abau_000000" target="_blank" rel="noopener noreferrer nofollow" class="external">author site</a> can be found on Amazon. He writes political commentary for <a href="https://www.commdiginews.com/author/paul-h-yarbrough/" target="_blank" rel="noopener noreferrer">CommDigiNews</a>.</p>
<p>&nbsp;</p>
<p>LEAD IMAGE: Photo by form <strong><a href="https://pxhere.com/en/photo/1015349" class="external" rel="nofollow" target="_blank">PxHere</a></strong> &#8211; https://pxhere.com/en/photo/1015349</p>
<p>CC0 Public Domain &#8211; Free for personal and commercial use</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Government&#039;s potpourri response to COVID-19 epidemic' data-link='https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/' data-summary='At yesterday’s (April Fool’s Day) COVID-19 update by President Trump we were reminded of the government&#039;s potpourri of a response to COVID-19' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/covid-19/" rel="tag">COVID-19</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="128645 https://www.commdiginews.com/?p=128645">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="128645" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20Government%27s%20potpourri%20response%20to%20COVID-19%20epidemic%20-%20https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#36094543545c5355420b625e531304067159405344585b535842101506050f0d4513040646594246594344445f130406445345465958455313040642591304067579607f721b070f13040653465f52535b5f55101506050e0d7479726f0b5e424246450c19194141411855595b5b525f515f585341451855595b1946595a5f425f55451b0419425e531b5159405344585b535842451b46594246594344445f1b44534546595845531b42591b5559405f521b070f1b53465f52535b5f551b07040e00020319"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/13133183_10208079599979433_1805977802374788558_n-100x100.jpg" width="100" height="100" alt="Paul H. Yarbrough" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/paul-h-yarbrough/" title="Posts by Paul H. Yarbrough" rel="author">Paul H. Yarbrough</a></h5>
<p>Born in Mississippi, now calling Texas home, Paul H. Yarbrough is bringing his writing talents to the political arena. Yarbrough has completed three novels. He is also the humorist behind the weekly column, Redneck Diary.</p>
<a target="_blank" class="author-social external" href="http://www.paulhyarbrough.com" rel="nofollow"><i class="fa fa-globe"></i></a>
<a target="_blank" class="author-social external" href="https://twitter.com/@paulhyarbrough" rel="nofollow"><i class="fa fa-twitter"></i></a>
 </div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/business-2/more-novel-investing-ideas-for-the-year-of-the-novel-coronavirus-128683/">
<div class="pagi-text">
<h5 class="prev-title">More novel investing ideas for the Year of the Novel Coronavirus</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Branco_Grim-Times-LI-800x482-1-585x390.jpg" href="https://www.commdiginews.com/business-2/more-novel-investing-ideas-for-the-year-of-the-novel-coronavirus-128683/" title="More novel investing ideas for the Year of the Novel Coronavirus">
</a>
<h3><a href="https://www.commdiginews.com/business-2/more-novel-investing-ideas-for-the-year-of-the-novel-coronavirus-128683/">More novel investing ideas for the Year of...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/captil-building-check-coronavirus-800-585x390.jpg" href="https://www.commdiginews.com/business-2/thanks-to-government-policy-the-economic-recovery-will-begin-in-june-128681/" title="Thanks to government policy, the economic recovery will begin in June">
</a>
<h3><a href="https://www.commdiginews.com/business-2/thanks-to-government-policy-the-economic-recovery-will-begin-in-june-128681/">Thanks to government policy, the economic recovery will...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/gun-shop-street-sign--585x390.jpg" href="https://www.commdiginews.com/politics-2/covid-19-has-americans-flocking-to-gun-stores-to-arm-themselves-128643/" title="COVID-19 has American&#8217;s flocking to gun stores to arm themselves">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/covid-19-has-americans-flocking-to-gun-stores-to-arm-themselves-128643/">COVID-19 has American&#8217;s flocking to gun stores to...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/statue-of-liberty-585x390.jpg" href="https://www.commdiginews.com/politics-2/the-good-the-bad-and-the-ugly-how-the-coronavirus-is-affecting-america-128641/" title="The good, the bad and the ugly: How the Coronavirus is affecting America">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/the-good-the-bad-and-the-ugly-how-the-coronavirus-is-affecting-america-128641/">The good, the bad and the ugly: How...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/lindellTrump-585x390.jpg" href="https://www.commdiginews.com/entertainment/media-news-reviews/the-mainstream-medias-silly-pillow-fight-with-mikel-lindell-and-god-128649/" title="The mainstream media’s silly pillow fight with Mike Lindell and God">
 </a>
<h3><a href="https://www.commdiginews.com/entertainment/media-news-reviews/the-mainstream-medias-silly-pillow-fight-with-mikel-lindell-and-god-128649/">The mainstream media’s silly pillow fight with Mike...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Bubonic_plague_victims-mass_grave_in_Martigues_France_1720-1721_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/unusual-investing-ideas-a-journal-of-the-investment-plague-year-2020-128673/" title="Unusual investing ideas: A Journal of the Investment Plague Year, 2020">
</a>
<h3><a href="https://www.commdiginews.com/business-2/unusual-investing-ideas-a-journal-of-the-investment-plague-year-2020-128673/">Unusual investing ideas: A Journal of the Investment...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Dunstane-cover-Dunstane-photo-credit-585x390.jpg" href="https://www.commdiginews.com/travel/the-dunstane-house-a-love-story-from-orkney-to-edinburgh-128647/" title="The Dunstane House &#8211; A love story from Orkney to Edinburgh">
</a>
<h3><a href="https://www.commdiginews.com/travel/the-dunstane-house-a-love-story-from-orkney-to-edinburgh-128647/">The Dunstane House &#8211; A love story from...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/falling_knives_garrison_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/april-fools-clobber-wall-st-catching-falling-knives-easier-than-investing-128630/" title="April&#8217;s Fools clobber Wall St. Catching falling knives easier than investing">
</a>
<h3><a href="https://www.commdiginews.com/business-2/april-fools-clobber-wall-st-catching-falling-knives-easier-than-investing-128630/">April&#8217;s Fools clobber Wall St. Catching falling knives...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/person-writing-on-tablet-computer-3804040-585x390.jpg" href="https://www.commdiginews.com/business-2/pgi-cmo-shares-tips-for-working-at-home-during-the-covid-19-pandemic-128619/" title="PGi&#8217;s CMO tips for working at home during the COVID-19 pandemic">
</a>
<h3><a href="https://www.commdiginews.com/business-2/pgi-cmo-shares-tips-for-working-at-home-during-the-covid-19-pandemic-128619/">PGi&#8217;s CMO tips for working at home during...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/light-architecture-night-eiffel-tower-dusk-evening-178722-pxhere-pxhere-585x390.jpg" href="https://www.commdiginews.com/entertainment/count-victor-lustig-sells-the-eiffel-towertwice-myth-trivia-explains-128617/" title="&#8216;Count&#8217; Victor Lustig sells the Eiffel Tower…twice! Myth Trivia explains">
</a>
<h3><a href="https://www.commdiginews.com/entertainment/count-victor-lustig-sells-the-eiffel-towertwice-myth-trivia-explains-128617/">&#8216;Count&#8217; Victor Lustig sells the Eiffel Tower…twice! Myth...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-syn-divisiond-commdiginews">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5284/syn.divisiond/commdiginews', [300, 250],'div-gpt-ad-syn-divisiond-commdiginews')
.addService(googletag.pubads());
googletag.enableServices();
googletag.display('div-gpt-ad-syn-divisiond-commdiginews');
});
</script>
</div>
</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div></div></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div>
</div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-1826" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/POTPOURRI-PXHERE-585x390.jpg" href="https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/" title="The Government&#8217;s potpourri response to COVID-19 epidemic"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/the-governments-potpourri-response-to-covid-19-epidemic-128645/" rel="bookmark" title="The Government&#8217;s potpourri response to COVID-19 epidemic">
The Government&#8217;s potpourri response to COVID-19 epidemic </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Branco_Grim-Times-LI-800x482-1-263x175.jpg" href="https://www.commdiginews.com/business-2/more-novel-investing-ideas-for-the-year-of-the-novel-coronavirus-128683/" title="More novel investing ideas for the Year of the Novel Coronavirus"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/more-novel-investing-ideas-for-the-year-of-the-novel-coronavirus-128683/" rel="bookmark" title="More novel investing ideas for the Year of the Novel Coronavirus">
More novel investing ideas for the Year of the Novel Coronavirus </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/captil-building-check-coronavirus-800-263x175.jpg" href="https://www.commdiginews.com/business-2/thanks-to-government-policy-the-economic-recovery-will-begin-in-june-128681/" title="Thanks to government policy, the economic recovery will begin in June"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/thanks-to-government-policy-the-economic-recovery-will-begin-in-june-128681/" rel="bookmark" title="Thanks to government policy, the economic recovery will begin in June">
Thanks to government policy, the economic recovery will begin in June </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/gun-shop-street-sign--263x175.jpg" href="https://www.commdiginews.com/politics-2/covid-19-has-americans-flocking-to-gun-stores-to-arm-themselves-128643/" title="COVID-19 has American&#8217;s flocking to gun stores to arm themselves"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/covid-19-has-americans-flocking-to-gun-stores-to-arm-themselves-128643/" rel="bookmark" title="COVID-19 has American&#8217;s flocking to gun stores to arm themselves">
COVID-19 has American&#8217;s flocking to gun stores to arm themselves </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
 <div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/statue-of-liberty-263x175.jpg" href="https://www.commdiginews.com/politics-2/the-good-the-bad-and-the-ugly-how-the-coronavirus-is-affecting-america-128641/" title="The good, the bad and the ugly: How the Coronavirus is affecting America"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/the-good-the-bad-and-the-ugly-how-the-coronavirus-is-affecting-america-128641/" rel="bookmark" title="The good, the bad and the ugly: How the Coronavirus is affecting America">
The good, the bad and the ugly: How the Coronavirus is affecting America </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Photo Galleries</span></h4> <ul id="penci-latestwg-2216" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/goodwyn-Pandemic-Sanity-CDN-800x482-031520-585x390.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-combating-coronavirus-pestilence-mainstream-media-128230/" title="An Al Goodwyn Cartoon: Combating CoronaVirus pestilence of the media"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-combating-coronavirus-pestilence-mainstream-media-128230/" rel="bookmark" title="An Al Goodwyn Cartoon: Combating CoronaVirus pestilence of the media">
An Al Goodwyn Cartoon: Combating CoronaVirus pestilence of the media </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Pinot_Noir_grapes-263x175.jpg" href="https://www.commdiginews.com/travel/new-zealands-nelson-wine-region-a-gem-on-the-coast-of-south-island-128103/" title="The Nelson wine region: a gem on the coast of New Zealand&#8217;s South Island"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/new-zealands-nelson-wine-region-a-gem-on-the-coast-of-south-island-128103/" rel="bookmark" title="The Nelson wine region: a gem on the coast of New Zealand&#8217;s South Island">
The Nelson wine region: a gem on the coast of New Zealand&#8217;s South Island </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Ber-Pal-sm0997-263x175.jpg" href="https://www.commdiginews.com/travel/a-florentine-dream-at-hotel-bernini-palace-and-ristorante-la-chiostrina-127951/" title="A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/a-florentine-dream-at-hotel-bernini-palace-and-ristorante-la-chiostrina-127951/" rel="bookmark" title="A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina">
A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/rosa-park-mlk-263x175.jpg" href="https://www.commdiginews.com/politics-2/womens-history-month-rosa-parks-and-evils-of-one-party-state-control-127867/" title="Women’s History Month: Rosa Parks and evils of One-Party State Control"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/womens-history-month-rosa-parks-and-evils-of-one-party-state-control-127867/" rel="bookmark" title="Women’s History Month: Rosa Parks and evils of One-Party State Control">
Women’s History Month: Rosa Parks and evils of One-Party State Control </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Duotori-sm0584-263x175.jpg" href="https://www.commdiginews.com/travel/the-grand-historic-due-torri-hotel-in-fabulous-verona-italy-127311/" title="The grand historic Due Torri Hotel in fabulous Verona, Italy"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/the-grand-historic-due-torri-hotel-in-fabulous-verona-italy-127311/" rel="bookmark" title="The grand historic Due Torri Hotel in fabulous Verona, Italy">
The grand historic Due Torri Hotel in fabulous Verona, Italy </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-6848" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/Washingtons_Farewell_Address-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" title="President George Washington warns against political divisiveness"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/obama-returns-to-oval-263x175.jpg" href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" title="Can Obama use martial law to quell liberal violence, delay inauguration?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" rel="bookmark" title="Can Obama use martial law to quell liberal violence, delay inauguration?">
Can Obama use martial law to quell liberal violence, delay inauguration? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
<li id="menu-item-98711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98711"><a href="https://www.commdiginews.com/commdiginews-internships-career-journalism/">CommDigiNews Internships</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>April 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.commdiginews.com/date/2020/03/">&laquo; Mar</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="https://www.commdiginews.com/date/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td id="today"><a href="https://www.commdiginews.com/date/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td>4</td><td>5</td>
</tr>
<tr>
<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;Paul H. Yarbrough&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"128645 https:\/\/www.commdiginews.com\/?p=128645","disqusShortname":"communitiesdigitalnews","disqusTitle":"The Government\u2019s potpourri response to COVID-19 epidemic","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/the-governments-potpourri-response-to-covid-19-epidemic-128645\/","postId":"128645"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"8f287e189b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"8f287e189b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"8f287e189b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>