<!DOCTYPE html>
<html lang="en-US">
<head>

  <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<!--||  JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="The FBI / DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops">
<meta name="twitter:description" content="WASHINGTON, DC: The FBI and DOJ have been missing in action for years. Failing in disclosing and acting on the information in the Hunter Biden, Seth Rich, and Anthony Weiner laptops. The two-tiered sy">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2021/04/biden-rich-weiner-laptop.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The FBI / DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops</title>
	<meta name="description" content="The FBI and DOJ is missing in action when it comes to the Hunter Biden, Seth Rich and Anthony Weiner laptops." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.commdiginews.com/politics-2/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The FBI / DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops" />
	<meta property="og:description" content="The FBI and DOJ is missing in action when it comes to the Hunter Biden, Seth Rich, and Anthony Weiner laptops. Who is being protected?" />
	<meta property="og:url" content="https://www.commdiginews.com/politics-2/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028/" />
	<meta property="og:site_name" content="Communities Digital News" />
	<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
	<meta property="article:published_time" content="2021-04-08T11:55:54+00:00" />
	<meta property="article:modified_time" content="2021-04-07T23:34:53+00:00" />
	<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2021/04/biden-rich-weiner-laptop.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="482" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The FBI / DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops" />
	<meta name="twitter:description" content="The FBI and DOJ is missing in action when it comes to the Hunter Biden, Seth Rich, and Anthony Weiner laptops. Who is being protected?" />
	<meta name="twitter:creator" content="@CommDigiNews" />
	<meta name="twitter:site" content="@CommDigiNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="L.J. Keith">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2021","monthnum":"04","day":"08","hour":"07","minute":"55","second":"54","post_id":"137028","postname":"the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops","category":"politics-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028/' />
<meta name='shareaholic:keywords' content='tag:anthony weiner, tag:hunter biden, tag:seth rich, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2021-04-08T07:55:54-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-04-07T19:34:53-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='L.J. Keith' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.6.2' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2021/04/biden-rich-weiner-laptop-640x386.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":137028,"token":"a8b8aaecbd","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fthe-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fthe-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028%2F&#038;format=xml" />
<meta name="news_keywords" content="Anthony Weiner, Hunter Biden, Seth Rich">

<!-- This site is optimized with the Schema plugin v1.7.9.0 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028\/","headline":"The FBI \/ DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops","datePublished":"2021-04-08T07:55:54-04:00","dateModified":"2021-04-07T19:34:53-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/04\/biden-rich-weiner-laptop.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"Anthony Weiner, Hunter Biden, Seth Rich","description":"The FBI and DOJ is missing in action when it comes to the Hunter Biden, Seth Rich, and Anthony Weiner laptops. Who is being protected?","author":{"@type":"Person","name":"L.J. Keith","url":"https:\/\/www.commdiginews.com\/author\/l-j-keith\/","description":"LJ Keith is a non-partisan commentator taking aim at all aspects of governmental domestic and foreign policy and the American socio-political landscape with an eye toward examining the functional realities of the modern age, how they can be understood, and what context to view the changing face of life in America and its place in the world at large.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/plugins\/wp-user-avatar\/images\/wpua.png","height":96,"width":96}}}</script>

<link rel="amphtml" href="https://www.commdiginews.com/politics-2/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028/?amp=1"><meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />
<!-- MARFEEL MOBILE SCRIPT -->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- END MARFEEL MOBILE SCRIPT -->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>-->

<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- BEGIN Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4052522-1');
</script>-->
<!-- END Google Analytics -->

<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>
<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) end -->

<!-- Facebook Conversion Code for Conservative Politics Ad -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
<!-- End Facebook code -->

<!-- BEGIN Google AutoAds TAG -->
<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Google AutoAds TAG -->

<!-- BEGIN NATIVO TAG -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END NATIVO TAG -->

<!-- ADSUPPLY HEADER 190913-->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
<!-- END ADSUPPLY HEADER -->

<!-- DIVISION D SLIDER-->
<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>
<!-- END DIVISION D SLIDER-->

<!-- TABOOLA HEADER -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>
<!-- END TABOOLA HEADER -->

<!-- INFOLINKS NAGBAR -->
<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- END INFOLINKS NAGBAR -->

<!-- BEGIN GOOGLE DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--
<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>

<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>

<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
-->
<!-- END GOOGLE DFP --><style type="text/css">a.nordot-read-more { }</style>
  <meta charset="UTF-8" />
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <link rel="dns-prefetch" href="//www.google-analytics.com" />
  <link rel="dns-prefetch" href="//www.googletagmanager.com" />
  <link rel="dns-prefetch" href="//ajax.googleapis.com" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com" />
  <link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
  <link rel='dns-prefetch' href="//s.w.org" />

  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin>

  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/bootstrap.css" >
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/style.css">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/colors/color1.css" id="colors">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/animate.css">
  <script src="https://use.fontawesome.com/2d2a74221b.js"></script>

  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>

  <!--[if lt IE 9]>
    <script src="javascript/html5shiv.js"></script>
    <script src="javascript/respond.min.js"></script>
  <![endif]-->

</head>

<body class="post-template-default single single-post postid-137028 single-format-standard">


  <a href="#main-content" class="visually-hidden">Skip to main content</a>

  <!-- Header -->
  <header id="header" class="header">
    <div class="top-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div id="logo" class="logo">
              <a href="/" rel="home" title="home">
                <img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:164px;" />
              </a>
            </div>
            <div class="follow-us">
              <div class="follow-title">Follow Us</div>
              <ul class="social-links">
                <li class="facebook"><a href="https://www.facebook.com/communitiesdigitalnews/" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
                <li class="twitter"><a href="https://twitter.com/CommDigiNews" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
                <li class="instagram"><a href="https://www.instagram.com/zadmom/" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
                <li class="linkedin"><a href="https://www.linkedin.com/company/288136/" class="external" rel="nofollow" target="_blank">Follow us on Linkedin</a></li>
                <li class="pinterest"><a href="https://www.pinterest.com/commdiginews/pins/" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
              </ul>
            </div>
          </div><!-- /.col-md-6 -->
          <div class="col-md-6">
            <div class="btn-menu"></div><!-- //mobile menu button -->
          </div><!-- /.col-md-6 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.top-wrap -->
    <div class="header-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <nav id="mainnav" class="mainnav">
              <h2 id="main-navigation" class="visually-hidden">Site navigation</h2>
              <ul aria-labelledby="site-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>            </nav><!-- /nav -->
          </div><!-- /.col-md-9 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.header-wrap -->
  </header>

  <div style="text-align: center !important; margin: 20px 0;">
    <div class="billboard_advertisement">
      <div id='div-gpt-ad-topleader'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
        </script>
      </div>
    </div>
  </div>
<!-- Main -->
<section id="main">
  <div class="container">
    <div class="row">
      <div class="col-md-8">
        <div class="post-wrap posts post-single">
          <article class="post">
            <div class="head-post" style="padding-bottom: 0;">
              <h2>The FBI / DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops</h2>
              <div class="meta" style="padding-bottom: 15px;">
                <span class="author">Written By <a href="https://www.commdiginews.com/author/l-j-keith/" title="Posts by L.J. Keith" rel="author">L.J. Keith</a></span>
                <span class="time"> | Apr 8, 2021</span>
              </div>
                              <img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/biden-rich-weiner-laptop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Laptop, Biden, Weiner, Rich, FBI, DOJ, CIA" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/biden-rich-weiner-laptop.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/biden-rich-weiner-laptop-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/biden-rich-weiner-laptop-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" />                  <p class="wp-caption-text" style="margin-bottom: 0; line-height: 26px;">Laptop Photo by JÉSHOOTS from Pexels &#8211; https://www.pexels.com/photo/gray-laptop-computer-238118/</p>
                          </div><!-- /.head-post -->
            <div class="body-post">
              <div class="main-post">
                <div class="entry-post">
                  <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The FBI / DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops' data-link='https://www.commdiginews.com/politics-2/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028/' data-summary='The FBI and DOJ is missing in action when it comes to the Hunter Biden, Seth Rich, and Anthony Weiner laptops. Who is being protected?' data-app-id-name='post_above_content'></div><p><strong>WASHINGTON, DC: </strong>The FBI and DOJ have been missing in action for years. Failing in disclosing and acting on the information in the Hunter Biden, Seth Rich, and Anthony Weiner laptops. The two-tiered system of American justice has never been more hypocritical on display.</p>
<p>Democrats and the deep state lie, cover-up and protect the likes of Barack Obama, Hillary Clinton, Hunter Biden, and the Biden crime family. Yet the full weight and power of the government are brought against any Republican connected to Donald Trump.</p>
<h4><strong>A Tale of Three Laptop</strong>s</h4>
<p>The story of the Hunter Biden, Seth Rich, and Anthony Weiner laptops is a tale of just how debased and corrupt our Government institutions and modern media have become. Truth and reality are destroyed by the need to pursue a political agenda against all precepts of decency and honor.</p>
<p>Attorney General William Barr covered up the existence of the Hunter Biden FBI investigation for two years. Twitter, Facebook, and corporate media censored the Hunter Biden laptop story with weeks to go before the election. The FBI and DOJ lied for four years about having Seth Rich&#8217;s laptop and the more than 20000 files related to his murder.</p><div class="zGBiylD1" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>

</div>
<p>Julian Assange has never been questioned about the source of the Wikileaks leak of DNC emails.</p>
<hr />
<h4 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/obama-white-house-fisa-nsa-prism-spy-americans-2012-119410/">FISA Court exposes Obama&#8217;s abuse of NSA to spy on Americans</a></h4>
<hr />
<h4><strong>The DOJ: Protecting Democrats, attacking Trump Conservatives</strong></h4>
<p>None of the ancillary material found on Anthony Weiner&#8217;s laptop was ever acted on. The contents not used in his prosecution were apparently &#8220;deleted&#8221;. That would include all of Huma Abedin&#8217;s &#8220;insurance&#8221; files, and all copies of her correspondence with Secretary of State Clinton.</p>
<p>Egregious and obvious crimes occur, repeatedly, and nothing ever comes from it. Like the Durham investigation into the Russia hoax. The Jeffrey Epstein videotapes and flight logs. Or the 40000 Americans illegally spied on with NSA systems by John Brennan for the Obama White House.</p>
<p>The FBI and DOJ are rotten to the core. The crimes of the Obama Administration, Hillary Clinton, and Joe Biden himself will never see the light of day. Carter Page, Paul Manafort, and General Michael Flynn had their lives destroyed. The Mueller/Weissman inquisition pursued a McCarthyite conspiracy they themselves created, and will never be held accountable for it.</p>
<p>That John Durham did not release his findings before the 2020 election is a catastrophe for American justice. That Hunter Biden&#8217;s sordid investigations were both true, undisclosed, and then censored is actual election interference. By our own government. Our own media. It is a travesty.</p><div class="A00h7jwY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- LOCKERDOME CENTER WIDGET -->
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!-- END LOCKERDOME CENTER WIDGET --></div>
<h4><strong>The Hunter Biden Laptops</strong></h4>
<p>Let&#8217;s remember that there are not one but 3 Hunter Biden laptops involved in his wide-ranging crimes. There is the laptop he left at the computer store in Delaware. Packed with incriminating emails, texts, and copious explicit footage of Hunter engaged in sex acts. Including an apparent &#8220;foot job&#8221; with an underage girl who may well be his own niece. As well as explicit sex with a very underage Chinese girl. The FBI seized this laptop by subpoena in December 2019.</p>
<hr />
<p style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/hunter-and-joe-bribeem-the-biden-crime-family-and-corruption-inc-124398/">Hunter and Joe Bribe&#8217;Em: The Biden Crime Family and Corruption Inc.</a></p>
<hr />
<p>The second laptop belongs to Devon Archer. He is the longtime Hunter Biden business associate who is now serving time in prison for defrauding Native American tribes out of tens of millions of dollars. He and Hunter set up the Burisma deal after Archer met with Joe Biden and Biden secured funding for a $50 million natural gas deal with Ukraine. Most of which went to Burisma.</p>
<p>Burisma in turn paid Hunter Biden and Devon Archer millions as members of their board.</p>
<h4><strong>A sordid trail of emails and corruption</strong></h4>
<p>The trail of e-mails between Hunter and Devon are verified by the G-Mail account of Devon Archers business partner and co-defendant Bevan Cooney. Cooney is serving 30 months in Federal prison for the same crime as Archer. Even though Hunter Biden was intimately involved in the fraud, he was not indicted. Cooney and Archer rightfully feel that they are taking the fall for Hunter. And they are correct.</p><div class="GnHuQKzn" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<input type="hidden" name="IL_IN_ARTICLE">
<br />
<hr>
</ br></div>
<p>Cooney turned over his G mail account to Peter Schweitzer at Breitbart. The 26000 emails included absolutely implicated Hunter and the Biden Crime family in a wide range of deals. From China to Kazakhstan. To the $3.5 million dollar payment from the Mayor of Moscow&#8217;s wife.</p>
<h4>As the Washington Examiner put it:</h4>
<p style="padding-left: 40px;">&#8220;A former business partner of <a class="autolink external" href="https://www.washingtonexaminer.com/tag/hunter-biden?utm_campaign=autolink&amp;utm_source=internal&amp;utm_medium=autolink" target="_blank" rel="noopener nofollow">Hunter Biden</a> currently serving a prison sentence for fraud has reportedly released 26,000 emails detailing his business operations with Biden and Devon Archer, another business partner. The emails make &#8220;explicit&#8221; that Hunter Biden was <a href="https://www.washingtonexaminer.com/news/former-hunter-biden-business-partner-gives-26-000-emails-to-breitbart" target="_blank" rel="noopener nofollow" class="external">&#8220;trading off the Biden name, the Biden connections, and the Biden access.</a>&#8220;</p>
<h4><strong>Then there is Tony Bobulinski</strong></h4>
<p>The 3rd laptop belongs to Tony Bobulinski, who came forward in October before the election to confirm that Joe Biden was intimately aware of Hunter Biden&#8217;s activities in China. Bobulinski was brought in to work with Hunter Biden on the corporate governance of their far-flung operations. He confirmed the contents of the laptop in the New York Post story that was heavily censored. Bobulinski detailed a meeting with Joe Biden personally, twice, to discuss Hunter Biden&#8217;s business dealing. He appeared on Tucker Carlson on October 27th, a week before the election.</p>
<p style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/2zLfBRgeFFo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4><strong>Tony Bobulkinski was censored as well.</strong></h4>
<p>As were stories about him. (<a href="https://www.commdiginews.com/politics-2/tony-bobulinski-smoking-gun-joe-biden-is-the-big-guy-in-china-scheme-133394/">Tony Bobulinski&#8217;s Smoking Gun: Joe Biden IS the &#8220;Big Guy &#8221; in China scheme</a> ) His laptop and all its contents were turned over to the FBI.</p>
<p>After the election, it became known that the FBI had been conducting multiple investigations into Hunter Biden for over two years. The American people might have wanted to know that. The American &#8220;news&#8221; media, if it actually existed, would have covered this significant true story as well.</p>
<p>The various Hunter Biden laptops and their endlessly incriminating information remain in the great black hole of deception at the FBI and DOJ.  Hunter Biden&#8217;s defense attorney&#8217;s law partner in his law firm has been named to oversee the division of the DOJ investigating Hunter Biden.</p>
<p>You can&#8217;t make this up.</p>
<hr />
<h4 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/obama-wh-corruption-rampant-pay-to-play-by-clinton-kerry-and-biden-123712/">Obama WH corruption: Rampant pay to play by Clinton, Kerry, and Biden</a></h4>
<hr />
<h4><strong>Seth Rich: 4 years of FBI lies</strong></h4>
<p>The FBI has denied it had Seth Rich&#8217;s laptop for over 4 years. As it turns out they not only have his laptop, but they have over 20000 files on the Seth Rich murder. All of which they denied having. For four years. Here is how <a href="https://lawflog.com/?p=2410" class="external" rel="nofollow" target="_blank">Lawflog.com</a> described it in an article in the <a href="https://www.thegatewaypundit.com/2020/12/huge-4-years-stonewalling-corrupt-fbi-finally-admits-holding-seth-richs-laptop/" class="external" rel="nofollow" target="_blank">Gateway Pundit</a>.</p>
<p style="padding-left: 40px;">&#8220;After three years of claiming that it could not find any records about murdered Democratic National Committee employee Seth Rich, the FBI admitted today that it has <em>thousands of pages</em> of information about him, further admitting that it<em> has custody of his laptop</em>.&#8221;</p>
<p style="padding-left: 40px;">&#8220;Here’s an excerpt from the email that I received this morning from an attorney representing the FBI against my client, Brian Huddleston, in <em>Huddleston v.</em> FBI, Case No. 4:20-CV-00447 (E.D. Tex.):</p>
<blockquote class="wp-block-quote"><p>FBI has completed the initial search identifying approximately 50 cross-reference serials, with attachments totaling over 20,000 pages, in which Seth Rich is mentioned.  The FBI has also located leads that indicate additional potential records that require further searching.  FBI is also currently working on getting the files from Seth Rich’s personal laptop into a format to be reviewed. In summary, the FBI has made significant progress in the search, but there is still much work that lies ahead, including (1) ) processing the approximately 50 cross-references (with thousands of pages to ingest and sort through), 2) undertaking some level of review of the personal laptop, and 3) completing all remaining searches.</p></blockquote>
<h4><strong>The Seth Rich laptop and its hidden contents remain in FBI DOJ custody to this day.</strong></h4>
<p>It would seem that the central question of his potential involvement with Wikileaks would be problematic to the fully discredited Russia Hoax narrative. Don&#8217;t hold your breath waiting for the Biden DOJ to expose the truth, or question Julian Assange. The Seth Rich laptop is in the black hole of the FBI and the two-tiered American lack of Justice system.<del></del></p>
<hr />
<p style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/brennan-dis-information-deep-state-russia-hoax-over-hunters-laptop-135057/">Brennan dis-information: Deep State Russia Hoax over Hunter&#8217;s laptop</a></p>
<hr />
<h4><strong>The Anthony Weiner laptop</strong></h4>
<p>When the FBI seized the Anthony Weiner laptop in September of 2016 it was a treasure trove of every email Huma Abedin had sent or received from Hillary Clinton, other aides, and the Clinton Foundation. There was much more than the 30,000 emails she had erased to hide the criminal corruption of the Clinton Foundation pay for play scheme. Yet the DOJ was obsessed with protecting Clinton instead, to the extent of erasing evidence of criminal behavior.</p>
<p>FBI Special Agent John Robertson describes for the DOJ IG Michael Horowitz how he was ordered by top brass at his agency to erase all findings pertaining to the contents of Anthony Weiner’s laptop, which he was assigned to investigate.</p>
<h4><strong>According to the <a href="https://www.thegatewaypundit.com/2020/09/fbi-agent-uncovered-weiner-laptop-hillarys-emails-says-fbi-leadership-told-erase-findings/" class="external" rel="nofollow" target="_blank">Gateway Pundit</a></strong></h4>
<blockquote><p>The crickets I was hearing were really making me uncomfortable because something was going to come down,” Robertson said he later told Justice Department investigators. “Why isn’t anybody here? Like if I’m the supervisor of any [counterintelligence] squad … and I hear about this, I’m getting on with headquarters and saying, ‘Hey, some agent working child porn here may have [Hillary Clinton] emails. Get your ass on the phone, call [the case agent], and get a copy of that drive,’ because that’s how it should be. And that nobody reached out to me within, like, that night, I still to this day don’t understand what the hell went wrong.” Robertson wrote a “Letter to Self” in late October after Oct. 19, 2016, meeting, during which he implored Assistant U.S. Attorney Amanda Kramer of the Southern District of New York to push FBI leadership to look at the <a href="https://www.washingtonexaminer.com/news/appeals-court-rules-hillary-clinton-doesnt-have-to-sit-for-judicial-watch-deposition" target="_blank" rel="noopener noreferrer nofollow" class="external">thousands of emails</a> he had unearthed.</p>
<p>“I have very deep misgivings about the institutional response of the FBI to the congressional investigation into the Hillary Clinton email matter … Put simply: I don’t believe the handling of the material I have by the FBI is ethically or morally right. <strong>But my lawyer’s advice — that I simply put my SSA on notice should cover me — is that I have completed CYA [Cover Your Ass], and I have done so,</strong>” Robertson wrote. “Further, I was told by [Kramer] that should I ‘whistleblow,’ I will be prosecuted.”</p></blockquote>
<h4><strong>Robertson continued:</strong></h4>
<blockquote><p>“I possess — the FBI possesses — 20 times more emails than Comey testified to. … While Comey did not know at the time about what I have, people in the FBI do now, and as far as I know, we are being silent. … If I say or do nothing more, I am falling short ethically and morally.&#8221;</p></blockquote>
<p>Robertson told  to The Daily Mail: &#8220;The only advice from his bosses was to erase his office computer, which meant leaving no record of his investigations.&#8221;</p>
<hr />
<h4 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/ny-federal-judge-requests-julian-assange-testimony-in-seth-rich-case-131392/">NY Federal Judge requests Julian Assange testimony in Seth Rich case</a></h4>
<hr />
<h4><strong>No sign of accountability for Democrats, ever</strong></h4>
<p>From Hunter Biden to Seth Rich to Anthony Weiner the corrupt machinery of the FBI and DOJ is continuing to protect the corruption of Democrat elites and their abundant corrupt pay-to-play schemes. Hunter Biden will never be held accountable.</p>
<p>Seth Rich&#8217;s murder will always be &#8220;unsolved&#8217;. We will never know what happened with Wikileaks and the DNC emails. Political prisoner and journalist Julian Assange will never be questioned or offered immunity in exchange for the truth.</p>
<p>Anthony Weiner was prosecuted for a minor sex crime, while the abundant crimes and evidence on his laptop have disappeared into the mists of history. Hillary Clinton and the Clinton Foundation will never be held accountable. Bill Clinton will never have to answer for his actions with Jeffrey Epstein and Ghislaine Maxwell. The Clinton Foundation will never be prosecuted for being a conduit for hundreds of millions of dollars in bribes in relation to Uranium One. Or the money they stole from Haiti.</p>
<h4><strong>No one will ever be held accountable for The Russia Hoax.</strong></h4>
<p>No one will ever pay for the vicious excesses of the Mueller Weissman inquisition. Andrew Weissmann will never have to answer for his crimes. John Durham remains shrouded in secrecy. It is infuriating.</p>
<p>We are long past expecting any justice in the 5-year deep state coup against President Trump.</p>
<p>The corporate media will continue to be the lapdog of Joe Biden and the Obama coup plotters. John Brennan, James Comey, James Clapper, and Andy McCabe will continue their lucrative TV careers. They will never answer for any of their crimes. Neither will Peter Strzok. Or Stefan Halper.</p>
<h4><strong><span style="text-decoration: underline;">No one will ever answer for the crimes of the Obama White House.</span></strong></h4>
<p>Susan Rice is running the Biden White House. Barack Obama is still running the country by proxy from his bunker in Kalorama.  Joe Biden is the protected frontman. Kamala Harris awaits in the wings. The deep state reigns triumphant.</p>
<p>Meanwhile, the FBI and DOJ sit on the Hunter Biden, Seth Rich, and Anthony Weiner laptops. Not to be seen again. I have written many times in the last three years. Including when I thought Durham would act decisively, that we are about to find out what kind of country we live in.</p>
<p>It turns out we live in a lawless police state with a two-tiered hopelessly politicized system of justice. Where Democrats are protected in spite of unbridled crimes and corruption, and any challenge to the power structure, however legitimate, is targeted and destroyed.</p>
<p>Our institutions are broken. Our media is corrupt. It is difficult to believe that the American Republic can long survive in the face of this cesspool of such obvious and horrific truths.</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a><!-- TABOOLA BELOW ARTICLE -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<!-- END TABOOLA BELOW ARTICLE --></p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The FBI / DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops' data-link='https://www.commdiginews.com/politics-2/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028/' data-summary='The FBI and DOJ is missing in action when it comes to the Hunter Biden, Seth Rich, and Anthony Weiner laptops. Who is being protected?' data-app-id-name='post_below_content'></div>                </div><!-- /.entry-post -->
                <div class="help-post">
                  <div class="tags">
                    Tags: <a href="https://www.commdiginews.com/tag/anthony-weiner/" rel="tag">Anthony Weiner</a>, <a href="https://www.commdiginews.com/tag/hunter-biden/" rel="tag">Hunter Biden</a>, <a href="https://www.commdiginews.com/tag/seth-rich/" rel="tag">Seth Rich</a>                  </div>
                </div><!-- /.help-post -->
                <div class="author-post">
                  <div class="avatar-author">
                    <img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" />                  </div>
                  <div class="info-author">
                    <h4>L.J. Keith</h4>
                    LJ Keith is a non-partisan commentator taking aim at all aspects of governmental domestic and foreign policy and the American socio-political landscape with an eye toward examining the functional realities of the modern age, how they can be understood, and what context to view the changing face of life in America and its place in the world at large.                  </div>
                </div><!-- /.author-post -->
              </div><!-- /.main-post -->
            </div><!-- /.body-post -->
          </article><!-- /.post -->
        </div><!-- /.post-wrap -->
      </div><!-- /.col-md-12 -->
      <div class="col-md-4">
        <div class="sidebar-widget-1">
          <aside id="sidebar">
  <div class="widget widget-follow-us gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title text-dark">Follow Us</h5>
    <div class="socials">
      <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
      <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
      <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
      <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
      <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
    </div>
  </div><!-- /.widget-follow-us -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
<div id='div-gpt-ad-topbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>
</div>
<hr></div>    </div>
    <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Search</h5>
    <form method="get" action="/" id="subscribe-form">
  <div id="subscribe-content">
    <div class="input">
      <input type="text" id="search" name="s" placeholder="Enter a keyword..." value="">
    </div>
    <div class="button">
      <button type="button" id="subscribe-button" class="" title="Search">Search</button>
    </div>
  </div>
</form>  </div><!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- BEGIN Lockerdome Right Rail -->

<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px; width: 300px; height: auto;">

<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<!-- END Lockerdome Right Rail -->

</div>
	
<hr>

	<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<div id='div-gpt-ad-secondbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>

</div></div>    </div>
    <div class="widget widget-most-popular gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Most Popular</h5>
    <ul>
      
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><div class="order">1</div><p><a href="https://www.commdiginews.com/politics-2/commentary/derek-chauvin-police-officers-trial-isnt-going-as-the-left-had-planned-136991/"><a href="https://www.commdiginews.com/politics-2/commentary/derek-chauvin-police-officers-trial-isnt-going-as-the-left-had-planned-136991/" class="wpp-post-title" target="_self">Derek Chauvin: Police officer&#8217;s trial isn&#8217;t going as the left had planned</a></a></p></li>
<li><div class="order">2</div><p><a href="https://www.commdiginews.com/politics-2/paying-off-the-biden-debts-could-we-soon-face-a-war-with-russia-136933/"><a href="https://www.commdiginews.com/politics-2/paying-off-the-biden-debts-could-we-soon-face-a-war-with-russia-136933/" class="wpp-post-title" target="_self">Paying off the Biden debts, could we soon face a war with Russia?</a></a></p></li>
<li><div class="order">3</div><p><a href="https://www.commdiginews.com/politics-2/the-south-was-right-fighting-against-a-house-divided-that-cannot-stand-137016/"><a href="https://www.commdiginews.com/politics-2/the-south-was-right-fighting-against-a-house-divided-that-cannot-stand-137016/" class="wpp-post-title" target="_self">The South was right: Fighting against a house divided that cannot stand</a></a></p></li>
<li><div class="order">4</div><p><a href="https://www.commdiginews.com/history-and-holidays/mercury-7-remembering-the-original-seven-american-astronauts-14200/"><a href="https://www.commdiginews.com/history-and-holidays/mercury-7-remembering-the-original-seven-american-astronauts-14200/" class="wpp-post-title" target="_self">Mercury 7: Remembering the original seven American astronauts</a></a></p></li>
<li><div class="order">5</div><p><a href="https://www.commdiginews.com/politics-2/commentary/amazing-top-10-bimbos-of-the-decade-2010-2019-125679/"><a href="https://www.commdiginews.com/politics-2/commentary/amazing-top-10-bimbos-of-the-decade-2010-2019-125679/" class="wpp-post-title" target="_self">Amazing Top 10 Bimbos of the Decade: 2010-2019</a></a></p></li>

</ul>
    </ul>
  </div><!-- /.widget-popular -->
  <!--
  <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Newsetter</h5>
    <p>Subscribe to our email newsletter for good news, sent out every Monday.</p>
    <form method="post" action="#" id="subscribe-form" data-mailchimp="true">
      <div id="subscribe-content">
        <div class="input">
            <input type="text" id="subscribe-email" name="subscribe-email" placeholder="Email">
        </div>
        <div class="button">
            <button type="button" id="subscribe-button" class="" title="Subscribe now">Subscribe</button>
        </div>
      </div>
      <div id="subscribe-msg"></div>
    </form>
  </div>-->
  <!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- WHATFINGER VIDEO -->
<script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_7e8325d0ca" data-action="widget"></div><script type="application/javascript">var wWidgetConf_7e8325d0ca = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_7e8325d0ca',layout: 'basic'};</script>
<!-- WHATFINGER VIDEO END -->
<hr></div>    </div>
    <div class="widget widget-recent gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Al Goodwin Cartoons</h5>
    <ul>
                  <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/featured/good-friday-a-day-to-prepare-for-the-celebration-of-christs-rebirth-136982/" title="Good Friday: A day to prepare for the celebration of Christ&#8217;s rebirth"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/alg-He-is-Risen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Good Friday, Easter, Jesus Christ, Al Goodwyn" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/alg-He-is-Risen.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/alg-He-is-Risen-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/alg-He-is-Risen-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/featured/good-friday-a-day-to-prepare-for-the-celebration-of-christs-rebirth-136982/" rel="bookmark">Good Friday: A day to prepare for the celebration of Christ&#8217;s rebirth</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-no-koreas-dear-leader-kim-jong-un-up-to-old-tricks-136762/" title="Al Goodwyn Cartoon: No. Korea&#8217;s dear leader Kim Jong-un up to old tricks"><img width="800" height="572" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-kim-jong-un-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Korea. Nuclear, Biden, Kim" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-kim-jong-un-1.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-kim-jong-un-1-768x549.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-kim-jong-un-1-640x458.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-no-koreas-dear-leader-kim-jong-un-up-to-old-tricks-136762/" rel="bookmark">Al Goodwyn Cartoon: No. Korea&#8217;s dear leader Kim Jong-un up to old tricks</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/ilhan-omar-leader-of-the-white-hate-parade-wrong-on-boulder-shooting-136870/" title="Al Goodwyn Cartoon: Ilhan Omar White Hate leader wrong on Boulder"><img width="800" height="572" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-ohmar-some-people.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ilhan Omar, Race Baiting, Racist, Boulder, Colorado, Democrats, Racists" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-ohmar-some-people.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-ohmar-some-people-768x549.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-ohmar-some-people-640x458.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/ilhan-omar-leader-of-the-white-hate-parade-wrong-on-boulder-shooting-136870/" rel="bookmark">Al Goodwyn Cartoon: Ilhan Omar White Hate leader wrong on Boulder</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-the-lid-in-place-biden-is-in-dispensable-joe-136776/" title="An Al Goodwyn Cartoon:  The lid in place, Biden is &#8220;In Dispensable Joe&#8221;"><img width="800" height="572" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-biden-in-despensable.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Joe Biden, In dispensable" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-biden-in-despensable.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-biden-in-despensable-768x549.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/al-goodwyn-biden-in-despensable-640x458.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-the-lid-in-place-biden-is-in-dispensable-joe-136776/" rel="bookmark">An Al Goodwyn Cartoon:  The lid in place, Biden is &#8220;In Dispensable Joe&#8221;</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/" title="What does unity look like to Biden? Patriots total surrender"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/al-goodwyn-unity.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Unity, Biden, Al Goodwyn, Unity, Biden, Trump" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/al-goodwyn-unity.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/al-goodwyn-unity-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/al-goodwyn-unity-640x386.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/al-goodwyn-unity-585x352.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/what-unity-looks-like-to-biden-is-for-patriots-to-surrender-136155/" rel="bookmark">What does unity look like to Biden? Patriots total surrender</a></h3>
        </div>
      </li>
          </ul>
  </div><!-- /.widget-recent -->
</aside>        </div><!-- /.sidebar -->
      </div><!-- /.col-md-4 -->
    </div><!-- /.row -->
  </div><!-- /.container -->
</section>

  <!-- Footer -->
  <footer id="footer">
    <div class="footer-widgets">
      <div class="container">
        <div class="row">
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
            <div class="widget widget-brand">
              <div class="logo logo-footer">
                <a href="/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:250px;" /></a>
              </div>
            </div><!-- /.widget-brand -->
            <div class="widget widget-social">
              <h5 class="widget-title">Follow Us</h5>
              <div class="social-list">
                <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
              </div>
            </div><!-- /.widget-social -->
          </div><!-- /.col-md-4 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.4s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">Main</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136391"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136392"><a href="https://www.commdiginews.com/category/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136393"><a href="https://www.commdiginews.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136394"><a href="https://www.commdiginews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136395"><a href="https://www.commdiginews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136396"><a href="https://www.commdiginews.com/category/business-2/">Business &#038; Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136397"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136398"><a href="https://www.commdiginews.com/category/health-science/">Science</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.6s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">About Us</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136399"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-136400"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136401"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136402"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136403"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136404"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.footer-widgets -->
    <div class="footer-copyright">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            &copy;  Communities Digital News.
          </div><!-- /.col-md-12 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div>
  </footer>

  <!-- Go Top -->
  <a class="go-top">
    <i class="fa fa-chevron-up"></i>
  </a>

  <!-- Javascript -->
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/bootstrap.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.easing.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/matchMedia.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery-waypoints.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.flexslider.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.transit.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.leanModal.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.tweet.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.doubletaptogo.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/smoothscroll.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/main.js"></script>

  <meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;L.J. Keith&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
   <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"137028 https:\/\/www.commdiginews.com\/?p=137028","disqusShortname":"communitiesdigitalnews","disqusTitle":"The FBI \/ DOJ is MIA on Hunter Biden, Seth Rich, Anthony Weiner laptops","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/the-fbi-doj-is-mia-on-hunter-biden-seth-rich-anthony-weiner-laptops-137028\/","postId":"137028"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

</body>
</html>