<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.commdiginews.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.commdiginews.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.commdiginews.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="Ten excellent reasons there will be a Donald Trump victory Nov. 3rd">
<meta name="twitter:description" content="WASHINGTON, DC: On top of the sensationalism of the ongoing Hunter Biden expose, President Trump is on track to be successfully re-elected on November 3rd. (Emails reveal how Hunter Biden tried to cas">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/10/presiden-trump-exiting-AF1.jpg">


<title>Ten excellent reasons there will be a Donald Trump victory Nov. 3rd</title>
<meta name="description" content="President Donald Trump will sweep to victory over Joe Biden on November 3rd and be re-elected. Here are ten excellent reasons why." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ten excellent reasons there will be a Donald Trump victory Nov. 3rd" />
<meta property="og:description" content="President Donald Trump will sweep to victory over Joe Biden on November 3rd. Here are 10 reasons why." />
<meta property="og:url" content="https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:published_time" content="2020-10-16T12:00:20+00:00" />
<meta property="article:modified_time" content="2020-10-16T06:44:27+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2020/10/presiden-trump-exiting-AF1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ten excellent reasons there will be a Donald Trump victory Nov. 3rd" />
<meta name="twitter:description" content="President Donald Trump will sweep to victory over Joe Biden on November 3rd. Here are 10 reasons why." />
<meta name="twitter:creator" content="@CommDigiNews" />
<meta name="twitter:site" content="@CommDigiNews" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Ten excellent reasons there will be a Donald Trump victory Nov. 3rd Comments Feed" href="https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2020","monthnum":"10","day":"16","hour":"08","minute":"00","second":"20","post_id":"133160","postname":"ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd","category":"politics-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/' />
<meta name='shareaholic:keywords' content='tag:2020 election, tag:donald trump, tag:joe biden, tag:trump, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2020-10-16T08:00:20-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-10-16T02:44:27-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='L.J. Keith' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.4.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2020/10/presiden-trump-exiting-AF1-640x426.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.commdiginews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.commdiginews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.commdiginews.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2' id='jquery-js'></script>

<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel="https://api.w.org/" href="https://www.commdiginews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.commdiginews.com/wp-json/wp/v2/posts/133160" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=133160' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Ften-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Ften-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160%2F&#038;format=xml" />
<meta name="news_keywords" content="2020 election, Donald Trump, Joe Biden">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160\/","headline":"Ten excellent reasons there will be a Donald Trump victory Nov....","datePublished":"2020-10-16T08:00:20-04:00","dateModified":"2020-10-16T02:44:27-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/10\/presiden-trump-exiting-AF1.jpg","width":800,"height":533},"articleSection":"Commentary","keywords":"2020 election, Donald Trump, Joe Biden","description":"President Donald Trump will sweep to victory over Joe Biden on November 3rd. Here are 10 reasons why.","author":{"@type":"Person","name":"L.J. Keith","url":"https:\/\/www.commdiginews.com\/author\/l-j-keith\/","description":"LJ Keith is a non-partisan commentator taking aim at all aspects of governmental domestic and foreign policy and the American socio-political landscape with an eye toward examining the functional realities of the modern age, how they can be understood, and what context to view the changing face of life in America and its place in the world at large.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/plugins\/wp-user-avatar\/images\/wpua.png","height":96,"width":96}}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Ten excellent reasons there will be a Donald Trump victory Nov. 3rd",
    "description": "President Donald Trump will sweep to victory over Joe Biden on November 3rd. Here are 10 reasons why.",
    "datePublished": "2020-10-16",
    "datemodified": "2020-10-16",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/politics-2\/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/10\/presiden-trump-exiting-AF1.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-LJKeith",
        "name": "L.J. Keith"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/",
                "name": "Politics"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/commentary\/",
                "name": "Commentary"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/politics-2\/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160\/",
                "name": "Ten excellent reasons there will be a Donald Trump victory Nov. 3rd"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.commdiginews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />

<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>






<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script data-ad-client=“ca-pub-0478732967704653” async src=“https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-133160 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.commdiginews.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/">Ten excellent reasons there will be a Donald...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/travel/hotel-brunelleschi-magnificence-and-history-in-the-heart-of-florence-133188/">Hotel Brunelleschi: Magnificence and history in the heart...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/whipsaw-thursday-on-wall-street-as-investors-worry-about-stimulus-impasse-133173/">Whipsaw Thursday on Wall Street as investors worry...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/uncategorized/the-car-coach-a-first-look-at-the-all-new-acura-mdx-prototype-133170/">The Car Coach: A first look at the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/michigan-wolverine-watchmen-antifa-militia-should-be-our-wakeup-call-133133/">Michigan Wolverine Watchmen ANTIFA militia should be our...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/its-time-for-republicans-to-act-and-go-roman-on-social-media-censorship-133162/">It’s time for Republicans to act and go...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/aaron-aponte-makes-his-pro-boxing-debut-friday-finally-133147/">Aaron Aponte makes his pro boxing debut Friday...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/mnuchin-negative-on-pelosi-deal-dow-down-200-points-133143/">Mnuchin negative on Pelosi deal. Dow down 200...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/senator-mazie-hironos-hunt-for-supreme-court-sexual-predators-133137/">Senator Mazie Hirono’s hunt for Supreme Court sexual...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/the-car-coach/the-car-coach-reviews-the-2021-ram-trx-702-hp-hellcat-ram-133139/">The Car Coach reviews the 2021 RAM TRX...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://www.commdiginews.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=718870&width=728&height=90"></script>
 </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/">Politics</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/commentary/">Commentary</a></span><i class="fa fa-angle-right"></i> <span>Ten excellent reasons there will be a Donald Trump victory Nov. 3rd</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-133160" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/commentary/" rel="category tag">Commentary</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/" rel="category tag">Politics</a></span></div>
<h1 class="post-title single-post-title entry-title">Ten excellent reasons there will be a Donald Trump victory Nov. 3rd</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/l-j-keith/">L.J. Keith</a></span>
<time class="entry-date published" datetime="2020-10-16T08:00:20-04:00">Oct 16, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/l-j-keith/">L.J. Keith</a></span></span>
<span><time class="entry-date published" datetime="2020-10-16T08:00:20-04:00">Oct 16, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.commdiginews.com/wp-content/uploads/2020/10/presiden-trump-exiting-AF1.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Ten excellent reasons there will be a Donald Trump victory Nov. 3rd" title="presiden-trump-exiting-AF1" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/presiden-trump-exiting-AF1.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Ten excellent reasons there will be a Donald Trump victory Nov. 3rd' data-link='https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/' data-summary='President Donald Trump will sweep to victory over Joe Biden on November 3rd. Here are 10 reasons why.' data-app-id-name='post_above_content'></div><p><strong>WASHINGTON, DC: </strong>On top of the sensationalism of the ongoing Hunter Biden expose, President Trump is on track to be successfully re-elected on November 3rd. (<a href="https://nypost.com/2020/10/15/emails-reveal-how-hunter-biden-tried-to-cash-in-big-with-chinese-firm/" target="_blank" rel="noopener noreferrer nofollow" class="external">Emails reveal how Hunter Biden tried to cash in big on behalf of family with Chinese firm</a>)  There are a number of specific data-driven factors that add to the aura of momentum growing for a Trump victory. These are outside of and in addition to the traditional political weaknesses of an intellectually diminished and ethically challenged Joe Biden.</p>
<h5>#1:  56% of Americans say they are better off now than in 2016</h5>
<p>Despite the pandemic and in a barometer question that has been the gold standard since the 1980 Reagan Carter debate. 56% responded to a Gallop survey in September that they were better off in 2020 than in 2016. That is 11% better than any previous survey number in history.</p>
<p>If you remember Ronald Reagan won the 1980 debate and the presidency by asking viewers &#8220;Are you better off than when Jimmy Carter became President.&#8221; Gallop has asked that question ever since.</p>
<hr />
<p style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/obama-wh-corruption-rampant-pay-to-play-by-clinton-kerry-and-biden-123712/">Obama WH corruption: Rampant pay to play by Clinton, Kerry, and Biden</a></p><div class="Z5BgPcKy" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<hr />
<p>Every election is ultimately about the economy. If 56% of Americans feel better off under Donald Trump, then statistically, historically, and logically, he should easily be re-elected.</p>
<h5><strong>#2: Trump will get between 20% and 30% of the black vote</strong></h5>
<p>President Trump got 8% of the black vote in 2016. Recent surveys have shown his approval level among black Americans as high as 35%. Black support for Trump is growing and undeniable. Twenty=seven percent said they would vote for Trump in a Rasmussen poll.</p>
<p>If Trump got anywhere near those numbers the election would be all over. If Trump gets 20% of the black vote it will be earth-shattering.  But don&#8217;t forget that black conservative Republicans like <a href="https://kimkforcongress.com/" target="_blank" rel="noopener noreferrer nofollow" class="external">Kim Klacik</a> in Baltimore, <a href="https://joecollinsforcongress.com/" target="_blank" rel="noopener noreferrer nofollow" class="external"> Joe Collins</a> in Los Angeles, and<a href="https://johnjamesforsenate.com/" target="_blank" rel="noopener noreferrer nofollow" class="external"> John James</a> for the US Senate in Michigan are making significant inroads.</p>
<p>They are bringing their constituents to Trump.</p>
<h5>#2a &#8211; Trump has done more for blacks in 4 years than Joe Biden has done in 40.</h5>
<p>From the First Step Act and Prison Reform. Empowerment Zones for black communities. The lowest black unemployment in history.  In 2021 Donald Trump offers black families an escape from failing schools by offering Charter schools and school choice. Imagine if every black parent had a $21,000 voucher, the cost per pupil in Los Angeles, that they could apply to any charter schools their child could get into.</p><div class="ldfFpeNf" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<hr />
<p style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/hunter-and-joe-bribeem-the-biden-crime-family-and-corruption-inc-124398/">Hunter and Joe Bribe&#8217;Em: The Biden Crime Family and Corruption Inc.</a></p>
<hr />
<p>Trump is certain to at least double his black support to at least 16%. That will have devastating consequences for the Democrat Party. That is why they are screaming racism. Their base with black Americans is crumbling before their eyes. Trump doesn&#8217;t need to win every black vote. He just needs 2 or 3 out of every 10. He will get that in 2020, making his re-election a certainty.</p>
<h5>#3: Trump will get 40- 50% of the Hispanic vote.</h5>
<p>Like the black vote, Trump is surging with Latino voters in unexpected ways well beyond the Cuban vote in Florida. On matters of law and order and the economy, Hispanics and Latinos track pretty close to white voters in their attitudes. Hispanics had the lowest unemployment rate in history under Trump and sustained economic wage growth and prosperity. In Florida, in public polls, Trump is leading Biden among Hispanics 54 &#8211; 46%. That is astounding.</p>
<p>In 2016 Trump got around 32% of the Hispanic vote. If he gets between 40 and 45% of the Latino vote in 2020 then it will make a significant difference in a number of states. Well beyond Florida and Arizona where it may be crucial. There are significant Hispanic voters in Michigan, Virginia, Pennsylvania, and all the swing states.</p>
<p>Trump will get a lot more of them in 2020.  Roughly 25% more. 4 out of 10, at least, instead of 3. It will make a crucial difference.</p><div class="jVeFaNyk" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<input type="hidden" name="IL_IN_ARTICLE">
<br />
<hr>
</div>
<h5><strong>#4: Trump has a ground game. Biden does not.</strong></h5>
<p>Donald Trump has a significant ground game, get our the vote operation that combines digital outreach with millions of volunteers. Joe Biden has no ground game in any of the swing states. The Biden campaign has been relying on its digital outreach and TV advertising almost exclusively.</p>
<hr />
<p style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/commentary/ties-that-bind-biden-ukraine-china-prostitutes-and-human-traffickers-132654/">Ties that bind Biden, Ukraine, China, prostitutes and human traffickers</a></p>
<hr />
<p>There is a shortage of yard signs. An absence of presence. There are no Biden headquarters. There is no coordinated Democrat &#8220;get out the vote&#8221; campaign on the ground. Swing state Democrat organizations are panicking. They are trying to fill the gap.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Biden/Harris hold campaign event in Arizona and the news station is shocked no supporters showed up 😭😂🤣 <a href="https://t.co/u54tD41oq8" class="external" rel="nofollow" target="_blank">pic.twitter.com/u54tD41oq8</a></p>
<p>— Infidel Angela🇺🇸 (@InfidelAngela) <a href="https://twitter.com/InfidelAngela/status/1315359365893967874?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">October 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Trump campaign, by contrast, is everywhere. Boast Parades. Mass rallies. And a well-coordinated Republican National Committee with significant resources deployed on the ground in the run-up to the legion day. Where Biden has none.</p>
<p>The Ground game will make a difference in the swing states.</p>
<h5><strong>#5: The Supreme Court vacancy will  re-elect Trump</strong></h5>
<p>After the economy, the Supreme Court was one of the most significant factors in Donald Trump&#8217;s victory in 2016. Since then he has delivered in spades, with hundreds of Federal judges appointed and 3 Supreme Court justices.</p>
<p>The Amy Coney Barret nomination and hearings are a godsend, in more ways than one. She&#8217;s has sailed through the Judiciary Committee hearing and made the Democrat members look like fools. She will be on the court by the election, which will thrill and motivate Trump voters.</p>
<p><img loading="lazy" class="wp-image-133182 aligncenter" src="https://www.commdiginews.com/wp-content/uploads/2020/10/hirono-barrett.jpg" alt="" width="605" height="271" srcset="https://www.commdiginews.com/wp-content/uploads/2020/10/hirono-barrett.jpg 745w, https://www.commdiginews.com/wp-content/uploads/2020/10/hirono-barrett-640x287.jpg 640w, https://www.commdiginews.com/wp-content/uploads/2020/10/hirono-barrett-585x262.jpg 585w" sizes="(max-width: 605px) 100vw, 605px" /></p>
<p>It has also made the court-packing issue a central one to the campaign. Trapping Joe Biden into an unsustainable position that &#8220;the voters don&#8217;t deserve to know where I stand&#8221;. Making every single Democrat running for Senate answer the same question. It is devastating.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/judge-amy-coney-barrett-responds-to-democrats-inquisitions-with-intellect-133061/" target="_blank" rel="noopener noreferrer">Judge Amy Coney Barrett responds to Democrats inquisitions with intellect</a></h5>
<hr />
<p>Between the cementing of a conservative majority and making court-packing a wedge issue and symbol of Democrat lunacy, the Supreme Court as an issue will be decisive in winning the election for Trump.</p>
<h5>#6: Law and order versus riots and looting</h5>
<p>The law and order issue works decisively in Trump&#8217;s favor. From the endorsement of nearly every law enforcement organization in the country. To the decimation of our cities from Portland and Seattle to Minneapolis and New York. People are sick of the violence and bewildered by the response from Democrat officials.</p>
<p>Combined with Covid19 restrictions, hypocrisy about peaceful protests, and an apparently organized campaign of violence from Antifa and BLM. People are not stupid. All people.</p>
<blockquote>
<h5><span style="color: #ff0000;">Joe Biden can&#8217;t name one law enforcement organization that supports him</span></h5>
</blockquote>
<p>Black people don&#8217;t want the police defunded. Hispanics don&#8217;t want the police defunded. No one in their right mind would find the violence in Chicago and New York on a daily basis to be acceptable. Suburban women don&#8217;t want to see more violence.</p>
<p>Everyone can see the ineptitude and coddling of Democrat-run cities and states allowing violence to run rampant in the communities. Even as they clamp down on public rights while encouraging not so peaceful protests.</p>
<p>Donald Trump owns the law and order issue and it helps him.</p>
<h5>#7: Suburban voters will vote Trump and flip the House of Representatives</h5>
<p>The crucial suburban voter is actually far more disposed toward Trump than biased polls will suggest. Just as with law and order, suburban women abhor violence and don&#8217;t support defunding the police. Black Lives Matter and Antifa are not likely to appeal to suburban voters. But they make up the central message of the Democrat convention. In the midst of the violence that was never denounced until the polls showed it was working against them. In the suburbs.</p>
<p>The central voter choice mechanism is the economy. Trump is the easy winner on that issue. Both historically and looking forward to who is best suited to rebuild the economy from the Covid disaster. Especially prosperous suburban voters facing economic lockdown and higher taxes from Democrats. On the economy and law and order, the suburbs will trend toward Trump and bring along a Republican majority for the House of Representatives.</p>
<h5>#8: Crucial issues favor Trump by 70% &#8211; 30%</h5>
<p>On many of the most significant issues, 70% of Americans are in agreement. With social unrest ripping apart Democrat cities 70% choose All Lives Matter over Black Live Matter at 30%. On the COVID-19 pandemic, 70% of the public blames China, while 30% blame Trump.</p>
<p>70% denounce the riots and looting, while 30% insist they were peaceful protests.</p>
<h5>#9: The gap in voter enthusiasm is significant</h5>
<p>Donald Trump has an obvious and significant public enthusiasm. Massive rallies set up in the spur of the moment. Boat parades. Tractor parades. Spontaneous enthusiasm.</p>
<p><img loading="lazy" class="wp-image-131770 aligncenter" src="https://www.commdiginews.com/wp-content/uploads/2020/08/goodwyn-Voter-Enthusiasm-800x482-081920.jpg" alt="Al Goodwyn cartoon, enthusiasm, Democrats, Voters, Convention, Election 2020," width="600" height="361" srcset="https://www.commdiginews.com/wp-content/uploads/2020/08/goodwyn-Voter-Enthusiasm-800x482-081920.jpg 800w, https://www.commdiginews.com/wp-content/uploads/2020/08/goodwyn-Voter-Enthusiasm-800x482-081920-768x463.jpg 768w, https://www.commdiginews.com/wp-content/uploads/2020/08/goodwyn-Voter-Enthusiasm-800x482-081920-640x386.jpg 640w, https://www.commdiginews.com/wp-content/uploads/2020/08/goodwyn-Voter-Enthusiasm-800x482-081920-585x352.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" />Like his ground game, Joe Biden has none of that. There is no enthusiasm for him. He has been incapable of generating it. It will make a significant difference at the polls.</p>
<p>Even more, the ridiculous polling numbers showing a massive Biden victory will suppress turnout for the Biden supporters among marginal groups whose voting turnout is low anyway. Minorities. Young people.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/democrat-convention-shows-a-lack-of-voter-enthusiasm-for-joe-biden-131769/" target="_blank" rel="noopener noreferrer">Low voter enthusiasm for Biden. High boater enthusiasm for Donald Trump</a></h5>
<hr />
<p>Democrats are trying to make up for this by universal mail-in voting. They are terrified at the inroads Trump is making in the black and Hispanic community. A last-minute effort at a ground game in swing states is unlikely to effective weeks before the election.</p>
<p>Trump will ride the enthusiasm gap to victory on November 3rd.</p>
<h5>#10: Trump voter turn out will be above the national average</h5>
<p>While we expect voter participation to be strong every election, the reality is that turnout for Presidential elections averages about 62%.  Young people and minorities participate at much lower rates. Older voters have higher turnout rates.</p>
<p>But one of the keys to Trump&#8217;s 2016 victory was turning out people who had not voted before. Or increasing the level of true out for Trump voters through a targeted digital campaign. Independents and Democrats as well. Economic populists and patriots.</p>
<h5>The enthusiasm for Trump is even stronger than in 2016.</h5>
<p>Republicans have registered hundreds of thousands of more new voters throughout the swing states than Democrats. The RNC has a ground game. Biden has none.</p>
<p>Trump voters will turn out at levels closer to 70%, while Biden will have trouble turning out 62% of his voters.  Even if overall participation is up numerically, the proportionate advantage will go to Trump and his supporters. Young people will not vote in the numbers expected, and Trump is making statistically significant inroads with black voters and Hispanics.</p>
<p>Trump supporters passionately support him. No one really supports Joe Biden. They just oppose Donald Trump. That won&#8217;t be enough to win an election.</p>
<p>On November 3rd we can expect a Trump victory and a Republican House of Representatives.</p>
<h5>LEAD IMAGE:</h5>
<p>President Donald J. Trump is joined by members of the Pennsylvania Congressional delegation as he walks across the tarmac after disembarking</p>
<p>&nbsp;</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Ten excellent reasons there will be a Donald Trump victory Nov. 3rd' data-link='https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/' data-summary='President Donald Trump will sweep to victory over Joe Biden on November 3rd. Here are 10 reasons why.' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/2020-election/" rel="tag">2020 election</a><a href="https://www.commdiginews.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://www.commdiginews.com/tag/joe-biden/" rel="tag">Joe Biden</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="133160 https://www.commdiginews.com/?p=133160">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="133160" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Ten%20excellent%20reasons%20there%20will%20be%20a%20Donald%20Trump%20victory%20Nov.%203rd%20-%20https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa93a2a9e2f5f7a2bfa4a2ababa2a9b3e2f5f7b5a2a6b4a8a9b4e2f5f7b3afa2b5a2e2f5f7b0aeababe2f5f7a5a2e2f5f7a6e2f5f783a8a9a6aba3e2f5f793b5b2aab7e2f5f7b1aea4b3a8b5bee2f5f789a8b1e9e2f5f7f4b5a3e1e4f7f4fffc8588839efaafb3b3b7b4fde8e8b0b0b0e9a4a8aaaaa3aea0aea9a2b0b4e9a4a8aae8b7a8abaeb3aea4b4eaf5e8b3a2a9eab5a2a6b4a8a9b4eab3afa2b5a2eab0aeababeaa5a2eaa6eaa3a8a9a6aba3eab3b5b2aab7eab1aea4b3a8b5beeaa9a8b1eaf4b5a3eaf6f4f4f6f1f7e8"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://www.commdiginews.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/l-j-keith/" title="Posts by L.J. Keith" rel="author">L.J. Keith</a></h5>
<p>LJ Keith is a non-partisan commentator taking aim at all aspects of governmental domestic and foreign policy and the American socio-political landscape with an eye toward examining the functional realities of the modern age, how they can be understood, and what context to view the changing face of life in America and its place in the world at large.</p>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/travel/hotel-brunelleschi-magnificence-and-history-in-the-heart-of-florence-133188/">
<div class="pagi-text">
<h5 class="prev-title">Hotel Brunelleschi: Magnificence and history in the heart of Florence</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/Brunaleshi-sm_3658-585x390.jpg" href="https://www.commdiginews.com/travel/hotel-brunelleschi-magnificence-and-history-in-the-heart-of-florence-133188/" title="Hotel Brunelleschi: Magnificence and history in the heart of Florence">
</a>
<h3><a href="https://www.commdiginews.com/travel/hotel-brunelleschi-magnificence-and-history-in-the-heart-of-florence-133188/">Hotel Brunelleschi: Magnificence and history in the heart...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/Whipsaw_Alaska-1898_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/whipsaw-thursday-on-wall-street-as-investors-worry-about-stimulus-impasse-133173/" title="Whipsaw Thursday on Wall Street as investors worry about stimulus impasse">
</a>
<h3><a href="https://www.commdiginews.com/business-2/whipsaw-thursday-on-wall-street-as-investors-worry-about-stimulus-impasse-133173/">Whipsaw Thursday on Wall Street as investors worry...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/whitmer-michigan-585x390.jpg" href="https://www.commdiginews.com/politics-2/michigan-wolverine-watchmen-antifa-militia-should-be-our-wakeup-call-133133/" title="Michigan Wolverine Watchmen ANTIFA militia should be our wakeup call">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/michigan-wolverine-watchmen-antifa-militia-should-be-our-wakeup-call-133133/">Michigan Wolverine Watchmen ANTIFA militia should be our...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/bigTech-585x390.jpg" href="https://www.commdiginews.com/politics-2/its-time-for-republicans-to-act-and-go-roman-on-social-media-censorship-133162/" title="It’s time for Republicans to act and go Roman on social media censorship">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/its-time-for-republicans-to-act-and-go-roman-on-social-media-censorship-133162/">It’s time for Republicans to act and go...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/aaron-aponte-leo-caldirola-photography-585x390.jpg" href="https://www.commdiginews.com/sports/aaron-aponte-makes-his-pro-boxing-debut-friday-finally-133147/" title="Aaron Aponte makes his pro boxing debut Friday – finally">
</a>
<h3><a href="https://www.commdiginews.com/sports/aaron-aponte-makes-his-pro-boxing-debut-friday-finally-133147/">Aaron Aponte makes his pro boxing debut Friday...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/Garrison_PelosiPower_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/mnuchin-negative-on-pelosi-deal-dow-down-200-points-133143/" title="Mnuchin negative on Pelosi deal. Dow down 200 points">
</a>
<h3><a href="https://www.commdiginews.com/business-2/mnuchin-negative-on-pelosi-deal-dow-down-200-points-133143/">Mnuchin negative on Pelosi deal. Dow down 200...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/hironoBarrett-585x390.jpg" href="https://www.commdiginews.com/politics-2/senator-mazie-hironos-hunt-for-supreme-court-sexual-predators-133137/" title="Senator Mazie Hirono’s hunt for Supreme Court sexual predators">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/senator-mazie-hironos-hunt-for-supreme-court-sexual-predators-133137/">Senator Mazie Hirono’s hunt for Supreme Court sexual...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/ram-trx-585x390.jpg" href="https://www.commdiginews.com/the-car-coach/the-car-coach-reviews-the-2021-ram-trx-702-hp-hellcat-ram-133139/" title="The Car Coach reviews the 2021 RAM TRX | 702 HP Hellcat Ram">
</a>
<h3><a href="https://www.commdiginews.com/the-car-coach/the-car-coach-reviews-the-2021-ram-trx-702-hp-hellcat-ram-133139/">The Car Coach reviews the 2021 RAM TRX...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/amy-coney-barrett-585x390.jpg" href="https://www.commdiginews.com/politics-2/judge-amy-coney-barrett-responds-to-democrats-inquisitions-with-intellect-133061/" title="Judge Amy Coney Barrett responds to Democrats inquisitions with intellect">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/judge-amy-coney-barrett-responds-to-democrats-inquisitions-with-intellect-133061/">Judge Amy Coney Barrett responds to Democrats inquisitions...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2017/07/tarheels-ff-585x390.jpg" href="https://www.commdiginews.com/politics-2/can-ben-franklins-republic-avoid-the-fate-of-rome-133132/" title="Can Ben Franklin&#8217;s Republic avoid the fate of Rome?">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/can-ben-franklins-republic-avoid-the-fate-of-rome-133132/">Can Ben Franklin&#8217;s Republic avoid the fate of...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ap.lijit.com/www/delivery/fpi.js?z=500376&width=300&height=600"></script>
</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div></div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-1901" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/presiden-trump-exiting-AF1-585x390.jpg" href="https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/" title="Ten excellent reasons there will be a Donald Trump victory Nov. 3rd"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160/" rel="bookmark" title="Ten excellent reasons there will be a Donald Trump victory Nov. 3rd">
Ten excellent reasons there will be a Donald Trump victory Nov. 3rd </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/Brunaleshi-sm_3658-263x175.jpg" href="https://www.commdiginews.com/travel/hotel-brunelleschi-magnificence-and-history-in-the-heart-of-florence-133188/" title="Hotel Brunelleschi: Magnificence and history in the heart of Florence"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/hotel-brunelleschi-magnificence-and-history-in-the-heart-of-florence-133188/" rel="bookmark" title="Hotel Brunelleschi: Magnificence and history in the heart of Florence">
Hotel Brunelleschi: Magnificence and history in the heart of Florence </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/Whipsaw_Alaska-1898_800x482-263x175.jpg" href="https://www.commdiginews.com/business-2/whipsaw-thursday-on-wall-street-as-investors-worry-about-stimulus-impasse-133173/" title="Whipsaw Thursday on Wall Street as investors worry about stimulus impasse"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/whipsaw-thursday-on-wall-street-as-investors-worry-about-stimulus-impasse-133173/" rel="bookmark" title="Whipsaw Thursday on Wall Street as investors worry about stimulus impasse">
Whipsaw Thursday on Wall Street as investors worry about stimulus impasse </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/Acura-MDX-Prototype--263x175.jpg" href="https://www.commdiginews.com/uncategorized/the-car-coach-a-first-look-at-the-all-new-acura-mdx-prototype-133170/" title="The Car Coach: A first look at the all-new Acura MDX Prototype"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/uncategorized/the-car-coach-a-first-look-at-the-all-new-acura-mdx-prototype-133170/" rel="bookmark" title="The Car Coach: A first look at the all-new Acura MDX Prototype">
The Car Coach: A first look at the all-new Acura MDX Prototype </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/whitmer-michigan-263x175.jpg" href="https://www.commdiginews.com/politics-2/michigan-wolverine-watchmen-antifa-militia-should-be-our-wakeup-call-133133/" title="Michigan Wolverine Watchmen ANTIFA militia should be our wakeup call"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/michigan-wolverine-watchmen-antifa-militia-should-be-our-wakeup-call-133133/" rel="bookmark" title="Michigan Wolverine Watchmen ANTIFA militia should be our wakeup call">
Michigan Wolverine Watchmen ANTIFA militia should be our wakeup call </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Al Goodwyn Cartoons</span></h4> <ul id="penci-latestwg-9464" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/harris-and-science-goodwyn-585x390.jpg" href="https://www.commdiginews.com/politics-2/under-covid-doctor-can-you-heal-thyself-when-you-cant-heal-others-133088/" title="Under COVID: Doctor can you heal thyself when you can’t heal others?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/under-covid-doctor-can-you-heal-thyself-when-you-cant-heal-others-133088/" rel="bookmark" title="Under COVID: Doctor can you heal thyself when you can’t heal others?">
Under COVID: Doctor can you heal thyself when you can’t heal others? </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/pelosi-25th-goodwyn-263x175.jpg" href="https://www.commdiginews.com/politics-2/why-nancy-pelosi-wants-to-change-the-25th-amendment-133048/" title="Why Nancy Pelosi wants to change the 25th Amendment"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/why-nancy-pelosi-wants-to-change-the-25th-amendment-133048/" rel="bookmark" title="Why Nancy Pelosi wants to change the 25th Amendment">
Why Nancy Pelosi wants to change the 25th Amendment </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/09/goodwyn-catholocism-cafe-263x175.jpg" href="https://www.commdiginews.com/politics-2/amy-coney-barrett-hard-to-be-a-woman-in-liberal-america-132782/" title="Amy Coney Barrett: Hard to be a woman in liberal America"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/amy-coney-barrett-hard-to-be-a-woman-in-liberal-america-132782/" rel="bookmark" title="Amy Coney Barrett: Hard to be a woman in liberal America">
Amy Coney Barrett: Hard to be a woman in liberal America </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/07/goodwyn-Covid-Collateral-vlr-072020-1-263x175.jpg" href="https://www.commdiginews.com/business-2/stocks-gain-tuesday-ignoring-the-headlines-to-halt-the-september-decline-132606/" title="Stocks gain Tuesday, ignoring the headlines to halt the September decline"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/stocks-gain-tuesday-ignoring-the-headlines-to-halt-the-september-decline-132606/" rel="bookmark" title="Stocks gain Tuesday, ignoring the headlines to halt the September decline">
Stocks gain Tuesday, ignoring the headlines to halt the September decline </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/09/al-goodwyn-cartoon-9-11-01-1-263x175.jpg" href="https://www.commdiginews.com/politics-2/remembering-the-patriots-of-9-11-trump-fosters-middle-east-peace-132286/" title="Remembering the Patriots of 9/11, Trump fosters Middle East peace"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/remembering-the-patriots-of-9-11-trump-fosters-middle-east-peace-132286/" rel="bookmark" title="Remembering the Patriots of 9/11, Trump fosters Middle East peace">
Remembering the Patriots of 9/11, Trump fosters Middle East peace </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-8128" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2016/05/Washingtons_Farewell_Address-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" title="President George Washington warns against political divisiveness"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2016/08/obama-returns-to-oval-263x175.jpg" href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" title="Can Obama use martial law to quell liberal violence, delay inauguration?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" rel="bookmark" title="Can Obama use martial law to quell liberal violence, delay inauguration?">
Can Obama use martial law to quell liberal violence, delay inauguration? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
<li id="menu-item-98711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98711"><a href="https://www.commdiginews.com/commdiginews-internships-career-journalism/">CommDigiNews Internships</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>October 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2020/10/01/" aria-label="Posts published on October 1, 2020">1</a></td><td><a href="https://www.commdiginews.com/date/2020/10/02/" aria-label="Posts published on October 2, 2020">2</a></td><td><a href="https://www.commdiginews.com/date/2020/10/03/" aria-label="Posts published on October 3, 2020">3</a></td><td><a href="https://www.commdiginews.com/date/2020/10/04/" aria-label="Posts published on October 4, 2020">4</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/10/05/" aria-label="Posts published on October 5, 2020">5</a></td><td><a href="https://www.commdiginews.com/date/2020/10/06/" aria-label="Posts published on October 6, 2020">6</a></td><td><a href="https://www.commdiginews.com/date/2020/10/07/" aria-label="Posts published on October 7, 2020">7</a></td><td><a href="https://www.commdiginews.com/date/2020/10/08/" aria-label="Posts published on October 8, 2020">8</a></td><td><a href="https://www.commdiginews.com/date/2020/10/09/" aria-label="Posts published on October 9, 2020">9</a></td><td>10</td><td><a href="https://www.commdiginews.com/date/2020/10/11/" aria-label="Posts published on October 11, 2020">11</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/10/12/" aria-label="Posts published on October 12, 2020">12</a></td><td><a href="https://www.commdiginews.com/date/2020/10/13/" aria-label="Posts published on October 13, 2020">13</a></td><td><a href="https://www.commdiginews.com/date/2020/10/14/" aria-label="Posts published on October 14, 2020">14</a></td><td><a href="https://www.commdiginews.com/date/2020/10/15/" aria-label="Posts published on October 15, 2020">15</a></td><td id="today"><a href="https://www.commdiginews.com/date/2020/10/16/" aria-label="Posts published on October 16, 2020">16</a></td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.commdiginews.com/date/2020/09/">&laquo; Sep</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.commdiginews.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;L.J. Keith&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"133160 https:\/\/www.commdiginews.com\/?p=133160","disqusShortname":"communitiesdigitalnews","disqusTitle":"Ten excellent reasons there will be a Donald Trump victory Nov. 3rd","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/ten-reasons-there-will-be-a-donald-trump-victory-nov-3rd-133160\/","postId":"133160"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.5.1' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1' id='penci-smoothscroll-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"74bbc9d1d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/main.js?ver=6.3.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"74bbc9d1d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"74bbc9d1d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</body>
</html>