<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.commdiginews.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.commdiginews.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.commdiginews.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="President Trump ‘We The Kids’ letter supports a return of God to America">
<meta name="twitter:description" content="America’s future is built upon the grace and giving of countless Americans who like President Trump seek to protect the nation’s founding Judeo-Christian principles. Recently, President Trump sent">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/12/We-the-Kids-Chief-Roger-Morningstar-after-school-Constitution-class-graduation-1.jpg">


<title>President Trump ‘We The Kids’ letter supports a return of God to America</title>
<meta name="description" content="Help support the ‘We The Kids’ organization&#039;s use of the Constitution in afterschool programs that has touched the President’s heart." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump ‘We The Kids’ letter supports a return of God to America" />
<meta property="og:description" content="Help support the ‘We The Kids’ organization&#039;s use of the Constitution in afterschool programs that have touched the President’s heart." />
<meta property="og:url" content="https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:published_time" content="2020-12-24T16:53:26+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2020/12/We-the-Kids-Chief-Roger-Morningstar-after-school-Constitution-class-graduation-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="President Trump ‘We The Kids’ letter supports a return of God to America" />
<meta name="twitter:description" content="Help support the ‘We The Kids’ organization&#039;s use of the Constitution in afterschool programs that has touched the President’s heart." />
<meta name="twitter:creator" content="@CommDigiNews" />
<meta name="twitter:site" content="@CommDigiNews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Kevin Fobbs">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; President Trump ‘We The Kids’ letter supports a return of God to America Comments Feed" href="https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2020","monthnum":"12","day":"24","hour":"11","minute":"53","second":"26","post_id":"134932","postname":"president-trump-we-the-kids-letter-supports-a-return-of-god-to-america","category":"politics-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/' />
<meta name='shareaholic:keywords' content='tag:return god to america, tag:we the kids, cat:commentary, cat:featured, cat:life, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2020-12-24T11:53:26-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-12-24T11:53:26-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Kevin Fobbs' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.5.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2020/12/We-the-Kids-Chief-Roger-Morningstar-after-school-Constitution-class-graduation-1-640x384.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f26db47aa82bdbf097a875485471ac33"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.commdiginews.com/wp-includes/css/dist/block-library/style.min.css?ver=f26db47aa82bdbf097a875485471ac33' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.commdiginews.com/wp-includes/css/dist/block-library/theme.min.css?ver=f26db47aa82bdbf097a875485471ac33' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.commdiginews.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2' id='jquery-js'></script>

<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel="https://api.w.org/" href="https://www.commdiginews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.commdiginews.com/wp-json/wp/v2/posts/134932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=134932' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fpresident-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fpresident-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932%2F&#038;format=xml" />
<meta name="news_keywords" content="Return God to America, We The Kids">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932\/","headline":"President Trump ‘We The Kids’ letter supports a return of God to...","datePublished":"2020-12-24T11:53:26-05:00","dateModified":"2020-12-24T11:53:26-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/12\/We-the-Kids-Chief-Roger-Morningstar-after-school-Constitution-class-graduation-1.jpg","width":800,"height":480},"articleSection":"Commentary","keywords":"Return God to America, We The Kids","description":"Help support the ‘We The Kids’ organization's use of the Constitution in afterschool programs that have touched the President’s heart. ","author":{"@type":"Person","name":"Kevin Fobbs","url":"https:\/\/www.commdiginews.com\/author\/kevin-fobbs\/","description":"Kevin Fobbs began writing professionally in 1975. He has been published in the \"New York Times,\" and has written for the \"Detroit News,\" \"Michigan Chronicle,\" “GOPUSA,” \"Soul Source\" and \"Writers Digest\" magazines as well as the Ann Arbor and Cleveland \"Examiner,\" \"Free Patriot,\" \"Conservatives4 Palin\" and \"Positively Republican.\" The former daily host of The Kevin Fobbs Show on conservative News Talk WDTK - 1400 AM in Detroit, he is also a published author. His Christian children’s book, “Is There a Lion in My Kitchen,” hit bookstores in 2014.\r\n\r\nHe writes for Communities Digital News, and his weekly show \"Standing at Freedom’s Gate\" on Community Digital News Hour tackles the latest national and international issues of freedom, faith and protecting the homeland and heartland of America as well as solutions that are needed. \r\nFobbs also writes for Clash Daily, Renew America and BuzzPo. He covers Second Amendment, Illegal Immigration, Pro-Life, patriotism, terrorism and other domestic and foreign affairs issues. \r\n\r\nAs the former 12-year Community Concerns columnist with The Detroit News, he covered community, family relations, domestic abuse, education, business, government relations, and community and business dispute resolution. \r\n\r\nFobbs obtained a political science and journalism degree from Eastern Michigan University in 1978 and attended Wayne State University Law School. He spearheaded and managed state and national campaigns as well as several of President George W. Bush's White House initiatives in areas including Education, Social Security, Welfare Reform, and Faith-Based Initiatives.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c2976629df114756060709996125d4fc?s=96&d=wp_user_avatar&r=g","height":96,"width":96},"sameAs":["http:\/\/www.examiner.com\/conservative-in-cleveland\/kevin-fobbs"]}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "President Trump \u2018We The Kids\u2019 letter supports a return of God to America",
    "description": "Help support the \u2018We The Kids\u2019 organization's use of the Constitution in afterschool programs that have touched the President\u2019s heart. ",
    "datePublished": "2020-12-24",
    "datemodified": "2020-12-24",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/politics-2\/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/12\/We-the-Kids-Chief-Roger-Morningstar-after-school-Constitution-class-graduation-1.jpg",
        "width": 800,
        "height": 480
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-KevinFobbs",
        "name": "Kevin Fobbs"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/",
                "name": "Politics"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/commentary\/",
                "name": "Commentary"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/politics-2\/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932\/",
                "name": "President Trump \u2018We The Kids\u2019 letter supports a return of God to America"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.commdiginews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />

<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>






<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-134932 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.commdiginews.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/">President Trump ‘We The Kids’ letter supports a...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/entertainment/media-news-reviews/sanity4sweden-a-conservative-swedish-nationalist-who-knew-134208/">Sanity4Sweden: A conservative Swedish nationalist &#8211; Who knew?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/democrats-election-fraud-house-of-cards-is-collapsing-135031/">Democrats election fraud House of Cards is collapsing</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/2020-year-end-trading-schedule-plus-boring-wednesday-markets-135036/">2020 year-end trading schedule; Plus, boring Wednesday markets</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/nfl/nfl-2020-week-16-preview-bettors-guide-and-team-christmas-presents-135027/">NFL 2020 Week 16 Preview, Bettor’s Guide, and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/life/food-restaurants-to-recipes/christmas-celebrations-get-spiced-up-with-cardamom-braided-bread-135012/">Christmas celebrations get spiced up with Cardamom Braided...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/calling-the-sons-of-liberty-to-stop-the-pretender-president-elect-biden-135020/">Calling the Sons of Liberty to stop the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/the-proof-of-the-2020-election-fraud-is-easy-to-see-in-the-numbers-134994/">The proof of the 2020 Election fraud is...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/tesla-sp-500-chaos-uk-coronavirus-scare-hit-us-stocks-monday-135005/">Tesla S&#038;P 500 chaos, UK coronavirus scare hit...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/stealing-an-election-is-not-the-same-as-winning-an-election-134981/">Stealing an election is not the same as...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://www.commdiginews.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<div id='div-gpt-ad-topleader'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
  </script>
</div>

</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/">Politics</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/commentary/">Commentary</a></span><i class="fa fa-angle-right"></i> <span>President Trump ‘We The Kids’ letter supports a return of God to America</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-134932" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/commentary/" rel="category tag">Commentary</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/life/" rel="category tag">Life</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/" rel="category tag">Politics</a></span></div>
<h1 class="post-title single-post-title entry-title">President Trump ‘We The Kids’ letter supports a return of God to America</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/kevin-fobbs/">Kevin Fobbs</a></span>
<time class="entry-date published" datetime="2020-12-24T11:53:26-05:00">Dec 24, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/kevin-fobbs/">Kevin Fobbs</a></span></span>
<span><time class="entry-date published" datetime="2020-12-24T11:53:26-05:00">Dec 24, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.commdiginews.com/wp-content/uploads/2020/12/We-the-Kids-Chief-Roger-Morningstar-after-school-Constitution-class-graduation-1.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci2-holder.png" alt="We the Kids, President, Trump, Constitutional, children programming" title="We The Kids &#8211; Chief Roger Morningstar after school Constitution class graduation" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/We-the-Kids-Chief-Roger-Morningstar-after-school-Constitution-class-graduation-1.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='President Trump ‘We The Kids’ letter supports a return of God to America' data-link='https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/' data-summary='Help support the ‘We The Kids’ organization&#039;s use of the Constitution in afterschool programs that have touched the President’s heart.' data-app-id-name='post_above_content'></div><p>America’s future is built upon the grace and giving of countless Americans who like President Trump seek to protect the nation’s founding Judeo-Christian principles. Recently, President Trump sent a letter to <a href="https://wethekids.us/wtk-advisory-board/" class="external" rel="nofollow" target="_blank">‘We The Kids’</a> (WTK) to support their exciting educational projects that work to return God to America. Through their weekly radio show, We the Kids is educating and inspiring America’s youth with patriotic and positive programs.</p>
<p>In a year of Pandemic turmoil and election chaos, the ‘We The Kids’ organization&#8217;s use of the Constitution in afterschool programs touched the President’s heart. America’s future is in the patriotic hands of our youth deserving the support of the President and Americans as well</p>
<blockquote>
<p style="text-align: center;"><strong style="color: #888888; font-size: 16px; font-style: italic; text-align: center;">“</strong><a style="font-size: 16px; font-style: italic; text-align: center;" href="https://www.azquotes.com/quote/865245" class="external" rel="nofollow" target="_blank"><strong>The future of this nation depends on the Christian training of our youth.</strong></a><strong style="color: #888888; font-size: 16px; font-style: italic; text-align: center;">”</strong></p>
<p style="text-align: center;">President George Washington</p><div class="156KEIOO" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
</blockquote>
<h5>The Christmas season should be filled with wonderment and joy.</h5>
<p>We the kids can be that gift that you will enjoy sharing.  Judy Frazier, president and founder, Vice President Morton, and Washington Police Chief Roger Morningstar have devoted their time to bringing God to America&#8217;s youth.  They have answered the clarion call of the nation&#8217;s first president to restore value to our Judeo-Christian principles. To prepare America’s young future leaders that are celebrating Christmas in homes across the nation.</p>
<h5>How can I help their child to care about their nation or their future in it.</h5>
<p>Joining We The Kids to support young people is one way.  We the Kids vice president Chief Morningstar has done just that.  For two years he has headed up a very successful Afterschool Constitution program. Kids ranging in age from elementary to high school actively engage in activities that guide them and help them to apply the founding father’s dreams, goals, and actions to create a “More Perfect Union” for their future.</p>
<h5><strong>President Trump’s Support Letter to We The Kids</strong></h5>
<p><strong><img loading="lazy" class="aligncenter size-full wp-image-135050" src="https://www.commdiginews.com/wp-content/uploads/2020/12/President-Trump-we-the-kids.jpg" alt="" width="600" height="933" srcset="https://www.commdiginews.com/wp-content/uploads/2020/12/President-Trump-we-the-kids.jpg 600w, https://www.commdiginews.com/wp-content/uploads/2020/12/President-Trump-we-the-kids-585x910.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /> </strong><strong><img loading="lazy" class="alignnone size-full wp-image-135041" src="https://www.commdiginews.com/wp-content/uploads/2020/12/President-Trump-letter-supporting-We-The-Kids-2-620x964-1.jpg" alt="" width="620" height="964" srcset="https://www.commdiginews.com/wp-content/uploads/2020/12/President-Trump-letter-supporting-We-The-Kids-2-620x964-1.jpg 620w, https://www.commdiginews.com/wp-content/uploads/2020/12/President-Trump-letter-supporting-We-The-Kids-2-620x964-1-585x910.jpg 585w" sizes="(max-width: 620px) 100vw, 620px" /></strong></p>
<h5><strong>America&#8217;s best-kept secret for America’s patriotic families and Children until now</strong></h5>
<p>America is not too far gone or too divided to prevent its founding values and Constitution that guided and inspired the creation of the nation to be simply destroyed by liberal assaults and mainstream media antagonists.  Former President Obama and his pundit posse disparaged the  Constitution and considered it inconvenient. Merely<a href="https://www.usnews.com/opinion/articles/2008/11/03/barack-obamas-poor-understanding-of-the-constitution" class="external" rel="nofollow" target="_blank"> &#8220;a charter of negative liberties</a>.&#8221;</p>
<h5>We the Kids works to protect the next generation from this negativism.</h5>
<p>These young people, and literally millions of young people and their parents, may not know how to go forward. We The Kids can be their answer, and here is an example of some of their programs that can be utilized in thousands of communities throughout America.</p><div class="sT1VTBxq" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<p><strong><a href="https://wethekids.us/did-everyone-who-came-to-america-want-to-come/" class="external" rel="nofollow" target="_blank">The WTK Radio Show</a> </strong>on <a href="http://wfyl1180am.com" target="_blank" rel="noopener noreferrer nofollow" class="external">1180 WFYL.com</a> teaches America&#8217;s little-known stories. The programming is one of the best opportunities for young people to be change agents by editing, creating, and developing pro- patriotic shows which can be used as part of their Homeschool curriculum for credit.</p>
<p><strong>The We the Kids innovative weekly radio show offers <em>unique opportunities</em>?</strong></p>
<ul>
<li>Offers stories for all ages, from 8 to 108</li>
<li>Provides short, educational lessons (with optional, purchasable guide), teaching freedom for kids and grownups</li>
<li>Highlights documented stories and quotes from our early American history</li>
<li>Makes available Homeschoolers&#8217; Civics Class credits</li>
<li>Offers extracurricular activity for public schools</li>
<li>Prepares streaming shows via <a href="http://WeTheKids.us" class="external" rel="nofollow" target="_blank">WeTheKids.us</a></li>
</ul>
<h5><strong>Prepare the nation&#8217;s young to Return God to America<br />
</strong></h5>
<p><strong> </strong>We The Kids President, Frazier, emphasized the crucial importance of having law enforcement working side by side with parents, kids, and community volunteers to reconnect and restore the bridge of trust and solidarity.</p>
<h5 style="padding-left: 40px;">“I believe we have one of the only programs today that is able to get public school and home-schooled kids involved in learning accurate American history and our constitution&#8217;s foundational principles. I believe We the Kids has created a bridge of trust, which is embodied by  Chief Morningstar’s efforts in his community. His success is a launchpad for guiding our communities to help build trust, learning, cooperation and partnership with true first responders of freedom.&#8221;</h5>
<p>Chief Morningstar, echoes’ Frazier’s commitment to law enforcement and community partnership in promoting and teaching America’s founding truths and <strong>returning God to America’s Dreams</strong>.,</p>
<h5 style="padding-left: 40px;"><strong> “</strong>We were able to bring these timeless truths of our American story and our struggle for liberty to our local kids. We more than doubled our 1st year, we had 23 children go through our (7) week program and graduate.”  He added, “They learned everything from the signing of our Declaration of Independence and the Revolutionary War as well as discovering the importance of our forgotten heroes, some who paid the ultimate sacrifice in the name of freedom such as Crispus Attucks, Anna Strong, Sybil Ludington, and Dr. Joseph Warren.”</h5>
<blockquote>
<p style="text-align: center;"><strong>Proverbs 22:6</strong> Train up a child in the way he should go,<br />
<sup>[</sup><a href="https://www.biblegateway.com/passage/?search=Proverbs%2022%3A6&amp;version=NKJV#fen-NKJV-17022a" class="external" rel="nofollow" target="_blank"><sup>a</sup></a><sup>]</sup>And when he is old he will not depart from it.</p><div class="DCIVEHM9" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<input type="hidden" name="IL_IN_ARTICLE">
<br />
<hr>
</div>
<h5></h5>
</blockquote>
<h5>Restoring God and Judeo-Christian values is more than a polite discussion topic, it is a necessity.</h5>
<p>And President Trump acknowledged this.  He wrote in his recent <a href="https://wethekids.us/executive-order-on-establishing-the-presidents-advisory-1776/" class="external" rel="nofollow" target="_blank">Executive Order on Establishing the President’s Advisory 1776 Commission </a>the need to return history to American schools.  He said,</p>
<h5 style="text-align: left; padding-left: 40px;">“By the authority vested in me as President by the Constitution and the laws of the United States of America, and in order to better enable a rising generation to understand the history and principles of the founding of the United States in 1776, and, through this, form a more perfect Union.”</h5>
<p>With his words, President Trump establishes the pathway forward to restore the founding Judeo-Christian influence to the nation’s classrooms.</p>
<h5>Helping America’s youth to become the warriors of patriotic truth and lead to God’s return to America is vital. &#8216;</h5>
<p>One answer is in your hands &#8211;  <a href="https://wethekids.us/contact/" class="external" rel="nofollow" target="_blank">support We the Kids</a> by going to their website.  Then join them by starting an affiliate program in your community to correct the liberal misdirection away from the law, order, American justice, and the Constitution.</p>
<p>Lastly, Chief Morningstar issued a warning all patriotic believers should listen to.</p>
<h5 style="padding-left: 40px;">“I know with all my heart that It is absolutely essential we ensure that our next generation carries on the torch of freedom and that the story of our country is not forgotten, or we will be doomed to walk in the same steps that lead so many other nations to fall to tyrannical rule.&#8221;</h5>
<p>Wake up and help America&#8217;s patriotic youth become the agents of change.  Remember: Silence is Betrayal!</p>
<p><strong> </strong></p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='President Trump ‘We The Kids’ letter supports a return of God to America' data-link='https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/' data-summary='Help support the ‘We The Kids’ organization&#039;s use of the Constitution in afterschool programs that have touched the President’s heart.' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/return-god-to-america/" rel="tag">Return God to America</a><a href="https://www.commdiginews.com/tag/we-the-kids/" rel="tag">We The Kids</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="134932 https://www.commdiginews.com/?p=134932">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="134932" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20President%20Trump%20%E2%80%98We%20The%20Kids%E2%80%99%20letter%20supports%20a%20return%20of%20God%20to%20America%20-%20https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#7b44080e19111e180f462b091e08121f1e150f5e494b2f090e160b5e494b99fbe32c1e5e494b2f131e5e494b30121f0899fbe25e494b171e0f0f1e095e494b080e0b0b14090f085e494b1a5e494b091e0f0e09155e494b141d5e494b3c141f5e494b0f145e494b3a161e0912181a5d584b48434039343f2246130f0f0b084154540c0c0c55181416161f121c12151e0c0855181416540b1417120f1218085649540b091e08121f1e150f560f090e160b560c1e560f131e5610121f0856171e0f0f1e0956080e0b0b14090f08561a56091e0f0e091556141d561c141f560f14561a161e0912181a564a484f42484954"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://secure.gravatar.com/avatar/c2976629df114756060709996125d4fc?s=100&#038;d=https%3A%2F%2Fwww.commdiginews.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua.png&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/kevin-fobbs/" title="Posts by Kevin Fobbs" rel="author">Kevin Fobbs</a></h5>
<p>Kevin Fobbs began writing professionally in 1975. He has been published in the "New York Times," and has written for the "Detroit News," "Michigan Chronicle," “GOPUSA,” "Soul Source" and "Writers Digest" magazines as well as the Ann Arbor and Cleveland "Examiner," "Free Patriot," "Conservatives4 Palin" and "Positively Republican." The former daily host of The Kevin Fobbs Show on conservative News Talk WDTK - 1400 AM in Detroit, he is also a published author. His Christian children’s book, “Is There a Lion in My Kitchen,” hit bookstores in 2014.
He writes for Communities Digital News, and his weekly show "Standing at Freedom’s Gate" on Community Digital News Hour tackles the latest national and international issues of freedom, faith and protecting the homeland and heartland of America as well as solutions that are needed.
Fobbs also writes for Clash Daily, Renew America and BuzzPo. He covers Second Amendment, Illegal Immigration, Pro-Life, patriotism, terrorism and other domestic and foreign affairs issues.
As the former 12-year Community Concerns columnist with The Detroit News, he covered community, family relations, domestic abuse, education, business, government relations, and community and business dispute resolution.
Fobbs obtained a political science and journalism degree from Eastern Michigan University in 1978 and attended Wayne State University Law School. He spearheaded and managed state and national campaigns as well as several of President George W. Bush's White House initiatives in areas including Education, Social Security, Welfare Reform, and Faith-Based Initiatives.</p>
<a target="_blank" class="author-social external" href="http://www.examiner.com/conservative-in-cleveland/kevin-fobbs" rel="nofollow"><i class="fa fa-globe"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/entertainment/media-news-reviews/sanity4sweden-a-conservative-swedish-nationalist-who-knew-134208/">
<div class="pagi-text">
<h5 class="prev-title">Sanity4Sweden: A conservative Swedish nationalist &#8211; Who knew?</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/Stefan_Sanity4Sweden_800x482-585x390.jpg" href="https://www.commdiginews.com/entertainment/media-news-reviews/sanity4sweden-a-conservative-swedish-nationalist-who-knew-134208/" title="Sanity4Sweden: A conservative Swedish nationalist &#8211; Who knew?">
</a>
<h3><a href="https://www.commdiginews.com/entertainment/media-news-reviews/sanity4sweden-a-conservative-swedish-nationalist-who-knew-134208/">Sanity4Sweden: A conservative Swedish nationalist &#8211; Who knew?</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/house-of-cards-585x390.jpg" href="https://www.commdiginews.com/politics-2/democrats-election-fraud-house-of-cards-is-collapsing-135031/" title="Democrats election fraud House of Cards is collapsing">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/democrats-election-fraud-house-of-cards-is-collapsing-135031/">Democrats election fraud House of Cards is collapsing</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/NYSE_Tree_Lighting_2019_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/2020-year-end-trading-schedule-plus-boring-wednesday-markets-135036/" title="2020 year-end trading schedule; Plus, boring Wednesday markets">
</a>
<h3><a href="https://www.commdiginews.com/business-2/2020-year-end-trading-schedule-plus-boring-wednesday-markets-135036/">2020 year-end trading schedule; Plus, boring Wednesday markets</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/ChristmasgiftsWfootball-800x482-copy-585x390.jpg" href="https://www.commdiginews.com/sports/nfl/nfl-2020-week-16-preview-bettors-guide-and-team-christmas-presents-135027/" title="NFL 2020 Week 16 Preview, Bettor’s Guide, and team Christmas presents">
</a>
<h3><a href="https://www.commdiginews.com/sports/nfl/nfl-2020-week-16-preview-bettors-guide-and-team-christmas-presents-135027/">NFL 2020 Week 16 Preview, Bettor’s Guide, and...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-22-at-1.28.01-AM-585x390.jpg" href="https://www.commdiginews.com/life/food-restaurants-to-recipes/christmas-celebrations-get-spiced-up-with-cardamom-braided-bread-135012/" title="Christmas celebrations get spiced up with Cardamom Braided Bread">
</a>
<h3><a href="https://www.commdiginews.com/life/food-restaurants-to-recipes/christmas-celebrations-get-spiced-up-with-cardamom-braided-bread-135012/">Christmas celebrations get spiced up with Cardamom Braided...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/sons-of-liberty-585x390.jpg" href="https://www.commdiginews.com/politics-2/calling-the-sons-of-liberty-to-stop-the-pretender-president-elect-biden-135020/" title="Calling the Sons of Liberty to stop the pretender president-elect Biden">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/calling-the-sons-of-liberty-to-stop-the-pretender-president-elect-biden-135020/">Calling the Sons of Liberty to stop the...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/numbers-585x390.jpg" href="https://www.commdiginews.com/politics-2/the-proof-of-the-2020-election-fraud-is-easy-to-see-in-the-numbers-134994/" title="The proof of the 2020 Election fraud is easy to see in the numbers">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/the-proof-of-the-2020-election-fraud-is-easy-to-see-in-the-numbers-134994/">The proof of the 2020 Election fraud is...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/Branco_Vaccine-800x482-1-585x390.jpg" href="https://www.commdiginews.com/business-2/tesla-sp-500-chaos-uk-coronavirus-scare-hit-us-stocks-monday-135005/" title="Tesla S&#038;P 500 chaos, UK coronavirus scare hit US stocks Monday">
</a>
<h3><a href="https://www.commdiginews.com/business-2/tesla-sp-500-chaos-uk-coronavirus-scare-hit-us-stocks-monday-135005/">Tesla S&#038;P 500 chaos, UK coronavirus scare hit...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/no-joe-biden-585x390.jpg" href="https://www.commdiginews.com/politics-2/stealing-an-election-is-not-the-same-as-winning-an-election-134981/" title="Stealing an election is not the same as winning an election.">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/stealing-an-election-is-not-the-same-as-winning-an-election-134981/">Stealing an election is not the same as...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/ALG-Christmas-Bells-585x390.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-i-heard-the-bells-on-christmas-day-135000/" title="An Al Goodwyn Cartoon: I heard the bells on Christmas Day">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-i-heard-the-bells-on-christmas-day-135000/">An Al Goodwyn Cartoon: I heard the bells...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<div id='div-gpt-ad-topbox'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>

</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<hr>
<div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>
</div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-1457" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/We-the-Kids-Chief-Roger-Morningstar-after-school-Constitution-class-graduation-1-585x390.jpg" href="https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/" title="President Trump ‘We The Kids’ letter supports a return of God to America"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932/" rel="bookmark" title="President Trump ‘We The Kids’ letter supports a return of God to America">
President Trump ‘We The Kids’ letter supports a return of God to America </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/Stefan_Sanity4Sweden_800x482-263x175.jpg" href="https://www.commdiginews.com/entertainment/media-news-reviews/sanity4sweden-a-conservative-swedish-nationalist-who-knew-134208/" title="Sanity4Sweden: A conservative Swedish nationalist &#8211; Who knew?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/media-news-reviews/sanity4sweden-a-conservative-swedish-nationalist-who-knew-134208/" rel="bookmark" title="Sanity4Sweden: A conservative Swedish nationalist &#8211; Who knew?">
Sanity4Sweden: A conservative Swedish nationalist &#8211; Who knew? </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/house-of-cards-263x175.jpg" href="https://www.commdiginews.com/politics-2/democrats-election-fraud-house-of-cards-is-collapsing-135031/" title="Democrats election fraud House of Cards is collapsing"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/democrats-election-fraud-house-of-cards-is-collapsing-135031/" rel="bookmark" title="Democrats election fraud House of Cards is collapsing">
Democrats election fraud House of Cards is collapsing </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/NYSE_Tree_Lighting_2019_800x482-263x175.jpg" href="https://www.commdiginews.com/business-2/2020-year-end-trading-schedule-plus-boring-wednesday-markets-135036/" title="2020 year-end trading schedule; Plus, boring Wednesday markets"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/2020-year-end-trading-schedule-plus-boring-wednesday-markets-135036/" rel="bookmark" title="2020 year-end trading schedule; Plus, boring Wednesday markets">
2020 year-end trading schedule; Plus, boring Wednesday markets </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/ChristmasgiftsWfootball-800x482-copy-263x175.jpg" href="https://www.commdiginews.com/sports/nfl/nfl-2020-week-16-preview-bettors-guide-and-team-christmas-presents-135027/" title="NFL 2020 Week 16 Preview, Bettor’s Guide, and team Christmas presents"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/nfl/nfl-2020-week-16-preview-bettors-guide-and-team-christmas-presents-135027/" rel="bookmark" title="NFL 2020 Week 16 Preview, Bettor’s Guide, and team Christmas presents">
NFL 2020 Week 16 Preview, Bettor’s Guide, and team Christmas presents </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Al Goodwyn Cartoons</span></h4> <ul id="penci-latestwg-5173" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
 <div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/ALG-Christmas-Bells-585x390.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-i-heard-the-bells-on-christmas-day-135000/" title="An Al Goodwyn Cartoon: I heard the bells on Christmas Day"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-i-heard-the-bells-on-christmas-day-135000/" rel="bookmark" title="An Al Goodwyn Cartoon: I heard the bells on Christmas Day">
An Al Goodwyn Cartoon: I heard the bells on Christmas Day </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/alg-all-is-calm-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-all-is-calm-no-left-anarchist-too-bright-134539/" title="Al Goodwyn Cartoon:  All is calm, no left anarchist too bright"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-all-is-calm-no-left-anarchist-too-bright-134539/" rel="bookmark" title="Al Goodwyn Cartoon:  All is calm, no left anarchist too bright">
Al Goodwyn Cartoon: All is calm, no left anarchist too bright </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/goodwyn-aoc-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-democrat-parties-new-face-134396/" title="Al Goodwyn Cartoon: The Democrat Parties new face?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-democrat-parties-new-face-134396/" rel="bookmark" title="Al Goodwyn Cartoon: The Democrat Parties new face?">
Al Goodwyn Cartoon: The Democrat Parties new face? </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/biden-concede-al-goodwin-263x175.jpg" href="https://www.commdiginews.com/politics-2/commentary/is-it-time-for-joe-biden-and-kamala-harris-to-consider-conceding-134379/" title="Is it time for Joe Biden and Kamala Harris to consider conceding?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/commentary/is-it-time-for-joe-biden-and-kamala-harris-to-consider-conceding-134379/" rel="bookmark" title="Is it time for Joe Biden and Kamala Harris to consider conceding?">
Is it time for Joe Biden and Kamala Harris to consider conceding? </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/11/veterams-day-2020-al-goodwyn-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/veterans-day-2020-a-time-to-honor-our-vets-present-and-past-133896/" title="Veterans Day 2020: A time to honor our vets, present and past"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/veterans-day-2020-a-time-to-honor-our-vets-present-and-past-133896/" rel="bookmark" title="Veterans Day 2020: A time to honor our vets, present and past">
Veterans Day 2020: A time to honor our vets, present and past </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-1643" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2015/10/universal-orland-800-263x175.jpg" href="https://www.commdiginews.com/photo-galleries/jack-is-back-halloween-horror-nights-at-universal-studios-orlando-50537/" title="Jack is Back: Halloween Horror Nights at Universal Orlando"></a>

</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/photo-galleries/jack-is-back-halloween-horror-nights-at-universal-studios-orlando-50537/" rel="bookmark" title="Jack is Back: Halloween Horror Nights at Universal Orlando">
Jack is Back: Halloween Horror Nights at Universal Orlando </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>December 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://www.commdiginews.com/date/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://www.commdiginews.com/date/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://www.commdiginews.com/date/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td>5</td><td><a href="https://www.commdiginews.com/date/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="https://www.commdiginews.com/date/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://www.commdiginews.com/date/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://www.commdiginews.com/date/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="https://www.commdiginews.com/date/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td><a href="https://www.commdiginews.com/date/2020/12/12/" aria-label="Posts published on December 12, 2020">12</a></td><td><a href="https://www.commdiginews.com/date/2020/12/13/" aria-label="Posts published on December 13, 2020">13</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/12/14/" aria-label="Posts published on December 14, 2020">14</a></td><td><a href="https://www.commdiginews.com/date/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="https://www.commdiginews.com/date/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td><a href="https://www.commdiginews.com/date/2020/12/17/" aria-label="Posts published on December 17, 2020">17</a></td><td><a href="https://www.commdiginews.com/date/2020/12/18/" aria-label="Posts published on December 18, 2020">18</a></td><td><a href="https://www.commdiginews.com/date/2020/12/19/" aria-label="Posts published on December 19, 2020">19</a></td><td><a href="https://www.commdiginews.com/date/2020/12/20/" aria-label="Posts published on December 20, 2020">20</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/12/21/" aria-label="Posts published on December 21, 2020">21</a></td><td><a href="https://www.commdiginews.com/date/2020/12/22/" aria-label="Posts published on December 22, 2020">22</a></td><td><a href="https://www.commdiginews.com/date/2020/12/23/" aria-label="Posts published on December 23, 2020">23</a></td><td id="today"><a href="https://www.commdiginews.com/date/2020/12/24/" aria-label="Posts published on December 24, 2020">24</a></td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.commdiginews.com/date/2020/11/">&laquo; Nov</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.commdiginews.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Life,Politics&quot;],&quot;a&quot;:[1,&quot;Kevin Fobbs&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"134932 https:\/\/www.commdiginews.com\/?p=134932","disqusShortname":"communitiesdigitalnews","disqusTitle":"President Trump \u2018We The Kids\u2019 letter supports a return of God to America","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/president-trump-we-the-kids-letter-supports-a-return-of-god-to-america-134932\/","postId":"134932"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=f26db47aa82bdbf097a875485471ac33' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1' id='penci-smoothscroll-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"821e81be89"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/main.js?ver=6.3.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"821e81be89"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"821e81be89"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/comment-reply.min.js?ver=f26db47aa82bdbf097a875485471ac33' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/wp-embed.min.js?ver=f26db47aa82bdbf097a875485471ac33' id='wp-embed-js'></script>
</body>
</html>