<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="Obamagate unmasked: General Flynn leaker one of nine criminal suspects">
<meta name="twitter:description" content="WASHINGTON, DC: The Obama administration official or officials who illegally leaked classified transcripts of Michael Flynn&#039;s conversation with Russian Ambassador Sergey Kislyack to The Washington Pos">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2019/10/biden-obama-clapper.jpg">


<title>Obamagate unmasked: General Flynn leaker one of nine criminal suspects</title>
<meta name="description" content="Nine senior Obama officals are suspects in the criminal leak of Michael Flynn&#039;s conversation with Sergey Kislyak to David Ignatius at The Washington Post" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obamagate unmasked: General Flynn leaker one of nine criminal suspects" />
<meta property="og:description" content="Nine senior Obama officials are suspects in the criminal leak of Michael Flynn&#039;s conversation with Sergey Kislyak to David Ignatius of The Washington Post." />
<meta property="og:url" content="https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:published_time" content="2020-05-17T22:51:38+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2019/10/biden-obama-clapper.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Obamagate unmasked: General Flynn leaker one of nine criminal suspects" />
<meta name="twitter:description" content="Nine senior Obama officials are suspects in the criminal leak of Michael Flynn&#039;s conversation with Sergey Kislyak to David Ignatius of The Washington Post." />
<meta name="twitter:creator" content="@CommDigiNews" />
<meta name="twitter:site" content="@CommDigiNews" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Obamagate unmasked: General Flynn leaker one of nine criminal suspects Comments Feed" href="https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2020","monthnum":"05","day":"17","hour":"18","minute":"51","second":"38","post_id":"129541","postname":"obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects","category":"politics-2"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/' />
<meta name='shareaholic:keywords' content='tag:barack obama, tag:coup, tag:coup d&amp;#039;etat, tag:coup plotters, tag:david ignatius, tag:denis mcdonough, tag:jacob lew, tag:james clapper, tag:james comey, tag:joe biden, tag:john brennan, tag:john durham, tag:michael flynn, tag:michael isakoff, tag:nsa, tag:obamagate, tag:sally yates, tag:samantha powers, tag:sergey kislyak, tag:steele dossier, tag:susan rice, tag:the washington post, tag:unmasking, tag:vp joe biden, tag:flynn, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2020-05-17T18:51:38-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-05-17T18:51:38-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='L.J. Keith' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.2.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2019/10/biden-obama-clapper-640x386.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>

<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel='https://api.w.org/' href='https://www.commdiginews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=129541' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fobamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fobamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541%2F&#038;format=xml" />
<meta name="news_keywords" content="Barack Obama, Coup, coup d&#039;etat, Coup plotters, David Ignatius, Denis McDonough, Jacob Lew, James Clapper, James Comey, Joe Biden, John Brennan, John Durham, Michael Flynn, Michael Isakoff, nsa, Obamagate, Sally Yates, Samantha Powers, Sergey Kislyak, Steele Dossier, Susan Rice, the Washington Post, Unmasking, VP Joe Biden">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541\/","headline":"Obamagate unmasked: General Flynn leaker one of nine criminal...","datePublished":"2020-05-17T18:51:38-04:00","dateModified":"2020-05-17T18:51:38-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2019\/10\/biden-obama-clapper.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"Barack Obama, Coup, coup d'etat, Coup plotters, David Ignatius, Denis McDonough, Jacob Lew, James Clapper, James Comey, Joe Biden, John Brennan, John Durham, Michael Flynn, Michael Isakoff, nsa, Obamagate, Sally Yates, Samantha Powers, Sergey Kislyak, Steele Dossier, Susan Rice, the Washington Post, Unmasking, VP Joe Biden","description":"Nine senior Obama officials are suspects in the criminal leak of Michael Flynn's conversation with Sergey Kislyak to David Ignatius of The Washington Post.","author":{"@type":"Person","name":"L.J. Keith","url":"https:\/\/www.commdiginews.com\/author\/l-j-keith\/","description":"LJ Keith is a non-partisan commentator taking aim at all aspects of governmental domestic and foreign policy and the American socio-political landscape with an eye toward examining the functional realities of the modern age, how they can be understood, and what context to view the changing face of life in America and its place in the world at large.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/plugins\/wp-user-avatar\/images\/wpua.png","height":96,"width":96}}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Obamagate unmasked: General Flynn leaker one of nine criminal suspects",
    "description": "Nine senior Obama officials are suspects in the criminal leak of Michael Flynn's conversation with Sergey Kislyak to David Ignatius of The Washington Post.",
    "datePublished": "2020-05-17",
    "datemodified": "2020-05-17",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/politics-2\/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2019\/10\/biden-obama-clapper.jpg",
        "width": 800,
        "height": 482
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-LJKeith",
        "name": "L.J. Keith"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/",
                "name": "Politics"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/commentary\/",
                "name": "Commentary"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/politics-2\/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541\/",
                "name": "Obamagate unmasked: General Flynn leaker one of nine criminal suspects"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />

<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>






<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script data-ad-client=“ca-pub-0478732967704653” async src=“https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-129541 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/">Obamagate unmasked: General Flynn leaker one of nine...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/iran-the-last-encounter-for-survival-of-irans-middle-class-129550/">Iran: The last encounter for survival of Iran&#8217;s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/uncategorized/the-car-coach-2020-mini-clubman-from-minis-john-cooper-works-129548/">The Car Coach: 2020 Mini Clubman from Mini&#8217;s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/travel/3-great-castles-of-bellinzona-castelgrande-montebello-and-sasso-corbaro-129537/">3 great castles of Bellinzona: Castelgrande, Montebello and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/the-car-coach/the-car-coach-taking-the-2020-honda-crv-out-for-a-drive-129544/">The Car Coach: Taking the 2020 Honda CRV...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/obamas-legacy-of-weaponization-includes-the-fake-news-media-129533/">Obama’s legacy of weaponization includes the fake-news media</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/ed-bruce-and-washingtons-cowboys-doctors-lawyers-and-such-129535/">Ed Bruce and Washington&#8217;s Cowboys, Doctors, Lawyers and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/defining-san-francisco-progressives-and-the-progress-they-are-making-129527/">Defining San Francisco progressives and the progress they...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/for-the-vigil-keepers-on-armed-forces-appreciation-day-129529/">For the vigil keepers on Armed Forces Appreciation...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/boxings-best-podcasts-entertain-during-the-pandemic-sports-drought-129507/">Boxing&#8217;s best podcasts entertain during the pandemic sports...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=718870&width=728&height=90"></script>
 </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/">Politics</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/commentary/">Commentary</a></span><i class="fa fa-angle-right"></i> <span>Obamagate unmasked: General Flynn leaker one of nine criminal suspects</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-129541" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/commentary/" rel="category tag">Commentary</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/" rel="category tag">Politics</a></span></div>
<h1 class="post-title single-post-title entry-title">Obamagate unmasked: General Flynn leaker one of nine criminal suspects</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/l-j-keith/">L.J. Keith</a></span>
<time class="entry-date published" datetime="2020-05-17T18:51:38-04:00">May 17, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/l-j-keith/">L.J. Keith</a></span></span>
<span><time class="entry-date published" datetime="2020-05-17T18:51:38-04:00">May 17, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/biden-obama-clapper.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" alt="James Clapper, Clapper, John Brennan, Brennan, Obama, Biden, Russia Hoax, Politics, CIA, L.J. Keith" title="biden-obama-clapper" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/biden-obama-clapper.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Obamagate unmasked: General Flynn leaker one of nine criminal suspects' data-link='https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/' data-summary='Nine senior Obama officials are suspects in the criminal leak of Michael Flynn&#039;s conversation with Sergey Kislyak to David Ignatius of The Washington Post.' data-app-id-name='post_above_content'></div><p><strong>WASHINGTON, DC</strong>: The Obama administration official or officials who illegally leaked classified transcripts of Michael Flynn&#8217;s conversation with Russian Ambassador Sergey Kislyack to The Washington Post are one or more of nine suspects listed in the release of unmasking records by Acting ODNI Richard Grennell.</p>
<p>All but one are senior Obama administration officials.</p>
<p>Including Samantha Powers, James Clapper,  Treasury Secretary Jacob Lew, Vice President Joe Biden, and White House Chief of Staff Denis McDonough.</p>
<p><a href="https://www.washingtonexaminer.com/news/biden-and-other-obama-officials-received-unmasking-information-on-michael-flynn-declassified-records-show?fbclid=IwAR2VtCBKo5UgX9JQ9UNNG7Pqe37DkWPPg4SmUJDrVdEXTtq9xqVHKGOu69Q" class="external" rel="nofollow" target="_blank">The Washington Examiner printed the full list released by the NSA on May 13th.</a></p><div class="D0hFZD6i" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<h5>An Obama assault on Michael Flynn and  Trump</h5>
<p>Michael Flynn was unmasked 48 times by 39 people between November 8th, 2016 and January 20, 2017. Shockingly 40 of those unmaskings occurred before Flynn&#8217;s notorious but perfectly legitimate call with Kislyak. That call, which was part of his duties as the incoming National Security Advisor, was used as a pretext to launch the Russia Hoax and undermine President Trump.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/barr-on-durham-probe-coup-plotters-sought-to-sabotage-the-presidency-128923/">Barr on Durham probe: Coup plotters sought to &#8220;Sabotage the Presidency&#8221;</a></h5>
<hr />
<p>But Flynn had a brief conversation with Kislyak on December 22. The longer conversation that was criminally leaked to David Ignatius occurred on December 28th. UN Ambassador Samantha Powers unmasked Flynn on December 23rd and then again on January 11th.</p>
<h5>Unmasking from the Oval Office</h5>
<p>James Clapper unmasked Flynn on December 28th, immediately after the Kislyak phone call, and then again on January 7th. This was two days after the White House Oval Office meeting of the Coup Plotters that included Barack Obama, John Brennan, James Clapper, Susan Rice, and Vice President Biden. It was one day after the briefing of President-elect Trump at Trump Tower. Which was a pretext for leaking the infamous Steele dossier to Buzzfeed and the Trump-hating media.</p>
<p>Flynn was unmasked by US Ambassador to Turkey John Bass on Dec. 28th. This is mysterious, just as is the unmasking by the US Ambassador to Italy John Phillips on Dec 6th. What were American ambassadors doing unmasking the incoming National Security Advisor?</p>
<h5>January 5th: The meeting of the Coup Plotters</h5>
<p>On January 5th, the day of the Oval Office meeting with Obama and the Coup Plotters, White House Chief of Staff and longtime political operative Denis McDonough unmasked Flynn. He obviously briefed President Obama. Deputy Attorney Sally Yates recalled being astonished that Obama knew all about the details of the Kislyak conversation.</p><div class="5CWEpVV9" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/chinese-pearl-harbor-xi-ccp-deliberately-infected-west-with-covid-19-129333/">Chinese Pearl Harbor: Xi&#8217;s CCP deliberately infected West with COVID-19</a></h5>
<hr />
<p>The next day, January 6, Trump received an &#8220;intelligence&#8221; briefing from Brennan, Clapper, and Comey at Trump Tower in New York.  It was actually an ambush. Comey specifically briefed Trump on the details of the Steele Dossier and then leaked the contents immediately to the media. The Buzzfeed article ran the next day on January 7th.</p>
<p>On January 7th Deputy Director of National Intelligence Michael Dempsey and Principle Deputy Director of National Intelligence Stephanie O&#8217;Sullivan unmasked Flynn. Dempsey was a principal aide to James Clapper and rabid Obama partisan. This is on the same day that Samantha Powers and James Clapper unmasked Flynn as well.</p>
<h5>January 7th through 12th: Let the leaking continue</h5>
<p>So on January 7th, two days after the Coup Plotters met in the Oval Office with Obama and Biden. One day after the Coup Plotters had laid a trap for the incoming President-elect. Releasing the Steele Dossier to begin the 3 years Russia Hoax to cripple and derail his administration. On that day four senior Obama partisan intelligence officials unmasked Flynn.</p>
<p>Three days later, on January 10th, a senior CIA official whose name is redacted unmasks Flynn. Then on January 12th Vice President Biden unmasks Flynn, eight days before the Trump inauguration. Eight days before the new President is supposed to be sworn in.</p>
<p>Treasury Secretary Jacob Lew unmasks Flynn on January 12th as well, for the 2nd time.</p><div class="t6RcXeyN" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<input type="hidden" name="IL_IN_ARTICLE">
<br />
<hr>
</div>
<h5>David Ignatius reports classified leaked information</h5>
<p>That same day David Ignatius at The Washington Post publishes a column quoting senior Obama administration officials as questioning Flynn&#8217;s phone call with Kislyak, accusing him of violating the Logan Act. The article contains leaked classified details of Flynn&#8217;s call with the Russian Ambassador. On February 11th Ignatius publishes another article purporting to quote from the actual transcript of the phone call with Kislyak.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/nsa-admiral-mike-rogers-american-hero-working-with-durham-probe-125660/">NSA&#8217;s Adm. Mike Rogers, American hero, working with Durham probe</a></h5>
<hr />
<p>The initial article is widely reported and sets in motion the next in a cascading series of events resulting in the Mueller/ Weismann inquisition. An ongoing rolling coup against the legitimately elected President of the United States.</p>
<h5>Unmasking Flynn: A deliberate criminal act</h5>
<p>The indisputable fact is that the leaking of Michal Flynn&#8217;s unmasked conversation with Ambassador Kislyak was a deliberate criminal act. The use of leaks to favored members of the press was instrumental to every phase of the Russia Hoax. From the leaks to Michael Izakoff at Yahoo News in September of 2016. To David Ignatius at the Washington Post. To every leak from Adam Schiff and the Mueller probe over the next three years.</p>
<p><strong>The criminal leaker, by definition, has to be one of the nine people who unmasked Flynn after the Kislyak call, or one of their close staffers.</strong> That is a pretty limited universe for John Durham&#8217;s criminal investigation to focus on. All of them at the highest levels of the Obama Administration.</p>
<h5>Count the Coup Plotters: Who was the leaker or leakers?</h5>
<p>Someone gave the classified transcript of the unmasked Flynn/Kislyak phone call to David Ignatius. Perhaps it was more than one. Ignatius cited senior administration sources. Plural. More than one. Well obviously. It was a widespread conspiracy in which all of the named parties were active participants in decimating the peaceful transition of power. In trying to destroy the incoming President.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/the-russia-hoax-james-clapper-throws-barack-obama-under-the-bus-123520/">The Russia Hoax: James Clapper throws Barack Obama under the bus</a></h5>
<hr />
<p>What is even more alarming is all the times Flynn was unmasked prior to the Kislyak call. Samantha Powers unmasked Flynn 7 times. On November 30th, December 2nd, 7th, 14th, and 23rd, as well as January 11th, one day before Biden. James Clapper unmasked Flynn on December 2nd, the same day as Powers, as well as Dec 28th and January 7th.</p>
<h5>The unmasking of John Brennan and Jacob Lew</h5>
<p>John Brennan unmasked Flynn twice, on the 14th and 15th of December. On Dec 6th the Ambassador to Italy and the Deputy Chief of Mission both unmasked Flynn. This is unnerving because of the well-documented role of Italy in using the State Department and CIA asset Joseph Mifsud to set up George Papadopoulos. Triggering the Crossfire Hurricane investigation used as a pretext to spy on the Trump campaign.</p>
<p>Treasury Secretary Jacob Lew unmasked Flynn on Dec 14th as well as January 12th. Indeed Lew and Voice President Biden were the last Senior Obama Administration officials to unmask General Flynn. On the same day that Treasury Secretary Lew first unmasks Flynn, Dec 14th, 5 other Senior Treasury officials do so as well. Including highly partisan Obama hack Mike Neufeld.</p>
<h5>Flynn is unmasked 20 times in three days in mid-December</h5>
<p>James Comey unmasks Flynn on December 15th. Indeed, on December 15th and 16th Flynn is unmasked by no fewer than 20 intelligence and military officials and operatives, including the US Ambassador to Russia John Tefft.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/obama-white-house-fisa-nsa-prism-spy-americans-2012-119410/">FISA Court exposes Obama&#8217;s abuse of NSA to spy on Americans</a></h5>
<hr />
<p>What the hell was going on on Dec 14th, 15th, and 16th? And why was the outgoing administration spying so frequently on the incoming National Security Advisor? We also know that among the illegal FISA warrants granted in October 2016 was one on General Flynn. How pervasive was the Obama spying on Trump? It was blanket NSA surveillance.</p>
<h5>More questions for John Durham to explore</h5>
<p>More surprising are the names that aren&#8217;t on this particular unmasking list, including Susan Rice and Ben Rhodes. But we know that numerous other Trump campaign officials were also unmasked. That list need to be released as well. Who else in the Trump campaign was Obama spying on? Mike Pence. Steve Bannon. Donald Trump Jr.  The list is endless.</p>
<p>One thing is certain. One of the nine people on the list of Flynn unmaskers from Dec 28th onward leaked the contents of that call to David Ignatius. One or more of them criminally and deliberately leaked the transcript to Ignatius and The Washington Post.  John Durham needs to speak to each of them, under oath.</p>
<h5>Holding the Coup Plotters accountable</h5>
<p>Either Denis McDonough, Vice President Biden, James Clapper, Samantha Powers, David Lew, Michael Dempsey, Stephanie Sullivan, or Ambassador Bass leaked this call to David Ignatius. Perhaps more than one of them did.</p>
<p>All of them should be held accountable for their actions in launching the biggest political criminal conspiracy in the history of our great Republic. One or more of them are criminals, who need to be indicted and convicted.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/durham-has-questions-for-john-brennan-nsas-mike-rogers-has-answers-120060/">Durham has questions for Brennan, NSA&#8217;s Mike Rogers has the answers</a></h5>
<hr />
<p>All of the nefarious activities of Barack Obama and the Coup Plotters will increasingly come to light in the months ahead. Rick Grenell is an American patriot. America is desperate for transparency and justice. He needs to continue declassifying more information so the public can see the truth of the East German police state Obama and Brennen were operating.</p>
<p>John Durham must aggressively pursue justice where ever it leads. All the way to the Obama Oval Office. All the way to Joe Biden and Barack Obama. For the sake of the Republic. To expose the greatest crime in American political history. He intends to.</p>
<p>The truth prevails lest the heavens fall.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Obamagate unmasked: General Flynn leaker one of nine criminal suspects' data-link='https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/' data-summary='Nine senior Obama officials are suspects in the criminal leak of Michael Flynn&#039;s conversation with Sergey Kislyak to David Ignatius of The Washington Post.' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/barack-obama/" rel="tag">Barack Obama</a><a href="https://www.commdiginews.com/tag/coup/" rel="tag">Coup</a><a href="https://www.commdiginews.com/tag/coup-detat/" rel="tag">coup d'etat</a><a href="https://www.commdiginews.com/tag/coup-plotters/" rel="tag">Coup plotters</a><a href="https://www.commdiginews.com/tag/david-ignatius/" rel="tag">David Ignatius</a><a href="https://www.commdiginews.com/tag/denis-mcdonough/" rel="tag">Denis McDonough</a><a href="https://www.commdiginews.com/tag/jacob-lew/" rel="tag">Jacob Lew</a><a href="https://www.commdiginews.com/tag/james-clapper/" rel="tag">James Clapper</a><a href="https://www.commdiginews.com/tag/james-comey/" rel="tag">James Comey</a><a href="https://www.commdiginews.com/tag/joe-biden/" rel="tag">Joe Biden</a><a href="https://www.commdiginews.com/tag/john-brennan/" rel="tag">John Brennan</a><a href="https://www.commdiginews.com/tag/john-durham/" rel="tag">John Durham</a><a href="https://www.commdiginews.com/tag/michael-flynn/" rel="tag">Michael Flynn</a><a href="https://www.commdiginews.com/tag/michael-isakoff/" rel="tag">Michael Isakoff</a><a href="https://www.commdiginews.com/tag/nsa/" rel="tag">nsa</a><a href="https://www.commdiginews.com/tag/obamagate/" rel="tag">Obamagate</a><a href="https://www.commdiginews.com/tag/sally-yates/" rel="tag">Sally Yates</a><a href="https://www.commdiginews.com/tag/samantha-powers/" rel="tag">Samantha Powers</a><a href="https://www.commdiginews.com/tag/sergey-kislyak/" rel="tag">Sergey Kislyak</a><a href="https://www.commdiginews.com/tag/steele-dossier/" rel="tag">Steele Dossier</a><a href="https://www.commdiginews.com/tag/susan-rice/" rel="tag">Susan Rice</a><a href="https://www.commdiginews.com/tag/the-washington-post/" rel="tag">the Washington Post</a><a href="https://www.commdiginews.com/tag/unmasking/" rel="tag">Unmasking</a><a href="https://www.commdiginews.com/tag/vp-joe-biden/" rel="tag">VP Joe Biden</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="129541 https://www.commdiginews.com/?p=129541">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="129541" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Obamagate%20unmasked%3A%20General%20Flynn%20leaker%20one%20of%20nine%20criminal%20suspects%20-%20https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#231c505641494640571e6c41424e4244425746061113564d4e42504846471906111364464d4651424f061113654f5a4d4d0611134f46424846510611134c4d460611134c450611134d4a4d4606111340514a4e4a4d424f0611135056505346405750050013101b18616c677a1e4b57575350190c0c5454540d404c4e4e474a444a4d4654500d404c4e0c534c4f4a574a40500e110c4c41424e42444257460e564d4e42504846470e40514a4e4a4d424f0e44464d4651424f0e454f5a4d4d0e4f46424846510e4c4d460e4c450e1a0e40514a4e4a4d424f0e50565053464057500e12111a1617120c"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/l-j-keith/" title="Posts by L.J. Keith" rel="author">L.J. Keith</a></h5>
<p>LJ Keith is a non-partisan commentator taking aim at all aspects of governmental domestic and foreign policy and the American socio-political landscape with an eye toward examining the functional realities of the modern age, how they can be understood, and what context to view the changing face of life in America and its place in the world at large.</p>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/politics-2/iran-the-last-encounter-for-survival-of-irans-middle-class-129550/">
<div class="pagi-text">
<h5 class="prev-title">Iran: The last encounter for survival of Iran&#8217;s middle class</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Iran-Protests-585x390.jpg" href="https://www.commdiginews.com/politics-2/iran-the-last-encounter-for-survival-of-irans-middle-class-129550/" title="Iran: The last encounter for survival of Iran&#8217;s middle class">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/iran-the-last-encounter-for-survival-of-irans-middle-class-129550/">Iran: The last encounter for survival of Iran&#8217;s...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Castelgrande_Bellinzona_800x482-585x390.jpg" href="https://www.commdiginews.com/travel/3-great-castles-of-bellinzona-castelgrande-montebello-and-sasso-corbaro-129537/" title="3 great castles of Bellinzona: Castelgrande, Montebello and Sasso Corbaro">
</a>
<h3><a href="https://www.commdiginews.com/travel/3-great-castles-of-bellinzona-castelgrande-montebello-and-sasso-corbaro-129537/">3 great castles of Bellinzona: Castelgrande, Montebello and...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/honda-crv-car-coach-585x390.jpg" href="https://www.commdiginews.com/the-car-coach/the-car-coach-taking-the-2020-honda-crv-out-for-a-drive-129544/" title="The Car Coach: Taking the 2020 Honda CRV out for a drive">
</a>
<h3><a href="https://www.commdiginews.com/the-car-coach/the-car-coach-taking-the-2020-honda-crv-out-for-a-drive-129544/">The Car Coach: Taking the 2020 Honda CRV...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/ObamaLynch-585x390.jpg" href="https://www.commdiginews.com/politics-2/obamas-legacy-of-weaponization-includes-the-fake-news-media-129533/" title="Obama’s legacy of weaponization includes the fake-news media">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/obamas-legacy-of-weaponization-includes-the-fake-news-media-129533/">Obama’s legacy of weaponization includes the fake-news media</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/ronald-reagan-foundation-image-585x390.jpg" href="https://www.commdiginews.com/politics-2/ed-bruce-and-washingtons-cowboys-doctors-lawyers-and-such-129535/" title="Ed Bruce and Washington&#8217;s Cowboys, Doctors, Lawyers and such">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/ed-bruce-and-washingtons-cowboys-doctors-lawyers-and-such-129535/">Ed Bruce and Washington&#8217;s Cowboys, Doctors, Lawyers and...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/tent-city-in-la-585x390.jpg" href="https://www.commdiginews.com/politics-2/defining-san-francisco-progressives-and-the-progress-they-are-making-129527/" title="Defining San Francisco progressives and the progress they are making">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/defining-san-francisco-progressives-and-the-progress-they-are-making-129527/">Defining San Francisco progressives and the progress they...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/military-parad-wwi-585x390.jpg" href="https://www.commdiginews.com/politics-2/for-the-vigil-keepers-on-armed-forces-appreciation-day-129529/" title="For the vigil keepers on Armed Forces Appreciation Day">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/for-the-vigil-keepers-on-armed-forces-appreciation-day-129529/">For the vigil keepers on Armed Forces Appreciation...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/on-air-podcast-800-585x390.jpg" href="https://www.commdiginews.com/sports/boxings-best-podcasts-entertain-during-the-pandemic-sports-drought-129507/" title="Boxing&#8217;s best podcasts entertain during the pandemic sports drought">
</a>
<h3><a href="https://www.commdiginews.com/sports/boxings-best-podcasts-entertain-during-the-pandemic-sports-drought-129507/">Boxing&#8217;s best podcasts entertain during the pandemic sports...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/dont-car-buying-1-585x390.jpg" href="https://www.commdiginews.com/the-car-coach/the-car-coach-taking-advantage-of-new-used-deals-with-car-buying-tips-129504/" title="The Car Coach: Taking advantage of new &#8211; used deals with car buying tips">
</a>
<h3><a href="https://www.commdiginews.com/the-car-coach/the-car-coach-taking-advantage-of-new-used-deals-with-car-buying-tips-129504/">The Car Coach: Taking advantage of new &#8211;...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/sullivan-gleeson-flynn-585x390.jpg" href="https://www.commdiginews.com/politics-2/here-comes-the-honorable-judge-sullivan-and-there-goes-the-rule-of-law-129501/" title="Here comes Judge Sullivan and there goes the rule of law">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/here-comes-the-honorable-judge-sullivan-and-there-goes-the-rule-of-law-129501/">Here comes Judge Sullivan and there goes the...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-syn-divisiond-commdiginews">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
		googletag.cmd.push(function() { 
			googletag.defineSlot('/5284/syn.divisiond/commdiginews', [300, 250],'div-gpt-ad-syn-divisiond-commdiginews')
			.addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('div-gpt-ad-syn-divisiond-commdiginews');
		});
	</script>
</div></div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=500376&width=300&height=600"></script>
</div></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
 <a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div></div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-9701" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/biden-obama-clapper-585x390.jpg" href="https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/" title="Obamagate unmasked: General Flynn leaker one of nine criminal suspects"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541/" rel="bookmark" title="Obamagate unmasked: General Flynn leaker one of nine criminal suspects">
Obamagate unmasked: General Flynn leaker one of nine criminal suspects </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Iran-Protests-263x175.jpg" href="https://www.commdiginews.com/politics-2/iran-the-last-encounter-for-survival-of-irans-middle-class-129550/" title="Iran: The last encounter for survival of Iran&#8217;s middle class"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/iran-the-last-encounter-for-survival-of-irans-middle-class-129550/" rel="bookmark" title="Iran: The last encounter for survival of Iran&#8217;s middle class">
Iran: The last encounter for survival of Iran&#8217;s middle class </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/2020-clubman-the-car-coach-263x175.jpg" href="https://www.commdiginews.com/uncategorized/the-car-coach-2020-mini-clubman-from-minis-john-cooper-works-129548/" title="The Car Coach: 2020 Mini Clubman from Mini&#8217;s John Cooper works"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/uncategorized/the-car-coach-2020-mini-clubman-from-minis-john-cooper-works-129548/" rel="bookmark" title="The Car Coach: 2020 Mini Clubman from Mini&#8217;s John Cooper works">
The Car Coach: 2020 Mini Clubman from Mini&#8217;s John Cooper works </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Castelgrande_Bellinzona_800x482-263x175.jpg" href="https://www.commdiginews.com/travel/3-great-castles-of-bellinzona-castelgrande-montebello-and-sasso-corbaro-129537/" title="3 great castles of Bellinzona: Castelgrande, Montebello and Sasso Corbaro"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/3-great-castles-of-bellinzona-castelgrande-montebello-and-sasso-corbaro-129537/" rel="bookmark" title="3 great castles of Bellinzona: Castelgrande, Montebello and Sasso Corbaro">
3 great castles of Bellinzona: Castelgrande, Montebello and Sasso Corbaro </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/honda-crv-car-coach-263x175.jpg" href="https://www.commdiginews.com/the-car-coach/the-car-coach-taking-the-2020-honda-crv-out-for-a-drive-129544/" title="The Car Coach: Taking the 2020 Honda CRV out for a drive"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/the-car-coach/the-car-coach-taking-the-2020-honda-crv-out-for-a-drive-129544/" rel="bookmark" title="The Car Coach: Taking the 2020 Honda CRV out for a drive">
The Car Coach: Taking the 2020 Honda CRV out for a drive </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Photo Galleries</span></h4> <ul id="penci-latestwg-1143" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/1579182400_Celebrity-APEX-Dusk-Flat-Smaller-Celebrity-585x390.jpg" href="https://www.commdiginews.com/travel/cruising-vs-coronavirus-travels-virus-culprit-or-scapegoat-129351/" title="Cruising vs Coronavirus: Travel&#8217;s virus culprit or scapegoat"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/cruising-vs-coronavirus-travels-virus-culprit-or-scapegoat-129351/" rel="bookmark" title="Cruising vs Coronavirus: Travel&#8217;s virus culprit or scapegoat">
Cruising vs Coronavirus: Travel&#8217;s virus culprit or scapegoat </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/watkins-glen-800-x-482-263x175.jpg" href="https://www.commdiginews.com/entertainment/the-grateful-dead-at-watkins-glen-july-1973-pristine-remix-of-epic-show-128732/" title="The Grateful Dead at Watkins Glen, July, 1973: Pristine remix of epic concert"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/the-grateful-dead-at-watkins-glen-july-1973-pristine-remix-of-epic-show-128732/" rel="bookmark" title="The Grateful Dead at Watkins Glen, July, 1973: Pristine remix of epic concert">
The Grateful Dead at Watkins Glen, July, 1973: Pristine remix of epic concert </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/goodwyn-Pandemic-Sanity-CDN-800x482-031520-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-combating-coronavirus-pestilence-mainstream-media-128230/" title="An Al Goodwyn Cartoon: Combating CoronaVirus pestilence of the media"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-combating-coronavirus-pestilence-mainstream-media-128230/" rel="bookmark" title="An Al Goodwyn Cartoon: Combating CoronaVirus pestilence of the media">
An Al Goodwyn Cartoon: Combating CoronaVirus pestilence of the media </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Pinot_Noir_grapes-263x175.jpg" href="https://www.commdiginews.com/travel/new-zealands-nelson-wine-region-a-gem-on-the-coast-of-south-island-128103/" title="The Nelson wine region: a gem on the coast of New Zealand&#8217;s South Island"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/new-zealands-nelson-wine-region-a-gem-on-the-coast-of-south-island-128103/" rel="bookmark" title="The Nelson wine region: a gem on the coast of New Zealand&#8217;s South Island">
The Nelson wine region: a gem on the coast of New Zealand&#8217;s South Island </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Ber-Pal-sm0997-263x175.jpg" href="https://www.commdiginews.com/travel/a-florentine-dream-at-hotel-bernini-palace-and-ristorante-la-chiostrina-127951/" title="A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/a-florentine-dream-at-hotel-bernini-palace-and-ristorante-la-chiostrina-127951/" rel="bookmark" title="A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina">
A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-4690" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/Washingtons_Farewell_Address-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" title="President George Washington warns against political divisiveness"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/obama-returns-to-oval-263x175.jpg" href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" title="Can Obama use martial law to quell liberal violence, delay inauguration?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" rel="bookmark" title="Can Obama use martial law to quell liberal violence, delay inauguration?">
Can Obama use martial law to quell liberal violence, delay inauguration? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
<li id="menu-item-98711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98711"><a href="https://www.commdiginews.com/commdiginews-internships-career-journalism/">CommDigiNews Internships</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>May 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="https://www.commdiginews.com/date/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td><td><a href="https://www.commdiginews.com/date/2020/05/03/" aria-label="Posts published on May 3, 2020">3</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="https://www.commdiginews.com/date/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="https://www.commdiginews.com/date/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="https://www.commdiginews.com/date/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://www.commdiginews.com/date/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="https://www.commdiginews.com/date/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td><td><a href="https://www.commdiginews.com/date/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="https://www.commdiginews.com/date/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td><a href="https://www.commdiginews.com/date/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td><a href="https://www.commdiginews.com/date/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td><a href="https://www.commdiginews.com/date/2020/05/15/" aria-label="Posts published on May 15, 2020">15</a></td><td><a href="https://www.commdiginews.com/date/2020/05/16/" aria-label="Posts published on May 16, 2020">16</a></td><td id="today"><a href="https://www.commdiginews.com/date/2020/05/17/" aria-label="Posts published on May 17, 2020">17</a></td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.commdiginews.com/date/2020/04/">&laquo; Apr</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;L.J. Keith&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"129541 https:\/\/www.commdiginews.com\/?p=129541","disqusShortname":"communitiesdigitalnews","disqusTitle":"Obamagate unmasked: General Flynn leaker one of nine criminal suspects","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/obamagate-unmasked-criminal-general-flynn-leaker-one-of-9-criminal-suspects-129541\/","postId":"129541"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"48fff9e706"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"48fff9e706"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"48fff9e706"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>