<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.commdiginews.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.commdiginews.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.commdiginews.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="Mobsters in America: The Capone and Biden crime families">
<meta name="twitter:description" content="America has a history of mobsters and the crime they create. There was little question in the mind of the public during prohibition that Al Capone was a mobster and killer. However, though the evidenc">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2021/01/joe-capone-hunter.jpg">


<title>Mobsters in America: The Capone and Biden crime families</title>
<meta name="description" content="Since the very start, America has had its mobsters ready, willing, and able to steal for power and wealth. The Biden&#039;s are just the latest" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mobsters in America: The Capone and Biden crime families" />
<meta property="og:description" content="Since the very start, America has had its mobsters ready, willing, and able to steal for power and wealth. The Biden&#039;s are just the latest" />
<meta property="og:url" content="https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:published_time" content="2021-01-05T12:14:48+00:00" />
<meta property="article:modified_time" content="2021-01-05T18:48:39+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2021/01/joe-capone-hunter.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Mobsters in America: The Capone and Biden crime families" />
<meta name="twitter:description" content="Since the very start, America has had its mobsters ready, willing, and able to steal for power and wealth. The Biden&#039;s are just the latest" />
<meta name="twitter:creator" content="@paulhyarbrough" />
<meta name="twitter:site" content="@CommDigiNews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Paul H. Yarbrough">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Mobsters in America: The Capone and Biden crime families Comments Feed" href="https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2021","monthnum":"01","day":"05","hour":"07","minute":"14","second":"48","post_id":"135312","postname":"mobsters-in-america-the-capone-and-biden-crime-families","category":"politics-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/' />
<meta name='shareaholic:keywords' content='tag:america, tag:biden, tag:capone, tag:crime, tag:mobsters, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2021-01-05T07:14:48-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-01-05T13:48:39-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul H. Yarbrough' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2021/01/joe-capone-hunter-640x386.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f26db47aa82bdbf097a875485471ac33"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.commdiginews.com/wp-includes/css/dist/block-library/style.min.css?ver=f26db47aa82bdbf097a875485471ac33' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.commdiginews.com/wp-includes/css/dist/block-library/theme.min.css?ver=f26db47aa82bdbf097a875485471ac33' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.commdiginews.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2' id='jquery-js'></script>

<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel="https://api.w.org/" href="https://www.commdiginews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.commdiginews.com/wp-json/wp/v2/posts/135312" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=135312' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fmobsters-in-america-the-capone-and-biden-crime-families-135312%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fmobsters-in-america-the-capone-and-biden-crime-families-135312%2F&#038;format=xml" />
<meta name="news_keywords" content="America, Biden, Capone, crime, Mobsters">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/mobsters-in-america-the-capone-and-biden-crime-families-135312\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/mobsters-in-america-the-capone-and-biden-crime-families-135312\/","headline":"Mobsters in America: The Capone and Biden crime...","datePublished":"2021-01-05T07:14:48-05:00","dateModified":"2021-01-05T13:48:39-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/01\/joe-capone-hunter.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"America, Biden, Capone, crime, Mobsters","description":"Since the very start, America has had its mobsters ready, willing, and able to steal for power and wealth. The Biden's are just the latest","author":{"@type":"Person","name":"Paul H. Yarbrough","url":"https:\/\/www.commdiginews.com\/author\/paul-h-yarbrough\/","description":"Born in Mississippi, now calling Texas home, Paul H. Yarbrough is bringing his writing talents to the political arena. Yarbrough has completed three novels. He is also the humorist behind the weekly column, Redneck Diary.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/13133183_10208079599979433_1805977802374788558_n.jpg","height":96,"width":96},"sameAs":["http:\/\/www.paulhyarbrough.com","https:\/\/twitter.com\/@paulhyarbrough"]}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Mobsters in America: The Capone and Biden crime families",
    "description": "Since the very start, America has had its mobsters ready, willing, and able to steal for power and wealth. The Biden's are just the latest",
    "datePublished": "2021-01-05",
    "datemodified": "2021-01-05",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/politics-2\/mobsters-in-america-the-capone-and-biden-crime-families-135312\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/01\/joe-capone-hunter.jpg",
        "width": 800,
        "height": 482
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PaulHYarbrough",
        "name": "Paul H. Yarbrough"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/",
                "name": "Politics"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/politics-2\/commentary\/",
                "name": "Commentary"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/politics-2\/mobsters-in-america-the-capone-and-biden-crime-families-135312\/",
                "name": "Mobsters in America: The Capone and Biden crime families"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.commdiginews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />

<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>






<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-135312 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.commdiginews.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/">Mobsters in America: The Capone and Biden crime...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/2021-dogs-of-the-dow-and-other-dogs-of-the-market-who-let-the-dogs-out-135294/">2021 Dogs of the Dow and other Dogs...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/hippies-from-the-1960s-ask-todays-progressives-what-happened-to-freedom-135290/">Hippies from the 1960s ask today’s progressives, &#8216;What...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/nfl/nfl-2020-black-monday-coach-firing-predictions-your-fired-135267/">You&#8217;re Fired! &#8211; NFL 2020 Black Monday Coach...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/vp-pence-signals-his-stand-with-election-fraud-challengers-so-why-isnt-mcconnell-135266/">VP Pence signals his stand with election fraud...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/check-mate-garcia-kos-campbell-in-seven-rounds-135268/">Check, mate: Garcia KOs Campbell in seven rounds</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/despite-covid-19-it-is-the-nfl-week-17-preview-and-bettors-guide-135262/">Despite COVID-19, it is the NFL Week 17...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/the-kings-gambit-garcia-vs-campbell-kicks-off-2021-on-dazn-saturday-135252/">The King’s gambit: Garcia vs Campbell kicks off...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/2020-fighter-of-the-year-teofimo-lopez-jr-135251/">2020 Fighter of the Year: Teofimo Lopez Jr.</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/with-joe-globalists-will-welcome-a-renewed-war-between-iran-america-135241/">With Joe, Globalists will welcome a renewed war...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://www.commdiginews.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<div id='div-gpt-ad-topleader'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
  </script>
</div>

</div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
 <div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/">Politics</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/politics-2/commentary/">Commentary</a></span><i class="fa fa-angle-right"></i> <span>Mobsters in America: The Capone and Biden crime families</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-135312" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/commentary/" rel="category tag">Commentary</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/politics-2/" rel="category tag">Politics</a></span></div>
<h1 class="post-title single-post-title entry-title">Mobsters in America: The Capone and Biden crime families</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/paul-h-yarbrough/">Paul H. Yarbrough</a></span>
<time class="entry-date published" datetime="2021-01-05T07:14:48-05:00">Jan 5, 2021</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/paul-h-yarbrough/">Paul H. Yarbrough</a></span></span>
<span><time class="entry-date published" datetime="2021-01-05T07:14:48-05:00">Jan 5, 2021</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.commdiginews.com/wp-content/uploads/2021/01/joe-capone-hunter.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci2-holder.png" alt="America, Capone, Mobsters, Biden" title="joe-capone-hunter" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/joe-capone-hunter.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Mobsters in America: The Capone and Biden crime families' data-link='https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/' data-summary='Since the very start, America has had its mobsters ready, willing, and able to steal for power and wealth. The Biden&#039;s are just the latest' data-app-id-name='post_above_content'></div><p><a href="https://www.commdiginews.com/tag/america/" class="st_tag internal_tag" rel="tag" title="Posts tagged with America">America</a> has a history of <a href="https://www.commdiginews.com/tag/mobsters/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Mobsters">mobsters</a> and the <a href="https://www.commdiginews.com/tag/crime/" class="st_tag internal_tag" rel="tag" title="Posts tagged with crime">crime</a> they create. There was little question in the mind of the public during prohibition that Al <a href="https://www.commdiginews.com/tag/capone/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Capone">Capone</a> was a mobster and killer. However, though the evidence was in plain sight, so to speak, the government (Federal not State) were unable to arrest him. Capone was eventually convicted for tax evasion because his books were sloppy.  However, Capone&#8217;s  <a href="https://www.history.com/this-day-in-history/the-st-valentines-day-massacre" target="_blank" rel="noopener noreferrer nofollow" class="external">St. Valentine&#8217;s day massacre</a> of seven competing mobsters was criminally tidy. And he never paid a price for being the monster that he was.</p>
<p>Nonetheless, Capone&#8217;s supporters (yes, there were such) swore that he was innocent and just a businessman living the capitalistic life. Those supporters, including local police and politicians, swore to his character and conduct. To them, Capone could be president of the Chamber of Commerce.</p>
<p>Anyone with a conscience knew that these supporters fell within only two possible mental miens: Liars or fools. Either way, they were financially rewarded for their allegiance to the Chicago mobster. Almost one-hundred years later, Capone is fitting as to the current doctrine of criminal activity regarding the <a href="https://www.commdiginews.com/tag/biden/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Biden">Biden</a> Crime Family with the Big Guy, Joe, and his henchman son Hunter. They even have a bottle blonde moll in dear ole&#8217; Dr. Jill Biden.</p>
<p>Simply,  Joe and Hunter Biden, mobsters extraordinaire fit nicely as the modern-day international consonants to Capone and his murderous henchmen in Chicago, circa 1929. To the Biden sycophants in the Democrat party seeking power and wealth, Biden could be President of the United States.</p><div class="QA5R3scl" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/patriot-profiles-jeanne-mckinney/biden-bring-red-eclipse-china-crime-back-white-house-135125/" target="_blank" rel="noopener noreferrer">Biden will bring a red eclipse of China and crime back to the White House</a></h5>
<hr />
<h5>God bless America &#8211; Save us from Criminal <a href="https://www.commdiginews.com/tag/democrats/" class="st_tag internal_tag" rel="tag" title="Posts tagged with democrats">Democrats</a>.</h5>
<p>Democrats&#8217; <a href="https://www.commdiginews.com/politics-2/the-proof-of-the-2020-election-fraud-is-easy-to-see-in-the-numbers-134994/" target="_blank" rel="noopener noreferrer">attempt to steal the 2020 Election</a> has netted no consequences. Federal Law Officials have not interviewed people like Ruby Freeman seen running ballots through the same machines three, four or more times. Even with the evidence in plain sight. Few if any Democrats (or liberals, or <a href="https://www.commdiginews.com/tag/progressives/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Progressives">progressives</a>, or whatever) and too many <del><a href="https://www.commdiginews.com/tag/republicans/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Republicans">Republicans</a></del> RINOS pretend all is well in some magical democratic way.</p>
<p>Conversely,  a large body of Republican conservatives (<del>Republicans</del> RINOS not included), and some small number of lawyers who believe in their oath, are trying to persuade liberals, liars and/or fools of their folly. They will probably fail in their efforts to convince a crooked court, not even SCOTUS.</p>
<p>It isn’t easy to convince a fool. And it is impossible to convince a liar. Most Democrats (and the RINOS) are first, liars.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/the-deep-state-men-in-black-versus-the-dolts-in-congress-135203/">The Deep State Men in Black versus the dolts in Congress</a></h5>
<hr />
<p>However, their mental tattoos of foolishness are indelible (as are all tattoos).</p>
<p>No? Burning buildings are protests, not riots? Why bother to have constitutional age limits for House, Senate, and President. Any five-year-old could be stupid.</p><div class="0EQCKccV" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<p>These thugs have been trying to rid themselves of Donald Trump (and his conservative loyalists) for four years. They knew they must. The income-tax-Capone-like-charges were getting too close to many in the FBI, CIA, and any number in what is cleverly referred to as, the &#8220;intelligence community.&#8221;</p>
<p>Furthermore, the Democrats&#8217; devotion to China and its CCP needed a full Trump rejection in order to manipulate a Biden infusion.</p>
<h5>God bless America. &#8211; Save us from socialism</h5>
<p>Furthermore, socialist wealth-confiscating moron ideals like “The Green New deal” or free education for everyone.  Or income guarantees that will promise destroy the economy with floods of newly printed money. All in danger of Trump and his allies.</p>
<p>But like Capone and his gangsters, the Democrats and their coadjutants in the Washington Swamp and media miscreants will lie, trek with foolishness or idly quote some Founding father-mother-person without a clue to what went into the voting franchise and its relationship to a republican government.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/joe-bidens-corruption-ukraine-bribery-and-burisma-holdings-124209/" target="_blank" rel="noopener noreferrer">Joe Biden’s Corruption: Ukraine, bribery, and Burisma Holdings</a></h5>
<hr />
<p>Meanwhile, we get bloviating children like <a href="https://www.foxnews.com/politics/alexandria-ocasio-cortez-schumer-senate-2022" target="_blank" rel="noopener noreferrer nofollow" class="external">AOC</a> and her childish drivel or corrupt octogenarians like Nancy Pelosi and her clothes-matching mask, while getting her hair washed in front of taxpayers. Taxpayers, who, of course, wash their own hair.</p><div class="ik6fRrOi" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<input type="hidden" name="IL_IN_ARTICLE">
<br />
<hr>
</div>
<h5>God bless America &#8211; Save us from Biden.</h5>
<p>May these horrible anti-republican socialists keep hold of their foolish hearts and minds. And may they lie their way all the way to the altar of truth. Even as Al Capone looks up at them and smiles.  Because a mobster loves another mobster.</p>
<p>And they should always remember that Capone died of syphilis—the number one “social” disease of the time.</p>
<h5 style="text-align: center;">*************</h5>
<p><img loading="lazy" class="wp-image-127240 alignright" src="https://www.commdiginews.com/wp-content/uploads/2020/02/mississippicotton.png" alt="" width="91" height="143" />Paul Yarbrough writes novels, short stories, poetry, and essays. His first novel. <a href="https://www.amazon.com/Mississippi-Cotton-Southern-Novel-Yarbrough-ebook/dp/B00522WX42/ref=sr_1_1?keywords=mississippi+cotton&amp;qid=1581798026&amp;sr=8-1" target="_blank" rel="noopener noreferrer nofollow" class="external">Mississippi Cotton</a> is a Kindle bestseller.</p>
<p>His <a href="https://www.amazon.com/Paul-H.-Yarbrough/e/B00MU35EKG?ref_=dbs_p_ebk_r00_abau_000000" target="_blank" rel="noopener noreferrer nofollow" class="external">author site</a> can be found on Amazon. He writes political commentary for <a href="https://www.commdiginews.com/author/paul-h-yarbrough/" target="_blank" rel="noopener noreferrer">CommDigiNews</a>.</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Mobsters in America: The Capone and Biden crime families' data-link='https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/' data-summary='Since the very start, America has had its mobsters ready, willing, and able to steal for power and wealth. The Biden&#039;s are just the latest' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/america/" rel="tag">America</a><a href="https://www.commdiginews.com/tag/biden/" rel="tag">Biden</a><a href="https://www.commdiginews.com/tag/capone/" rel="tag">Capone</a><a href="https://www.commdiginews.com/tag/crime/" rel="tag">crime</a><a href="https://www.commdiginews.com/tag/mobsters/" rel="tag">Mobsters</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="135312 https://www.commdiginews.com/?p=135312">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="135312" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Mobsters%20in%20America%3A%20The%20Capone%20and%20Biden%20crime%20families%20-%20https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93e3c1ccdddacbdcdd8b9c9ec7c08b9c9eefc3cbdcc7cdcf948b9c9efac6cb8b9c9eedcfdec1c0cb8b9c9ecfc0ca8b9c9eecc7cacbc08b9c9ecddcc7c3cb8b9c9ec8cfc3c7c2c7cbdd888d9e9d9695ece1eaf793c6dadadedd948181d9d9d980cdc1c3c3cac7c9c7c0cbd9dd80cdc1c381dec1c2c7dac7cddd839c81c3c1ccdddacbdcdd83c7c083cfc3cbdcc7cdcf83dac6cb83cdcfdec1c0cb83cfc0ca83ccc7cacbc083cddcc7c3cb83c8cfc3c7c2c7cbdd839f9d9b9d9f9c81"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://www.commdiginews.com/wp-content/uploads/2020/01/13133183_10208079599979433_1805977802374788558_n-100x100.jpg" width="100" height="100" alt="Paul H. Yarbrough" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/paul-h-yarbrough/" title="Posts by Paul H. Yarbrough" rel="author">Paul H. Yarbrough</a></h5>
<p>Born in Mississippi, now calling Texas home, Paul H. Yarbrough is bringing his writing talents to the political arena. Yarbrough has completed three novels. He is also the humorist behind the weekly column, Redneck Diary.</p>
<a target="_blank" class="author-social external" href="http://www.paulhyarbrough.com" rel="nofollow"><i class="fa fa-globe"></i></a>
<a target="_blank" class="author-social external" href="https://twitter.com/@paulhyarbrough" rel="nofollow"><i class="fa fa-twitter"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/business-2/2021-dogs-of-the-dow-and-other-dogs-of-the-market-who-let-the-dogs-out-135294/">
<div class="pagi-text">
<h5 class="prev-title">2021 Dogs of the Dow and other Dogs of the market. Who let the dogs out??</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/HouseArrestBlimp800x482FINAL-585x390.jpg" href="https://www.commdiginews.com/business-2/2021-dogs-of-the-dow-and-other-dogs-of-the-market-who-let-the-dogs-out-135294/" title="2021 Dogs of the Dow and other Dogs of the market. Who let the dogs out??">
</a>
<h3><a href="https://www.commdiginews.com/business-2/2021-dogs-of-the-dow-and-other-dogs-of-the-market-who-let-the-dogs-out-135294/">2021 Dogs of the Dow and other Dogs...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/MagicBus_800x482-585x390.jpg" href="https://www.commdiginews.com/politics-2/hippies-from-the-1960s-ask-todays-progressives-what-happened-to-freedom-135290/" title="Hippies from the 1960s ask today’s progressives, &#8216;What happened to freedom?&#8217;">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/hippies-from-the-1960s-ask-todays-progressives-what-happened-to-freedom-135290/">Hippies from the 1960s ask today’s progressives, &#8216;What...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/your-fired-585x390.jpg" href="https://www.commdiginews.com/sports/nfl/nfl-2020-black-monday-coach-firing-predictions-your-fired-135267/" title="You&#8217;re Fired! &#8211; NFL 2020 Black Monday Coach Firing Predictions">
</a>
<h3><a href="https://www.commdiginews.com/sports/nfl/nfl-2020-black-monday-coach-firing-predictions-your-fired-135267/">You&#8217;re Fired! &#8211; NFL 2020 Black Monday Coach...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/11/million-maga-march-courtesy-MMM-twitter-585x390.jpg" href="https://www.commdiginews.com/politics-2/vp-pence-signals-his-stand-with-election-fraud-challengers-so-why-isnt-mcconnell-135266/" title="VP Pence signals his stand with election fraud challengers, so why isn&#8217;t McConnell?">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/vp-pence-signals-his-stand-with-election-fraud-challengers-so-why-isnt-mcconnell-135266/">VP Pence signals his stand with election fraud...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/Garcia-Campbell-KO-F55I0725-800-585x390.jpg" href="https://www.commdiginews.com/sports/check-mate-garcia-kos-campbell-in-seven-rounds-135268/" title="Check, mate: Garcia KOs Campbell in seven rounds">
</a>
<h3><a href="https://www.commdiginews.com/sports/check-mate-garcia-kos-campbell-in-seven-rounds-135268/">Check, mate: Garcia KOs Campbell in seven rounds</a></h3>
</div>
<div class="item-related">
 <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/09/nfl-football-585x390.jpg" href="https://www.commdiginews.com/sports/despite-covid-19-it-is-the-nfl-week-17-preview-and-bettors-guide-135262/" title="Despite COVID-19, it is the NFL Week 17 Preview and Bettor’s Guide">
</a>
<h3><a href="https://www.commdiginews.com/sports/despite-covid-19-it-is-the-nfl-week-17-preview-and-bettors-guide-135262/">Despite COVID-19, it is the NFL Week 17...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/GarciaCampbellPC_Hoganphotos26572-800-585x390.jpg" href="https://www.commdiginews.com/sports/the-kings-gambit-garcia-vs-campbell-kicks-off-2021-on-dazn-saturday-135252/" title="The King’s gambit: Garcia vs Campbell kicks off 2021 on DAZN Saturday">
</a>
<h3><a href="https://www.commdiginews.com/sports/the-kings-gambit-garcia-vs-campbell-kicks-off-2021-on-dazn-saturday-135252/">The King’s gambit: Garcia vs Campbell kicks off...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/10/Teofimo_Lopez_espn_victory-585x390.jpg" href="https://www.commdiginews.com/sports/2020-fighter-of-the-year-teofimo-lopez-jr-135251/" title="2020 Fighter of the Year: Teofimo Lopez Jr.">
</a>
<h3><a href="https://www.commdiginews.com/sports/2020-fighter-of-the-year-teofimo-lopez-jr-135251/">2020 Fighter of the Year: Teofimo Lopez Jr.</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/09/Iran-Mullah-fmat--585x390.jpg" href="https://www.commdiginews.com/politics-2/with-joe-globalists-will-welcome-a-renewed-war-between-iran-america-135241/" title="With Joe, Globalists will welcome a renewed war between Iran &#8211; America">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/with-joe-globalists-will-welcome-a-renewed-war-between-iran-america-135241/">With Joe, Globalists will welcome a renewed war...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/Austin-Hill-585x390.jpg" href="https://www.commdiginews.com/politics-2/austin-hill-awards-the-top-10-powerful-bald-white-guys-of-2020-135208/" title="Austin Hill Awards: The Top 10 Powerful Bald White Guys of 2020">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/austin-hill-awards-the-top-10-powerful-bald-white-guys-of-2020-135208/">Austin Hill Awards: The Top 10 Powerful Bald...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<div id='div-gpt-ad-topbox'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>

</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<hr>
<div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>
</div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-9905" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/joe-capone-hunter-585x390.jpg" href="https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/" title="Mobsters in America: The Capone and Biden crime families"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/mobsters-in-america-the-capone-and-biden-crime-families-135312/" rel="bookmark" title="Mobsters in America: The Capone and Biden crime families">
Mobsters in America: The Capone and Biden crime families </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/HouseArrestBlimp800x482FINAL-263x175.jpg" href="https://www.commdiginews.com/business-2/2021-dogs-of-the-dow-and-other-dogs-of-the-market-who-let-the-dogs-out-135294/" title="2021 Dogs of the Dow and other Dogs of the market. Who let the dogs out??"></a>
 </div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/2021-dogs-of-the-dow-and-other-dogs-of-the-market-who-let-the-dogs-out-135294/" rel="bookmark" title="2021 Dogs of the Dow and other Dogs of the market. Who let the dogs out??">
2021 Dogs of the Dow and other Dogs of the market. Who let the dogs out?? </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/MagicBus_800x482-263x175.jpg" href="https://www.commdiginews.com/politics-2/hippies-from-the-1960s-ask-todays-progressives-what-happened-to-freedom-135290/" title="Hippies from the 1960s ask today’s progressives, &#8216;What happened to freedom?&#8217;"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/hippies-from-the-1960s-ask-todays-progressives-what-happened-to-freedom-135290/" rel="bookmark" title="Hippies from the 1960s ask today’s progressives, &#8216;What happened to freedom?&#8217;">
Hippies from the 1960s ask today’s progressives, &#8216;What happened to freedom?&#8217; </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2021/01/your-fired-263x175.jpg" href="https://www.commdiginews.com/sports/nfl/nfl-2020-black-monday-coach-firing-predictions-your-fired-135267/" title="You&#8217;re Fired! &#8211; NFL 2020 Black Monday Coach Firing Predictions"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/nfl/nfl-2020-black-monday-coach-firing-predictions-your-fired-135267/" rel="bookmark" title="You&#8217;re Fired! &#8211; NFL 2020 Black Monday Coach Firing Predictions">
You&#8217;re Fired! &#8211; NFL 2020 Black Monday Coach Firing Predictions </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/11/million-maga-march-courtesy-MMM-twitter-263x175.jpg" href="https://www.commdiginews.com/politics-2/vp-pence-signals-his-stand-with-election-fraud-challengers-so-why-isnt-mcconnell-135266/" title="VP Pence signals his stand with election fraud challengers, so why isn&#8217;t McConnell?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/vp-pence-signals-his-stand-with-election-fraud-challengers-so-why-isnt-mcconnell-135266/" rel="bookmark" title="VP Pence signals his stand with election fraud challengers, so why isn&#8217;t McConnell?">
VP Pence signals his stand with election fraud challengers, so why isn&#8217;t McConnell? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Al Goodwyn Cartoons</span></h4> <ul id="penci-latestwg-5002" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/alg-54321-2021-585x390.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-54321-happy-new-hope-135236/" title="An Al Goodwyn Cartoon: 5,4,3,2,1 &#8211; Happy New Hope!"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-54321-happy-new-hope-135236/" rel="bookmark" title="An Al Goodwyn Cartoon: 5,4,3,2,1 &#8211; Happy New Hope!">
An Al Goodwyn Cartoon: 5,4,3,2,1 &#8211; Happy New Hope! </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/al-goodwyn-2020-goodbye-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/al-goodwyn-cartoon-hurrying-2020-out-the-door-not-a-second-too-soon-135097/" title="Al Goodwyn Cartoon: Hurrying 2020 out the door not a second too soon"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/al-goodwyn-cartoon-hurrying-2020-out-the-door-not-a-second-too-soon-135097/" rel="bookmark" title="Al Goodwyn Cartoon: Hurrying 2020 out the door not a second too soon">
Al Goodwyn Cartoon: Hurrying 2020 out the door not a second too soon </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/ALG-Christmas-Bells-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-i-heard-the-bells-on-christmas-day-135000/" title="An Al Goodwyn Cartoon: I heard the bells on Christmas Day"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-i-heard-the-bells-on-christmas-day-135000/" rel="bookmark" title="An Al Goodwyn Cartoon: I heard the bells on Christmas Day">
An Al Goodwyn Cartoon: I heard the bells on Christmas Day </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/alg-all-is-calm-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-all-is-calm-no-left-anarchist-too-bright-134539/" title="Al Goodwyn Cartoon:  All is calm, no left anarchist too bright"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-all-is-calm-no-left-anarchist-too-bright-134539/" rel="bookmark" title="Al Goodwyn Cartoon:  All is calm, no left anarchist too bright">
Al Goodwyn Cartoon: All is calm, no left anarchist too bright </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2020/12/goodwyn-aoc-263x175.jpg" href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-democrat-parties-new-face-134396/" title="Al Goodwyn Cartoon: The Democrat Parties new face?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-democrat-parties-new-face-134396/" rel="bookmark" title="Al Goodwyn Cartoon: The Democrat Parties new face?">
Al Goodwyn Cartoon: The Democrat Parties new face? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-7096" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.commdiginews.com/wp-content/uploads/2015/10/universal-orland-800-263x175.jpg" href="https://www.commdiginews.com/photo-galleries/jack-is-back-halloween-horror-nights-at-universal-studios-orlando-50537/" title="Jack is Back: Halloween Horror Nights at Universal Orlando"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/photo-galleries/jack-is-back-halloween-horror-nights-at-universal-studios-orlando-50537/" rel="bookmark" title="Jack is Back: Halloween Horror Nights at Universal Orlando">
Jack is Back: Halloween Horror Nights at Universal Orlando </a>
</h4>
 </div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>January 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2021/01/01/" aria-label="Posts published on January 1, 2021">1</a></td><td><a href="https://www.commdiginews.com/date/2021/01/02/" aria-label="Posts published on January 2, 2021">2</a></td><td><a href="https://www.commdiginews.com/date/2021/01/03/" aria-label="Posts published on January 3, 2021">3</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2021/01/04/" aria-label="Posts published on January 4, 2021">4</a></td><td id="today"><a href="https://www.commdiginews.com/date/2021/01/05/" aria-label="Posts published on January 5, 2021">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
</tr>
<tr>
<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.commdiginews.com/date/2020/12/">&laquo; Dec</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://www.commdiginews.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://www.commdiginews.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;Paul H. Yarbrough&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"135312 https:\/\/www.commdiginews.com\/?p=135312","disqusShortname":"communitiesdigitalnews","disqusTitle":"Mobsters in America: The Capone and Biden crime families","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/mobsters-in-america-the-capone-and-biden-crime-families-135312\/","postId":"135312"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=f26db47aa82bdbf097a875485471ac33' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1' id='penci-smoothscroll-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"5c9807242d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/main.js?ver=6.3.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"5c9807242d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"5c9807242d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/comment-reply.min.js?ver=f26db47aa82bdbf097a875485471ac33' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/wp-embed.min.js?ver=f26db47aa82bdbf097a875485471ac33' id='wp-embed-js'></script>
</body>
</html>