<!DOCTYPE html>
<html lang="en-US">
<head>

  <!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="What do socialist progressives really want? The depopulation of the world.">
<meta name="twitter:description" content="WASHINGTON — Progressives&#039; final goal is depopulation. Why? Because they see mankind as the enemy of mother earth. Sure, they want socialism as their governing form; however, their ultimate goal i">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2022/05/Earth-at-Night.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What do socialist progressives really want? Earth&#039;s depopulation.</title>
	<meta name="description" content="Progressives view the earth as their god. As such they will do and say anything to worship her. Including the depopulation." />
	<link rel="canonical" href="https://www.commdiginews.com/politics-2/commentary/what-do-socialist-progressives-really-want-the-depopulation-of-the-world-143654/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What do socialist progressives really want? Earth&#039;s depopulation." />
	<meta property="og:description" content="Progressives view the earth as their god. As such they will do and say anything to worship her. Including the depopulation." />
	<meta property="og:url" content="https://www.commdiginews.com/politics-2/commentary/what-do-socialist-progressives-really-want-the-depopulation-of-the-world-143654/" />
	<meta property="og:site_name" content="Communities Digital News" />
	<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
	<meta property="article:published_time" content="2022-05-11T20:00:14+00:00" />
	<meta property="article:modified_time" content="2022-05-11T21:28:30+00:00" />
	<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2022/05/Earth-at-Night.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="482" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="What do socialist progressives really want? Earth&#039;s depopulation." />
	<meta name="twitter:description" content="Progressives view the earth as their god. As such they will do and say anything to worship her. Including the depopulation." />
	<meta name="twitter:creator" content="@CommDigiNews" />
	<meta name="twitter:site" content="@CommDigiNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joseph Ragonese" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2022","monthnum":"05","day":"11","hour":"16","minute":"00","second":"14","post_id":"143654","postname":"what-do-socialist-progressives-really-want-the-depopulation-of-the-world","category":"politics-2\/commentary"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/commentary/what-do-socialist-progressives-really-want-the-depopulation-of-the-world-143654/' />
<meta name='shareaholic:keywords' content='tag:depopulation, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2022-05-11T16:00:14-04:00' />
<meta name='shareaholic:article_modified_time' content='2022-05-11T17:28:30-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Joseph Ragonese' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.7.5' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2022/05/Earth-at-Night-640x386.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts","ID":143654,"token":"8307150f10","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.7.js' ></script><link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fcommentary%2Fwhat-do-socialist-progressives-really-want-the-depopulation-of-the-world-143654%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fcommentary%2Fwhat-do-socialist-progressives-really-want-the-depopulation-of-the-world-143654%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/what-do-socialist-progressives-really-want-the-depopulation-of-the-world-143654\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/what-do-socialist-progressives-really-want-the-depopulation-of-the-world-143654\/","headline":"What do socialist progressives really want? The depopulation of the world.","datePublished":"2022-05-11T16:00:14-04:00","dateModified":"2022-05-11T17:28:30-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2022\/05\/Earth-at-Night.jpg","width":800,"height":482},"articleSection":"Commentary","description":"WASHINGTON — Progressives' final goal is depopulation. Why? Because they see mankind as the enemy of mother earth. Sure, they want socialism as their governing form; however, their ultimate goal is for the earth's population to be reduced by billions of humans. Mother earth is their god. And as","author":{"@type":"Person","name":"Joseph Ragonese","url":"https:\/\/www.commdiginews.com\/author\/joseph-ragonese\/","description":"Joseph Ragonese is a veteran of the United States Air Force, a retired police officer,  has a degree in Criminal Justice, a businessman, journalist, editor, publisher, and fiction author. His last book, “The Sword of Mohammad,” can be purchased at Amazon.com in paperback or kindle edition.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/20150922_205559-1-100x100.jpg","height":96,"width":96}}}</script>

            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />

<!-- MARFEEL MOBILE SCRIPT PLACEMENT AREA-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>-->

<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- BEGIN Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4052522-1');
</script>-->
<!-- END Google Analytics -->

<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>
<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) end -->

<!-- Facebook Conversion Code for Conservative Politics Ad -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
<!-- End Facebook code -->

<!-- BEGIN Google AutoAds TAG -->
<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Google AutoAds TAG -->

<!-- BEGIN NATIVO TAG -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END NATIVO TAG -->

<!-- ADSUPPLY HEADER 190913-->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
<!-- END ADSUPPLY HEADER -->


<!-- TABOOLA HEADER -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>
<!-- END TABOOLA HEADER -->

<!-- BEGIN GOOGLE DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--
<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>

<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>

<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
-->
<!-- END GOOGLE DFP --><style type="text/css">a.nordot-read-more { }</style>
  <meta charset="UTF-8" />
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <link rel="dns-prefetch" href="//www.google-analytics.com" />
  <link rel="dns-prefetch" href="//www.googletagmanager.com" />
  <link rel="dns-prefetch" href="//ajax.googleapis.com" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com" />
  <link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
  <link rel='dns-prefetch' href="//s.w.org" />

  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin>

  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/bootstrap.css" >
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/style.css">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/colors/color1.css" id="colors">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/animate.css">
  <script src="https://use.fontawesome.com/2d2a74221b.js"></script>

  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>

  <!--[if lt IE 9]>
    <script src="javascript/html5shiv.js"></script>
    <script src="javascript/respond.min.js"></script>
  <![endif]-->

</head>

<body class="post-template-default single single-post postid-143654 single-format-standard">


  <a href="#main-content" class="visually-hidden">Skip to main content</a>

  <!-- Header -->
  <header id="header" class="header">
    <div class="top-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div id="logo" class="logo">
              <a href="/" rel="home" title="home">
                <img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:164px;" />
              </a>
            </div>
            <div class="follow-us">
              <div class="follow-title">Follow Us</div>
              <ul class="social-links">
                <li class="facebook"><a href="https://www.facebook.com/communitiesdigitalnews/" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
                <li class="twitter"><a href="https://twitter.com/CommDigiNews" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
                <li class="instagram"><a href="https://www.instagram.com/zadmom/" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
                <li class="linkedin"><a href="https://www.linkedin.com/company/288136/" class="external" rel="nofollow" target="_blank">Follow us on Linkedin</a></li>
                <li class="pinterest"><a href="https://www.pinterest.com/commdiginews/pins/" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
              </ul>
            </div>
          </div><!-- /.col-md-6 -->
          <div class="col-md-6">
            <div class="btn-menu"></div><!-- //mobile menu button -->
          </div><!-- /.col-md-6 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.top-wrap -->
    <div class="header-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <nav id="mainnav" class="mainnav">
              <h2 id="main-navigation" class="visually-hidden">Site navigation</h2>
              <ul aria-labelledby="site-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>            </nav><!-- /nav -->
          </div><!-- /.col-md-9 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.header-wrap -->
  </header>

  <div style="text-align: center !important; margin: 20px 0;">
    <div class="billboard_advertisement">
      <div id='div-gpt-ad-topleader'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
        </script>
      </div>
    </div>
  </div>
<!-- Main -->
<section id="main">
  <div class="container">
    <div class="row">
      <div class="col-md-8">
        <div class="post-wrap posts post-single">
          <article class="post">
            <div class="head-post" style="padding-bottom: 0;">
              <h2>What do socialist progressives really want? The depopulation of the world.</h2>
              <div class="meta" style="padding-bottom: 15px;">
                <span class="author">Written By <a href="https://www.commdiginews.com/author/joseph-ragonese/" title="Posts by Joseph Ragonese" rel="author">Joseph Ragonese</a></span>
                <span class="time"> | May 11, 2022</span>
              </div>
                              <img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Earth-at-Night.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Depopulation, Earth at Night," loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Earth-at-Night.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Earth-at-Night-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Earth-at-Night-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" />                  <p class="wp-caption-text" style="margin-bottom: 0; line-height: 26px;">Earth at Night</p>
                          </div><!-- /.head-post -->
            <div class="body-post">
              <div class="main-post">
                <div class="entry-post">
                  
<p><strong>WASHINGTON —</strong> Progressives&#8217; final goal is depopulation. Why? Because they see mankind as the enemy of mother earth. Sure, they want socialism as their governing form; however, their ultimate goal is for the earth&#8217;s population to be reduced by billions of humans. Mother earth is their god. And as such she must be protected at all costs. Even if it means that mankind must suffer. That is the key that binds LGBTQ, PETA, environmentalists, and progressives. Their desire to depopulate the earth is the thing that binds these seemingly diverse groups into a singular entity.<br /><br />Did you ever wonder why the left is so hung up on turning our children into homosexuals that they begin teaching deviate sexual practices in kindergarten? The reason is simple, none in the LGBTQ fantasy world reproduce offspring. The more homosexuals in the world, the less the population. And the smaller the population, the more vibrant earth is. </p>
<h4>To socialist progressives, a growing population is the earth&#8217;s number one problem.</h4>
<p>Remember progressives view the earth as their god. As such they will do and say anything to worship her. So the LGBTQ crowd fit in nicely with their distorted views. So do the abortion crowd. In the almost 50 years that abortion has been legal in the United States, <a href="https://www.foxnews.com/politics/abortions-since-roe-v-wade" target="_blank" rel="noopener nofollow" class="external">63 million babies have been killed</a> in the name of abortion.  <br /><br />The left loves this because it is 63 million fewer humans depleting Earth&#8217;s resources. Abortions numbers in China were statistically high due to their one-baby policy. That policy has now been abandoned. Abortions in Europe are many, but less than those in America because European abortion laws are so much more restrictive than in the U.S.</p>
<p>In fact, some European women have traveled to America to have their children ripped out of their wombs because our laws are so lax.</p>
<h4><strong>PETA and the goal to depopulate the earth.</strong></h4>
<p>The People for the Ethical Treatment of Animals (PETA) has long tried to limit the protein intake of humans. They really don&#8217;t care about animals, but rather promote the slow starvation of mankind. It is a proven fact that humans only survived, and grew into a superior species when animal protein was added to their diets. God did not intend for our complex bodies to live on plant life alone. However, progressives and liberals want to see all humans become herbivores &#8211; eating only plant-based diets.</p><div class="tHKUgsFt" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>

</div>
<h4><strong>Meat protein is important in juvenile development, especially in their brains. </strong></h4>
<p>It is a constant intake of meat protein leading to the ability to make and use tools to survive and prosper. Of course, most progressives do not think clearly, and many are vegans or vegetarians. <br /><br />The attempt to depopulate this nation, and the world, is also part of the climate change group.  There is an ongoing movement to destroy cattle and sheep. The nuts in the climate change crowd think that sheep and cow flatulence is a real problem. You know, cow farts will cause global warming. (https://www.tampafp.com/destroying-food-to-fight-climate-change-is-madness-and-a-conceit-that-could-prove-fatal/)<br /><br />That flies in the face of all facts, as even the U.S. government acknowledges that the climate is in a cooling phase: to the chagrin of the global warming crowd. The NOAA climate agency reported that &#8220;Earth has experienced cold periods (glacials or “ice ages”) and warm periods (“interglacials”) on roughly 100,000-year cycles for at least the last 1 million years. The last of these ices ended around 20,000 years ago. Over the course of these cycles, <a href="https://www.climate.gov/news-features/climate-qa/hasnt-earth-warmed-and-cooled-naturally-throughout-history" target="_blank" rel="noopener nofollow" class="external">global average temperatures warmed or cooled</a> anywhere from 5° to perhaps as much as 15° Fahrenheit. </p>
<p>The article concludes with this:</p>
<h4 style="padding-left: 40px;"><strong>&#8220;These feedbacks amplify the initial warming until the Earth’s orbit goes through a phase during which the amount of Northern Hemisphere summer sunlight is minimized. Then these feedbacks operate in reverse, reinforcing the cooling trend.&#8221;</strong></h4>
<p>It is the sun, the most powerful force on earth, that causes warming or cooling, not the use of carbon by humans. Yes, like all progressive movements, the global warming crowd falls into the rest of the fantasies from the left, and all have one common goal, depopulating the earth.<br /><br />They have a religious fervor that exceeds any we see in Islamic zealots. At least Islam worships God, and their desire is to convert everyone to Islam. While the zealot on the left wants only the chosen few to survive while the rest parish. And that is to protect their chosen gods: earth, wind, and fire. <br /><br />To them, the dirt under your feet is more important than any human on earth. And to protect that dirt they first must depopulate the earth from the billions that now exist, to numbers in the millions. Only then will they be happy.</p>
<h4><strong>Every group the left supports is done to further this simple cause. No, you won&#8217;t find this written anywhere, but it doesn&#8217;t make it any the less so. </strong></h4>
<p>The left is elitist, thinking themselves above us mere deplorables. Heck, Biden just said so in his recent anti-MAGA speech, without using the word deplorable. <br /><br />While some may name this a wild conspiracy theory, let&#8217;s be honest. Every leftist cause demonstrates that they do not want mankind to prosper. Every one of their causes hurts mankind. The only logical conclusion that can be drawn is that they want you and me dead. And the only logical reason for our death wish is to satisfy their unnamed godmother earth.<br /><br />As wild-sounding as this might be, a conspiracy theory is only a theory until it is not. And the left likes to call every one of their plans noted by conservatives a conspiracy theory. And so many they claimed as such have turned out to be true.</p>
<p>Like the Hunter Biden laptop being Russian disinformation, or that Trump colluded with Russia to steal the election. (<a href="https://www.commdiginews.com/politics-2/commentary/review-it-took-2000-mules-to-install-one-dumbass-in-the-white-house-143717/" target="_blank" rel="noopener">Review: It took 2000 mules to install one dumbass in the White House</a>)<br /><br />Or how about the conspiracy theory that Covid-19 came from a Chinese lab in Wuhan? In fact, almost every conspiracy theory the left has blamed on conservatives has proven true. So much so that Biden is starting a disinformation ministry within the Department of Homeland Security to crush the truth from seeing the light of day, under the color of the law.<br /><br />So, this may be labeled a wild conspiracy theory, until it is proven that it is not. And then, it just might be too late. That is when we will really know what progressives are trying to progress to.<br /><br /></p><div class="Glz3EvnS" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- LOCKERDOME CENTER WIDGET -->
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!-- END LOCKERDOME CENTER WIDGET --></div>
<h4 style="text-align: center;"><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank"><strong>#######</strong></a></h4>
<h4 style="text-align: center;"><a href="https://www.commdiginews.com/author/joseph-ragonese" target="_blank" rel="noopener"><strong>Read more from Joseph Ragonese.</strong></a></h4>
<h4><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank"><strong><img loading="lazy" class="alignright wp-image-125852" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/sword-of-mohammad.jpg" alt="Gun Control" width="115" height="174" /></strong></a></h4>
<h4><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank"><strong>About the author:</strong></a></h4>
<p><span style="text-decoration: underline;"><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">Political Staff Writer Joseph Ragonese is a veteran of the United States Air Force, a retired police officer,  has a degree in Criminal Justice, and a businessman, journalist, editor, publisher, and fiction author. His last book, &#8220;The Sword of Mohammad,&#8221; can be purchased at Amazon.com in paperback or kindle edition.</a></span></p>
<p><span style="text-decoration: underline;"><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">Follow Joseph on Parler</a></span></p>
<p><span style="text-decoration: underline;"><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">Join Joe at Gab and get Joe at Gettr<strong> </strong></a></span></p>
<h4><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank"><strong>Follow CommDigiNews at </strong></a></h4>
<p><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">Twitter</a></p>
<p><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">Facebook</a></p><div class="FqrCoCCJ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Story Embed -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0478732967704653"
     data-ad-slot="6912817859"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<hr>
</ br></div>
<p><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">Gettr</a></p>
<p><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">MeWe</a></p>
<p><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">74 Million Red</a></p>
<p><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">Parler</a></p>
<p><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">LinkedIn</a></p>
<p><a href="https://www.washingtontimes.com/news/2012/oct/1/blacks-are-abandoning-the-democratic-party/" class="external" rel="nofollow" target="_blank">Truth Social @CommDigiNews</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a><!-- TABOOLA BELOW ARTICLE -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<!-- END TABOOLA BELOW ARTICLE --></p>                </div><!-- /.entry-post -->
                <div class="help-post">
                  <div class="tags">
                                      </div>
                </div><!-- /.help-post -->
                <div class="author-post">
                  <div class="avatar-author">
                    <img data-del="avatar" src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20150922_205559-1-585x585.jpg' class='avatar pp-user-avatar avatar-150 photo ' height='150' width='150'/>                  </div>
                  <div class="info-author">
                    <h4>Joseph Ragonese</h4>
                    Joseph Ragonese is a veteran of the United States Air Force, a retired police officer,  has a degree in Criminal Justice, a businessman, journalist, editor, publisher, and fiction author. His last book, “The Sword of Mohammad,” can be purchased at Amazon.com in paperback or kindle edition.                  </div>
                </div><!-- /.author-post -->
              </div><!-- /.main-post -->
            </div><!-- /.body-post -->
          </article><!-- /.post -->
        </div><!-- /.post-wrap -->
      </div><!-- /.col-md-12 -->
      <div class="col-md-4">
        <div class="sidebar-widget-1">
          <aside id="sidebar">
  <div class="widget widget-follow-us gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title text-dark">Follow Us</h5>
    <div class="socials">
      <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
      <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
      <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
      <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
      <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
    </div>
  </div><!-- /.widget-follow-us -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
<div id='div-gpt-ad-topbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>
</div>
<hr></div>    </div>
    <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Search</h5>
    <form method="get" action="/" id="subscribe-form">
  <div id="subscribe-content">
    <div class="input">
      <input type="text" id="search" name="s" placeholder="Enter a keyword..." value="">
    </div>
    <div class="button">
      <button type="button" id="subscribe-button" class="" title="Search">Search</button>
    </div>
  </div>
</form>  </div><!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- BEGIN Lockerdome Right Rail -->

<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px; width: 300px; height: auto;">

<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<!-- END Lockerdome Right Rail -->

</div>
	
<hr>

	<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<div id='div-gpt-ad-secondbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>

</div></div>    </div>
    <div class="widget widget-most-popular gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Most Popular</h5>
    <ul>
      


<ul class="wpp-list">
<li><div class="order">1</div><p><a href="https://www.commdiginews.com/politics-2/commentary/review-it-took-2000-mules-to-install-one-dumbass-in-the-white-house-143717/"><a href="https://www.commdiginews.com/politics-2/commentary/review-it-took-2000-mules-to-install-one-dumbass-in-the-white-house-143717/" class="wpp-post-title" target="_self">Review: It took 2000 mules to install one dumbass in the White House</a></a></p></li>
<li><div class="order">2</div><p><a href="https://www.commdiginews.com/politics-2/commentary/2000-mules-movie-premier-proves-2020-election-fraud-143667/"><a href="https://www.commdiginews.com/politics-2/commentary/2000-mules-movie-premier-proves-2020-election-fraud-143667/" class="wpp-post-title" target="_self">&#8220;2000 Mules&#8221; movie premier proves 2020 election fraud</a></a></p></li>
<li><div class="order">3</div><p><a href="https://www.commdiginews.com/politics-2/commentary/independent-journalists-changing-the-russia-ukraine-war-narrative-where-is-the-truth-143655/"><a href="https://www.commdiginews.com/politics-2/commentary/independent-journalists-changing-the-russia-ukraine-war-narrative-where-is-the-truth-143655/" class="wpp-post-title" target="_self">Independent journalists changing the Russia-Ukraine War narrative. Where is the truth?</a></a></p></li>
<li><div class="order">4</div><p><a href="https://www.commdiginews.com/politics-2/commentary/move-over-lorne-michaels-dc-is-the-new-snl-143705/"><a href="https://www.commdiginews.com/politics-2/commentary/move-over-lorne-michaels-dc-is-the-new-snl-143705/" class="wpp-post-title" target="_self">Move over Lorne Michaels, DC is the new SNL</a></a></p></li>
<li><div class="order">5</div><p><a href="https://www.commdiginews.com/politics-2/dsouza-2000-mules-documentary-proves-2020-election-fraud-142343/"><a href="https://www.commdiginews.com/politics-2/dsouza-2000-mules-documentary-proves-2020-election-fraud-142343/" class="wpp-post-title" target="_self">D&#8217;Souza &#8220;2000 Mules&#8221; documentary proves 2020 Election Fraud</a></a></p></li>

</ul>
    </ul>
  </div><!-- /.widget-popular -->
  <!--
  <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Newsetter</h5>
    <p>Subscribe to our email newsletter for good news, sent out every Monday.</p>
    <form method="post" action="#" id="subscribe-form" data-mailchimp="true">
      <div id="subscribe-content">
        <div class="input">
            <input type="text" id="subscribe-email" name="subscribe-email" placeholder="Email">
        </div>
        <div class="button">
            <button type="button" id="subscribe-button" class="" title="Subscribe now">Subscribe</button>
        </div>
      </div>
      <div id="subscribe-msg"></div>
    </form>
  </div>-->
  <!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- WHATFINGER VIDEO -->
<script src="https://choiceclips.whatfinger.com/widgets/aznew-wfw.js"></script><script type="text/javascript">var conf = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_eeb85952e0',layout: 'basic'};var matchWidth = (100-(0.5*conf.cols*2))/conf.cols;const xhttp = new XMLHttpRequest();xhttp.onload = function() { var widget;
                                var items;
                                var widgetWrapper;
                                var itemsArr;
                                var matchWidth;
                                var matchHeight;
                                var matchMargins;
                                data = safelyParseJSON( this.responseText );
                                if( !data ) {
                                    return false;
                                }
                                itemsArr = data.items;
                                matchWidth = (100-(0.5*conf.cols*2))/conf.cols;
                                switch(conf.layout) {
                                  case 'small_image':
                                  var margin = "0 0.5% 10px 0.5%";
                                  var padding = "0px 0px 15px 0px";
                                  break;
                                  default:
                                  var margin = "0 0.5% 20px 0.5%";
                                  var padding = "0px";
                                  break;
                              }Object.keys(itemsArr).forEach(function (key) {
                                items += buildItem(itemsArr[key].url+'',itemsArr[key].title, conf.textColor, itemsArr[key].thumb_url, matchWidth + '%', margin, padding, conf.showTitle, conf.showThumb);});
                              widget="<span class='wWidget_top'>"+items+"</span>";
                              widgetWrapper = document.getElementById(conf.widgetID);widgetWrapper.className+="wWidget_wrapper";widgetWrapper.style.backgroundColor = conf.backgroundColor;
                              widgetWrapper.innerHTML = addStyles(conf.layout,conf.borderColor,conf.showThumb,conf.cols,conf.widgetID) + widget;}
                          xhttp.open("GET", "https://choiceclips.whatfinger.com/widgets/server/azwidget-videos.php?widgetID=eeb85952e0&width="+matchWidth+"&cols="+conf.cols+"&rows="+conf.rows, true);
                      xhttp.send();</script><div id="wWidget_eeb85952e0"></div>
<!-- WHATFINGER VIDEO END -->
<hr></div>    </div>
    <div class="widget widget-recent gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Al Goodwin Cartoons</h5>
    <ul>
                  <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-the-suffocation-of-america-continues-142339/" title="An Al Goodwyn Cartoon: The suffocation of America continues"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/al-goodwin-cant-be-too-safe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cartoon, Al Goodwyn, America, Covid" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/al-goodwin-cant-be-too-safe.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/al-goodwin-cant-be-too-safe-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/al-goodwin-cant-be-too-safe-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-cartoon-the-suffocation-of-america-continues-142339/" rel="bookmark">An Al Goodwyn Cartoon: The suffocation of America continues</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-holy-day-cartoon-ignorance-is-bliss-141693/" title="An Al Goodwyn &#8220;Holy Day&#8221; cartoon &#8211; Ignorance is bliss"><img width="800" height="572" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/happy-holiday-alg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Happy Holidays, Christmas, Secularism, Merry Christmas, Christ" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/happy-holiday-alg.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/happy-holiday-alg-768x549.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/happy-holiday-alg-640x458.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-holy-day-cartoon-ignorance-is-bliss-141693/" rel="bookmark">An Al Goodwyn &#8220;Holy Day&#8221; cartoon &#8211; Ignorance is bliss</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-the-biden-albatross-around-democrats-necks-140941/" title="An Al Goodwyn Cartoon: The Biden Albatross around Democrats Necks"><img width="920" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/biden-mcauliffe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Al Goodwyn, Cartoon, Biden, Albatross, Democrats" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/biden-mcauliffe.jpg 920w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/biden-mcauliffe-768x402.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/biden-mcauliffe-640x335.jpg 640w" sizes="(max-width: 920px) 100vw, 920px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-the-biden-albatross-around-democrats-necks-140941/" rel="bookmark">An Al Goodwyn Cartoon: The Biden Albatross around Democrats Necks</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-we-used-to-love-our-employees-southwest-airlines-140700/" title="An Al Goodwyn Cartoon: We (used to) love our employees &#8211; &#8220;Southwest Airlines&#8221;"><img width="800" height="571" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/alg-southwest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Southwest, Flights Canceled, Covid, Mandates" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/alg-southwest.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/alg-southwest-768x548.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/alg-southwest-640x457.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-we-used-to-love-our-employees-southwest-airlines-140700/" rel="bookmark">An Al Goodwyn Cartoon: We (used to) love our employees &#8211; &#8220;Southwest Airlines&#8221;</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-election-2024-has-biden-back-in-the-basement-140470/" title="An Al Goodwyn Cartoon: Election 2024 has Biden back in the basement"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alg-biden-2024.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Al Goodwyn, Joe Biden, Creators Syndicate, 2024" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alg-biden-2024.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alg-biden-2024-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alg-biden-2024-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-election-2024-has-biden-back-in-the-basement-140470/" rel="bookmark">An Al Goodwyn Cartoon: Election 2024 has Biden back in the basement</a></h3>
        </div>
      </li>
          </ul>
  </div><!-- /.widget-recent -->
</aside>        </div><!-- /.sidebar -->
      </div><!-- /.col-md-4 -->
    </div><!-- /.row -->
  </div><!-- /.container -->
</section>

  <!-- Footer -->
  <footer id="footer">
    <div class="footer-widgets">
      <div class="container">
        <div class="row">
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
            <div class="widget widget-brand">
              <div class="logo logo-footer">
                <a href="/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:250px;" /></a>
              </div>
            </div><!-- /.widget-brand -->
            <div class="widget widget-social">
              <h5 class="widget-title">Follow Us</h5>
              <div class="social-list">
                <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
              </div>
            </div><!-- /.widget-social -->
          </div><!-- /.col-md-4 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.4s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">Main</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136391"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136392"><a href="https://www.commdiginews.com/category/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136393"><a href="https://www.commdiginews.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136394"><a href="https://www.commdiginews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136395"><a href="https://www.commdiginews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136396"><a href="https://www.commdiginews.com/category/business-2/">Business &#038; Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136397"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136398"><a href="https://www.commdiginews.com/category/health-science/">Science</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.6s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">About Us</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136399"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-136400"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136401"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136402"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136403"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136404"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.footer-widgets -->
    <div class="footer-copyright">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            &copy;  Communities Digital News.
          </div><!-- /.col-md-12 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div>
  </footer>

  <!-- Go Top -->
  <a class="go-top">
    <i class="fa fa-chevron-up"></i>
  </a>

  <!-- Javascript -->
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/bootstrap.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.easing.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/matchMedia.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery-waypoints.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.flexslider.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.transit.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.leanModal.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.tweet.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.doubletaptogo.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/smoothscroll.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/main.js"></script>

  <meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073940576,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;Joseph Ragonese&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
   <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"143654 https:\/\/www.commdiginews.com\/?p=143654","disqusShortname":"communitiesdigitalnews","disqusTitle":"What do socialist progressives really want? The depopulation of the world.","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/what-do-socialist-progressives-really-want-the-depopulation-of-the-world-143654\/","postId":"143654"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"7b8be4c5f1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>

</body>
</html>