<!DOCTYPE html>
<html lang="en-US">
<head>

  <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<!--||  JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="The sales of guns in the U.S. is blowing up despite liberal 2A attacks">
<meta name="twitter:description" content="WASHINGTON, D.C.: The Second Amendment is alive and well in the United States of America, based on background checks and gun sales.“A well regulated Militia, being necessary to the security of a f">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/04/gun-shop-street-sign-.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The sales of guns in the U.S. is blowing up despite liberal 2A attacks</title>
	<meta name="description" content="The more liberal democrats promote Marxism in our city streets, work to defund the police, exhibit government tyranny, more guns are bought" />
	<link rel="canonical" href="https://www.commdiginews.com/politics-2/commentary/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The sales of guns in the U.S. is blowing up despite liberal 2A attacks" />
	<meta property="og:description" content="The more liberal democrats promote Marxism in our city streets, work to defund the police, exhibit government tyranny, more guns are bought" />
	<meta property="og:url" content="https://www.commdiginews.com/politics-2/commentary/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270/" />
	<meta property="og:site_name" content="Communities Digital News" />
	<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
	<meta property="article:published_time" content="2021-08-04T15:42:45+00:00" />
	<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2020/04/gun-shop-street-sign-.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="482" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The sales of guns in the U.S. is blowing up despite liberal 2A attacks" />
	<meta name="twitter:description" content="The more liberal democrats promote Marxism in our city streets, work to defund the police, exhibit government tyranny, more guns are bought" />
	<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/04/gun-shop-street-sign-.jpg" />
	<meta name="twitter:creator" content="@CommDigiNews" />
	<meta name="twitter:site" content="@CommDigiNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mark Schwendau" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2021","monthnum":"08","day":"04","hour":"11","minute":"42","second":"45","post_id":"139270","postname":"the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks","category":"politics-2\/commentary"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/commentary/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270/' />
<meta name='shareaholic:keywords' content='tag:2a, tag:gun, tag:gun sales, tag:second amendment, tag:guns, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2021-08-04T11:42:45-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-08-04T11:42:45-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Mark Schwendau' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2020/04/gun-shop-street-sign--640x386.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":139270,"token":"cc39f1473a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.6.js' ></script><link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fcommentary%2Fthe-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fcommentary%2Fthe-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270%2F&#038;format=xml" />
<meta name="news_keywords" content="2a, Gun, gun sales, second amendment">

<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270\/","headline":"The sales of guns in the U.S. is blowing up despite liberal 2A attacks","datePublished":"2021-08-04T11:42:45-04:00","dateModified":"2021-08-04T11:42:45-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/04\/gun-shop-street-sign-.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"2a, Gun, gun sales, second amendment","description":"WASHINGTON, D.C.: The Second Amendment is alive and well in the United States of America, based on background checks and gun sales. “A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.”","author":{"@type":"Person","name":"Mark Schwendau","url":"https:\/\/www.commdiginews.com\/author\/mark-schwendau\/","description":"Mark Schwendau is a Christian conservative patriot and retired technology professor (CAD-CAM and web development) who prides himself on his critical thinking ability. Schwendau has had a long sideline of newspaper editorial writing where he used the byline, “- bringing little known facts to people who simply want to know the truth.”\r\n\r\nMark is on alternative free speech social media platforms after lifetime bans from Facebook and Twitter and shadow bans from Instagram and Fox News commenting. His website is www.IDrawIWrite.Tech","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/05\/Mark-Schwendau-100x100.png","height":96,"width":96},"sameAs":["https:\/\/www.idrawiwrite.Tech"]}}</script>

<link rel="amphtml" href="https://www.commdiginews.com/politics-2/commentary/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270/?amp=1">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />
<!-- MARFEEL MOBILE SCRIPT -->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- END MARFEEL MOBILE SCRIPT -->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>-->

<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- BEGIN Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4052522-1');
</script>-->
<!-- END Google Analytics -->

<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>
<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) end -->

<!-- Facebook Conversion Code for Conservative Politics Ad -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
<!-- End Facebook code -->

<!-- BEGIN Google AutoAds TAG -->
<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Google AutoAds TAG -->

<!-- BEGIN NATIVO TAG -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END NATIVO TAG -->

<!-- ADSUPPLY HEADER 190913-->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
<!-- END ADSUPPLY HEADER -->


<!-- TABOOLA HEADER -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>
<!-- END TABOOLA HEADER -->

<!-- BEGIN GOOGLE DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--
<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>

<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>

<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
-->
<!-- END GOOGLE DFP --><style type="text/css">a.nordot-read-more { }</style>
  <meta charset="UTF-8" />
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <link rel="dns-prefetch" href="//www.google-analytics.com" />
  <link rel="dns-prefetch" href="//www.googletagmanager.com" />
  <link rel="dns-prefetch" href="//ajax.googleapis.com" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com" />
  <link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
  <link rel='dns-prefetch' href="//s.w.org" />

  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin>

  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/bootstrap.css" >
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/style.css">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/colors/color1.css" id="colors">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/animate.css">
  <script src="https://use.fontawesome.com/2d2a74221b.js"></script>

  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>

  <!--[if lt IE 9]>
    <script src="javascript/html5shiv.js"></script>
    <script src="javascript/respond.min.js"></script>
  <![endif]-->

</head>

<body class="post-template-default single single-post postid-139270 single-format-standard">


  <a href="#main-content" class="visually-hidden">Skip to main content</a>

  <!-- Header -->
  <header id="header" class="header">
    <div class="top-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div id="logo" class="logo">
              <a href="/" rel="home" title="home">
                <img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:164px;" />
              </a>
            </div>
            <div class="follow-us">
              <div class="follow-title">Follow Us</div>
              <ul class="social-links">
                <li class="facebook"><a href="https://www.facebook.com/communitiesdigitalnews/" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
                <li class="twitter"><a href="https://twitter.com/CommDigiNews" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
                <li class="instagram"><a href="https://www.instagram.com/zadmom/" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
                <li class="linkedin"><a href="https://www.linkedin.com/company/288136/" class="external" rel="nofollow" target="_blank">Follow us on Linkedin</a></li>
                <li class="pinterest"><a href="https://www.pinterest.com/commdiginews/pins/" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
              </ul>
            </div>
          </div><!-- /.col-md-6 -->
          <div class="col-md-6">
            <div class="btn-menu"></div><!-- //mobile menu button -->
          </div><!-- /.col-md-6 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.top-wrap -->
    <div class="header-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <nav id="mainnav" class="mainnav">
              <h2 id="main-navigation" class="visually-hidden">Site navigation</h2>
              <ul aria-labelledby="site-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>            </nav><!-- /nav -->
          </div><!-- /.col-md-9 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.header-wrap -->
  </header>

  <div style="text-align: center !important; margin: 20px 0;">
    <div class="billboard_advertisement">
      <div id='div-gpt-ad-topleader'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
        </script>
      </div>
    </div>
  </div>
<!-- Main -->
<section id="main">
  <div class="container">
    <div class="row">
      <div class="col-md-8">
        <div class="post-wrap posts post-single">
          <article class="post">
            <div class="head-post" style="padding-bottom: 0;">
              <h2>The sales of guns in the U.S. is blowing up despite liberal 2A attacks</h2>
              <div class="meta" style="padding-bottom: 15px;">
                <span class="author">Written By <a href="https://www.commdiginews.com/author/mark-schwendau/" title="Posts by Mark Schwendau" rel="author">Mark Schwendau</a></span>
                <span class="time"> | Aug 4, 2021</span>
              </div>
                              <img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/gun-shop-street-sign-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="gun, guns 2A, Second Amendment, Coronavirus, COVID, Gun Shops" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/gun-shop-street-sign-.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/gun-shop-street-sign--768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/gun-shop-street-sign--640x386.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/gun-shop-street-sign--585x352.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />                  <p class="wp-caption-text" style="margin-bottom: 0; line-height: 26px;">Lead Image: Photo by form PxHere

CC Public Domain &#8211; Free for personal and commercial use</p>
                          </div><!-- /.head-post -->
            <div class="body-post">
              <div class="main-post">
                <div class="entry-post">
                  <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The sales of guns in the U.S. is blowing up despite liberal 2A attacks' data-link='https://www.commdiginews.com/politics-2/commentary/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270/' data-app-id-name='post_above_content'></div><p><strong>WASHINGTON, D.C.</strong>: The Second Amendment is alive and well in the United States of America, based on background <strong>checks</strong> and gun sales.</p>
<h4 style="padding-left: 40px;"><strong>“A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.” &#8211; 2A</strong></h4>
<p>The ignorant and enemies within this country will debate the meaning of this Constitutional Amendment to try to interpret it that private citizens do not have the right to possess firearms. Smart patriots not only understand they have the Constitutional right to keep and bear arms but also understand it is up to local County Sheriffs to organize those militias to stop gun grabbers (and other would-be enemies of America) at their county lines.</p>
<p>For gun-owning patriots, law enforcement is their leadership, and anybody advocating they be defunded is now identified as the enemy within. There is no good argument of logic or common sense that holds defunding the police are warranted or a solution to any problem in our country.</p>
<p>Our math teachers taught us how useful numbers are. Interesting numbers came up earlier this year that points to a skyrocketing trend in gun sales.</p><div class="GOy7rOT0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>

</div>
<hr />
<h4 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/california-democrats-scheming-cant-scuttle-the-second-amendment-131658/" target="_blank" rel="noopener">California Democrat’s scheming can’t scuttle the Second Amendment</a></h4>
<hr />
<p>Data taken from the NICS of the FBI, National Instant Criminal Background Check System, reflects all those people who fill out the paperwork to have a background check conducted.  This is a requirement of legal gun sales and necessary to purchase a firearm.</p>
<p>While not everybody will follow through, the vast majority do. The math from the NICS offers us a glimpse into the American mind at different points in time.</p>
<h4><strong>Gun sales are mostly made by Federal Firearm Licensees (FFLs) dealers.</strong></h4>
<p>These would be the brick-and-mortar storefronts that you see along the road. They typically require a federal firearm background check along with a cooling-off period of several days before a gun sale is concluded. This is also true even if a firearm is purchased online.</p>
<p>However, 21 states have their own background check systems that can be used instead of the federal system. Additionally, some states now have concealed carry licenses/permits that allow a purchaser to forgo the background check for a firearm purchase because one has already done so for their carry permit/license.</p>
<h4><strong>The FBI’s National Instant Criminal Check System (NICS) is the federal firearm background check system used by FFLs. </strong></h4>
<p>It is a strong indicator of relative firearm sales for any given month is to see how many NICS checks have been processed. Despite these potential inconsistencies in NICS numbers (such as if a gun sale is denied due to a failed background check), the total number of background checks is still a reliable source for seeing trends in the gun sales industry.</p><div class="Py1rKXz9" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- LOCKERDOME CENTER WIDGET -->
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!-- END LOCKERDOME CENTER WIDGET --></div>
<hr />
<h4 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/declaring-a-gun-emergency-gov-cuomos-2a-hypocrisy-is-showing-138778/" target="_blank" rel="noopener">Declaring a gun emergency Gov Cuomo’s 2A hypocrisy is showing</a></h4>
<hr />
<p>Other sources to back up the NCIS numbers could be the National Shooting Sports Foundation (NSSF) and the National Rifle Association (NRA) data of their membership base.</p>
<h4><strong>Many factors led to 2020 being a record year for gun sales. This year looks like it will beat that!</strong></h4>
<p>The chaos of the COVID-19 scamdemic and the lawlessness of protests turned riots caused many average Americans to arm up. Private gun sales prove Americans are still willing to fight and die for this country. It proves Americans like a Constitutional republic over any other alternative in governance.</p>
<p>Law-abiding patriots viewed Kyle Rittenhouse defending himself in the Kenosha, Wisconsin, riots last summer and instantly related to Kyle over his attackers. Somewhere there are probably gun sale statistics that assault rifle sales went up after those video clips were aired thanks to Kyle.</p>
<p>He knew what he was doing and he used his rifle well.</p>
<p>Anybody stupid enough to attack a young man with an assault rifle proves Darwinism (1860) is still a relevant theory being proven out to this day.</p><div class="4J6MR0eT" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Story Embed -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0478732967704653"
     data-ad-slot="6912817859"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<hr>
</ br></div>
<h4><strong>In March of 2021, America had 4,691,738 NICS checks and this was the highest month ever on record and an increase of 25% over March of 2020. </strong></h4>
<p>We have only had over 4 million NICS checks in one month twice and now both of them are going down in history as January and March of this year. While 2020 was a record gun sales year, 2021 is now on track to be yet another record-breaking year for gun sales.</p>
<p>Just recently a high court ruling was made saying that the handgun sale ban to under 21-year-olds is unconstitutional, 4th Circuit appeals court says,</p>
<h4 style="padding-left: 40px;"><strong>&#8220;The rights of more than 99% of a group cannot be restricted because a fraction of 1% commits a disproportionate amount of violent crime.&#8221;</strong></h4>
<p>If our youth can be counted on to protect us in Military uniforms, common sense holds they just might be able to protect us in the civilian world. Odds are, their training in weaponry and use of same will be unmatched.</p>
<h4><strong>Another case is before the Supreme Court and this one will put New York State corruption in the limelight:</strong></h4>
<p>In <a href="https://www.scotusblog.com/case-files/cases/new-york-state-rifle-pistol-association-inc-v-corlett/" target="_blank" rel="noopener nofollow" class="external">New York State Rifle &amp; Pistol Association (NYSRPA) v. Corlett</a> , New York is one of eight states holding a policy of “may issue” gun carry permits. This means New York officials “may issue” permits to applicants who are law-abiding citizens who pass a background check. New Yorkers are being rationed a Constitutional right by bureaucrats. New York is known for gun licenses that are restrictive and expensive.</p>
<p>The process itself is said to be riddled with politics and bribery, making licenses inaccessible to most.</p>
<p>Look for New York to go down in flames on this case. If Nancy Pelosi were doing her job as Speaker of the House, she should hold a hearing on unconstitutional 2nd Amendment interference by individual states.</p>
<p>When it comes to guns, nothing exposes a progressive liberal loon faster.</p>
<hr />
<h4 style="text-align: center;"><a href="https://www.commdiginews.com/politics-2/lees-house-bill-hr-127-taking-your-guns-rights-and-freedoms-135918/" target="_blank" rel="noopener">Lee’s House Bill HR 127: Taking your guns, rights, and freedoms</a></h4>
<hr />
<h4><strong>Liberals try to use too many shootings, too many guns, and too much ammo narratives to try to curtail 2nd Amendment rights.</strong></h4>
<p>Now, a rise in gun sales across the US has left the police and most other regular users of firearms short of ammunition. The lack of ammo means law enforcement and gun owners will be out of practice due to the ammo shortage.</p>
<h4><strong>More than eight million people bought a gun for the first time in 2020 according to the National Shooting Sports Foundation.</strong></h4>
<p>To any thinking person, this is a simple cause and effect relationship…</p>
<h4><strong>The causes are:</strong></h4>
<p>Rising crime rates where the media dubs riots by liberals as peaceful protests.<br />
A system law enforcement deemed irrelevant that should be defunded.<br />
Supposed COVID-19 pandemic where the response is seemingly ever more without reason.<br />
The national presidential election with fraud caught on camera and a sitting President denied due process.<br />
The Capitol protest to stop socialist Democrats election theft deemed an insurrection by Republicans.<br />
The threat of enforced Covid vaccines<br />
A corrupted news media and social media platforms that no longer allow the truth in news to be reported or posted.</p>
<h4><strong>The effects are a record number of:</strong></h4>
<p>Gun sales.<br />
Ammunition sales.<br />
Numbers of people in gun safety training.<br />
Numbers of people organizing to address anticipated lawlessness</p>
<p>If progressive liberals want to slow gun sales, all they have to do is address the causes of violence in our cities and government tyranny and the gun sales will go down by themselves. But they prefer to blame the gun owner, not those creating a reason to defend themselves.  (<a href="https://www.washingtontimes.com/news/2021/aug/3/mark-and-patricia-mccloskey-pardoned-by-missouri-g/" target="_blank" rel="noopener nofollow" class="external">Missouri governor pardons gun-waving St. Louis couple</a>)</p>
<h4 style="text-align: center;"><strong>########</strong></h4>
<h4 style="text-align: center;"><strong><a href="https://www.commdiginews.com/author/Mark-Schwendau/" target="_blank" rel="noopener">Read more from Mark Schwendau</a></strong></h4>
<h4><strong>About the author:</strong></h4>
<p>Mark Schwendau is a Christian conservative patriot and retired technology professor (CAD-CAM and web development). He prides himself on his critical thinking ability. Schwendau has had a long sideline of newspaper editorial writing where he used the byline, “- bringing little known facts to people who simply want to know the truth.” Mark is on alternative free speech social media platforms after lifetime bans from Facebook and Twitter and shadow bans from Instagram and Fox News commenting.</p>
<p>His website is <a class="external" href="http://www.idrawiwrite.tech/" target="_blank" rel="noopener nofollow">www.IDrawIWrite.Tech</a></p>
<h4><strong> Follow Mark on: </strong></h4>
<p><a class="external" href="https://mewe.com/i/markschwendau" target="_blank" rel="noopener nofollow">MeWe</a></p>
<p><a class="external" href="https://www.linkedin.com/in/mark-schwendau-a8189171/" target="_blank" rel="noopener nofollow">LinkedIn</a></p>
<p><a class="external" href="https://gab.com/PatriotMarkS" target="_blank" rel="noopener nofollow">Gab</a></p>
<h4><strong>Follow CommDigiNews at </strong></h4>
<p><a href="https://twitter.com/CommDigiNews" target="_blank" rel="noopener nofollow" class="external">Twitter</a></p>
<p><a href="https://www.facebook.com/communitiesdigitalnews/?ref=pages_you_manage" target="_blank" rel="noopener nofollow" class="external">Facebook</a></p>
<p><a href="https://gettr.com/user/commDigiNews" target="_blank" rel="noopener nofollow" class="external">Gettr</a></p>
<p><a href="https://mewe.com/group/5ad631d93e406111007a9ba1" target="_blank" rel="noopener nofollow" class="external">MeWe</a></p>
<p><a href="https://parler.com/#/user/JacquieKubin110520131855" target="_blank" rel="noopener nofollow" class="external">Parler</a></p>
<p>Lead image courtesy of: <a href="https://wwwp-lives.blogspot.com/2020/11/the-definitive-case-proving-donald.html" class="external" rel="nofollow" target="_blank">The Definitive Case Proving Donald Trump Won the Election</a></p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a><!-- TABOOLA BELOW ARTICLE -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<!-- END TABOOLA BELOW ARTICLE --></p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The sales of guns in the U.S. is blowing up despite liberal 2A attacks' data-link='https://www.commdiginews.com/politics-2/commentary/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270/' data-app-id-name='post_below_content'></div>                </div><!-- /.entry-post -->
                <div class="help-post">
                  <div class="tags">
                    Tags: <a href="https://www.commdiginews.com/tag/2a/" rel="tag">2a</a>, <a href="https://www.commdiginews.com/tag/gun/" rel="tag">Gun</a>, <a href="https://www.commdiginews.com/tag/gun-sales/" rel="tag">gun sales</a>, <a href="https://www.commdiginews.com/tag/second-amendment/" rel="tag">second amendment</a>                  </div>
                </div><!-- /.help-post -->
                <div class="author-post">
                  <div class="avatar-author">
                    <img data-del="avatar" alt='' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Mark-Schwendau.png' class='avatar pp-user-avatar avatar-150 photo ' height='150' width='150'/>                  </div>
                  <div class="info-author">
                    <h4><a href="https://www.idrawiwrite.Tech" title="Visit Mark Schwendau&#8217;s website" rel="author external nofollow" class="external" target="_blank">Mark Schwendau</a></h4>
                    Mark Schwendau is a Christian conservative patriot and retired technology professor (CAD-CAM and web development) who prides himself on his critical thinking ability. Schwendau has had a long sideline of newspaper editorial writing where he used the byline, “- bringing little known facts to people who simply want to know the truth.”

Mark is on alternative free speech social media platforms after lifetime bans from Facebook and Twitter and shadow bans from Instagram and Fox News commenting. His website is www.IDrawIWrite.Tech                  </div>
                </div><!-- /.author-post -->
              </div><!-- /.main-post -->
            </div><!-- /.body-post -->
          </article><!-- /.post -->
        </div><!-- /.post-wrap -->
      </div><!-- /.col-md-12 -->
      <div class="col-md-4">
        <div class="sidebar-widget-1">
          <aside id="sidebar">
  <div class="widget widget-follow-us gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title text-dark">Follow Us</h5>
    <div class="socials">
      <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
      <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
      <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
      <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
      <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
    </div>
  </div><!-- /.widget-follow-us -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
<div id='div-gpt-ad-topbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>
</div>
<hr></div>    </div>
    <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Search</h5>
    <form method="get" action="/" id="subscribe-form">
  <div id="subscribe-content">
    <div class="input">
      <input type="text" id="search" name="s" placeholder="Enter a keyword..." value="">
    </div>
    <div class="button">
      <button type="button" id="subscribe-button" class="" title="Search">Search</button>
    </div>
  </div>
</form>  </div><!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- LINDELL AD -->
<hr><center>
<a href="https://www.commdiginews.com/politics-2/mike-lindells-cyber-symposium-scheduled-for-august-10-11-12-138705/" target="_blank" rel="noopener"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/mke-lindell.jpg" width="300" height="250" /></a>
</center><hr>
<!-- END LINDELL AD -->

<!-- BEGIN Lockerdome Right Rail -->

<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px; width: 300px; height: auto;">

<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<!-- END Lockerdome Right Rail -->

</div>
	
<hr>

	<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<div id='div-gpt-ad-secondbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>

</div></div>    </div>
    <div class="widget widget-most-popular gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Most Popular</h5>
    <ul>
      


<ul class="wpp-list">
<li><div class="order">1</div><p><a href="https://www.commdiginews.com/politics-2/commentary/democrats-are-shocked-support-for-jan-6-hearings-drops-after-police-testify-139165/"><a href="https://www.commdiginews.com/politics-2/commentary/democrats-are-shocked-support-for-jan-6-hearings-drops-after-police-testify-139165/" class="wpp-post-title" target="_self">Democrats are shocked: Support for Jan. 6 hearings drops after police testify</a></a></p></li>
<li><div class="order">2</div><p><a href="https://www.commdiginews.com/politics-2/mike-lindells-cyber-symposium-scheduled-for-august-10-11-12-138705/"><a href="https://www.commdiginews.com/politics-2/mike-lindells-cyber-symposium-scheduled-for-august-10-11-12-138705/" class="wpp-post-title" target="_self">Mike Lindell’s Cyber Symposium Scheduled for August 10, 11, 12 in Sioux Falls</a></a></p></li>
<li><div class="order">3</div><p><a href="https://www.commdiginews.com/health-science/health/the-unintended-consequences-of-vaccine-mandates-on-black-americans-139121/"><a href="https://www.commdiginews.com/health-science/health/the-unintended-consequences-of-vaccine-mandates-on-black-americans-139121/" class="wpp-post-title" target="_self">The unintended consequences of vaccine mandates on Black Americans</a></a></p></li>
<li><div class="order">4</div><p><a href="https://www.commdiginews.com/politics-2/commentary/army-intelligence-capt-seth-keshel-ret-finds-8144000-reasons-joe-biden-lost-139263/"><a href="https://www.commdiginews.com/politics-2/commentary/army-intelligence-capt-seth-keshel-ret-finds-8144000-reasons-joe-biden-lost-139263/" class="wpp-post-title" target="_self">Army Intelligence Capt. Seth Keshel (Ret.) finds 8,144,000 reasons Joe Biden lost</a></a></p></li>
<li><div class="order">5</div><p><a href="https://www.commdiginews.com/politics-2/commentary/video-of-the-week-hunter-and-joe-biden-together-again-139186/"><a href="https://www.commdiginews.com/politics-2/commentary/video-of-the-week-hunter-and-joe-biden-together-again-139186/" class="wpp-post-title" target="_self">Video of the Week: Hunter and Joe Biden, together again</a></a></p></li>

</ul>
    </ul>
  </div><!-- /.widget-popular -->
  <!--
  <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Newsetter</h5>
    <p>Subscribe to our email newsletter for good news, sent out every Monday.</p>
    <form method="post" action="#" id="subscribe-form" data-mailchimp="true">
      <div id="subscribe-content">
        <div class="input">
            <input type="text" id="subscribe-email" name="subscribe-email" placeholder="Email">
        </div>
        <div class="button">
            <button type="button" id="subscribe-button" class="" title="Subscribe now">Subscribe</button>
        </div>
      </div>
      <div id="subscribe-msg"></div>
    </form>
  </div>-->
  <!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- WHATFINGER VIDEO -->
<script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_7e8325d0ca" data-action="widget"></div><script type="application/javascript">var wWidgetConf_7e8325d0ca = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_7e8325d0ca',layout: 'basic'};</script>
<!-- WHATFINGER VIDEO END -->
<hr></div>    </div>
    <div class="widget widget-recent gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Al Goodwin Cartoons</h5>
    <ul>
                  <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/health-science/health/big-tech-and-the-msm-furthering-the-side-effects-of-covid-confusion-139138/" title="Big Tech and the MSM: Furthering the side effects of COVID confusion"><img width="820" height="645" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CDC says, unsettled science, masks onKaufman, Covid, Masks, CDC, Big Tech" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg 820w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-768x604.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-640x503.jpg 640w" sizes="(max-width: 820px) 100vw, 820px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/health-science/health/big-tech-and-the-msm-furthering-the-side-effects-of-covid-confusion-139138/" rel="bookmark">Big Tech and the MSM: Furthering the side effects of COVID confusion</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-joe-biden-blasting-americas-bill-of-rights-to-shreds-139051/" title="Al Goodwyn Cartoon: Joe Biden blasting America&#8217;s Bill of Rights to shreds"><img width="2100" height="1501" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="America, Bill of Rights, Amendments, 1a, 2a, 5a, 10a, Biden,Al Goodwyn, Cartoon, Biden, Bill of Rights" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color.jpg 2100w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color-768x549.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color-1536x1098.jpg 1536w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color-2048x1464.jpg 2048w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color-640x457.jpg 640w" sizes="(max-width: 2100px) 100vw, 2100px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-joe-biden-blasting-americas-bill-of-rights-to-shreds-139051/" rel="bookmark">Al Goodwyn Cartoon: Joe Biden blasting America&#8217;s Bill of Rights to shreds</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-church-is-questioning-bidens-abortion-hypocrisy-138450/" title="Al Goodwyn Cartoon: The church is questioning Biden&#8217;s abortion hypocrisy"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A, Biden, Church" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-church-is-questioning-bidens-abortion-hypocrisy-138450/" rel="bookmark">Al Goodwyn Cartoon: The church is questioning Biden&#8217;s abortion hypocrisy</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/democrats-using-critical-race-theory-to-restore-segregation-in-america-138213/" title="Democrats using Critical Race Theory to restore segregation in America"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="al Goodwyn, CRT, Critical Race Theory" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/democrats-using-critical-race-theory-to-restore-segregation-in-america-138213/" rel="bookmark">Democrats using Critical Race Theory to restore segregation in America</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/memorial-day-2021-where-are-the-cries-from-the-crosses-poem-138026/" title="Memorial Day 2021:  Where Are the Cries from the Crosses?  (poem)"><img width="800" height="539" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cries-from-the-crosses-aLG.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Memorial Day 2021, Paul Yarborough, Al Goodwyn, Military, Remember" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cries-from-the-crosses-aLG.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cries-from-the-crosses-aLG-768x517.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cries-from-the-crosses-aLG-640x431.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/memorial-day-2021-where-are-the-cries-from-the-crosses-poem-138026/" rel="bookmark">Memorial Day 2021:  Where Are the Cries from the Crosses?  (poem)</a></h3>
        </div>
      </li>
          </ul>
  </div><!-- /.widget-recent -->
</aside>        </div><!-- /.sidebar -->
      </div><!-- /.col-md-4 -->
    </div><!-- /.row -->
  </div><!-- /.container -->
</section>

  <!-- Footer -->
  <footer id="footer">
    <div class="footer-widgets">
      <div class="container">
        <div class="row">
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
            <div class="widget widget-brand">
              <div class="logo logo-footer">
                <a href="/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:250px;" /></a>
              </div>
            </div><!-- /.widget-brand -->
            <div class="widget widget-social">
              <h5 class="widget-title">Follow Us</h5>
              <div class="social-list">
                <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
              </div>
            </div><!-- /.widget-social -->
          </div><!-- /.col-md-4 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.4s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">Main</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136391"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136392"><a href="https://www.commdiginews.com/category/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136393"><a href="https://www.commdiginews.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136394"><a href="https://www.commdiginews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136395"><a href="https://www.commdiginews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136396"><a href="https://www.commdiginews.com/category/business-2/">Business &#038; Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136397"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136398"><a href="https://www.commdiginews.com/category/health-science/">Science</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.6s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">About Us</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136399"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-136400"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136401"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136402"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136403"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136404"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.footer-widgets -->
    <div class="footer-copyright">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            &copy;  Communities Digital News.
          </div><!-- /.col-md-12 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div>
  </footer>

  <!-- Go Top -->
  <a class="go-top">
    <i class="fa fa-chevron-up"></i>
  </a>

  <!-- Javascript -->
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/bootstrap.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.easing.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/matchMedia.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery-waypoints.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.flexslider.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.transit.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.leanModal.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.tweet.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.doubletaptogo.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/smoothscroll.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/main.js"></script>

  <meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073940576,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;Mark Schwendau&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
   <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"139270 https:\/\/www.commdiginews.com\/?p=139270","disqusShortname":"communitiesdigitalnews","disqusTitle":"The sales of guns in the U.S. is blowing up despite liberal 2A attacks","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/the-sales-of-guns-in-the-u-s-is-blowing-up-despite-liberal-2a-attacks-139270\/","postId":"139270"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"d673e966ac","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.14' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>