<!DOCTYPE html>
<html lang="en-US">
<head>

  <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<!--||  JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="Are Deepfake videos more detrimental than Deepfake News?">
<meta name="twitter:description" content="WASHINGTON. Last weekend, Bill Whitaker of CBS’s “60 Minutes” presented a story about “deepfake” technology. This marvel of artificial intelligence allows computer programmers to superimpose">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2021/10/60minutes.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Are Deepfake videos more detrimental than Deepfake News?</title>
	<meta name="description" content="Bill Whitaker of CBS’s “60 Minutes” presented a story about “deepfake” technology. Is it worse than DeepFake print news...can be." />
	<link rel="canonical" href="https://www.commdiginews.com/politics-2/commentary/are-deepfake-videos-more-detrimental-than-deepfake-news-140718/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Are Deepfake videos more detrimental than Deepfake News?" />
	<meta property="og:description" content="Bill Whitaker of CBS’s “60 Minutes” presented a story about “deepfake” technology. Is it worse than DeepFake print news...can be." />
	<meta property="og:url" content="https://www.commdiginews.com/politics-2/commentary/are-deepfake-videos-more-detrimental-than-deepfake-news-140718/" />
	<meta property="og:site_name" content="Communities Digital News" />
	<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
	<meta property="article:published_time" content="2021-10-14T16:04:34+00:00" />
	<meta property="article:modified_time" content="2021-10-14T20:31:32+00:00" />
	<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2021/10/60minutes.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="482" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Are Deepfake videos more detrimental than Deepfake News?" />
	<meta name="twitter:description" content="Bill Whitaker of CBS’s “60 Minutes” presented a story about “deepfake” technology. Is it worse than DeepFake print news...can be." />
	<meta name="twitter:creator" content="@CommDigiNews" />
	<meta name="twitter:site" content="@CommDigiNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Steven M. Lopez" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2021","monthnum":"10","day":"14","hour":"12","minute":"04","second":"34","post_id":"140718","postname":"are-deepfake-videos-more-detrimental-than-deepfake-news","category":"politics-2\/commentary"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/politics-2/commentary/are-deepfake-videos-more-detrimental-than-deepfake-news-140718/' />
<meta name='shareaholic:keywords' content='tag:deepfake, tag:news, tag:tom cruise, tag:videos, cat:commentary, cat:featured, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2021-10-14T12:04:34-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-10-14T16:31:32-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Steven M. Lopez' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2021/10/60minutes-640x386.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.3' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts","ID":140718,"token":"8215a85349","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.6.js' ></script><link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fcommentary%2Fare-deepfake-videos-more-detrimental-than-deepfake-news-140718%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fpolitics-2%2Fcommentary%2Fare-deepfake-videos-more-detrimental-than-deepfake-news-140718%2F&#038;format=xml" />
<meta name="news_keywords" content="deepfake, news, tom cruise, videos">

<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/are-deepfake-videos-more-detrimental-than-deepfake-news-140718\/"},"url":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/are-deepfake-videos-more-detrimental-than-deepfake-news-140718\/","headline":"Are Deepfake videos more detrimental than Deepfake News?","datePublished":"2021-10-14T12:04:34-04:00","dateModified":"2021-10-14T16:31:32-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/10\/60minutes.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"deepfake, news, tom cruise, videos","description":"WASHINGTON. Last weekend, Bill Whitaker of CBS’s “60 Minutes” presented a story about “deepfake” technology. This marvel of artificial intelligence allows computer programmers to superimpose the faces of the famous or infamous actors captured digitally. The piece showed Chris Ume, a Belgian visual effects expert, create near-perfect deepfake videos","author":{"@type":"Person","name":"Steven M. Lopez","url":"https:\/\/www.commdiginews.com\/author\/steven-lopez\/","description":"Originally from Los Angeles, Steven M. Lopez has been in the news business for more than thirty years. He made his way around the country: Arizona, the Bay Area and now resides in South Florida.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/11\/myMug-100x100.jpg","height":96,"width":96},"sameAs":["http:\/\/morethanrightscreeds.blogspot.com\/","https:\/\/plus.google.com\/u\/0\/118059466485470278822\/posts"]}}</script>

<link rel="amphtml" href="https://www.commdiginews.com/politics-2/commentary/are-deepfake-videos-more-detrimental-than-deepfake-news-140718/?amp=1">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />
<!-- MARFEEL MOBILE SCRIPT -->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- END MARFEEL MOBILE SCRIPT -->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>-->

<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- BEGIN Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4052522-1');
</script>-->
<!-- END Google Analytics -->

<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>
<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) end -->

<!-- Facebook Conversion Code for Conservative Politics Ad -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
<!-- End Facebook code -->

<!-- BEGIN Google AutoAds TAG -->
<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Google AutoAds TAG -->

<!-- BEGIN NATIVO TAG -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END NATIVO TAG -->

<!-- ADSUPPLY HEADER 190913-->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
<!-- END ADSUPPLY HEADER -->


<!-- TABOOLA HEADER -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>
<!-- END TABOOLA HEADER -->

<!-- BEGIN GOOGLE DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--
<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>

<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>

<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
-->
<!-- END GOOGLE DFP --><style type="text/css">a.nordot-read-more { }</style>
  <meta charset="UTF-8" />
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <link rel="dns-prefetch" href="//www.google-analytics.com" />
  <link rel="dns-prefetch" href="//www.googletagmanager.com" />
  <link rel="dns-prefetch" href="//ajax.googleapis.com" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com" />
  <link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
  <link rel='dns-prefetch' href="//s.w.org" />

  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin>

  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/bootstrap.css" >
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/style.css">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/colors/color1.css" id="colors">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/animate.css">
  <script src="https://use.fontawesome.com/2d2a74221b.js"></script>

  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>

  <!--[if lt IE 9]>
    <script src="javascript/html5shiv.js"></script>
    <script src="javascript/respond.min.js"></script>
  <![endif]-->

</head>

<body class="post-template-default single single-post postid-140718 single-format-standard">


  <a href="#main-content" class="visually-hidden">Skip to main content</a>

  <!-- Header -->
  <header id="header" class="header">
    <div class="top-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div id="logo" class="logo">
              <a href="/" rel="home" title="home">
                <img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:164px;" />
              </a>
            </div>
            <div class="follow-us">
              <div class="follow-title">Follow Us</div>
              <ul class="social-links">
                <li class="facebook"><a href="https://www.facebook.com/communitiesdigitalnews/" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
                <li class="twitter"><a href="https://twitter.com/CommDigiNews" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
                <li class="instagram"><a href="https://www.instagram.com/zadmom/" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
                <li class="linkedin"><a href="https://www.linkedin.com/company/288136/" class="external" rel="nofollow" target="_blank">Follow us on Linkedin</a></li>
                <li class="pinterest"><a href="https://www.pinterest.com/commdiginews/pins/" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
              </ul>
            </div>
          </div><!-- /.col-md-6 -->
          <div class="col-md-6">
            <div class="btn-menu"></div><!-- //mobile menu button -->
          </div><!-- /.col-md-6 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.top-wrap -->
    <div class="header-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <nav id="mainnav" class="mainnav">
              <h2 id="main-navigation" class="visually-hidden">Site navigation</h2>
              <ul aria-labelledby="site-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>            </nav><!-- /nav -->
          </div><!-- /.col-md-9 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.header-wrap -->
  </header>

  <div style="text-align: center !important; margin: 20px 0;">
    <div class="billboard_advertisement">
      <div id='div-gpt-ad-topleader'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
        </script>
      </div>
    </div>
  </div>
<!-- Main -->
<section id="main">
  <div class="container">
    <div class="row">
      <div class="col-md-8">
        <div class="post-wrap posts post-single">
          <article class="post">
            <div class="head-post" style="padding-bottom: 0;">
              <h2>Are Deepfake videos more detrimental than Deepfake News?</h2>
              <div class="meta" style="padding-bottom: 15px;">
                <span class="author">Written By <a href="https://www.commdiginews.com/author/steven-lopez/" title="Posts by Steven M. Lopez" rel="author">Steven M. Lopez</a></span>
                <span class="time"> | Oct 14, 2021</span>
              </div>
                              <img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/60minutes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/60minutes.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/60minutes-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/60minutes-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" />                  <p class="wp-caption-text" style="margin-bottom: 0; line-height: 26px;">CBS correspondent Bill Whitaker of “60 Minutes.” CBS News screen capture.</p>
                          </div><!-- /.head-post -->
            <div class="body-post">
              <div class="main-post">
                <div class="entry-post">
                  <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Are Deepfake videos more detrimental than Deepfake News?' data-link='https://www.commdiginews.com/politics-2/commentary/are-deepfake-videos-more-detrimental-than-deepfake-news-140718/' data-app-id-name='post_above_content'></div><p><strong>WASHINGTON</strong>. Last weekend, Bill Whitaker of CBS’s “60 Minutes” presented a story about “deepfake” technology. This marvel of artificial intelligence allows computer programmers to superimpose the faces of the famous or infamous actors captured digitally.</p>
<p>The piece showed Chris Ume, a Belgian visual effects expert, create near-perfect deepfake videos by superimposing a digital mask of Tom Cruise over the face of Cruise impersonator Miles Fisher.</p>
<p>The results are nothing short of spectacular.</p>
<h4 style="padding-left: 40px"><strong>PLEASE NOTE THIS IS NOT TOM CRUISE NOR DO WE INTEND YOU TO BELIEVE IT IS TOM CRUISE.</strong></h4>
<p style="text-align: center">
<div id="attachment_140719" style="width: 579px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-140719" loading="lazy" class="wp-image-140719 " src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/ume-640x305.jpg" alt="" width="569" height="271" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/ume-640x305.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/ume-768x366.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/ume.jpg 800w" sizes="(max-width: 569px) 100vw, 569px" /><p id="caption-attachment-140719" class="wp-caption-text">Visual effects specialist Chris Ume. CBS News screen capture.</p></div>
<p>Nina Schick&#8217;s Website describes her as an expert in “cybersecurity and the geopolitics of technology,” also boasts of having advised “global leaders including Joe Biden.”</p><div class="9ZDo8Pg2" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>

</div>
<p>She’s considered one of the world’s top experts on deepfakery.</p>
<p>In fact, she’s written a <a href="https://www.amazon.com/Deepfakes-The-Coming-Infocalypse/dp/B08H5S6M3X/ref=sr_1_3?dchild=1&amp;keywords=book+%22Deep+Fake%22&amp;qid=1634140383&amp;sr=8-3" class="external" rel="nofollow" target="_blank">book</a> on the subject.</p>
<p>Schick told Whitaker,</p>
<h4 style="padding-left: 30px"><strong>“We really have to think about how do we in-build some kind of security so that we can ensure that there is some degree of trust with all the digital content that we interact with on a day-to-day basis. Because if we don’t, then any idea of a shared reality, or shared objective reality, is absolutely going to disappear… and any content we interact with will become subject to anybody’s perception as to how they want to interpret that piece of content or video or photo.”</strong></h4>
<div id="attachment_140720" style="width: 588px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-140720" loading="lazy" class=" wp-image-140720" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Schick.jpg" alt="" width="578" height="268" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Schick.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Schick-768x356.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Schick-640x297.jpg 640w" sizes="(max-width: 578px) 100vw, 578px" /><p id="caption-attachment-140720" class="wp-caption-text">Cybersecurity expert Nina Schick. CBS News screen capture.</p></div>
<p><strong>“So far,”</strong> Whitaker assured his “60 Minutes” audience, <strong>“there’s no evidence deepfakes have changed the game in a US election.”</strong></p>
<p>Really? Are distortions of information by legacy media any less dangerous to the nation’s “idea of a shared objective reality”?</p><div class="57H4qh9M" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- LOCKERDOME CENTER WIDGET -->
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!-- END LOCKERDOME CENTER WIDGET --></div>
<p>The Democrat/Media Industrial Complex (DMIC) insists,</p>
<h4 style="padding-left: 20px"><strong>■ President Donald J. Trump was a spy in the employ of Vladimir Putin’s Russia. As proof, they cited the deepfake “Pee Tape,” purporting to show Donald Trump cavorting with Russian prostitutes. They insisted it was the compromising factor in his becoming a reluctant agent of Moscow.</strong></h4>
<h4 style="padding-left: 20px"><strong>■ The DMIC insists men can become pregnant. And building on this, that the objective reality of binary, male/female biology is a hateful “artificial construct” standing in the way of self-identifying and flighty gender fluidity.</strong></h4>
<h4 style="padding-left: 20px"><strong>■ That trillions of dollars in government spending will cost taxpayers “zero.”</strong></h4>
<h4 style="padding-left: 20px"><strong>■ That Hunter Biden emails contained on his laptop computer, which proved that his unscrupulous foreign business deals financially benefited his father Joe, were stolen by cybercriminals, forcing Big Tech to suppress this invasion of Hunter’s precious privacy.</strong></h4>
<h4 style="padding-left: 20px"><strong>■ That believing COVID-19 emanated from a lab in Wuhan, China, is proof of racism.</strong></h4>
<h4 style="padding-left: 20px"><strong>■ That the January 6th Stop-The-Steal revolt through the halls of Capitol Hill was worse than the Civil War and the 9/11 attacks combined.</strong></h4>
<h4 style="padding-left: 20px"><strong>■ That defunding police agencies across the nation has led to a decrease in crime.</strong></h4>
<h4 style="padding-left: 20px"><strong>■ That thousands of NASCAR fans were chanting &#8220;Let&#8217;s Go Brandon!&#8221; and not &#8220;F%&amp;$* Joe Biden!&#8221;</strong></h4>
<h4 style="padding-left: 20px"><strong>■ That thousands of Southwest Airlines flight cancelations were the result of bad weather and not employee walkouts in protest of Biden’s vaccine mandates.</strong></h4>
<h4 style="padding-left: 20px"><strong>■ That all opposition to the cultural/political aims of the DMIC are white supremacists, racists, anti-LGBTQ, anti-Critical Race Theory terrorists – comprised mostly of concerned parents.</strong></h4>
<p>Last January, the Washington Post ran a story claiming President Trump called a Georgia election official demanding they <strong>“find the fraud”</strong> in the Peach State’s 2020 presidential election. The story claimed Trump said they’d be a <strong>“national hero”</strong> if they did. The story was an outright lie.</p>
<p>When the Post published a “correction” two months later, describing their dissembling as mere misattributions, Trump responded,</p>
<h4 style="padding-left: 30px"><strong>“You will notice that establishment media errors, omissions, mistakes, and outright lies always slant one way – against me and against Republicans. Meanwhile, stories that hurt Democrats or undermine their narratives are buried, ignored, or delayed until they can do the least harm – for example, after an election is over.”</strong></h4>
<p>Back in 2018, Michael Schudson, writing in the Columbia Journalism Review, expressed his concern that <strong>“around 40 percent of Americans seem to accept almost everything he [Trump] says, even in the face of incontrovertible reporting to the contrary, as a kind of thumb in the eye of the so-called coastal elites.”</strong></p>
<p>He added,</p><div class="ZsF7llUy" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Story Embed -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0478732967704653"
     data-ad-slot="6912817859"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<hr>
</ br></div>
<h4 style="padding-left: 30px"><strong>“The problem here transcends the Trump presidency: the old days of ritually objective news reporting (he said/she said) are not gone but have been reduced in importance from the 1970s on, as mainstream outlets have increasingly emphasized analysis in news coverage—not quite so much ‘who, what, when, where as ‘why.’ There has been a profound cultural shift in journalism during this period. The limitations of straitjacketed objectivity came to be understood and journalism began to embrace the necessity of interpretation, as both quantitative studies and journalists’ recollections attest.”</strong></h4>
<p>With so-called “analysis” (opinion) having replaced the sacred three Ws of objective reporting, is it any wonder Americans seek alternative analysis more in keeping with their view of reality?</p>
<p>All the above are symptoms pointing to a deeper problem within the DMIC media component: They put themselves first; they think they know the “right” way; they think about themselves most of the time and talk about themselves a lot; they believe they’re special; they refuse to take responsibility; they crave attention and admiration, and they exaggerate their talents and achievements.</p>
<p>WebMD calls these traits symptoms of Narcissistic Personality Disorder.</p>
<div id="attachment_140721" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-140721" loading="lazy" class="size-full wp-image-140721" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/nacissus.jpg" alt="" width="800" height="410" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/nacissus.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/nacissus-768x394.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/nacissus-640x328.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-140721" class="wp-caption-text">Painting of Echo and Narcissus by John William circa 1903.</p></div>
<p>In Greek mythology, Narcissus, son of Cephissus, did not know love until seeing his own reflection in a pool of water. Needless to say, he died alone.</p>
<p>The death of “ritually objective news reporting” has led to a crisis in confidence in a legacy media unwilling to break its frozen gaze from the fetid pool of self-admiration.</p>
<p>And much to its detriment, their hypnotic trance finds lonely expression in its untrusted and repulsive product – deepfake news.</p>
<h3 style="text-align: center"><strong>######</strong></h3>
<h3 style="text-align: center"><strong><a href="https://www.commdiginews.com/author/steven-lopez/" target="_blank" rel="noopener">Read more from Steve Lopez</a></strong></h3>
<h4>About the Author:</h4>
<p>Originally from Los Angeles, Steven M. Lopez has been in the news business for more than thirty years. He made his way around the country: Arizona, the Bay Area, and now resides in South Florida. A cigar and bourbon aficionado, Steven is a political staff writer for Communities Digital News and an incredibly talented artist.</p>
<p>Follow Steve on:</p>
<p><a class="external" href="https://twitter.com/morethanrightco" target="_blank" rel="noopener nofollow">Twitter</a><br />
<a class="external" href="https://www.facebook.com/MrCurmudgeon" target="_blank" rel="noopener nofollow">Facebook</a><br />
<a class="external" href="https://gab.com/SteveLopez" target="_blank" rel="noopener nofollow">Gab</a><br />
<a class="external" href="https://app.clouthub.com/public/c75949ed-1250-454d-af88-f8c27803cd9d" target="_blank" rel="noopener nofollow">Clouthub</a></p>
<h4><strong>Follow CommDigiNews at </strong></h4>
<p><a href="https://twitter.com/CommDigiNews" target="_blank" rel="noopener nofollow" class="external">Twitter</a></p>
<p><a href="https://www.facebook.com/communitiesdigitalnews/?ref=pages_you_manage" target="_blank" rel="noopener nofollow" class="external">Facebook</a></p>
<p><a href="https://gettr.com/user/commDigiNews" target="_blank" rel="noopener nofollow" class="external">Gettr</a></p>
<p><a href="https://parler.com/#/user/JacquieKubin110520131855" target="_blank" rel="noopener nofollow" class="external">Parler</a></p>
<p><a href="https://mewe.com/group/5ad631d93e406111007a9ba1" target="_blank" rel="noopener nofollow" class="external">MeWe</a></p>
<p><a href="https://74millionred.com/" target="_blank" rel="noopener nofollow" class="external">74Million Red</a></p>
<p>&nbsp;</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a><!-- TABOOLA BELOW ARTICLE -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<!-- END TABOOLA BELOW ARTICLE --></p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Are Deepfake videos more detrimental than Deepfake News?' data-link='https://www.commdiginews.com/politics-2/commentary/are-deepfake-videos-more-detrimental-than-deepfake-news-140718/' data-app-id-name='post_below_content'></div>                </div><!-- /.entry-post -->
                <div class="help-post">
                  <div class="tags">
                    Tags: <a href="https://www.commdiginews.com/tag/deepfake/" rel="tag">deepfake</a>, <a href="https://www.commdiginews.com/tag/news/" rel="tag">news</a>, <a href="https://www.commdiginews.com/tag/tom-cruise/" rel="tag">tom cruise</a>, <a href="https://www.commdiginews.com/tag/videos/" rel="tag">videos</a>                  </div>
                </div><!-- /.help-post -->
                <div class="author-post">
                  <div class="avatar-author">
                    <img data-del="avatar" src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/myMug-585x585.jpg' class='avatar pp-user-avatar avatar-150 photo ' height='150' width='150'/>                  </div>
                  <div class="info-author">
                    <h4><a href="http://morethanrightscreeds.blogspot.com/" title="Visit Steven M. Lopez&#8217;s website" rel="author external nofollow" class="external" target="_blank">Steven M. Lopez</a></h4>
                    Originally from Los Angeles, Steven M. Lopez has been in the news business for more than thirty years. He made his way around the country: Arizona, the Bay Area and now resides in South Florida.                  </div>
                </div><!-- /.author-post -->
              </div><!-- /.main-post -->
            </div><!-- /.body-post -->
          </article><!-- /.post -->
        </div><!-- /.post-wrap -->
      </div><!-- /.col-md-12 -->
      <div class="col-md-4">
        <div class="sidebar-widget-1">
          <aside id="sidebar">
  <div class="widget widget-follow-us gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title text-dark">Follow Us</h5>
    <div class="socials">
      <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
      <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
      <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
      <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
      <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
    </div>
  </div><!-- /.widget-follow-us -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
<div id='div-gpt-ad-topbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>
</div>
<hr></div>    </div>
    <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Search</h5>
    <form method="get" action="/" id="subscribe-form">
  <div id="subscribe-content">
    <div class="input">
      <input type="text" id="search" name="s" placeholder="Enter a keyword..." value="">
    </div>
    <div class="button">
      <button type="button" id="subscribe-button" class="" title="Search">Search</button>
    </div>
  </div>
</form>  </div><!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- BEGIN Lockerdome Right Rail -->

<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px; width: 300px; height: auto;">

<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<!-- END Lockerdome Right Rail -->

</div>
	
<hr>

	<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<div id='div-gpt-ad-secondbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>

</div></div>    </div>
    <div class="widget widget-most-popular gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Most Popular</h5>
    <ul>
      


<ul class="wpp-list">
<li><div class="order">1</div><p><a href="https://www.commdiginews.com/news-2/here-is-why-the-trial-of-kyle-rittenhouse-matters-to-every-american-140705/"><a href="https://www.commdiginews.com/news-2/here-is-why-the-trial-of-kyle-rittenhouse-matters-to-every-american-140705/" class="wpp-post-title" target="_self">Here is why the trial of Kyle Rittenhouse matters to every American</a></a></p></li>
<li><div class="order">2</div><p><a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-we-used-to-love-our-employees-southwest-airlines-140700/"><a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-we-used-to-love-our-employees-southwest-airlines-140700/" class="wpp-post-title" target="_self">An Al Goodwyn Cartoon: We (used to) love our employees &#8211; &#8220;Southwest Airlines&#8221;</a></a></p></li>
<li><div class="order">3</div><p><a href="https://www.commdiginews.com/politics-2/is-garlands-parental-terrorist-order-for-the-benefit-of-his-family-not-yours-140614/"><a href="https://www.commdiginews.com/politics-2/is-garlands-parental-terrorist-order-for-the-benefit-of-his-family-not-yours-140614/" class="wpp-post-title" target="_self">Is Garland&#8217;s Parental Terrorist order for the benefit of his family, not yours?</a></a></p></li>
<li><div class="order">4</div><p><a href="https://www.commdiginews.com/health-science/health/exclusive-interview-with-nurse-dani-quitting-over-vaccine-mandates-140581/"><a href="https://www.commdiginews.com/health-science/health/exclusive-interview-with-nurse-dani-quitting-over-vaccine-mandates-140581/" class="wpp-post-title" target="_self">Exclusive interview with Nurse Dani: Quitting over Vaccine Mandates</a></a></p></li>
<li><div class="order">5</div><p><a href="https://www.commdiginews.com/politics-2/commentary/democrats-go-vaccination-tyranny-to-the-assasinati-of-americans-characters-140636/"><a href="https://www.commdiginews.com/politics-2/commentary/democrats-go-vaccination-tyranny-to-the-assasinati-of-americans-characters-140636/" class="wpp-post-title" target="_self">Vaccine tyranny and its effect, including death, on America</a></a></p></li>

</ul>
    </ul>
  </div><!-- /.widget-popular -->
  <!--
  <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Newsetter</h5>
    <p>Subscribe to our email newsletter for good news, sent out every Monday.</p>
    <form method="post" action="#" id="subscribe-form" data-mailchimp="true">
      <div id="subscribe-content">
        <div class="input">
            <input type="text" id="subscribe-email" name="subscribe-email" placeholder="Email">
        </div>
        <div class="button">
            <button type="button" id="subscribe-button" class="" title="Subscribe now">Subscribe</button>
        </div>
      </div>
      <div id="subscribe-msg"></div>
    </form>
  </div>-->
  <!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- WHATFINGER VIDEO -->
<script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_7e8325d0ca" data-action="widget"></div><script type="application/javascript">var wWidgetConf_7e8325d0ca = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_7e8325d0ca',layout: 'basic'};</script>
<!-- WHATFINGER VIDEO END -->
<hr></div>    </div>
    <div class="widget widget-recent gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Al Goodwin Cartoons</h5>
    <ul>
                  <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-we-used-to-love-our-employees-southwest-airlines-140700/" title="An Al Goodwyn Cartoon: We (used to) love our employees &#8211; &#8220;Southwest Airlines&#8221;"><img width="800" height="571" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/alg-southwest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Southwest, Flights Canceled, Covid, Mandates" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/alg-southwest.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/alg-southwest-768x548.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/alg-southwest-640x457.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-we-used-to-love-our-employees-southwest-airlines-140700/" rel="bookmark">An Al Goodwyn Cartoon: We (used to) love our employees &#8211; &#8220;Southwest Airlines&#8221;</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-election-2024-has-biden-back-in-the-basement-140470/" title="An Al Goodwyn Cartoon: Election 2024 has Biden back in the basement"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alg-biden-2024.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Al Goodwyn, Joe Biden, Creators Syndicate, 2024" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alg-biden-2024.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alg-biden-2024-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alg-biden-2024-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-election-2024-has-biden-back-in-the-basement-140470/" rel="bookmark">An Al Goodwyn Cartoon: Election 2024 has Biden back in the basement</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/featured/an-al-goodwyn-cartoon-joe-bidens-kinder-gentler-taliban-140412/" title="An Al Goodwyn Cartoon:  Joe Biden&#8217;s &#8216;kinder, gentler&#8217; Taliban"><img width="800" height="572" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/algAkindertaliban.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Al Goodwyn, Cartoon, Taliban" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/algAkindertaliban.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/algAkindertaliban-768x549.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/algAkindertaliban-640x458.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/featured/an-al-goodwyn-cartoon-joe-bidens-kinder-gentler-taliban-140412/" rel="bookmark">An Al Goodwyn Cartoon:  Joe Biden&#8217;s &#8216;kinder, gentler&#8217; Taliban</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/commentary/mask-mandates-are-all-about-gaining-power-by-instilling-fear-in-americans-139376/" title="Mask mandates are all about gaining power by instilling fear in Americans"><img width="820" height="645" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CDC says, unsettled science, masks onKaufman, Covid, Masks, CDC, Big Tech" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg 820w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-768x604.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-640x503.jpg 640w" sizes="(max-width: 820px) 100vw, 820px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/commentary/mask-mandates-are-all-about-gaining-power-by-instilling-fear-in-americans-139376/" rel="bookmark">Mask mandates are all about gaining power by instilling fear in Americans</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/health-science/health/big-tech-and-the-msm-furthering-the-side-effects-of-covid-confusion-139138/" title="Big Tech and the MSM: Furthering the side effects of COVID confusion"><img width="820" height="645" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CDC says, unsettled science, masks onKaufman, Covid, Masks, CDC, Big Tech" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg 820w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-768x604.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-640x503.jpg 640w" sizes="(max-width: 820px) 100vw, 820px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/health-science/health/big-tech-and-the-msm-furthering-the-side-effects-of-covid-confusion-139138/" rel="bookmark">Big Tech and the MSM: Furthering the side effects of COVID confusion</a></h3>
        </div>
      </li>
          </ul>
  </div><!-- /.widget-recent -->
</aside>        </div><!-- /.sidebar -->
      </div><!-- /.col-md-4 -->
    </div><!-- /.row -->
  </div><!-- /.container -->
</section>

  <!-- Footer -->
  <footer id="footer">
    <div class="footer-widgets">
      <div class="container">
        <div class="row">
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
            <div class="widget widget-brand">
              <div class="logo logo-footer">
                <a href="/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:250px;" /></a>
              </div>
            </div><!-- /.widget-brand -->
            <div class="widget widget-social">
              <h5 class="widget-title">Follow Us</h5>
              <div class="social-list">
                <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
              </div>
            </div><!-- /.widget-social -->
          </div><!-- /.col-md-4 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.4s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">Main</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136391"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136392"><a href="https://www.commdiginews.com/category/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136393"><a href="https://www.commdiginews.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136394"><a href="https://www.commdiginews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136395"><a href="https://www.commdiginews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136396"><a href="https://www.commdiginews.com/category/business-2/">Business &#038; Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136397"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136398"><a href="https://www.commdiginews.com/category/health-science/">Science</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.6s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">About Us</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136399"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-136400"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136401"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136402"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136403"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136404"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.footer-widgets -->
    <div class="footer-copyright">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            &copy;  Communities Digital News.
          </div><!-- /.col-md-12 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div>
  </footer>

  <!-- Go Top -->
  <a class="go-top">
    <i class="fa fa-chevron-up"></i>
  </a>

  <!-- Javascript -->
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/bootstrap.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.easing.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/matchMedia.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery-waypoints.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.flexslider.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.transit.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.leanModal.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.tweet.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.doubletaptogo.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/smoothscroll.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/main.js"></script>

  <meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073940576,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Politics&quot;],&quot;a&quot;:[1,&quot;Steven M. Lopez&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
   <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"140718 https:\/\/www.commdiginews.com\/?p=140718","disqusShortname":"communitiesdigitalnews","disqusTitle":"Are Deepfake videos more detrimental than Deepfake News?","disqusUrl":"https:\/\/www.commdiginews.com\/politics-2\/commentary\/are-deepfake-videos-more-detrimental-than-deepfake-news-140718\/","postId":"140718"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e942e5a62f","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7.3' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>

</body>
</html>