<!DOCTYPE html>
<html lang="en-US">
<head>

  <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<!--||  JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@TygrrrrExpress">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="The Top 10 News Stories of 2021 (plus six others to remember)">
<meta name="twitter:description" content="LOS ANGELES, December 27, 2021 — For the second year in a row, weary Americans are eagerly looking forward to bidding good riddance to the past year. Americans are an optimistic people, and hope spr">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2021/12/newspaper800.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Top 10 News Stories of 2021 (plus six others worth noting).</title>
	<meta name="description" content="It is impossible to boil down the top ten news stories of 2021. It seems every month bring a new kerfuffle to America - each more dangerous." />
	<link rel="canonical" href="https://www.commdiginews.com/news-2/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Top 10 News Stories of 2021 (plus six others worth noting)." />
	<meta property="og:description" content="It is impossible to boil down the top ten news stories of 2021. It seems every month bring a new kerfuffle to America - each more dangerous." />
	<meta property="og:url" content="https://www.commdiginews.com/news-2/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810/" />
	<meta property="og:site_name" content="Communities Digital News" />
	<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
	<meta property="article:published_time" content="2021-12-27T19:48:24+00:00" />
	<meta property="article:modified_time" content="2021-12-27T19:51:23+00:00" />
	<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2019/05/newspaper.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="347" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The Top 10 News Stories of 2021 (plus six others worth noting)." />
	<meta name="twitter:description" content="It is impossible to boil down the top ten news stories of 2021. It seems every month bring a new kerfuffle to America - each more dangerous." />
	<meta name="twitter:creator" content="@CommDigiNews" />
	<meta name="twitter:site" content="@CommDigiNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric Golub" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2021","monthnum":"12","day":"27","hour":"14","minute":"48","second":"24","post_id":"141810","postname":"the-top-10-news-stories-of-2021-plus-six-others-to-remember","category":"news-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/news-2/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810/' />
<meta name='shareaholic:keywords' content='tag:2021, tag:headlines, tag:news, tag:top ten, cat:commentary, cat:featured, cat:news, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2021-12-27T14:48:24-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-12-27T14:51:23-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Eric Golub' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2021/12/newspaper800-640x386.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.commdiginews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://www.commdiginews.com/wp-content/plugins/ml-slider/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.commdiginews.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.commdiginews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.commdiginews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.commdiginews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.commdiginews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts","ID":141810,"token":"13814bb498","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.6.js' ></script><link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fnews-2%2Fthe-top-10-news-stories-of-2021-plus-six-others-to-remember-141810%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fnews-2%2Fthe-top-10-news-stories-of-2021-plus-six-others-to-remember-141810%2F&#038;format=xml" />
<meta name="news_keywords" content="2021, headlines, news, top ten">

<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/news-2\/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810\/"},"url":"https:\/\/www.commdiginews.com\/news-2\/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810\/","headline":"The Top 10 News Stories of 2021 (plus six others to remember)","datePublished":"2021-12-27T14:48:24-05:00","dateModified":"2021-12-27T14:51:23-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/12\/newspaper800.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"2021, headlines, news, top ten","description":"LOS ANGELES, December 27, 2021 — For the second year in a row, weary Americans are eagerly looking forward to bidding good riddance to the past year. Americans are an optimistic people, and hope springs eternal that 2022 will be a much better year for us all. But that","author":{"@type":"Person","name":"Eric Golub","url":"https:\/\/www.commdiginews.com\/author\/eric-golub\/","description":"Brooklyn born, Long Island raised and now living in Los Angeles, Eric Golub is a politically conservative columnist, blogger, author, public speaker, satirist and comedian.  Read more from Eric at his TYGRRRR EXPRESS blog. Eric is the author of the book trilogy “Ideological Bigotry, “Ideological Violence,” and “Ideological Idiocy.”","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c6a64acd2edf611cd1c9c887cde7311e?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["http:\/\/www.tygrrrrexpress.com\/"]}}</script>

<link rel="amphtml" href="https://www.commdiginews.com/news-2/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810/?amp=1">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />
<!-- MARFEEL MOBILE SCRIPT -->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- END MARFEEL MOBILE SCRIPT -->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>-->

<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- BEGIN Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4052522-1');
</script>-->
<!-- END Google Analytics -->

<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>
<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) end -->

<!-- Facebook Conversion Code for Conservative Politics Ad -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
<!-- End Facebook code -->

<!-- BEGIN Google AutoAds TAG -->
<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Google AutoAds TAG -->

<!-- BEGIN NATIVO TAG -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END NATIVO TAG -->

<!-- ADSUPPLY HEADER 190913-->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
<!-- END ADSUPPLY HEADER -->


<!-- TABOOLA HEADER -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>
<!-- END TABOOLA HEADER -->

<!-- BEGIN GOOGLE DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--
<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://www.commdiginews.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://www.commdiginews.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://www.commdiginews.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://www.commdiginews.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://www.commdiginews.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>

<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>

<script type="text/javascript" src="https://www.commdiginews.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
-->
<!-- END GOOGLE DFP --><style type="text/css">a.nordot-read-more { }</style>
  <meta charset="UTF-8" />
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <link rel="dns-prefetch" href="//www.google-analytics.com" />
  <link rel="dns-prefetch" href="//www.googletagmanager.com" />
  <link rel="dns-prefetch" href="//ajax.googleapis.com" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com" />
  <link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
  <link rel='dns-prefetch' href="//s.w.org" />

  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin>

  <link rel="stylesheet" type="text/css" href="/wp-content/themes/commdiginews/static/css/bootstrap.css" >
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/commdiginews/style.css">
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/commdiginews/static/css/colors/color1.css" id="colors">
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/commdiginews/static/css/animate.css">
  <script src="https://use.fontawesome.com/2d2a74221b.js"></script>

  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>

  <!--[if lt IE 9]>
    <script src="javascript/html5shiv.js"></script>
    <script src="javascript/respond.min.js"></script>
  <![endif]-->

</head>

<body class="post-template-default single single-post postid-141810 single-format-standard">


  <a href="#main-content" class="visually-hidden">Skip to main content</a>

  <!-- Header -->
  <header id="header" class="header">
    <div class="top-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div id="logo" class="logo">
              <a href="/" rel="home" title="home">
                <img src="/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:164px;" />
              </a>
            </div>
            <div class="follow-us">
              <div class="follow-title">Follow Us</div>
              <ul class="social-links">
                <li class="facebook"><a href="https://www.facebook.com/communitiesdigitalnews/" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
                <li class="twitter"><a href="https://twitter.com/CommDigiNews" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
                <li class="instagram"><a href="https://www.instagram.com/zadmom/" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
                <li class="linkedin"><a href="https://www.linkedin.com/company/288136/" class="external" rel="nofollow" target="_blank">Follow us on Linkedin</a></li>
                <li class="pinterest"><a href="https://www.pinterest.com/commdiginews/pins/" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
              </ul>
            </div>
          </div><!-- /.col-md-6 -->
          <div class="col-md-6">
            <div class="btn-menu"></div><!-- //mobile menu button -->
          </div><!-- /.col-md-6 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.top-wrap -->
    <div class="header-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <nav id="mainnav" class="mainnav">
              <h2 id="main-navigation" class="visually-hidden">Site navigation</h2>
              <ul aria-labelledby="site-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>            </nav><!-- /nav -->
          </div><!-- /.col-md-9 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.header-wrap -->
  </header>

  <div style="text-align: center !important; margin: 20px 0;">
    <div class="billboard_advertisement">
      <div id='div-gpt-ad-topleader'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
        </script>
      </div>
    </div>
  </div>
<!-- Main -->
<section id="main">
  <div class="container">
    <div class="row">
      <div class="col-md-8">
        <div class="post-wrap posts post-single">
          <article class="post">
            <div class="head-post" style="padding-bottom: 0;">
              <h2>The Top 10 News Stories of 2021 (plus six others to remember)</h2>
              <div class="meta" style="padding-bottom: 15px;">
                <span class="author">Written By <a href="https://www.commdiginews.com/author/eric-golub/" title="Posts by Eric Golub" rel="author">Eric Golub</a></span>
                <span class="time"> | Dec 27, 2021</span>
              </div>
                              <img width="800" height="482" src="https://www.commdiginews.com/wp-content/uploads/2021/12/newspaper800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Newspapers, top ten, 2021" loading="lazy" srcset="https://www.commdiginews.com/wp-content/uploads/2021/12/newspaper800.jpg 800w, https://www.commdiginews.com/wp-content/uploads/2021/12/newspaper800-768x463.jpg 768w, https://www.commdiginews.com/wp-content/uploads/2021/12/newspaper800-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" />                  <p class="wp-caption-text" style="margin-bottom: 0; line-height: 26px;">
Newspapers image via flickr, https://www.flickr.com/photos/62693815@N03/6277208708.</p>
                          </div><!-- /.head-post -->
            <div class="body-post">
              <div class="main-post">
                <div class="entry-post">
                  <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Top 10 News Stories of 2021 (plus six others to remember)' data-link='https://www.commdiginews.com/news-2/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810/' data-app-id-name='post_above_content'></div><p>LOS ANGELES, December 27, 2021 — For the second year in a row, weary Americans are eagerly looking forward to bidding good riddance to the past year. Americans are an optimistic people, and hope springs eternal that 2022 will be a much better year for us all. But that is the same hope we have every year, isn&#8217;t it?</p>
<p>Before throwing 2021 out the window and leaving it to die, let us look back on the top 10 news stories of 2021. These are not necessarily the stories that received the most media attention, but they are the stories that deserved such attention. These stories are what matters, not what is popular simply for being televised.</p>
<h4><strong>Some very popular stories did not make the cut.</strong></h4>
<p>Cubans take to the streets demanding freedom. This will be a big story when Cuba is no longer a Communist dictatorship. Yet until democracy comes to Cuba, even the fiercest protests are a potentially major story rather than an existing one.</p>
<h4><strong>1) Kamala Harris is vapid. This is major news to her ardent supporters, but everyone else knew this before this empty vessel of a woman became Vice President. </strong></h4>
<p>She is bad at everything, and her exasperated staff are leaving in droves. Her supporters keep blaming racism and sexism, but the issue is competence. (<a href="https://www.newsmax.com/politics/kamala-harris-media-white-male/2021/12/23/id/1049769/" target="_blank" rel="noopener nofollow" class="external">VP Harris Blames Negative Media Coverage on Not Being White Male: NY Times</a>)</p><div class="r6qi9cSw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>

</div>
<p>This is what happens when someone is socially promoted because of their race and gender without having any meaningful experience. Something obvious to most of us is not news, media suppression notwithstanding.</p>
<h4><strong>2) Let’s Go Brandon is here to stay.</strong></h4>
<p>It started as an accident and has now become a rallying cry for those not wishing to chant the profane “F*ck Joe Biden”. The Brandon chant not only mocks President Biden but ridicules his supporters for denying his decline. Humor aside, this is not news for the same reason the Harris story is not news.</p>
<p>Except for hardened liberal sycophants, Biden’s mental decline is a painfully obvious story that has been suppressed for too long.</p>
<h4><strong>3) Officer Kim Potter and Alec Baldwin both accidentally shot people. </strong></h4>
<p>Officer Potter was convicted while Baldwin so far has not been charged. Double standards aside, these two stories are not news yet because they remain unfinished. Potter may have grounds for an appeal. Baldwin could be charged, although celebrities rarely face consequences for their actions. These could be major news in 2022, but for now the jury is still out on how these cases conclude.</p>
<h4><strong>4) Hunter Biden’s laptop and the Durham investigation. </strong></h4>
<p>These should be major news stories, but so far liberal media attempts to suppress them have succeeded. (<a href="https://washingtonews.today/index.php/2021/09/30/john-durham-puts-hillary-on-notice-subpoenas-clinton-campaign-law-firm-perkins-coie/" target="_blank" rel="noopener nofollow" class="external">John Durham Puts Hillary On Notice, Subpoena’s Clinton Campaign Law Firm Perkins Coie</a>)</p><div class="du4e9Pvv" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- LOCKERDOME CENTER WIDGET -->
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!-- END LOCKERDOME CENTER WIDGET --></div>
<p>Hunter Biden is now trading off of his father’s name by selling amateurish art for up to $500,000 per painting. Meanwhile, U.S. John Durham has secured indictments against people connected to Hillary Clinton. The Russia hoax has been exposed. These are not news stories yet because in both cases, the people at the top are expected to escape.</p>
<p>The media is still protecting them effectively. Barring an actual indictment of anyone significant, the top perpetrators got away with it.</p>
<h4><strong>5) Anything Donald Trump. </strong></h4>
<p>No, not everything former President Trump says or does is news. Everything connected to him is overblown and amplified, either by him, his supporters, or his political enemies. The January 6th “insurrection” was a bunch of doofuses who mostly committed misdemeanor trespassing. If they were not actually invited into the Capitol by the police. (<a href="https://nationalfile.com/new-video-shows-police-calmly-allowing-hundreds-of-jan-6-protesters-to-enter-the-capitol/" target="_blank" rel="noopener nofollow" class="external">New Video Shows Police Calmly Allowing Hundreds Of Jan. 6 Protesters To Enter The Capitol</a>)</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Two cameras, 40 minutes.</p>
<p>New Capitol surveillance footage shows a breach by Jan. 6 rioters from start to finish:<a href="https://t.co/i9AzE502yX" class="external" rel="nofollow" target="_blank">https://t.co/i9AzE502yX</a> <a href="https://t.co/t9TKdIhCl0" class="external" rel="nofollow" target="_blank">pic.twitter.com/t9TKdIhCl0</a></p><div class="bf4ft3iw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Story Embed -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0478732967704653"
     data-ad-slot="6912817859"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<hr>
</ br></div>
<p>— Zoe Tillman (@ZoeTillman) <a href="https://twitter.com/ZoeTillman/status/1450101620419842051?ref_src=twsrc%5Etfw" class="external" rel="nofollow" target="_blank">October 18, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Most of the government’s cases are collapsing because there is no there there. Trump may run again, but the attempt by Democrats to make him the focus of every issue no longer works. He is out of power. Voters already fired him. Blaming him for anything is idiotic since he is a now private citizen.</p>
<p>Until and unless he officially announces another presidential run, there is no actual news to report. Trump smartly uses his enemies’ obsession with him for his own gain.</p>
<h4><strong>6) The Cuomo brothers fall. </strong></h4>
<p>Yes, New York Governor Andrew Cuomo and his brother at CNN Chris Cuomo both lost their jobs. This means nothing. They are both still wealthy. Neither one has been indicted. Making matters worse, they were both forced out of their jobs for covering up multiple sexual harassment and assault charges against Governor Cuomo.</p>
<p>Chris Cuomo faced his own accusations, in which he admitted guilt.</p>
<p>Yet these brothers were guilty of far more than playing grab-ass. Governor Cuomo’s disastrous Covid nursing home policy led to the deaths of 15,000 New Yorkers. The liberal media knows that a sex scandal hurts only the Cuomo brothers. A nursing home scandal harms Democrat governors in Michigan, Pennsylvania, and New Jersey.</p>
<p>Again, thousands of people died needlessly and the Democrats in charge escaped any legal scrutiny. They got away with it. So until the truth explodes and consequences are meted out, this is a successfully suppressed potential news bombshell rather than a current news story.</p>
<h4><strong>With that, here are the top 10 news stories of 2021.</strong></h4>
<h4>10.) <strong>Haiti president assassinated — </strong></h4>
<p>On July 7, 2021, Haiti’s President Jovenel Moise was assassinated. Normally an assassination of a leader of a government would be news. The lazy media dismissed the story because Haiti has a troubled history. Knowing who murdered President Moise and why they did it is absolutely important information worth knowing.</p>
<p>This would rank higher on the list but the key questions are unanswered.</p>
<h4><strong>9.) Kyle Rittenhouse trial —</strong></h4>
<p>On August 25, 2020, violent leftist rioters were burning Kenosha, Wisconsin to the ground. 18-year-old Kyle Rittenhouse drove about 20-miles from Antioch, Illinois to help protect his family and others in Kenosha. Three different violent leftists with felony convictions tried to murder Rittenhouse, and he shot all three of them, killing two and wounding the third.</p>
<p>Attempts to racialize this situation failed given that Rittenhouse and his victims were all Caucasian. The Rittenhouse trial became a referendum on the Second Amendment right to self-defense. On November 19, 2021, the jury acquitted Rittenhouse on all charges in a major blow to anti-gun advocates. Those insisting that Rittenhouse should have stayed home never made that demand of the violent leftist felons burning down Kenosha.</p>
<h4><strong>8.) Surfside building collapse — </strong></h4>
<p>Buildings do not just collapse out of nowhere in the dead of night. At 1:25 a.m. on June 24, 2021, Champlain Towers South did just that. This condo building in the Maimi, Florida suburb of Surfside just crashed to the ground, killing 98 people and wounding 11 more. Thirty-five others were rescued. The building was built in 1981 and had several structural deficiencies noted over the past 40-years of inspections.   Since 2018, warnings were issued and ignored. The tragedy led to buildings around the country considering more stringent construction.</p>
<p>The building had many Orthodox Jewish residents, leading Israel to send its best experts to help with the rescue effort. The saddest moment came with the announcement that the rescue effort was transitioning to a recovery effort.</p>
<h4><strong>7.) Khaled Awad stabs Rabbi Shlomo Noginsky. </strong></h4>
<p>The liberal media deliberately ignored this story because it contradicted their ideological narratives. (<a title="Radical Muslim stabs Boston Chabad Rabbi; Democrats, liberals stay silent" href="https://www.commdiginews.com/politics-2/commentary/radical-muslim-stabs-boston-chabad-rabbi-democrats-liberals-stay-silent-138719/" target="_blank" rel="bookmark noopener">Radical Muslim stabs Boston Chabad Rabbi; Democrats, liberals stay silent</a>)</p>
<p>Anti-Muslim hate attacks in America are largely a myth. Islamophobia is nonsense. Radical Islamists murdering Jews and Christians is real. In many cases, people with a connection to Islam are the perpetrators of hate crimes, not the victims. So when radicalized Muslim Khaled Away stabbed Boston Chabad Rabbi Shlomo Noginsky on July 2, 2021, the media ducked and covered. They could not find a motive for an Islamist trying to murder a religious orthodox Jew.</p>
<p>Islamist demagogues including Congresswoman Ilhan Omar keep blaming America for stigmatizing Muslims. The reason this stereotype exists is that in too many cases, the young Muslim male facing accusations of violent murderous rage actually did it.</p>
<p>Twenty years later, the American left has learned nothing from 9/11 and its many attempts at sequels. With God’s grace, Rabbi Noginsky survived the attack.</p>
<h4><strong>6.) Southern border-collapse — </strong></h4>
<p>A nation without borders is not a nation. On the Biden administration’s watch, the Southern border has been overrun by illegal immigrants and refugees from across the globe. This collapse is directly related to President Biden replacing the tough immigration policies of the Trump administration with de facto immigration.</p>
<p>The reversal of Trump’s “remain in Mexico” policy was a key factor in the surge at the border. Those who see this as Biden blundering miss the bigger picture.</p>
<h4><strong>Collapsing the border was a deliberate political strategy. </strong></h4>
<p>Illegal immigrants overwhelmingly vote Democrat. Democrats are illegally importing new voters to replace the entire American electorate with a new and more socialist electorate.  (<a href="https://thehill.com/opinion/judiciary/416225-the-truth-about-illegal-voting" target="_blank" rel="noopener nofollow" class="external">The truth about illegal voting</a>)</p>
<p>Under <a href="https://www.law.cornell.edu/uscode/text/18/611" target="_blank" rel="noopener noreferrer nofollow" class="external">18 USC § 611</a>,</p>
<h4 style="padding-left: 40px;"><strong>“It shall be unlawful for any alien to vote in any election held solely or in part for the purpose of electing a candidate for the office of president, vice president, presidential elector, member of the Senate, member of the House of Representatives.” A violation of this section can result in a fine with up to one year in prison.</strong></h4>
<p>This is why Vice President Harris feigns trying to explain the root causes of illegal immigration.  This is like Inspector Clouseau trying to figure out the root causes of diamond thieves rather than actually capturing any of them. 2022&#8217;s stories will include whether Republicans do anything to stop voter fraud in 2022 and 2024.</p>
<h4><strong>5.) Surrender in Afghanistan. </strong></h4>
<p>The Obama administration deliberately left several American soldiers and a diplomat in Benghazi, Libya to die. The Obama administration was concerned that a failed rescue effort would look bad politically right before an election. President Biden let those same political calculations cause him to surrender a war in Afghanistan.</p>
<h4><strong> Biden keeps insisting he is bound by his predecessor’s commitment to a withdrawal. This is a lie.</strong></h4>
<p>Trump’s withdrawal from Afghanistan was conditional. Biden’s surrender was unconditional. He gave up Bagram, a vital strategic base. He pulled the American military out for good on August 30, 2021, before ensuring all Americans were safely out. Biden left hundreds and perhaps a few thousand Americans to die. As well as those interpreters and others who supported the American military.</p>
<p>Four months later, the administration still will not let us know how many Americans remain. The liberal sycophantic media is purposely trying to suppress one of the biggest news stories in the history of America.</p>
<h4><strong>4.) American parents take to the streets. In some cases, these parents are angry over crime.</strong></h4>
<p>Yet the biggest parental protests have been about education. Critical Race Theory labels children as either an oppressor (white) or a victim of oppression (black). This is code for anti-white racism. Democrats are divided on whether to deny CRT is taught in schools or declare opposition to CRT as…wait for it…you guessed it…racist.</p>
<p>Ground zero for this ideological bigotry was Loudoun County, Virginia. On September 29, 2021, former Virginia Governor Terry McAuliffe claimed that parents should not have a say in the education of their children. Glen Youngkin taking advantage of the Democrat’s blunder to win the Governorship. And  McAuliffe went from being unbeatable to being beaten. Republicans shocked the political establishment by winning on the education issue, normally a lock for Democrats.</p>
<h4><strong>CRT is real and it is poisonous. </strong></h4>
<p>In 2021, Republicans delivered the first blow against this vile curriculum. Several pro-CRT school board members across the country were recently fired. Attorney General Merrick Garland’s desperate attempt to treat angry parents as domestic terrorists backfired, emboldening parents further.</p>
<h4><strong>3.) Mask zealots morph into vaccine zealots. </strong></h4>
<p>Leftists spent most of 2020 screaming at anyone not wearing a mask. Thus resulting in the rise of the &#8220;Karens.&#8221;</p>
<p style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/-Q-dk1GZD4M" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Meanwhile, the strictest mask mandates are by leftist mayors and governors who repeatedly violate their own mandates. Some of them even did so openly and brazenly.</p>
<h4><strong> In 2021, mask mandates were replaced with vaccine mandates. </strong></h4>
<p>On December 4, 2020, President-elect Biden said he did not think Covid vaccines should be mandatory. He spent 2021 using the full power of the government to bully companies and individuals into vaccinations. Biden claims that businesses have a right to make vaccines mandatory. Neglecting to mention that they were doing so under government pressure.</p>
<p>Overwhelming evidence mounted that free states like Florida and Texas were dealing with Covid better than restricted states like New York and California.</p>
<h4><strong>The Biden administration keeps falsely labeling Covid the “pandemic of the unvaccinated,” pitting Americans against each other</strong>.</h4>
<p>Now the Biden administration is exploiting the incredibly mild Omicron variant to continue Covid mandates in perpetuity. The Supreme Court in 2022 will decide whether such mandates are unconstitutional. Meanwhile, the sad reality is that Covid has won and the Biden administration has lost.</p>
<p>They can suppress the American people but not the virus. The Biden administration officials keep demanding multiple boosters. Thus creating a new tier of harassment by people against those who mistakenly thought they were fully vaccinated.</p>
<h4><strong>2.) Crime is skyrocketing. </strong></h4>
<p>Democrats keep blaming everything from Covid to hot Summer weather for crime. However, the reason crime is skyrocketing in liberal areas is liberal policies are proven to be pro-crime and anti-victim.</p>
<h4><strong>Defund the police movements have gutted some police budgets. </strong></h4>
<p>Meanwhile, leftist district attorneys in San Francisco, Los Angeles in other cities have refused to prosecute many crimes. Thefts in California under $950 now are misdemeanors. All leading to massive smash and grab flash mobs who steal just under the $950 threshold.</p>
<p>Cashless bail policies lead to violent criminals committing new crimes the very day they are released.</p>
<h4><strong>In recent days, two separate leftist legislators&#8217; cars were stolen. </strong></h4>
<p>Former California Senator Barbara Boxer was mugged. Yet far too many rich white liberal legislators live in wealthy gated communities with private security. So do their Hollywood celebrity friends funding efforts to release violent criminals.</p>
<p>One violent criminal that Vice President Kamala Harris advocated for releasing ended up murdering someone. (<a href="https://www.foxnews.com/us/minnesota-man-kamala-harris-bail-fund-charged-murder" target="_blank" rel="noopener nofollow" class="external">Minnesota man freed by Kamala Harris-supported bail fund now charged with murder</a>)</p>
<p>These crime sprees are not occurring in areas controlled by conservative Republicans. 100% of the crime sprees, especially the violent crime sprees, are in areas under Democrats control.</p>
<p>This is not coincidental. It is Democrats being Democrats.</p>
<h4><strong>1.) Inflation is killing us. </strong></h4>
<p>Food and gasoline prices are skyrocketing. Again, the Democrats keep blaming Covid. Again, it is their own destructive leftist policies that are directly causing inflation.</p>
<p>Democrats keep bragging that unemployment is relatively low, but that is misleading. The labor participation rate has plummeted, and those people who voluntarily stop working do not count toward the unemployment numbers. People have just given up.</p>
<p>Government paychecks for not working are much easier than the 9-5.</p>
<p>Meanwhile, the federal reserve keeps printing money and devaluing the dollar. The supply chain crisis is real, and again it is a direct result of anti-business policies. Inflation is a hidden tax on everyone, especially working families. Inflation was low during the Trump presidency and skyrocketing only after the Biden agenda began.</p>
<p>The Build Back Better agenda contains a ton of anti-business, big-government policies that would devastate the American economy and cause hyperinflation. Defeating that bill is the first step toward economic recovery. With 84% of Americans worried about inflation, it is the top news story of 2021.</p>
<h4><strong>For this and other reasons, 2022 cannot come soon enough.</strong></h4>
<h4 style="text-align: center;"><strong>#######</strong></h4>
<h4 style="text-align: center;"><strong><a href="https://www.commdiginews.com/author/eric-golub" target="_blank" rel="noopener">Read more from Eric Golub</a></strong></h4>
<h4><strong>About the Author:</strong></h4>
<p>Brooklyn-born, Long Island raised, and now living in Los Angeles, Eric Golub is a politically conservative columnist, blogger, author, public speaker, satirist, and comedian. But he lives for football. Particularly the Raiders.</p>
<p>Visit Eric&#8217;s Website <a class="external" href="https://tygrrrrexpress.com/" target="_blank" rel="noopener nofollow">Tygrrrrr Express</a> and follow him on <a class="external" href="https://www.facebook.com/TYGRRRR-EXPRESS-258964030555" target="_blank" rel="noopener nofollow">Facebook</a> and <a class="external" href="https://twitter.com/TYGRRRREXPRESS" target="_blank" rel="noopener nofollow">Twitter</a>.</p>
<h4><strong>Follow CommDigiNews at </strong></h4>
<p><a class="external" href="https://twitter.com/CommDigiNews" target="_blank" rel="noopener nofollow">Twitter</a></p>
<p><a class="external" href="https://www.facebook.com/communitiesdigitalnews/?ref=pages_you_manage" target="_blank" rel="noopener nofollow">Facebook</a></p>
<p><a class="external" href="https://gettr.com/user/commDigiNews" target="_blank" rel="noopener nofollow">Gettr</a></p>
<p><a class="external" href="https://parler.com/#/user/JacquieKubin110520131855" target="_blank" rel="noopener nofollow">Parler</a></p>
<p><a class="external" href="https://mewe.com/group/5ad631d93e406111007a9ba1" target="_blank" rel="noopener nofollow">MeWe</a></p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a><!-- TABOOLA BELOW ARTICLE -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<!-- END TABOOLA BELOW ARTICLE --></p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Top 10 News Stories of 2021 (plus six others to remember)' data-link='https://www.commdiginews.com/news-2/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810/' data-app-id-name='post_below_content'></div>                </div><!-- /.entry-post -->
                <div class="help-post">
                  <div class="tags">
                    Tags: <a href="https://www.commdiginews.com/tag/2021/" rel="tag">2021</a>, <a href="https://www.commdiginews.com/tag/headlines/" rel="tag">headlines</a>, <a href="https://www.commdiginews.com/tag/news/" rel="tag">news</a>, <a href="https://www.commdiginews.com/tag/top-ten/" rel="tag">top ten</a>                  </div>
                </div><!-- /.help-post -->
                <div class="author-post">
                  <div class="avatar-author">
                    <img alt='' src='https://secure.gravatar.com/avatar/c6a64acd2edf611cd1c9c887cde7311e?s=150&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6a64acd2edf611cd1c9c887cde7311e?s=300&#038;d=identicon&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>                  </div>
                  <div class="info-author">
                    <h4><a href="http://www.tygrrrrexpress.com/" title="Visit Eric Golub&#8217;s website" rel="author external nofollow" class="external" target="_blank">Eric Golub</a></h4>
                    Brooklyn born, Long Island raised and now living in Los Angeles, Eric Golub is a politically conservative columnist, blogger, author, public speaker, satirist and comedian.  Read more from Eric at his TYGRRRR EXPRESS blog. Eric is the author of the book trilogy “Ideological Bigotry, “Ideological Violence,” and “Ideological Idiocy.”                  </div>
                </div><!-- /.author-post -->
              </div><!-- /.main-post -->
            </div><!-- /.body-post -->
          </article><!-- /.post -->
        </div><!-- /.post-wrap -->
      </div><!-- /.col-md-12 -->
      <div class="col-md-4">
        <div class="sidebar-widget-1">
          <aside id="sidebar">
  <div class="widget widget-follow-us gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title text-dark">Follow Us</h5>
    <div class="socials">
      <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
      <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
      <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
      <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
      <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
    </div>
  </div><!-- /.widget-follow-us -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
<div id='div-gpt-ad-topbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>
</div>
<hr></div>    </div>
    <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Search</h5>
    <form method="get" action="/" id="subscribe-form">
  <div id="subscribe-content">
    <div class="input">
      <input type="text" id="search" name="s" placeholder="Enter a keyword..." value="">
    </div>
    <div class="button">
      <button type="button" id="subscribe-button" class="" title="Search">Search</button>
    </div>
  </div>
</form>  </div><!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- BEGIN Lockerdome Right Rail -->

<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px; width: 300px; height: auto;">

<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<!-- END Lockerdome Right Rail -->

</div>
	
<hr>

	<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<div id='div-gpt-ad-secondbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>

</div></div>    </div>
    <div class="widget widget-most-popular gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Most Popular</h5>
    <ul>
      


<ul class="wpp-list">
<li><div class="order">1</div><p><a href="https://www.commdiginews.com/politics-2/commentary/build-back-better-in-joe-bidens-house-there-are-many-manchins-141735/"><a href="https://www.commdiginews.com/politics-2/commentary/build-back-better-in-joe-bidens-house-there-are-many-manchins-141735/" class="wpp-post-title" target="_self">Build Back Better? In Joe Biden’s House there are many Manchins</a></a></p></li>
<li><div class="order">2</div><p><a href="https://www.commdiginews.com/politics-2/commentary/a-dying-trust-in-a-woke-government-fantasy-of-a-never-never-land-141801/"><a href="https://www.commdiginews.com/politics-2/commentary/a-dying-trust-in-a-woke-government-fantasy-of-a-never-never-land-141801/" class="wpp-post-title" target="_self">A dying trust in a woke government fantasy of a Never Never Land</a></a></p></li>
<li><div class="order">3</div><p><a href="https://www.commdiginews.com/politics-2/commentary/is-vice-president-kamala-harris-flirting-with-trump-populism-141748/"><a href="https://www.commdiginews.com/politics-2/commentary/is-vice-president-kamala-harris-flirting-with-trump-populism-141748/" class="wpp-post-title" target="_self">Is Vice President Kamala Harris flirting with Trump populism?</a></a></p></li>
<li><div class="order">4</div><p><a href="https://www.commdiginews.com/business-2/virus-fear-porn-clobbers-us-stocks-likely-kills-21-santa-claus-rally-141740/"><a href="https://www.commdiginews.com/business-2/virus-fear-porn-clobbers-us-stocks-likely-kills-21-santa-claus-rally-141740/" class="wpp-post-title" target="_self">Virus fear porn clobbers US stocks, likely kills ’21 Santa Claus Rally</a></a></p></li>
<li><div class="order">5</div><p><a href="https://www.commdiginews.com/business-2/biden-build-back-better-bill-conceals-backdoor-kill-switch-for-cars-141601/"><a href="https://www.commdiginews.com/business-2/biden-build-back-better-bill-conceals-backdoor-kill-switch-for-cars-141601/" class="wpp-post-title" target="_self">Biden Build Back Better Bill Conceals Backdoor ‘Kill Switch’ For Cars</a></a></p></li>

</ul>
    </ul>
  </div><!-- /.widget-popular -->
  <!--
  <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Newsetter</h5>
    <p>Subscribe to our email newsletter for good news, sent out every Monday.</p>
    <form method="post" action="#" id="subscribe-form" data-mailchimp="true">
      <div id="subscribe-content">
        <div class="input">
            <input type="text" id="subscribe-email" name="subscribe-email" placeholder="Email">
        </div>
        <div class="button">
            <button type="button" id="subscribe-button" class="" title="Subscribe now">Subscribe</button>
        </div>
      </div>
      <div id="subscribe-msg"></div>
    </form>
  </div>-->
  <!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- WHATFINGER VIDEO -->
<script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_7e8325d0ca" data-action="widget"></div><script type="application/javascript">var wWidgetConf_7e8325d0ca = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_7e8325d0ca',layout: 'basic'};</script>
<!-- WHATFINGER VIDEO END -->
<hr></div>    </div>
    <div class="widget widget-recent gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Al Goodwin Cartoons</h5>
    <ul>
                  <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-holy-day-cartoon-ignorance-is-bliss-141693/" title="An Al Goodwyn &#8220;Holy Day&#8221; cartoon &#8211; Ignorance is bliss"><img width="800" height="572" src="https://www.commdiginews.com/wp-content/uploads/2021/12/happy-holiday-alg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Happy Holidays, Christmas, Secularism, Merry Christmas, Christ" loading="lazy" srcset="https://www.commdiginews.com/wp-content/uploads/2021/12/happy-holiday-alg.jpg 800w, https://www.commdiginews.com/wp-content/uploads/2021/12/happy-holiday-alg-768x549.jpg 768w, https://www.commdiginews.com/wp-content/uploads/2021/12/happy-holiday-alg-640x458.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-holy-day-cartoon-ignorance-is-bliss-141693/" rel="bookmark">An Al Goodwyn &#8220;Holy Day&#8221; cartoon &#8211; Ignorance is bliss</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-the-biden-albatross-around-democrats-necks-140941/" title="An Al Goodwyn Cartoon: The Biden Albatross around Democrats Necks"><img width="920" height="482" src="https://www.commdiginews.com/wp-content/uploads/2021/10/biden-mcauliffe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Al Goodwyn, Cartoon, Biden, Albatross, Democrats" loading="lazy" srcset="https://www.commdiginews.com/wp-content/uploads/2021/10/biden-mcauliffe.jpg 920w, https://www.commdiginews.com/wp-content/uploads/2021/10/biden-mcauliffe-768x402.jpg 768w, https://www.commdiginews.com/wp-content/uploads/2021/10/biden-mcauliffe-640x335.jpg 640w" sizes="(max-width: 920px) 100vw, 920px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-the-biden-albatross-around-democrats-necks-140941/" rel="bookmark">An Al Goodwyn Cartoon: The Biden Albatross around Democrats Necks</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-we-used-to-love-our-employees-southwest-airlines-140700/" title="An Al Goodwyn Cartoon: We (used to) love our employees &#8211; &#8220;Southwest Airlines&#8221;"><img width="800" height="571" src="https://www.commdiginews.com/wp-content/uploads/2021/10/alg-southwest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Southwest, Flights Canceled, Covid, Mandates" loading="lazy" srcset="https://www.commdiginews.com/wp-content/uploads/2021/10/alg-southwest.jpg 800w, https://www.commdiginews.com/wp-content/uploads/2021/10/alg-southwest-768x548.jpg 768w, https://www.commdiginews.com/wp-content/uploads/2021/10/alg-southwest-640x457.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-political-cartoons/an-al-goodwyn-we-used-to-love-our-employees-southwest-airlines-140700/" rel="bookmark">An Al Goodwyn Cartoon: We (used to) love our employees &#8211; &#8220;Southwest Airlines&#8221;</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-election-2024-has-biden-back-in-the-basement-140470/" title="An Al Goodwyn Cartoon: Election 2024 has Biden back in the basement"><img width="800" height="482" src="https://www.commdiginews.com/wp-content/uploads/2021/09/alg-biden-2024.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Al Goodwyn, Joe Biden, Creators Syndicate, 2024" loading="lazy" srcset="https://www.commdiginews.com/wp-content/uploads/2021/09/alg-biden-2024.jpg 800w, https://www.commdiginews.com/wp-content/uploads/2021/09/alg-biden-2024-768x463.jpg 768w, https://www.commdiginews.com/wp-content/uploads/2021/09/alg-biden-2024-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-election-2024-has-biden-back-in-the-basement-140470/" rel="bookmark">An Al Goodwyn Cartoon: Election 2024 has Biden back in the basement</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/featured/an-al-goodwyn-cartoon-joe-bidens-kinder-gentler-taliban-140412/" title="An Al Goodwyn Cartoon:  Joe Biden&#8217;s &#8216;kinder, gentler&#8217; Taliban"><img width="800" height="572" src="https://www.commdiginews.com/wp-content/uploads/2021/09/algAkindertaliban.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Al Goodwyn, Cartoon, Taliban" loading="lazy" srcset="https://www.commdiginews.com/wp-content/uploads/2021/09/algAkindertaliban.jpg 800w, https://www.commdiginews.com/wp-content/uploads/2021/09/algAkindertaliban-768x549.jpg 768w, https://www.commdiginews.com/wp-content/uploads/2021/09/algAkindertaliban-640x458.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/featured/an-al-goodwyn-cartoon-joe-bidens-kinder-gentler-taliban-140412/" rel="bookmark">An Al Goodwyn Cartoon:  Joe Biden&#8217;s &#8216;kinder, gentler&#8217; Taliban</a></h3>
        </div>
      </li>
          </ul>
  </div><!-- /.widget-recent -->
</aside>        </div><!-- /.sidebar -->
      </div><!-- /.col-md-4 -->
    </div><!-- /.row -->
  </div><!-- /.container -->
</section>

  <!-- Footer -->
  <footer id="footer">
    <div class="footer-widgets">
      <div class="container">
        <div class="row">
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
            <div class="widget widget-brand">
              <div class="logo logo-footer">
                <a href="/"><img src="/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:250px;" /></a>
              </div>
            </div><!-- /.widget-brand -->
            <div class="widget widget-social">
              <h5 class="widget-title">Follow Us</h5>
              <div class="social-list">
                <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
              </div>
            </div><!-- /.widget-social -->
          </div><!-- /.col-md-4 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.4s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">Main</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136391"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136392"><a href="https://www.commdiginews.com/category/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136393"><a href="https://www.commdiginews.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136394"><a href="https://www.commdiginews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136395"><a href="https://www.commdiginews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136396"><a href="https://www.commdiginews.com/category/business-2/">Business &#038; Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136397"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136398"><a href="https://www.commdiginews.com/category/health-science/">Science</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.6s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">About Us</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136399"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-136400"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136401"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136402"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136403"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136404"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.footer-widgets -->
    <div class="footer-copyright">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            &copy;  Communities Digital News.
          </div><!-- /.col-md-12 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div>
  </footer>

  <!-- Go Top -->
  <a class="go-top">
    <i class="fa fa-chevron-up"></i>
  </a>

  <!-- Javascript -->
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/jquery.min.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/bootstrap.min.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/jquery.easing.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/matchMedia.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/jquery-waypoints.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/jquery.flexslider.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/jquery.transit.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/jquery.leanModal.min.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/jquery.tweet.min.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/jquery.doubletaptogo.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/smoothscroll.js"></script>
  <script type="text/javascript" src="/wp-content/themes/commdiginews/javascript/main.js"></script>

  <meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073940576,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,News,Politics&quot;],&quot;a&quot;:[1,&quot;Eric Golub&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
   <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"141810 https:\/\/www.commdiginews.com\/?p=141810","disqusShortname":"communitiesdigitalnews","disqusTitle":"The Top 10 News Stories of 2021 (plus six others to remember)","disqusUrl":"https:\/\/www.commdiginews.com\/news-2\/the-top-10-news-stories-of-2021-plus-six-others-to-remember-141810\/","postId":"141810"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"930af6772d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.8.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://www.commdiginews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>