<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="The future of auto shows : Coronavirus and the auto industry">
<meta name="twitter:description" content="Buffalo, NY — With the cancellation of the Geneva Auto Show, what will the future of auto shows look like? Will they exist? We take a deeper look at the high costs of auto shows and their impact on">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/03/car_coach_auto_shows_cv-e1583816155297.jpg">

<title>The future of auto shows : Coronavirus and the auto industry</title>

<meta name="description" content="How will the coronavirus impacts the auto industry and the Geneva auto show? Tune in to experts, Lauren Fix and Paul Brian dive head first into this issue." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The future of auto shows : Coronavirus and the auto industry" />
<meta property="og:description" content="How will the coronavirus impacts the auto industry and the Geneva auto show? Tune in to experts, Lauren Fix and Paul Brian dive head first into this issue." />
<meta property="og:url" content="https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:author" content="https://www.facebook.com/Lauren.Fix.The.Car.Coach/" />
<meta property="article:tag" content="auto" />
<meta property="article:tag" content="auto shows" />
<meta property="article:tag" content="Automobiles" />
<meta property="article:tag" content="automovtive industry" />
<meta property="article:tag" content="Cars" />
<meta property="article:section" content="Auto Reviews &amp; News" />
<meta property="article:published_time" content="2020-03-10T05:10:27+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2020/03/car_coach_auto_shows_cv-e1583816155297.jpg" />
<meta property="og:image:secure_url" content="https://www.commdiginews.com/wp-content/uploads/2020/03/car_coach_auto_shows_cv-e1583816155297.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="How will the coronavirus impacts the auto industry and the Geneva auto show? Tune in to experts, Lauren Fix and Paul Brian dive head first into this issue." />
<meta name="twitter:title" content="The future of auto shows : Coronavirus and the auto industry" />
<meta name="twitter:site" content="@CommDigiNews" />
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/03/car_coach_auto_shows_cv-e1583816155297.jpg" />
<meta name="twitter:creator" content="@laurenfix" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; The future of auto shows : Coronavirus and the auto industry Comments Feed" href="https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2020","monthnum":"03","day":"10","hour":"01","minute":"10","second":"27","post_id":"128073","postname":"the-future-of-auto-shows-coronavirus-and-the-auto-industry","category":"life"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/' />
<meta name='shareaholic:keywords' content='tag:auto, tag:auto shows, tag:automobiles, tag:automovtive industry, tag:cars, cat:auto reviews &amp; news, cat:breaking news, cat:life, cat:the car coach, type:post' />
<meta name='shareaholic:article_published_time' content='2020-03-10T01:10:27-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-03-10T01:10:27-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Lauren Fix' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2020/03/car_coach_auto_shows_cv-640x360.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>

<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel='https://api.w.org/' href='https://www.commdiginews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=128073' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Flife%2Fthe-future-of-auto-shows-coronavirus-and-the-auto-industry-128073%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Flife%2Fthe-future-of-auto-shows-coronavirus-and-the-auto-industry-128073%2F&#038;format=xml" />
<meta name="news_keywords" content="auto, auto shows, Automobiles, automovtive industry, Cars">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/life\/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073\/"},"url":"https:\/\/www.commdiginews.com\/life\/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073\/","headline":"The future of auto shows : Coronavirus and the auto...","datePublished":"2020-03-10T01:10:27-04:00","dateModified":"2020-03-10T01:10:27-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/03\/car_coach_auto_shows_cv-e1583816155297.jpg","width":800,"height":450},"articleSection":"Auto Reviews &amp; News","keywords":"auto, auto shows, Automobiles, automovtive industry, Cars","description":"Buffalo, NY — With the cancellation of the Geneva Auto Show, what will the future of auto shows look like? Will they exist? We take a deeper look at the high costs of auto shows and their impact on brands, media, and consumers. Our guest, Paul Brian, is not","author":{"@type":"Person","name":"Lauren Fix","url":"https:\/\/www.commdiginews.com\/author\/lauren-fix\/","description":"Lauren Fix, The Car Coach®, is a nationally recognized automotive expert, analyst, author, and television host.  A trusted car expert, Lauren provides an insider’s perspective on a wide range of automotive topics and aspects, energy, industry, consumer news and safety issues.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2019\/08\/car_coach_4-min_2-e1578191605152.jpg","height":96,"width":96},"sameAs":["http:\/\/www.CarCoachReports.com","https:\/\/www.facebook.com\/Lauren.Fix.The.Car.Coach\/","https:\/\/twitter.com\/@laurenfix","https:\/\/www.instagram.com\/laurenfix","https:\/\/www.youtube.com\/channel\/UCNKs2BaB2NLsCZLPzGjnKjA","https:\/\/www.linkedin.com\/in\/laurenfix","https:\/\/www.pinterest.com\/laurenjfix\/","https:\/\/www.tumblr.com\/blog\/laurenfix"]}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The future of auto shows : Coronavirus and the auto industry",
    "description": "",
    "datePublished": "2020-03-10",
    "datemodified": "2020-03-10",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/life\/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/03\/car_coach_auto_shows_cv-e1583816155297.jpg",
        "width": 800,
        "height": 450
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-LaurenFix",
        "name": "Lauren Fix"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/life\/",
                "name": "Life"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/life\/auto-reviews\/",
                "name": "Auto Reviews &amp; News"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/life\/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073\/",
                "name": "The future of auto shows : Coronavirus and the auto industry"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>






<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>
<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-128073 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/">The future of auto shows : Coronavirus and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/uncategorized/coronavirus-reminding-us-to-bring-american-businesses-home-128070/">Coronavirus: Reminding us to bring American businesses home</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/bernie-and-hillary-the-sly-old-fox-and-the-little-red-hen-128066/">Bernie and Hillary &#8211; the sly old fox...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/stocks-obliterated-monday-down-over-7-crude-oil-thrown-for-24-loss-128065/">Stocks obliterated Monday, down over 7%. Crude oil...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/february-jobs-numbers-highlight-trumps-reversal-of-obamas-policies-128062/">February jobs numbers highlight Trump’s reversal of Obama’s...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/life/the-ram-1500-longhorn-ecodiesel-sets-the-bar-for-style-comfort-and-capability-128063/">The RAM 1500 Longhorn EcoDiesel &#8211; sets the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/dear-donna-brazile-it-is-time-for-you-to-go-to-hell-and-stay-there-128056/">Dear Donna Brazile &#8211; it is time for...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/stock-market-bloodbath-erupts-on-wall-street-thanks-saudis-128058/">Stock Market Bloodbath erupts on Wall Street. Thanks,...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/the-revolutionary-guard-puts-80-million-iranians-at-risk-for-coronavirus-128052/">The Revolutionary Guard puts 80 million Iranians at...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/living-with-als-by-bob-taylor/living-with-als-dagmar-munns-4-ms-for-travel-under-coronavirus-threat-128051/">Living with ALS: Dagmar Munn&#8217;s 4-Ms for travel...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<div id='div-gpt-ad-topleader'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
  </script>
</div> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/life/">Life</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &amp; News</a></span><i class="fa fa-angle-right"></i> <span>The future of auto shows : Coronavirus and the auto industry</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-128073" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/life/auto-reviews/" rel="category tag">Auto Reviews &amp; News</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/breaking-news/" rel="category tag">Breaking News</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/life/" rel="category tag">Life</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/the-car-coach/" rel="category tag">The Car Coach</a></span></div>
<h1 class="post-title single-post-title entry-title">The future of auto shows : Coronavirus and the auto industry</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/lauren-fix/">Lauren Fix</a></span>
<time class="entry-date published" datetime="2020-03-10T01:10:27-04:00">Mar 10, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/lauren-fix/">Lauren Fix</a></span></span>
<span><time class="entry-date published" datetime="2020-03-10T01:10:27-04:00">Mar 10, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/car_coach_auto_shows_cv-e1583816155297.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" alt="The future of auto shows : Coronavirus and the auto industry" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/car_coach_auto_shows_cv-1170x658.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The future of auto shows : Coronavirus and the auto industry' data-link='https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/' data-app-id-name='post_above_content'></div><p><strong>Buffalo, NY —</strong> With the cancellation of the <a href="https://www.gims.swiss/" target="_blank" rel="noopener noreferrer nofollow" class="external">Geneva Auto Show</a>, what will the future of auto shows look like? Will they exist? We take a deeper look at the high costs of auto shows and their impact on brands, media, and consumers. Our guest, Paul Brian, is not only the co-host on His Turn &#8211; Her Turn show but also has 20 years of experience running the Chicago Auto Show, a lifetime of radio, television and automotive experience.</p>
<p>He suggests that auto shows are impacted by the &#8220;Butterfly Effect”, meaning that cancellation of one show and the talking amongst the media and consumer about other shows, could lead to other cancellations based on fear of the virus and not facts. At this point, the general media has fully invested in Coronavirus as both exciting and able to drive new viewers by scaring them. They’re quite good at their jobs, you know. The financial impact can truly damage multiple industries for many years.</p>
<p><center><iframe src="https://www.youtube.com/embed/1NZEqXTr8Gw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<h5>Why the Geneva Auto Show matters:</h5>
<p>Geneva is one of the “beauty contest” shows where many of the automotive design houses pull the curtain back on some of their wildest offerings, but more reserved-in-design, yet important-from-a-business-standpoint offerings from global automakers also unveil significant production models.</p><div class="U2WYqkx7" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<p>The Geneva Auto Show organizers initially said they were going to press forward with the expo, but gave themselves an out by stating they would closely monitor the situation and act accordingly. As it turns out, the Swiss government made the decision, banning gatherings of more than 1,000 people. But the money to move into the Palexpo center was already spent — and now lost. Shows have traditionally served as an important means of connecting with the public. They’re also expensive. Very expensive.</p>
<hr />
<p style="text-align: center;">See also: <a href="https://www.commdiginews.com/category/life/auto-reviews/">Check out all of CDN&#8217;s auto content</a></p>
<hr />
<p>So when the Geneva show was canceled just a few days before it was to stage its media preview, the question shifted to how the OEMs would react. Because Geneva was canceled, it left the automakers to unveil their cars primarily via live webcasts from their own home offices around the world. More than 50 reveals were scheduled for the Swiss event.</p>
<p>Even a mere decade ago, the impact would have been far more disastrous. Why? Simple: The internet. Streaming. Targeting and directly approaching journalists to “attend” their unveilings from the comfort of their home or office by simply clicking into it. The cancellation of Geneva was not just a harbinger of things to come in how vehicles are to be presented, but it put a brick on the accelerator pedal of a trend that was already in motion.</p>
<h5>The future of auto shows?</h5>
<p>Will this change auto shows forever? Thus remains to be seen. The very large budgets could be redirected to other areas to increase sales and exposure. The auto show model is changing. The ability to stage a product introduction anywhere, any time, and to very specific, targeted audiences has changed forever.</p><div class="J4ZG1CD5" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<p>Factory support for larger-scale shows such as Detroit, LA, NY, Chicago, etc will dwindle and more cars-on-carpet shows for consumers will remain for the time being, but organizers will need to respond to the changes as Detroit has.<br />
Watch the interview to get more insight.</p>
<p>For more auto insights, check out: <a href="http://www.laurenfix.com" target="_blank" rel="noopener noreferrer nofollow" class="external">www.laurenfix.com</a></p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The future of auto shows : Coronavirus and the auto industry' data-link='https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/auto/" rel="tag">auto</a><a href="https://www.commdiginews.com/tag/auto-shows/" rel="tag">auto shows</a><a href="https://www.commdiginews.com/tag/automobiles/" rel="tag">Automobiles</a><a href="https://www.commdiginews.com/tag/automovtive-industry/" rel="tag">automovtive industry</a><a href="https://www.commdiginews.com/tag/cars/" rel="tag">Cars</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="128073 https://www.commdiginews.com/?p=128073">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="128073" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20future%20of%20auto%20shows%20%3A%20Coronavirus%20and%20the%20auto%20industry%20-%20https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891f8c4c9899e9ccad9d8d9dec9899e9cc3ca899e9ccdd9d8c3899e9cdfc4c3dbdf899e9c96899e9cefc3dec3c2cddac5ded9df899e9ccdc2c8899e9cd8c4c9899e9ccdd9d8c3899e9cc5c2c8d9dfd8ded58a8f9c9f9497eee3e8f591c4d8d8dcdf968383dbdbdb82cfc3c1c1c8c5cbc5c2c9dbdf82cfc3c183c0c5cac983d8c4c981cad9d8d9dec981c3ca81cdd9d8c381dfc4c3dbdf81cfc3dec3c2cddac5ded9df81cdc2c881d8c4c981cdd9d8c381c5c2c8d9dfd8ded5819d9e949c9b9f83"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/car_coach_4-min_2-e1578191575137-100x100.jpg" width="100" height="100" alt="Lauren Fix" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/lauren-fix/" title="Posts by Lauren Fix" rel="author">Lauren Fix</a></h5>
<p>Lauren Fix, The Car Coach®, is a nationally recognized automotive expert, analyst, author, and television host. A trusted car expert, Lauren provides an insider’s perspective on a wide range of automotive topics and aspects, energy, industry, consumer news and safety issues.</p>
<a target="_blank" class="author-social external" href="http://www.CarCoachReports.com" rel="nofollow"><i class="fa fa-globe"></i></a>
<a target="_blank" class="author-social" href="https://facebook.com/https://www.facebook.com/Lauren.Fix.The.Car.Coach/"><i class="fa fa-facebook"></i></a>
<a target="_blank" class="author-social external" href="https://twitter.com/@laurenfix" rel="nofollow"><i class="fa fa-twitter"></i></a>
<a target="_blank" class="author-social" href="https://instagram.com/https://www.instagram.com/laurenfix"><i class="fa fa-instagram"></i></a>
<a target="_blank" class="author-social" href="https://pinterest.com/https://www.pinterest.com/laurenjfix/"><i class="fa fa-pinterest"></i></a>
<a target="_blank" class="author-social" href="http://https://www.tumblr.com/blog/laurenfix.tumblr.com/"><i class="fa fa-tumblr"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/uncategorized/coronavirus-reminding-us-to-bring-american-businesses-home-128070/">
<div class="pagi-text">
<h5 class="prev-title">Coronavirus: Reminding us to bring American businesses home</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/2020_ram_1500_front-585x390.jpg" href="https://www.commdiginews.com/life/the-ram-1500-longhorn-ecodiesel-sets-the-bar-for-style-comfort-and-capability-128063/" title="The RAM 1500 Longhorn EcoDiesel &#8211; sets the bar for style, comfort and capability">
</a>
<h3><a href="https://www.commdiginews.com/life/the-ram-1500-longhorn-ecodiesel-sets-the-bar-for-style-comfort-and-capability-128063/">The RAM 1500 Longhorn EcoDiesel &#8211; sets the...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/WileEcliffOIL_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/stock-market-bloodbath-erupts-on-wall-street-thanks-saudis-128058/" title="Stock Market Bloodbath erupts on Wall Street. Thanks, Saudis.">
</a>
<h3><a href="https://www.commdiginews.com/business-2/stock-market-bloodbath-erupts-on-wall-street-thanks-saudis-128058/">Stock Market Bloodbath erupts on Wall Street. Thanks,...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/car_coach_chevy_2020_colorado_zr2-585x390.jpg" href="https://www.commdiginews.com/the-car-coach/2020-chevrolet-colorado-zr2-off-road-goodness-with-on-road-civility-127949/" title="Video Review: 2020 Chevrolet Colorado ZR2">
</a>
<h3><a href="https://www.commdiginews.com/the-car-coach/2020-chevrolet-colorado-zr2-off-road-goodness-with-on-road-civility-127949/">Video Review: 2020 Chevrolet Colorado ZR2</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/car_coach_2020_hyundai_venue-585x390.png" href="https://www.commdiginews.com/the-car-coach/video-review-2020-hyundai-venue-a-solid-subcompact-entry-level-suv-127874/" title="Video Review: 2020 Hyundai Venue: A solid subcompact, entry-level SUV">
</a>
<h3><a href="https://www.commdiginews.com/the-car-coach/video-review-2020-hyundai-venue-a-solid-subcompact-entry-level-suv-127874/">Video Review: 2020 Hyundai Venue: A solid subcompact,...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/car_coach_2020_q50_red_line-585x390.jpg" href="https://www.commdiginews.com/life/2020-infiniti-q50-red-sport-400-should-you-buy-it-127844/" title="Video Review: 2020 Infiniti Q50 Red Sport 400 &#8211; Should you buy it?">
</a>
<h3><a href="https://www.commdiginews.com/life/2020-infiniti-q50-red-sport-400-should-you-buy-it-127844/">Video Review: 2020 Infiniti Q50 Red Sport 400...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/gims-canceled-585x390.jpg" href="https://www.commdiginews.com/the-car-coach/latest-coronavirus-victim-the-geneva-auto-shows-gims-canceled-127727/" title="Latest Coronavirus victim: The Geneva Auto Show (GIMS) canceled">
</a>
<h3><a href="https://www.commdiginews.com/the-car-coach/latest-coronavirus-victim-the-geneva-auto-shows-gims-canceled-127727/">Latest Coronavirus victim: The Geneva Auto Show (GIMS)...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cross-cemetery-800x482-1-585x390.jpg" href="https://www.commdiginews.com/business-2/rip-mr-market-us-stocks-end-thursday-trade-with-worst-point-drop-ever-127703/" title="RIP Mr Market. US stocks end Thursday trade with worst point drop ever">
</a>
<h3><a href="https://www.commdiginews.com/business-2/rip-mr-market-us-stocks-end-thursday-trade-with-worst-point-drop-ever-127703/">RIP Mr Market. US stocks end Thursday trade...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Buy-Corvette-Car-Coach-585x390.jpg" href="https://www.commdiginews.com/the-car-coach/should-i-buy-a-new-2020-corvette-the-car-coach-responds-127673/" title="Should I Buy a New 2020 Corvette? The Car Coach responds">
</a>
<h3><a href="https://www.commdiginews.com/the-car-coach/should-i-buy-a-new-2020-corvette-the-car-coach-responds-127673/">Should I Buy a New 2020 Corvette? The...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/WileEcliff_COVID-19_800x482-585x390.jpg" href="https://www.commdiginews.com/business-2/covid-19-panic-obliterates-us-markets-in-wild-monday-selling-spree-127611/" title="COVID-19 panic obliterates US markets in wild Monday selling spree">
</a>
<h3><a href="https://www.commdiginews.com/business-2/covid-19-panic-obliterates-us-markets-in-wild-monday-selling-spree-127611/">COVID-19 panic obliterates US markets in wild Monday...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/china-auto-industry-image-585x390.jpg" href="https://www.commdiginews.com/the-car-coach/china-auto-market-stalls-amid-coronavirus-covid-19-outbreak-127608/" title="China auto market stalls amid CoronaVirus (COVID-19) outbreak">
</a>
<h3><a href="https://www.commdiginews.com/the-car-coach/china-auto-market-stalls-amid-coronavirus-covid-19-outbreak-127608/">China auto market stalls amid CoronaVirus (COVID-19) outbreak</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-syn-divisiond-commdiginews">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5284/syn.divisiond/commdiginews', [300, 250],'div-gpt-ad-syn-divisiond-commdiginews')
.addService(googletag.pubads());
googletag.enableServices();
googletag.display('div-gpt-ad-syn-divisiond-commdiginews');
});
</script>
</div>
</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div></div></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div>
</div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-1390" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/car_coach_auto_shows_cv-585x390.jpg" href="https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/" title="The future of auto shows : Coronavirus and the auto industry"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/life/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073/" rel="bookmark" title="The future of auto shows : Coronavirus and the auto industry">
The future of auto shows : Coronavirus and the auto industry </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/apple-china-263x175.jpg" href="https://www.commdiginews.com/uncategorized/coronavirus-reminding-us-to-bring-american-businesses-home-128070/" title="Coronavirus: Reminding us to bring American businesses home"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/uncategorized/coronavirus-reminding-us-to-bring-american-businesses-home-128070/" rel="bookmark" title="Coronavirus: Reminding us to bring American businesses home">
Coronavirus: Reminding us to bring American businesses home </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/hillary-bernie-black-and-white-263x175.jpg" href="https://www.commdiginews.com/politics-2/bernie-and-hillary-the-sly-old-fox-and-the-little-red-hen-128066/" title="Bernie and Hillary &#8211; the sly old fox and the old red hen"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/bernie-and-hillary-the-sly-old-fox-and-the-little-red-hen-128066/" rel="bookmark" title="Bernie and Hillary &#8211; the sly old fox and the old red hen">
Bernie and Hillary &#8211; the sly old fox and the old red hen </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/YellowKidCRASHPain_800x482-263x175.jpg" href="https://www.commdiginews.com/business-2/stocks-obliterated-monday-down-over-7-crude-oil-thrown-for-24-loss-128065/" title="Stocks obliterated Monday, down over 7%. Crude oil thrown for 24% loss"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/stocks-obliterated-monday-down-over-7-crude-oil-thrown-for-24-loss-128065/" rel="bookmark" title="Stocks obliterated Monday, down over 7%. Crude oil thrown for 24% loss">
Stocks obliterated Monday, down over 7%. Crude oil thrown for 24% loss </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/trump-up-thumb-263x175.jpg" href="https://www.commdiginews.com/business-2/february-jobs-numbers-highlight-trumps-reversal-of-obamas-policies-128062/" title="February jobs numbers highlight Trump’s reversal of Obama’s policies"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/february-jobs-numbers-highlight-trumps-reversal-of-obamas-policies-128062/" rel="bookmark" title="February jobs numbers highlight Trump’s reversal of Obama’s policies">
February jobs numbers highlight Trump’s reversal of Obama’s policies </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Photo Galleries</span></h4> <ul id="penci-latestwg-5333" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Ber-Pal-sm0997-585x390.jpg" href="https://www.commdiginews.com/travel/a-florentine-dream-at-hotel-bernini-palace-and-ristorante-la-chiostrina-127951/" title="A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/a-florentine-dream-at-hotel-bernini-palace-and-ristorante-la-chiostrina-127951/" rel="bookmark" title="A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina">
A Florentine dream at Hotel Bernini Palace and ristorante La Chiostrina </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/rosa-park-mlk-263x175.jpg" href="https://www.commdiginews.com/politics-2/womens-history-month-rosa-parks-and-evils-of-one-party-state-control-127867/" title="Women’s History Month: Rosa Parks and evils of One-Party State Control"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/womens-history-month-rosa-parks-and-evils-of-one-party-state-control-127867/" rel="bookmark" title="Women’s History Month: Rosa Parks and evils of One-Party State Control">
Women’s History Month: Rosa Parks and evils of One-Party State Control </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Duotori-sm0584-263x175.jpg" href="https://www.commdiginews.com/travel/the-grand-historic-due-torri-hotel-in-fabulous-verona-italy-127311/" title="The grand historic Due Torri Hotel in fabulous Verona, Italy"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/the-grand-historic-due-torri-hotel-in-fabulous-verona-italy-127311/" rel="bookmark" title="The grand historic Due Torri Hotel in fabulous Verona, Italy">
The grand historic Due Torri Hotel in fabulous Verona, Italy </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/eilish-no-time-to-die-263x175.jpg" href="https://www.commdiginews.com/entertainment/billie-eilish-debuts-new-james-bond-film-theme-song-no-time-to-die-127177/" title="18-year-old Billie Eilish&#8217;s song No Time to Die joins the James Bond franchise"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/billie-eilish-debuts-new-james-bond-film-theme-song-no-time-to-die-127177/" rel="bookmark" title="18-year-old Billie Eilish&#8217;s song No Time to Die joins the James Bond franchise">
18-year-old Billie Eilish&#8217;s song No Time to Die joins the James Bond franchise </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Suisse-sm0220-263x175.jpg" href="https://www.commdiginews.com/travel/hotel-suisse-bellagio-history-and-fine-dining-in-lake-como-127121/" title="Hotel Suisse Bellagio: History, charm, and fine dining in Lake Como"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/hotel-suisse-bellagio-history-and-fine-dining-in-lake-como-127121/" rel="bookmark" title="Hotel Suisse Bellagio: History, charm, and fine dining in Lake Como">
Hotel Suisse Bellagio: History, charm, and fine dining in Lake Como </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-8914" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/Washingtons_Farewell_Address-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" title="President George Washington warns against political divisiveness"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/obama-returns-to-oval-263x175.jpg" href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" title="Can Obama use martial law to quell liberal violence, delay inauguration?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" rel="bookmark" title="Can Obama use martial law to quell liberal violence, delay inauguration?">
Can Obama use martial law to quell liberal violence, delay inauguration? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
<li id="menu-item-98711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98711"><a href="https://www.commdiginews.com/commdiginews-internships-career-journalism/">CommDigiNews Internships</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>March 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.commdiginews.com/date/2020/02/">&laquo; Feb</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="https://www.commdiginews.com/date/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="https://www.commdiginews.com/date/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="https://www.commdiginews.com/date/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://www.commdiginews.com/date/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://www.commdiginews.com/date/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td><td><a href="https://www.commdiginews.com/date/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td id="today"><a href="https://www.commdiginews.com/date/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
</tr>
<tr>
<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
</tr>
<tr>
<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td><td>31</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Auto Reviews &amp;amp; News,Breaking News,Life,The Car Coach&quot;],&quot;a&quot;:[1,&quot;Lauren Fix&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"128073 https:\/\/www.commdiginews.com\/?p=128073","disqusShortname":"communitiesdigitalnews","disqusTitle":"The future of auto shows : Coronavirus and the auto industry","disqusUrl":"https:\/\/www.commdiginews.com\/life\/the-future-of-auto-shows-coronavirus-and-the-auto-industry-128073\/","postId":"128073"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"97f3913ba7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"97f3913ba7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"97f3913ba7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>