<!DOCTYPE html>
<html lang="en-US">
<head>

  <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<!--||  JM Twitter Cards by Julien Maury 11.1.4  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="“Old Glory” Uncanceled: Should the Stars and Stripes be changed?">
<meta name="twitter:description" content="WASHINGTON: Should “Old Glory” be canceled and replaced by the flag’s stars in flesh tones? Macy Gray, an African American singer and fundraiser for Joe Biden, is adamant that “Old Glory” ne">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2019/07/flag.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.4  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>“Old Glory” Uncanceled: Should the Stars and Stripes be changed?</title>
	<meta name="description" content="The American flag Gray denigrates is the flag Union soldiers, and freed black slaves died to protect; flew at Gettysburg and Galveston..." />
	<link rel="canonical" href="https://www.commdiginews.com/history-and-holidays/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="“Old Glory” Uncanceled: Should the Stars and Stripes be changed?" />
	<meta property="og:description" content="The American flag Gray denigrates is the flag Union soldiers, and freed black slaves died to protect; flew at Gettysburg and Galveston..." />
	<meta property="og:url" content="https://www.commdiginews.com/history-and-holidays/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541/" />
	<meta property="og:site_name" content="Communities Digital News" />
	<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
	<meta property="article:published_time" content="2021-06-26T17:03:27+00:00" />
	<meta property="article:modified_time" content="2021-06-26T17:52:38+00:00" />
	<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2019/07/flag.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="482" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="“Old Glory” Uncanceled: Should the Stars and Stripes be changed?" />
	<meta name="twitter:description" content="The American flag Gray denigrates is the flag Union soldiers, and freed black slaves died to protect; flew at Gettysburg and Galveston..." />
	<meta name="twitter:creator" content="@CommDigiNews" />
	<meta name="twitter:site" content="@CommDigiNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kevin Fobbs and Susan Swift" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2021","monthnum":"06","day":"26","hour":"13","minute":"03","second":"27","post_id":"138541","postname":"old-glory-uncanceled-should-the-stars-and-stripes-be-changed","category":"history-and-holidays"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/history-and-holidays/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541/' />
<meta name='shareaholic:keywords' content='tag:&quot;old glory&quot;, tag:&quot;old glory&quot; uncanceled, tag:critical race theory, tag:stars and stripes, tag:uncanceled freedom, tag:“old glory”, cat:commentary, cat:featured, cat:history, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2021-06-26T13:03:27-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-06-26T13:52:38-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Kevin Fobbs and Susan Swift' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2019/07/flag-640x386.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":138541,"token":"786b53bc44","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.3' id='wpp-js-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.6.js' ></script><link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fhistory-and-holidays%2Fold-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fhistory-and-holidays%2Fold-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541%2F&#038;format=xml" />
<meta name="news_keywords" content="&quot;Old Glory&quot;, &quot;Old Glory&quot; uncanceled, Critical Race Theory, Stars and Stripes, Uncanceled Freedom">

<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/history-and-holidays\/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541\/"},"url":"https:\/\/www.commdiginews.com\/history-and-holidays\/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541\/","headline":"“Old Glory” Uncanceled: Should the Stars and Stripes be changed?","datePublished":"2021-06-26T13:03:27-04:00","dateModified":"2021-06-26T13:52:38-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2019\/07\/flag.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"\"Old Glory\", \"Old Glory\" uncanceled, Critical Race Theory, Stars and Stripes, Uncanceled Freedom","description":"The American flag Gray denigrates is the flag Union soldiers, and freed black slaves died to protect; flew at Gettysburg and Galveston...","author":{"@type":"Person","name":"Kevin Fobbs and Susan Swift","url":"https:\/\/www.commdiginews.com\/author\/kevin-fobbs-and-susan-swift\/","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/12\/fobbs-and-swift-100x100.jpg","height":96,"width":96}}}</script>

<link rel="amphtml" href="https://www.commdiginews.com/history-and-holidays/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541/?amp=1">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />
<!-- MARFEEL MOBILE SCRIPT -->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- END MARFEEL MOBILE SCRIPT -->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>-->

<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- BEGIN Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4052522-1');
</script>-->
<!-- END Google Analytics -->

<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>
<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) end -->

<!-- Facebook Conversion Code for Conservative Politics Ad -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
<!-- End Facebook code -->

<!-- BEGIN Google AutoAds TAG -->
<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Google AutoAds TAG -->

<!-- BEGIN NATIVO TAG -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END NATIVO TAG -->

<!-- ADSUPPLY HEADER 190913-->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
<!-- END ADSUPPLY HEADER -->


<!-- TABOOLA HEADER -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>
<!-- END TABOOLA HEADER -->

<!-- BEGIN GOOGLE DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--
<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>

<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>

<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
-->
<!-- END GOOGLE DFP --><style type="text/css">a.nordot-read-more { }</style>
  <meta charset="UTF-8" />
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <link rel="dns-prefetch" href="//www.google-analytics.com" />
  <link rel="dns-prefetch" href="//www.googletagmanager.com" />
  <link rel="dns-prefetch" href="//ajax.googleapis.com" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com" />
  <link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
  <link rel='dns-prefetch' href="//s.w.org" />

  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin>

  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/bootstrap.css" >
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/style.css">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/colors/color1.css" id="colors">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/animate.css">
  <script src="https://use.fontawesome.com/2d2a74221b.js"></script>

  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>

  <!--[if lt IE 9]>
    <script src="javascript/html5shiv.js"></script>
    <script src="javascript/respond.min.js"></script>
  <![endif]-->

</head>

<body class="post-template-default single single-post postid-138541 single-format-standard">


  <a href="#main-content" class="visually-hidden">Skip to main content</a>

  <!-- Header -->
  <header id="header" class="header">
    <div class="top-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div id="logo" class="logo">
              <a href="/" rel="home" title="home">
                <img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:164px;" />
              </a>
            </div>
            <div class="follow-us">
              <div class="follow-title">Follow Us</div>
              <ul class="social-links">
                <li class="facebook"><a href="https://www.facebook.com/communitiesdigitalnews/" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
                <li class="twitter"><a href="https://twitter.com/CommDigiNews" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
                <li class="instagram"><a href="https://www.instagram.com/zadmom/" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
                <li class="linkedin"><a href="https://www.linkedin.com/company/288136/" class="external" rel="nofollow" target="_blank">Follow us on Linkedin</a></li>
                <li class="pinterest"><a href="https://www.pinterest.com/commdiginews/pins/" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
              </ul>
            </div>
          </div><!-- /.col-md-6 -->
          <div class="col-md-6">
            <div class="btn-menu"></div><!-- //mobile menu button -->
          </div><!-- /.col-md-6 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.top-wrap -->
    <div class="header-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <nav id="mainnav" class="mainnav">
              <h2 id="main-navigation" class="visually-hidden">Site navigation</h2>
              <ul aria-labelledby="site-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>            </nav><!-- /nav -->
          </div><!-- /.col-md-9 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.header-wrap -->
  </header>

  <div style="text-align: center !important; margin: 20px 0;">
    <div class="billboard_advertisement">
      <div id='div-gpt-ad-topleader'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
        </script>
      </div>
    </div>
  </div>
<!-- Main -->
<section id="main">
  <div class="container">
    <div class="row">
      <div class="col-md-8">
        <div class="post-wrap posts post-single">
          <article class="post">
            <div class="head-post" style="padding-bottom: 0;">
              <h2>“Old Glory” Uncanceled: Should the Stars and Stripes be changed?</h2>
              <div class="meta" style="padding-bottom: 15px;">
                <span class="author">Written By <a href="https://www.commdiginews.com/author/kevin-fobbs-and-susan-swift/" title="Posts by Kevin Fobbs and Susan Swift" rel="author">Kevin Fobbs and Susan Swift</a></span>
                <span class="time"> | Jun 26, 2021</span>
              </div>
                              <img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/flag.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="old glory, flag, gray, macy gray" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/flag.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/flag-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/flag-640x386.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/flag-585x352.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" />                  <p class="wp-caption-text" style="margin-bottom: 0; line-height: 26px;">Betsy Ross and the American Flag</p>
                          </div><!-- /.head-post -->
            <div class="body-post">
              <div class="main-post">
                <div class="entry-post">
                  <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='“Old Glory” Uncanceled: Should the Stars and Stripes be changed?' data-link='https://www.commdiginews.com/history-and-holidays/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541/' data-summary='The American flag Gray denigrates is the flag Union soldiers, and freed black slaves died to protect; flew at Gettysburg and Galveston...' data-app-id-name='post_above_content'></div><p>WASHINGTON: Should “Old Glory” be canceled and replaced by the flag’s stars in flesh tones? Macy Gray, an African American singer and fundraiser for Joe Biden, is adamant that “Old Glory” needs a politically correct makeover, according to the <a href="https://www.dailymail.co.uk/news/article-9703219/Singer-Macy-Gray-proposes-new-design-American-flag-calls-Old-Glory-tattered-dated-divisive.html" class="external" rel="nofollow" target="_blank"><strong>Daily Mail</strong></a>.  Is this another new chapter in critical race theory wokeness by proposing a “new design” for the American flag? Should America’s parents allow their children to pledge allegiance to the nation’s first freedom neutral yet fully woke flag?</p>
<p>Should “Old Glory” remain America’s uncanceled freedom Flag.</p>
<p>Seeking a new fan base can be a powerful intoxicant for Gray, an aging leftist-leaning crooner, who appears to have an urgent desire to be rediscovered. Her new stage performance is to demean yet another symbol of America in order to ensure her escalator ride up to relevance again. Maybe while she is on her tear-down-America roll, she should start rewriting Francis Scott Key’s Star-Spangled Banner. After all, she is an artist, right?</p>
<h4><strong>Why don’t Woke Leftists like our non-color-coded flag?</strong></h4>
<p>Ms. Gray advocates muting the colors of the flag, making the red, well, more pink, and the white less “pure”.  She would rearrange and add extra stars for non-states D.C. and Puerto Rico.  The stars would have different shapes in flesh tones to reflect a diverse population.  If Gray had bothered to do her homework, she would have discovered the obvious, namely the woke justice she seeks is already contained in the flag’s origin.</p><div class="ZJbmcP0T" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>

</div>
<h4 style="padding-left: 40px;"><strong>The colors of America’s flag were chosen to signify national virtues, which were incorporated in the adoption of the nation’s Great Seal by the Continental Congress, June 20, 1782. Charles Thomson was the Secretary of Congress and he stated, The colours of the pales are those used in the flag of the United States of America; White signifies purity and innocence, Red, hardiness &amp; valour, and Blue, the colour of the Chief signifies vigilance, perseverance &amp; justice,” according to <a href="https://statesymbolsusa.org/symbol-official-item/national-us/state-colors/national-colors" class="external" rel="nofollow" target="_blank">State Symbols</a> . Those symbols on the seal, which includes the flag’s colors, were to “Reflect the beliefs and values that the Founding Fathers wanted to pass on to their descendants.&#8221;</strong></h4>
<p>Gray’s willful ignorance and extreme naivete of crucial historical facts is not only unsettling but it is dangerous to reject the valour, vigilance, perseverance and justice goals embodied in the flag’s adoption. Instead, she acts like a young child at a candy counter, saying she would “keep the blue square for &#8216;vigilance&#8217; and the red stripes for &#8216;valor.&#8217;”</p>
<h4 style="padding-left: 40px;"><strong>“America is great,” Gray explained. “It is beautiful. Pure, it ain’t. It is broken and in pieces,” and adds in the Daily Mail, “The &#8216;white&#8217; stripes meant to represent purity and innocence are not an accurate way to depict the country.”</strong></h4>
<h4><strong> </strong><strong>This smear on our country and its symbols is not new, just re-awoken.</strong></h4>
<p>In a vulgar screed that reads like an amateur comedian’s warm-up act on a Tuesday night, little Scotty Miller at <a href="https://www.huffpost.com/entry/the-constitution-is-outdated_b_5439334" class="external" rel="nofollow" target="_blank">Huffington Post</a> used critical race theory precepts in 2014 to argue that the Constitution was outdated and needed to be retired permanently. And the folks at Salon.com think it really is past time to “re-envision” a “hopelessly outdated” Constitution, “citing the <a href="https://www.salon.com/2020/11/19/are-you-sure-trumps-plan-to-steal-the-election-has-failed-you-shouldnt-be/" class="external" rel="nofollow" target="_blank">electoral crisis</a>, the <a href="https://www.salon.com/2020/09/17/angry-americans-how-political-rage-helps-campaigns-but-hurts-democracy_partner/" class="external" rel="nofollow" target="_blank">decline of trust in government</a>, and <a href="https://www.salon.com/2018/03/10/income-inequality-in-the-u-s-is-even-worse-than-you-have-been-led-to-believe_partner/" class="external" rel="nofollow" target="_blank">gross income inequality</a> in the United States” following the 2020 elections.</p>
<p>These people don’t change; they evolve new ways to achieve the same ends of destruction. In the words of Rahm Emmanual, these people never let a crisis go to waste.</p>
<h4><strong>We are witnessing the implosion of the Marxists</strong></h4>
<p>Marxists’ dystopian critical race theory isn’t working. (<a href="https://www.commdiginews.com/history-and-holidays/karl-marx-the-one-dead-white-racist-male-still-popular-with-progressives-138476/" target="_blank" rel="noopener">Karl Marx: The one dead, white, racist male still popular with progressives)</a></p>
<p>Americans are waking up to the word of God, rejecting thinly veiled political attacks on exercise of religious freedom throughout the recent pandemic. More and more teens are choosing abstinence instead of the hedonistic 1960’s culture of sex, drugs, and rock and roll which the Marxists of the day pushed to destabilize families and usher in an age of abortion on demand, according to <a href="https://calmatters.org/health/2019/10/behind-californias-record-low-teen-birth-rate /" class="external" rel="nofollow" target="_blank">Calmatters</a>.</p><div class="g1Q1ty5U" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- LOCKERDOME CENTER WIDGET -->
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!-- END LOCKERDOME CENTER WIDGET --></div>
<p>Hundreds of parents are showing up at local school board meetings to openly and vehemently challenge the indoctrination of racism through the teaching of<a href="https://georgiastarnews.com/2021/06/23/concerned-parents-arrested-while-objecting-to-critical-race-theory-teachings-at-school-board-meeting/" class="external" rel="nofollow" target="_blank"> Critical Race Theory</a> (another Marxist political tool) in public schools.</p>
<p>All the Marxists have left is symbology. So out trots a loyal, liberal, black, female entertainer to throw in her racist jab by analogizing Old Glory to the Confederate flag.</p>
<p>In her recent op-ed for <a href="https://www.marketwatch.com/story/for-juneteenth-its-time-for-a-new-flag-11623958522?link=sfmw_tw" class="external" rel="nofollow" target="_blank">Market Watch </a>ahead of Juneteenth (did she really write the piece herself or did she pay her publicist to ghostwrite it?) the once-was singer argues for a redesign of Old Glory to represent all Americans. Why?  Because Gray claims the symbolism of the American flag was harmed during the Capitol riot.</p>
<h4><strong>Is the American flag the replacement for the Confederate flag of slavery</strong></h4>
<h4 style="padding-left: 40px;">&#8216;Like the Confederate, it is tattered, dated, divisive, and incorrect. It no longer represents democracy and freedom. It no longer represents ALL of us. It’s not fair to be forced to honor it. It’s time for a new flag.&#8217; Gray argued.</h4>
<p>Now the American flag is the replacement for the Confederate flag of slavery. To be polite, that’s utter nonsense.  Did you see what she did there? She just used a Marxist propaganda tactic to equate one good symbol with another bad symbol. All in order to deconstruct the good symbol.</p>
<h4><strong>How did America’s flag get its name?</strong></h4>
<p>It is worth reading how our flag got its name “<a href="https://www.smithsonianmag.com/history/how-the-flag-came-to-be-called-old-glory-18396/" class="external" rel="nofollow" target="_blank">Old Glory?</a>”</p><div class="VNHWffxZ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Story Embed -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0478732967704653"
     data-ad-slot="6912817859"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<hr>
</ br></div>
<h4 style="padding-left: 40px;">“During the Civil War, no flag became a more popular symbol of Union loyalty than the worn and imperiled standard belonging to 19th-century sea captain William Driver, who was originally from Salem, Massachusetts. His defiant flying of it—from his Nashville, Tennessee, household during the midst of the conflict— made national news. . .. Driver flew his flag on holidays “rain or shine,” … But as secession neared, Driver’s flag became a source of contention . . . [l]ocal Confederates attempted to seize Old Glory soon after Tennessee seceded.</h4>
<h4 style="padding-left: 40px;">Driver, . . . convinced that the flag was in imminent danger, decided to hide it [by sewing it] into a coverlet. It remained there until late February 1862, when Nashville became the first Southern capital to fall,” reported the <a href="https://www.smithsonianmag.com/history/how-the-flag-came-to-be-called-old-glory-18396/" class="external" rel="nofollow" target="_blank"><strong>Smithsonian</strong></a>.</h4>
<p>The events that were to follow should be heard in every classroom across America.  And that Gray, who appears to suffer from historical truth allergies, should learn.</p>
<h4 style="padding-left: 40px;"><strong>“Union troops led by the Sixth Ohio entered the city. When Driver saw the Stars and Stripes and regimental colors of Sixth Ohio go up the flagstaff of the capitol, he made his way there and sought out the Union commander, Gen. William “Bull” Nelson. As Nelson’s aide Horace Fisher recalled it, “&#8230; when satisfied that Gen. Nelson was the officer in command, he pulled out his jack-knife and began to rip open the bedquilt without another word. We were puzzled to think what his conduct meant.”</strong></h4>
<p>Finally, Fisher added,</p>
<h4 style="padding-left: 40px;">“The bedquilt was safely delivered of a large American flag, which he handed to Gen. Nelson, saying, ‘This is the flag I hope to see hoisted on that flagstaff in place of the [damned] Confederate flag set thereby that [damned] rebel governor, Isham G. Harris. I have had hard work to save it; my house has been searched for it more than once.’ He spoke triumphantly, with tears in his eyes.”</h4>
<p>General Nelson accepted the flag and ordered it run up on the statehouse flagstaff. Roland claimed to have witnessed what happened next.</p>
<h4 style="padding-left: 40px;"><strong>&#8220;It was greeted with “frantic cheering and uproarious demonstrations by soldiers,” many of them from the Sixth Ohio. The regiment would adopt “Old Glory” as its motto,” according to the Smithsonian.</strong></h4>
<p>This is the American flag Macy Gray denigrates; the flag that hundreds of thousands of Union soldiers, and freed black slaves died to protect.  It is the flag that flew at Gettysburg and in Galveston on Juneteenth announcing to former slaves in Galveston their Emancipation. The flag under which millions of Americans, black, white, and brown, have died for liberty at home and abroad. America&#8217;s flag flew over Midway and it is the flag Marines rose at Iwo Jima.</p>
<p>It was under the American flag that Europe found liberation. It is the Red, White and Blue flag that drapes the coffins of all our honored dead.</p>
<p>Should “Old Glory” remain America’s uncanceled freedom Flag? Old Glory is the symbol of freedom around the world. That symbol will never be “old” &#8230; except to those who oppose freedom. That’s why it triggers the Left . . . hard. Long may she wave over the Land of the Free and the Home of the Brave.</p>
<p>National Constitution Center: Red, White, and Blue: The Story of the American Flag</p>
<p style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/UONq4YCF4R4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<blockquote>
<h4 style="text-align: center;"><strong>*******************</strong></h4>
<p>&nbsp;</p>
<div id="attachment_136012" style="width: 90px" class="wp-caption alignright"><img aria-describedby="caption-attachment-136012" loading="lazy" class="wp-image-136012" title="Shut Yo Mouth" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/shut-yo-mouth.jpg" alt="shut yo mouth" width="80" height="103" /><p id="caption-attachment-136012" class="wp-caption-text">Shut yo Mouth</p></div></blockquote>
<p>If you want to know the truth about American Black History, get woke to what Cancel Culture is purposely hiding. Democrats are playing the race card to commit historical genocide. It’s all revealed in <a class="external" href="https://www.ascensionentertainmentproductions.com/books/shut-yo-mouth/" target="_blank" rel="nofollow noopener"><strong><em>Shut Yo’ Mouth! How the Left Plays the Race Card to Silence Conservatives and How to Stop It. </em></strong></a></p>
<p>It’s probably the most dangerous book liberals, BLM and Antifa do not want you to read.</p>
<h4><strong>About the authors:</strong></h4>
<p><a href="https://www.commdiginews.com/author/Kevin-Fobbs"><strong>Kevin Fobbs</strong></a> began writing professionally in 1975. He has been published in the &#8220;New York Times,&#8221; and has written for the &#8220;Detroit News,&#8221; &#8220;Michigan Chronicle,&#8221; “GOPUSA,” &#8220;Soul Source&#8221; and &#8220;Writers Digest&#8221; magazines. In addition to the Ann Arbor and Cleveland &#8220;Examiner,&#8221; &#8220;Free Patriot,&#8221; &#8220;Conservatives4 Palin&#8221; and &#8220;Positively Republican.&#8221; The former daily host of The Kevin Fobbs Show on conservative News Talk WDTK &#8211; 1400 AM in Detroit, he is also a published author. His Christian children’s book, “Is There a Lion in My Kitchen,” hit bookstores in 2014.</p>
<p>California PolitiChick <a href="https://www.commdiginews.com/author/susan-swift"><strong>Susan Swift Arnall</strong></a> is a lawyer, wife, and conservative mother of seven children. Since her impassioned call into Rush Limbaugh&#8217;s radio program in 2009, Susan has given political commentary on radio and blogs and was invited in 2010 by Andrew Breitbart to write for his young website Big Journalism. She has written over 60 published articles for Breitbart.</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong><a href="https://www.commdiginews.com/author/kevin-fobbs-and-susan-swift/" target="_blank" rel="noopener">Read more from Susan Swift Arnall and Kevin Fobbs</a></strong></h3>
</p><a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a><!-- TABOOLA BELOW ARTICLE -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<!-- END TABOOLA BELOW ARTICLE --></p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='“Old Glory” Uncanceled: Should the Stars and Stripes be changed?' data-link='https://www.commdiginews.com/history-and-holidays/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541/' data-summary='The American flag Gray denigrates is the flag Union soldiers, and freed black slaves died to protect; flew at Gettysburg and Galveston...' data-app-id-name='post_below_content'></div>                </div><!-- /.entry-post -->
                <div class="help-post">
                  <div class="tags">
                    Tags: <a href="https://www.commdiginews.com/tag/old-glory/" rel="tag">"Old Glory"</a>, <a href="https://www.commdiginews.com/tag/old-glory-uncanceled/" rel="tag">"Old Glory" uncanceled</a>, <a href="https://www.commdiginews.com/tag/critical-race-theory/" rel="tag">Critical Race Theory</a>, <a href="https://www.commdiginews.com/tag/stars-and-stripes/" rel="tag">Stars and Stripes</a>, <a href="https://www.commdiginews.com/tag/uncanceled-freedom/" rel="tag">Uncanceled Freedom</a>                  </div>
                </div><!-- /.help-post -->
                <div class="author-post">
                  <div class="avatar-author">
                    <img data-del="avatar" alt='' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/fobbs-and-swift.jpg' class='avatar pp-user-avatar avatar-150 photo ' height='150' width='150'/>                  </div>
                  <div class="info-author">
                    <h4>Kevin Fobbs and Susan Swift</h4>
                                      </div>
                </div><!-- /.author-post -->
              </div><!-- /.main-post -->
            </div><!-- /.body-post -->
          </article><!-- /.post -->
        </div><!-- /.post-wrap -->
      </div><!-- /.col-md-12 -->
      <div class="col-md-4">
        <div class="sidebar-widget-1">
          <aside id="sidebar">
  <div class="widget widget-follow-us gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title text-dark">Follow Us</h5>
    <div class="socials">
      <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
      <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
      <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
      <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
      <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
    </div>
  </div><!-- /.widget-follow-us -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
<div id='div-gpt-ad-topbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>
</div>
<hr></div>    </div>
    <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Search</h5>
    <form method="get" action="/" id="subscribe-form">
  <div id="subscribe-content">
    <div class="input">
      <input type="text" id="search" name="s" placeholder="Enter a keyword..." value="">
    </div>
    <div class="button">
      <button type="button" id="subscribe-button" class="" title="Search">Search</button>
    </div>
  </div>
</form>  </div><!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- BEGIN Lockerdome Right Rail -->

<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px; width: 300px; height: auto;">

<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<!-- END Lockerdome Right Rail -->

</div>
	
<hr>

	<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<div id='div-gpt-ad-secondbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>

</div></div>    </div>
    <div class="widget widget-most-popular gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Most Popular</h5>
    <ul>
      


<ul class="wpp-list">
<li><div class="order">1</div><p><a href="https://www.commdiginews.com/politics-2/the-annual-summer-top-30-hottest-political-women-of-2021-138447/"><a href="https://www.commdiginews.com/politics-2/the-annual-summer-top-30-hottest-political-women-of-2021-138447/" class="wpp-post-title" target="_self">The Annual Summer Top 30 Hottest Political Women of 2021 &#8211; liberals, centrists and conservatives</a></a></p></li>
<li><div class="order">2</div><p><a href="https://www.commdiginews.com/history-and-holidays/no-virginia-there-was-not-a-civil-war-then-but-yes-one-is-coming-now-138465/"><a href="https://www.commdiginews.com/history-and-holidays/no-virginia-there-was-not-a-civil-war-then-but-yes-one-is-coming-now-138465/" class="wpp-post-title" target="_self">No, Virginia, there was not a Civil War then, but yes, one is coming now</a></a></p></li>
<li><div class="order">3</div><p><a href="https://www.commdiginews.com/sports/nfl/now-that-carl-nassib-is-gay-can-he-belt-patrick-mahomes-to-the-ground-138464/"><a href="https://www.commdiginews.com/sports/nfl/now-that-carl-nassib-is-gay-can-he-belt-patrick-mahomes-to-the-ground-138464/" class="wpp-post-title" target="_self">Now that Carl Nassib is gay, can he belt Patrick Mahomes to the ground?</a></a></p></li>
<li><div class="order">4</div><p><a href="https://www.commdiginews.com/health-science/health/the-experts-fact-check-covid-19-vaccination-information-138528/"><a href="https://www.commdiginews.com/health-science/health/the-experts-fact-check-covid-19-vaccination-information-138528/" class="wpp-post-title" target="_self">The experts fact check COVID-19 vaccination information</a></a></p></li>
<li><div class="order">5</div><p><a href="https://www.commdiginews.com/business-2/victorias-new-secret-the-angles-have-fallen-138452/"><a href="https://www.commdiginews.com/business-2/victorias-new-secret-the-angles-have-fallen-138452/" class="wpp-post-title" target="_self">Victoria&#8217;s new secret &#8211; The Angles have fallen</a></a></p></li>

</ul>
    </ul>
  </div><!-- /.widget-popular -->
  <!--
  <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Newsetter</h5>
    <p>Subscribe to our email newsletter for good news, sent out every Monday.</p>
    <form method="post" action="#" id="subscribe-form" data-mailchimp="true">
      <div id="subscribe-content">
        <div class="input">
            <input type="text" id="subscribe-email" name="subscribe-email" placeholder="Email">
        </div>
        <div class="button">
            <button type="button" id="subscribe-button" class="" title="Subscribe now">Subscribe</button>
        </div>
      </div>
      <div id="subscribe-msg"></div>
    </form>
  </div>-->
  <!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- WHATFINGER VIDEO -->
<script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_7e8325d0ca" data-action="widget"></div><script type="application/javascript">var wWidgetConf_7e8325d0ca = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_7e8325d0ca',layout: 'basic'};</script>
<!-- WHATFINGER VIDEO END -->
<hr></div>    </div>
    <div class="widget widget-recent gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Al Goodwin Cartoons</h5>
    <ul>
                  <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-church-is-questioning-bidens-abortion-hypocrisy-138450/" title="Al Goodwyn Cartoon: The church is questioning Biden&#8217;s abortion hypocrisy"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A, Biden, Church" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-church-is-questioning-bidens-abortion-hypocrisy-138450/" rel="bookmark">Al Goodwyn Cartoon: The church is questioning Biden&#8217;s abortion hypocrisy</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/democrats-using-critical-race-theory-to-restore-segregation-in-america-138213/" title="Democrats using Critical Race Theory to restore segregation in America"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="al Goodwyn, CRT, Critical Race Theory" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/democrats-using-critical-race-theory-to-restore-segregation-in-america-138213/" rel="bookmark">Democrats using Critical Race Theory to restore segregation in America</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/memorial-day-2021-where-are-the-cries-from-the-crosses-poem-138026/" title="Memorial Day 2021:  Where Are the Cries from the Crosses?  (poem)"><img width="800" height="539" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cries-from-the-crosses-aLG.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Memorial Day 2021, Paul Yarborough, Al Goodwyn, Military, Remember" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cries-from-the-crosses-aLG.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cries-from-the-crosses-aLG-768x517.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cries-from-the-crosses-aLG-640x431.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/memorial-day-2021-where-are-the-cries-from-the-crosses-poem-138026/" rel="bookmark">Memorial Day 2021:  Where Are the Cries from the Crosses?  (poem)</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-national-police-week-thank-you-137735/" title="An Al Goodwyn Cartoon:  National Police Week &#8211; Thank you."><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/alg-thank-you.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="National Police Week, Police" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/alg-thank-you.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/alg-thank-you-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/alg-thank-you-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/al-goodwyn-cartoons/an-al-goodwyn-cartoon-national-police-week-thank-you-137735/" rel="bookmark">An Al Goodwyn Cartoon:  National Police Week &#8211; Thank you.</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-the-cost-of-serving-in-the-line-of-duty-137570/" title="An Al Goodwyn Cartoon: The cost of serving in the line of duty"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/in-the-line-of-duty-alg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Al Goodwyn, Police, Line of duty" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/in-the-line-of-duty-alg.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/in-the-line-of-duty-alg-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/in-the-line-of-duty-alg-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-the-cost-of-serving-in-the-line-of-duty-137570/" rel="bookmark">An Al Goodwyn Cartoon: The cost of serving in the line of duty</a></h3>
        </div>
      </li>
          </ul>
  </div><!-- /.widget-recent -->
</aside>        </div><!-- /.sidebar -->
      </div><!-- /.col-md-4 -->
    </div><!-- /.row -->
  </div><!-- /.container -->
</section>

  <!-- Footer -->
  <footer id="footer">
    <div class="footer-widgets">
      <div class="container">
        <div class="row">
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
            <div class="widget widget-brand">
              <div class="logo logo-footer">
                <a href="/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:250px;" /></a>
              </div>
            </div><!-- /.widget-brand -->
            <div class="widget widget-social">
              <h5 class="widget-title">Follow Us</h5>
              <div class="social-list">
                <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
              </div>
            </div><!-- /.widget-social -->
          </div><!-- /.col-md-4 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.4s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">Main</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136391"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136392"><a href="https://www.commdiginews.com/category/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136393"><a href="https://www.commdiginews.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136394"><a href="https://www.commdiginews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136395"><a href="https://www.commdiginews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136396"><a href="https://www.commdiginews.com/category/business-2/">Business &#038; Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136397"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136398"><a href="https://www.commdiginews.com/category/health-science/">Science</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.6s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">About Us</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136399"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-136400"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136401"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136402"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136403"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136404"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.footer-widgets -->
    <div class="footer-copyright">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            &copy;  Communities Digital News.
          </div><!-- /.col-md-12 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div>
  </footer>

  <!-- Go Top -->
  <a class="go-top">
    <i class="fa fa-chevron-up"></i>
  </a>

  <!-- Javascript -->
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/bootstrap.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.easing.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/matchMedia.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery-waypoints.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.flexslider.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.transit.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.leanModal.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.tweet.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.doubletaptogo.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/smoothscroll.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/main.js"></script>

  <meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073940576,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,History,Politics&quot;],&quot;a&quot;:[1,&quot;Kevin Fobbs and Susan Swift&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
   <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"138541 https:\/\/www.commdiginews.com\/?p=138541","disqusShortname":"communitiesdigitalnews","disqusTitle":"\u201cOld Glory\u201d Uncanceled: Should the Stars and Stripes be changed?","disqusUrl":"https:\/\/www.commdiginews.com\/history-and-holidays\/old-glory-uncanceled-should-the-stars-and-stripes-be-changed-138541\/","postId":"138541"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e80c6b920d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.7' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>