<!DOCTYPE html>
<html lang="en-US">
<head>

  <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<!--||  JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="Top FDA doctors resign over CDC overreach on Covid-19 Vaccines">
<meta name="twitter:description" content="WASHINGTON: Two of top Food and Drug Administration vaccine regulators are resigning in protest over the Biden administration’s push to encourage booster shots of COVID-19 vaccines. The two regulato">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2021/09/fda-sign.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.0 (Yoast SEO v17.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Top FDA doctors resign over CDC overreach on Covid-19 Vaccines</title>
	<meta name="description" content="Two vaccine regulators have resigned as they feel the CDC is playing too large a role in decisions that are within the domain of the FDA" />
	<link rel="canonical" href="https://www.commdiginews.com/health-science/health/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top FDA doctors resign over CDC overreach on Covid-19 Vaccines" />
	<meta property="og:description" content="Two vaccine regulators have resigned as they feel the CDC is playing too large a role in decisions that are within the domain of the FDA" />
	<meta property="og:url" content="https://www.commdiginews.com/health-science/health/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879/" />
	<meta property="og:site_name" content="Communities Digital News" />
	<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
	<meta property="article:published_time" content="2021-09-02T23:05:58+00:00" />
	<meta property="article:modified_time" content="2021-09-02T23:41:39+00:00" />
	<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2021/09/fda-sign.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="482" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Top FDA doctors resign over CDC overreach on Covid-19 Vaccines" />
	<meta name="twitter:description" content="Two vaccine regulators have resigned as they feel the CDC is playing too large a role in decisions that are within the domain of the FDA" />
	<meta name="twitter:creator" content="@CommDigiNews" />
	<meta name="twitter:site" content="@CommDigiNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mark Schwendau" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2021","monthnum":"09","day":"02","hour":"19","minute":"05","second":"58","post_id":"139879","postname":"top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines","category":"health-science\/health"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/health-science/health/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879/' />
<meta name='shareaholic:keywords' content='tag:cdc, tag:covid-19, tag:fda, tag:vaccines, cat:commentary, cat:featured, cat:health, cat:politics, type:post' />
<meta name='shareaholic:article_published_time' content='2021-09-02T19:05:58-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-09-02T19:41:39-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Mark Schwendau' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2021/09/fda-sign-640x386.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.commdiginews.com\/wp-json\/wordpress-popular-posts","ID":139879,"token":"fb4e83536a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.1' id='wpp-js-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.6.js' ></script><link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fhealth-science%2Fhealth%2Ftop-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fhealth-science%2Fhealth%2Ftop-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879%2F&#038;format=xml" />
<meta name="news_keywords" content="CDC, COVID-19, FDA, Vaccines">

<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/health-science\/health\/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879\/"},"url":"https:\/\/www.commdiginews.com\/health-science\/health\/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879\/","headline":"Top FDA doctors resign over CDC overreach on Covid-19 Vaccines","datePublished":"2021-09-02T19:05:58-04:00","dateModified":"2021-09-02T19:41:39-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/09\/fda-sign.jpg","width":800,"height":482},"articleSection":"Commentary","keywords":"CDC, COVID-19, FDA, Vaccines","description":"WASHINGTON: Two of top Food and Drug Administration vaccine regulators are resigning in protest over the Biden administration’s push to encourage booster shots of COVID-19 vaccines. The two regulators are Dr. Marion Gruber and Dr. Phillip Krause. They plan to be gone by November. The resignations come during an","author":{"@type":"Person","name":"Mark Schwendau","url":"https:\/\/www.commdiginews.com\/author\/mark-schwendau\/","description":"Mark Schwendau is a Christian conservative patriot and retired technology professor (CAD-CAM and web development) who prides himself on his critical thinking ability. Schwendau has had a long sideline of newspaper editorial writing where he used the byline, “- bringing little known facts to people who simply want to know the truth.”\r\n\r\nMark is on alternative free speech social media platforms after lifetime bans from Facebook and Twitter and shadow bans from Instagram and Fox News commenting. His website is www.IDrawIWrite.Tech","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2021\/05\/Mark-Schwendau-100x100.png","height":96,"width":96},"sameAs":["https:\/\/www.idrawiwrite.Tech"]}}</script>

<link rel="amphtml" href="https://www.commdiginews.com/health-science/health/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879/?amp=1">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />
<!-- MARFEEL MOBILE SCRIPT -->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- END MARFEEL MOBILE SCRIPT -->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>-->

<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- BEGIN Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4052522-1');
</script>-->
<!-- END Google Analytics -->

<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>
<!-- OneTrust Cookies Consent Notice (Production Standard, www.commdiginews.com, en-GB) end -->

<!-- Facebook Conversion Code for Conservative Politics Ad -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
<!-- End Facebook code -->

<!-- BEGIN Google AutoAds TAG -->
<script data-ad-client="ca-pub-0478732967704653" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Google AutoAds TAG -->

<!-- BEGIN NATIVO TAG -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END NATIVO TAG -->

<!-- ADSUPPLY HEADER 190913-->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
<!-- END ADSUPPLY HEADER -->


<!-- TABOOLA HEADER -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>
<!-- END TABOOLA HEADER -->

<!-- BEGIN GOOGLE DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--
<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>

<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>

<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>
-->
<!-- END GOOGLE DFP --><style type="text/css">a.nordot-read-more { }</style>
  <meta charset="UTF-8" />
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <link rel="dns-prefetch" href="//www.google-analytics.com" />
  <link rel="dns-prefetch" href="//www.googletagmanager.com" />
  <link rel="dns-prefetch" href="//ajax.googleapis.com" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com" />
  <link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
  <link rel='dns-prefetch' href="//s.w.org" />

  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="preconnect" href="https://ajax.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
  <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin>

  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/bootstrap.css" >
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/style.css">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/colors/color1.css" id="colors">
  <link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/static/css/animate.css">
  <script src="https://use.fontawesome.com/2d2a74221b.js"></script>

  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>

  <!--[if lt IE 9]>
    <script src="javascript/html5shiv.js"></script>
    <script src="javascript/respond.min.js"></script>
  <![endif]-->

</head>

<body class="post-template-default single single-post postid-139879 single-format-standard">


  <a href="#main-content" class="visually-hidden">Skip to main content</a>

  <!-- Header -->
  <header id="header" class="header">
    <div class="top-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div id="logo" class="logo">
              <a href="/" rel="home" title="home">
                <img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:164px;" />
              </a>
            </div>
            <div class="follow-us">
              <div class="follow-title">Follow Us</div>
              <ul class="social-links">
                <li class="facebook"><a href="https://www.facebook.com/communitiesdigitalnews/" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
                <li class="twitter"><a href="https://twitter.com/CommDigiNews" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
                <li class="instagram"><a href="https://www.instagram.com/zadmom/" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
                <li class="linkedin"><a href="https://www.linkedin.com/company/288136/" class="external" rel="nofollow" target="_blank">Follow us on Linkedin</a></li>
                <li class="pinterest"><a href="https://www.pinterest.com/commdiginews/pins/" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
              </ul>
            </div>
          </div><!-- /.col-md-6 -->
          <div class="col-md-6">
            <div class="btn-menu"></div><!-- //mobile menu button -->
          </div><!-- /.col-md-6 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.top-wrap -->
    <div class="header-wrap">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <nav id="mainnav" class="mainnav">
              <h2 id="main-navigation" class="visually-hidden">Site navigation</h2>
              <ul aria-labelledby="site-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>            </nav><!-- /nav -->
          </div><!-- /.col-md-9 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.header-wrap -->
  </header>

  <div style="text-align: center !important; margin: 20px 0;">
    <div class="billboard_advertisement">
      <div id='div-gpt-ad-topleader'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
        </script>
      </div>
    </div>
  </div>
<!-- Main -->
<section id="main">
  <div class="container">
    <div class="row">
      <div class="col-md-8">
        <div class="post-wrap posts post-single">
          <article class="post">
            <div class="head-post" style="padding-bottom: 0;">
              <h2>Top FDA doctors resign over CDC overreach on Covid-19 Vaccines</h2>
              <div class="meta" style="padding-bottom: 15px;">
                <span class="author">Written By <a href="https://www.commdiginews.com/author/mark-schwendau/" title="Posts by Mark Schwendau" rel="author">Mark Schwendau</a></span>
                <span class="time"> | Sep 2, 2021</span>
              </div>
                              <img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/fda-sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FDA, CDC, Gruber, Krause, Covid-19, Vaccines" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/fda-sign.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/fda-sign-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/fda-sign-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" />                  <p class="wp-caption-text" style="margin-bottom: 0; line-height: 26px;">FDA &#8211; open source image</p>
                          </div><!-- /.head-post -->
            <div class="body-post">
              <div class="main-post">
                <div class="entry-post">
                  <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Top FDA doctors resign over CDC overreach on Covid-19 Vaccines' data-link='https://www.commdiginews.com/health-science/health/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879/' data-app-id-name='post_above_content'></div><p>WASHINGTON: Two of top Food and Drug Administration vaccine regulators are resigning in protest over the Biden administration’s push to encourage booster shots of COVID-19 vaccines. The two regulators are Dr. Marion Gruber and Dr. Phillip Krause. They plan to be gone by November. The resignations come during an aggressive campaign by the Biden administration to encourage Americans to get a booster shot of the Pfizer or Moderna vaccines if they had one of those two previously.</p>
<p>Dr. Gruber, the director of the vaccines office at the FDA, and Dr. Krause, her deputy, do not believe there is data to justify these Covid-19 vaccine booster shots, according to New York Times reporting. Both have seen the White House’s push for vaccine booster shots as unnecessary pressure on the FDA to rapidly authorize these doses without required data. The two of them are frustrated with the Centers for Disease Control and Prevention (CDC) and its advisory committee.</p>
<p>The two feel the CDC is playing too large a role in decisions that traditionally fall solely within the domain of the FDA, CNBC reported. The autonomy of the FDA is being compromised by the CDC.</p>
<p>Dr. Peter Marks, the FDA’s top vaccine regulator, announced the retirement of the two employees in an email to employees. He said he would serve as acting director of the vaccines office until a permanent successor is found.</p><div class="YCO2aGwI" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>

</div>
<h4 style="text-align: left; padding-left: 40px;"><strong>“Thank you so much to Marion and Phil for all that they have contributed and continue to contribute to the agency, and thanks so much to each of you for all that you do every day,” Marks wrote in the email.</strong></h4>
<p><img loading="lazy" class="aligncenter size-full wp-image-139880" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Resignation-Letter.jpg" alt="" width="600" height="745" /></p>
<h4><strong>The White House coronavirus response coordinator, Jeffrey D. Zients, was asked by reporters about these resignations.</strong></h4>
<p>He said vaccine booster shots were dependent on FDA review.</p>
<h4 style="padding-left: 40px;"><strong>“As our medical experts laid out, having reviewed all the available data, it is in their clinical judgment that it is time to prepare Americans for a booster shot,” Zients said in a briefing, according to the New York Times.</strong></h4>
<p>The Times reported the FDA is planning to hold a public panel meeting to discuss the booster shots. The FDA is also planning to determine if Covid-19 vaccines should be made available to children under the age of 12.</p>
<h4><strong>Johnson &amp; Johnson last week became the latest Big Pharma company to announce the results of booster shot trials.</strong></h4>
<p>They claim participants had a nine-fold increase in Covid-19 antibodies after the booster. However, all 4 American vaccine makers refuse to address questions about their mRNA vaccines that many contend do not really qualify as vaccines at all but more of an experimental drug with questionable intended outcomes.</p>
<p>Dr. Anthony Fauci, head of the National Institute of Allergy and Infectious Diseases, has also reportedly pushed a recurring vaccine schedule with the White House. Fauci is the Chief Medical Advisor to the President. Fauci is the highest-paid public servant receiving $400,000 annually before benefits.</p><div class="me2zfRV0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- LOCKERDOME CENTER WIDGET -->
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!-- END LOCKERDOME CENTER WIDGET --></div>
<p>Defense Secretary Lloyd Austin recent mandate is that all military service members get the Covid-19 vaccine. However, he has not yet mandated the booster shots.</p>
<p>The military policy says any Marine or sailor who refuses the vaccination will face administrative action. There are some exemptions troops can ask for. This is possible because the Defense Department is ordering the vaccination policy. Therefore it is a lawful general order.</p>
<h4 style="padding-left: 40px;"><strong>“The order to obtain full vaccination is a lawful order, and failure to comply is punishable as a violation of a lawful order under Article 92, Uniform Code of Military Justice, and may result in punitive or adverse administrative action or both,” Del Toro wrote in his all-hands message. “The Chief of Naval Operations and Commandant of the Marine Corps have authority to exercise the full range of administrative and disciplinary actions to hold non-exempt service members appropriately accountable. This may include, but is not limited to, removal of qualification for advancement, promotions, reenlistment, or continuation, consistent with existing regulations, or otherwise considering vaccination status in personnel actions as appropriate.”</strong></h4>
<p>The policy does allow for certain exemptions though as follows:</p>
<h4 style="padding-left: 40px;"><strong>“Permanent medical exemptions will be granted only when an individual has a medical contraindication to the required COVID-19 vaccine(s),” the Marine Corps wrote in MARADMIN 462/21. “For COVID-19 vaccination, a permanent medical exemption must be approved by the first O-5 or O-6 command surgeon in the member’s chain of command, after initial recommendation by a licensed DoD healthcare provider, and after evaluation by an appropriate medical specialist when appropriate.” </strong></h4>
<p>A unit without a command surgeon must submit a permanent medical exemption request to the Director of Health Services, Headquarters Marine Corps, after getting an appropriate initial recommendation by a licensed DoD healthcare provider.</p>
<h4><strong>The tyrannical Biden administration is now pressuring private sector employers to implement vaccine mandates  </strong></h4>
<p>The FDA approved the Pfizer vaccine for those 16 and older in July. Many believe this will pave the way for vaccine mandates and possibly booster shots of America’s youth. Those who adamantly oppose vaccinating America’s youth stand by 3 main talking points:</p><div class="reyhnqt4" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Story Embed -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0478732967704653"
     data-ad-slot="6912817859"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<hr>
</ br></div>
<h4 style="padding-left: 40px;"><strong>1. The mortality rate for teens and pre-teens is negligible and they do not need the vaccine.</strong><br />
<strong>2. The high number of breakthrough cases showing up in hospitals now shows the vaccine is now where near as ineffective as sold. </strong><br />
<strong>3. The drug companies refuse to answer questions about vaccine samples and blood samples now analyzed by independent doctors and scientists from here and abroad.</strong></h4>
<p>The experimental Covid-19 vaccines received full FDA approval in mid-August despite VAERS reports of Covid-19 vaccine side effects and deaths in the tens of thousands.</p>
<div id="attachment_139877" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-139877" loading="lazy" class="size-shareaholic-thumbnail wp-image-139877" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Vaers-Report-600-640x466.jpg" alt="" width="640" height="466" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Vaers-Report-600-640x466.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Vaers-Report-600-768x560.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Vaers-Report-600.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-139877" class="wp-caption-text">https://www.openvaers.com/covid-data</p></div>
<p>The timing is suspicious to many. Because it was after the Biden administration put pressure on the FDA to approve the vaccines. While the White House claims some 70% of Americans have taken the vaccine, many believe the number is closer to 50% or less.</p>
<p><strong>Another example of right trumping wrong, Melinda Gates is divorcing Bill Gates.</strong></p>
<p>Publically Bill implied the divorce was the result of him having an association with pedophile Jeffery Epstein. Incluidng his visiting his exclusive Little Saint James tropical island. Newspapers came out with their versions of the story.  (<a href="https://nypost.com/2021/08/05/bill-gates-opens-up-about-divorcing-melinda-ties-to-jeffrey-epstein/" target="_blank" rel="noopener nofollow" class="external">Bill Gates opens up about divorce, says it was a ‘mistake’ to meet Epstein</a>)</p>
<p>However, others who know the couple think Melinda&#8217;s concern by the ethics of Bill’s relationship with Fauci. And the Covid-19 pandemic and its related ‘vaccines’ to follow.</p>
<p>Just like Fauci in 2017, in 2017 Bill Gates warned the world of an upcoming pandemic,</p>
<h4 style="padding-left: 40px;"><strong>&#8220;There is a reasonable probability the world will experience such an outbreak in the next 10 to 15 years.&#8221;</strong></h4>
<p>The <a href="https://www.gatesfoundation.org" target="_blank" rel="noopener nofollow" class="external">Bill and Melinda Gates Foundation</a> is one of the largest philanthropic organizations in the world. For reasons unknown their foundation sold all of its shares of Apple, Twitter, and Amazon. Just several months before they filed for divorce. The Gates <a href="https://www.msn.com/en-us/money/other/how-much-is-bill-gates-worth-as-he-and-wife-melinda-file-for-divorce/ar-BB1bxr3N" target="_blank" rel="noopener nofollow" class="external">are worth</a> around 130 billion dollars. Bill Gates is America&#8217;s largest farmer in &#8211; America owning the most farmland of anyone. (<a title="Permanent Link to Bill Gates: America’s Top Farmland Owner" href="https://landreport.com/2021/01/bill-gates-americas-top-farmland-owner/" rel="bookmark nofollow" class="external" target="_blank">Bill Gates: America’s Top Farmland Owner</a>)</p>
<p><a href="https://landreport.com/2021/01/bill-gates-americas-top-farmland-owner/" class="external" rel="nofollow" target="_blank"><img loading="lazy" class="aligncenter size-shareaholic-thumbnail wp-image-139886" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/external-content.duckduckgo-4-640x654.jpg" alt="Bill Gates, Farmland, Vaccines" width="640" height="654" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/external-content.duckduckgo-4-640x654.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/external-content.duckduckgo-4.jpg 650w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>&nbsp;</p>
<p>Melinda, his wife of 27 years has yet to comment on the divorce. But it is possible she feels much the same as the rest of us,</p>
<h4 style="padding-left: 40px;"><strong>“How does a guy who develops computer software so prone to viruses earn a place on the national stage as a voice for human virology when he never even graduated college?”</strong></h4>
<p>Another thing that could have bothered Melinda was the outbreak of Covid-19 and the resultant vaccines. Particularly after Bill gave a TED talk in 2015 where he said,</p>
<h4 style="padding-left: 40px;"><strong>“First, we’ve got population. The world today has 6.8 billion people.  That’s headed up to about nine billion. Now, if we do a really great job on new vaccines, health care, reproductive health services, we could lower that by, perhaps, 10 or 15 percent. But there, we see an increase of about 1.3.”</strong></h4>
<p>Many sources on the Internet have sought to explain away this quote as missing context. But hey, it is what it is. For those curious, there was no prenuptial agreement.</p>
<h4 style="text-align: center;"><strong>########</strong></h4>
<h4 style="text-align: center;"><strong><a href="https://www.commdiginews.com/author/Mark-Schwendau/" target="_blank" rel="noopener">Read more from Mark Schwendau</a></strong></h4>
<h4><strong>About the author:</strong></h4>
<p>Mark Schwendau is a Christian conservative patriot and retired technology professor (CAD-CAM and web development). He prides himself on his critical thinking ability. Schwendau has had a long sideline of newspaper editorial writing where he used the byline, “- bringing little known facts to people who simply want to know the truth.” Mark is on alternative free speech social media platforms after lifetime bans from Facebook and Twitter and shadow bans from Instagram and Fox News commenting.</p>
<p>His website is <a class="external" href="http://www.idrawiwrite.tech/" target="_blank" rel="noopener nofollow">www.IDrawIWrite.Tech</a></p>
<h4><strong>Follow Mark on:</strong></h4>
<p><a class="external" href="https://mewe.com/i/markschwendau" target="_blank" rel="noopener nofollow">MeWe</a></p>
<p><a class="external" href="https://www.linkedin.com/in/mark-schwendau-a8189171/" target="_blank" rel="noopener nofollow">LinkedIn</a></p>
<p><a class="external" href="https://gab.com/PatriotMarkS" target="_blank" rel="noopener nofollow">Gab</a></p>
<h4><strong>Follow CommDigiNews at </strong></h4>
<p><a class="external" href="https://twitter.com/CommDigiNews" target="_blank" rel="noopener nofollow">Twitter</a></p>
<p><a class="external" href="https://www.facebook.com/communitiesdigitalnews/?ref=pages_you_manage" target="_blank" rel="noopener nofollow">Facebook</a></p>
<p><a class="external" href="https://gettr.com/user/commDigiNews" target="_blank" rel="noopener nofollow">Gettr</a></p>
<p><a class="external" href="https://mewe.com/group/5ad631d93e406111007a9ba1" target="_blank" rel="noopener nofollow">MeWe</a></p>
<p><a href="https://74millionred.com/" target="_blank" rel="noopener nofollow" class="external">74 Million Red</a></p>
<p><a class="external" href="https://parler.com/#/user/JacquieKubin110520131855" target="_blank" rel="noopener nofollow">Parler</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a><!-- TABOOLA BELOW ARTICLE -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<!-- END TABOOLA BELOW ARTICLE --></p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Top FDA doctors resign over CDC overreach on Covid-19 Vaccines' data-link='https://www.commdiginews.com/health-science/health/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879/' data-app-id-name='post_below_content'></div>                </div><!-- /.entry-post -->
                <div class="help-post">
                  <div class="tags">
                    Tags: <a href="https://www.commdiginews.com/tag/cdc/" rel="tag">CDC</a>, <a href="https://www.commdiginews.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.commdiginews.com/tag/fda/" rel="tag">FDA</a>, <a href="https://www.commdiginews.com/tag/vaccines/" rel="tag">Vaccines</a>                  </div>
                </div><!-- /.help-post -->
                <div class="author-post">
                  <div class="avatar-author">
                    <img data-del="avatar" alt='' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Mark-Schwendau.png' class='avatar pp-user-avatar avatar-150 photo ' height='150' width='150'/>                  </div>
                  <div class="info-author">
                    <h4><a href="https://www.idrawiwrite.Tech" title="Visit Mark Schwendau&#8217;s website" rel="author external nofollow" class="external" target="_blank">Mark Schwendau</a></h4>
                    Mark Schwendau is a Christian conservative patriot and retired technology professor (CAD-CAM and web development) who prides himself on his critical thinking ability. Schwendau has had a long sideline of newspaper editorial writing where he used the byline, “- bringing little known facts to people who simply want to know the truth.”

Mark is on alternative free speech social media platforms after lifetime bans from Facebook and Twitter and shadow bans from Instagram and Fox News commenting. His website is www.IDrawIWrite.Tech                  </div>
                </div><!-- /.author-post -->
              </div><!-- /.main-post -->
            </div><!-- /.body-post -->
          </article><!-- /.post -->
        </div><!-- /.post-wrap -->
      </div><!-- /.col-md-12 -->
      <div class="col-md-4">
        <div class="sidebar-widget-1">
          <aside id="sidebar">
  <div class="widget widget-follow-us gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title text-dark">Follow Us</h5>
    <div class="socials">
      <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
      <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
      <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
      <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
      <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
    </div>
  </div><!-- /.widget-follow-us -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
<div id='div-gpt-ad-topbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-topbox');
		});
	</script>
</div>
</div>
<hr></div>    </div>
    <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Search</h5>
    <form method="get" action="/" id="subscribe-form">
  <div id="subscribe-content">
    <div class="input">
      <input type="text" id="search" name="s" placeholder="Enter a keyword..." value="">
    </div>
    <div class="button">
      <button type="button" id="subscribe-button" class="" title="Search">Search</button>
    </div>
  </div>
</form>  </div><!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- BEGIN Lockerdome Right Rail -->

<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px; width: 300px; height: auto;">

<div id="ld-2880-4900"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429422640280678,size:[0, 0],id:"ld-2880-4900"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

<!-- END Lockerdome Right Rail -->

</div>
	
<hr>

	<div style="text-align: center !important; margin: 0 auto !important; padding-bottom: 20px;">
	
<div id='div-gpt-ad-secondbox'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div>

</div></div>    </div>
    <div class="widget widget-most-popular gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Most Popular</h5>
    <ul>
      


<ul class="wpp-list">
<li><div class="order">1</div><p><a href="https://www.commdiginews.com/health-science/health/german-docs-reveal-findings-in-covid-19-vaccinated-blood-samples-139669/"><a href="https://www.commdiginews.com/health-science/health/german-docs-reveal-findings-in-covid-19-vaccinated-blood-samples-139669/" class="wpp-post-title" target="_self">German Docs reveals information in Covid-19 vaccinated blood samples</a></a></p></li>
<li><div class="order">2</div><p><a href="https://www.commdiginews.com/politics-2/black-hawk-up-the-new-taliban-terror-from-above-139842/"><a href="https://www.commdiginews.com/politics-2/black-hawk-up-the-new-taliban-terror-from-above-139842/" class="wpp-post-title" target="_self">Black Hawk up: The new Taliban Terror from above</a></a></p></li>
<li><div class="order">3</div><p><a href="https://www.commdiginews.com/politics-2/shades-of-benghazi-in-afghanistan-crisis-link-to-betrayal-profit-139817/"><a href="https://www.commdiginews.com/politics-2/shades-of-benghazi-in-afghanistan-crisis-link-to-betrayal-profit-139817/" class="wpp-post-title" target="_self">Shades of Benghazi in Afghanistan crisis link to betrayal, profit</a></a></p></li>
<li><div class="order">4</div><p><a href="https://www.commdiginews.com/health-science/health/tel-aviv-study-natural-immunity-to-covid-19-is-far-superior-to-vaccines-139873/"><a href="https://www.commdiginews.com/health-science/health/tel-aviv-study-natural-immunity-to-covid-19-is-far-superior-to-vaccines-139873/" class="wpp-post-title" target="_self">Tel Aviv study: Natural immunity to Covid-19 is far superior to vaccines</a></a></p></li>
<li><div class="order">5</div><p><a href="https://www.commdiginews.com/health-science/health/free-will-and-vaccinations-from-smallpox-to-covid-a-history-of-vaccines-139760/"><a href="https://www.commdiginews.com/health-science/health/free-will-and-vaccinations-from-smallpox-to-covid-a-history-of-vaccines-139760/" class="wpp-post-title" target="_self">Free will and vaccinations: From smallpox to Covid, a history of vaccines</a></a></p></li>

</ul>
    </ul>
  </div><!-- /.widget-popular -->
  <!--
  <div class="widget widget-subscribe gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Newsetter</h5>
    <p>Subscribe to our email newsletter for good news, sent out every Monday.</p>
    <form method="post" action="#" id="subscribe-form" data-mailchimp="true">
      <div id="subscribe-content">
        <div class="input">
            <input type="text" id="subscribe-email" name="subscribe-email" placeholder="Email">
        </div>
        <div class="button">
            <button type="button" id="subscribe-button" class="" title="Subscribe now">Subscribe</button>
        </div>
      </div>
      <div id="subscribe-msg"></div>
    </form>
  </div>-->
  <!-- /.widget-subscribe -->
      <div id="primary" class="widget-area">
      <div class="textwidget custom-html-widget"><!-- WHATFINGER VIDEO -->
<script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_7e8325d0ca" data-action="widget"></div><script type="application/javascript">var wWidgetConf_7e8325d0ca = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_7e8325d0ca',layout: 'basic'};</script>
<!-- WHATFINGER VIDEO END -->
<hr></div>    </div>
    <div class="widget widget-recent gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
    <h5 class="widget-title">Al Goodwin Cartoons</h5>
    <ul>
                  <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/commentary/mask-mandates-are-all-about-gaining-power-by-instilling-fear-in-americans-139376/" title="Mask mandates are all about gaining power by instilling fear in Americans"><img width="820" height="645" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CDC says, unsettled science, masks onKaufman, Covid, Masks, CDC, Big Tech" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg 820w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-768x604.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-640x503.jpg 640w" sizes="(max-width: 820px) 100vw, 820px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/commentary/mask-mandates-are-all-about-gaining-power-by-instilling-fear-in-americans-139376/" rel="bookmark">Mask mandates are all about gaining power by instilling fear in Americans</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/health-science/health/big-tech-and-the-msm-furthering-the-side-effects-of-covid-confusion-139138/" title="Big Tech and the MSM: Furthering the side effects of COVID confusion"><img width="820" height="645" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CDC says, unsettled science, masks onKaufman, Covid, Masks, CDC, Big Tech" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1.jpg 820w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-768x604.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/goodwyn-Covid-Collateral-vlr-072020-1-640x503.jpg 640w" sizes="(max-width: 820px) 100vw, 820px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/health-science/health/big-tech-and-the-msm-furthering-the-side-effects-of-covid-confusion-139138/" rel="bookmark">Big Tech and the MSM: Furthering the side effects of COVID confusion</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-joe-biden-blasting-americas-bill-of-rights-to-shreds-139051/" title="Al Goodwyn Cartoon: Joe Biden blasting America&#8217;s Bill of Rights to shreds"><img width="2100" height="1501" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="America, Bill of Rights, Amendments, 1a, 2a, 5a, 10a, Biden,Al Goodwyn, Cartoon, Biden, Bill of Rights" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color.jpg 2100w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color-768x549.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color-1536x1098.jpg 1536w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color-2048x1464.jpg 2048w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/alg071921_color-640x457.jpg 640w" sizes="(max-width: 2100px) 100vw, 2100px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-joe-biden-blasting-americas-bill-of-rights-to-shreds-139051/" rel="bookmark">Al Goodwyn Cartoon: Joe Biden blasting America&#8217;s Bill of Rights to shreds</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-church-is-questioning-bidens-abortion-hypocrisy-138450/" title="Al Goodwyn Cartoon: The church is questioning Biden&#8217;s abortion hypocrisy"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A, Biden, Church" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwyn-pro-life-cartoon-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/al-goodwyn-cartoon-the-church-is-questioning-bidens-abortion-hypocrisy-138450/" rel="bookmark">Al Goodwyn Cartoon: The church is questioning Biden&#8217;s abortion hypocrisy</a></h3>
        </div>
      </li>
            <li>
                  <div class="thumb">
            <a href="https://www.commdiginews.com/politics-2/democrats-using-critical-race-theory-to-restore-segregation-in-america-138213/" title="Democrats using Critical Race Theory to restore segregation in America"><img width="800" height="482" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="al Goodwyn, CRT, Critical Race Theory" loading="lazy" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT.jpg 800w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT-768x463.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/al-goodwin-CRT-640x386.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></a>
          </div>
                <div class="content">
          <h3><a href="https://www.commdiginews.com/politics-2/democrats-using-critical-race-theory-to-restore-segregation-in-america-138213/" rel="bookmark">Democrats using Critical Race Theory to restore segregation in America</a></h3>
        </div>
      </li>
          </ul>
  </div><!-- /.widget-recent -->
</aside>        </div><!-- /.sidebar -->
      </div><!-- /.col-md-4 -->
    </div><!-- /.row -->
  </div><!-- /.container -->
</section>

  <!-- Footer -->
  <footer id="footer">
    <div class="footer-widgets">
      <div class="container">
        <div class="row">
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0" data-animation-offset="75%">
            <div class="widget widget-brand">
              <div class="logo logo-footer">
                <a href="/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/images/cdn-logo.svg" alt="Communities Digital News logo" style="width:250px;" /></a>
              </div>
            </div><!-- /.widget-brand -->
            <div class="widget widget-social">
              <h5 class="widget-title">Follow Us</h5>
              <div class="social-list">
                <a class="facebook external" href="https://www.facebook.com/communitiesdigitalnews/" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                <a class="twitter external" href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                <a class="instagram external" href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                <a class="linkedin external" href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
                <a class="pinterest external" href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a>
              </div>
            </div><!-- /.widget-social -->
          </div><!-- /.col-md-4 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.4s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">Main</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136391"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136392"><a href="https://www.commdiginews.com/category/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136393"><a href="https://www.commdiginews.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136394"><a href="https://www.commdiginews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136395"><a href="https://www.commdiginews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136396"><a href="https://www.commdiginews.com/category/business-2/">Business &#038; Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136397"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-136398"><a href="https://www.commdiginews.com/category/health-science/">Science</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
          <div class="col-md-4 gn-animation" data-animation="fadeInUp" data-animation-delay="0.6s" data-animation-offset="75%">
            <div class="widget widget-list">
              <h5 class="widget-title">About Us</h5>
              <ul class="links-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136399"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-136400"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136401"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136402"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136403"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136404"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
</ul>            </div><!-- /.widget-list -->
          </div><!-- /.col-md-2 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div><!-- /.footer-widgets -->
    <div class="footer-copyright">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            &copy;  Communities Digital News.
          </div><!-- /.col-md-12 -->
        </div><!-- /.row -->
      </div><!-- /.container -->
    </div>
  </footer>

  <!-- Go Top -->
  <a class="go-top">
    <i class="fa fa-chevron-up"></i>
  </a>

  <!-- Javascript -->
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/bootstrap.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.easing.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/matchMedia.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery-waypoints.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.flexslider.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.transit.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.leanModal.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.tweet.min.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/jquery.doubletaptogo.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/smoothscroll.js"></script>
  <script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/commdiginews/javascript/main.js"></script>

  <meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073940576,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Commentary,Featured,Health,Politics&quot;],&quot;a&quot;:[1,&quot;Mark Schwendau&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
   <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"139879 https:\/\/www.commdiginews.com\/?p=139879","disqusShortname":"communitiesdigitalnews","disqusTitle":"Top FDA doctors resign over CDC overreach on Covid-19 Vaccines","disqusUrl":"https:\/\/www.commdiginews.com\/health-science\/health\/top-fda-doctors-resign-over-cdc-overreach-on-covid-19-vaccines-139879\/","postId":"139879"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"b6225c788d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.17' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.7.2' id='mrf_resizer-js'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>