<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@commdiginews">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray ideas for dads">
<meta name="twitter:description" content="Father&#039;s Day arrives this Sunday, and here are a few last-minute DVD &amp; Blu-ray gift suggestions for the dad who loves binge-watching television shows in his man cave.Gunsmoke: The Complete Serie">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-cdn.jpg">


<title>Father&#039;s Day TV Gift Guide: DVD &amp; Blu-ray ideas for dads</title>
<meta name="description" content="DVD &amp; Blu-Ray sets bring some of the the most entertaining, and funniest, TV/Cabel binge viewing last-minute TV gift ideas for dad." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Father&#039;s Day TV Gift Guide: DVD &amp; Blu-ray ideas for dads" />
<meta property="og:description" content="DVD &amp; Blu-Ray sets bring some of the most entertaining, and funniest, TV/Cabel binge-viewing last-minute TV gift ideas for dad." />
<meta property="og:url" content="https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:published_time" content="2020-06-19T00:03:26+00:00" />
<meta property="article:modified_time" content="2020-06-19T00:03:31+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-cdn.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="524" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Father&#039;s Day TV Gift Guide: DVD &amp; Blu-ray ideas for dads" />
<meta name="twitter:description" content="DVD &amp; Blu-Ray sets bring some of the most entertaining, and funniest, TV/Cabel binge-viewing last-minute TV gift ideas for dad." />
<meta name="twitter:creator" content="@CommDigiNews" />
<meta name="twitter:site" content="@CommDigiNews" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray ideas for dads Comments Feed" href="https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2020","monthnum":"06","day":"18","hour":"20","minute":"03","second":"26","post_id":"130222","postname":"fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads","category":"entertainment"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/' />
<meta name='shareaholic:keywords' content='tag:dvd, tag:dvd &amp; blu-ray, tag:father&amp;#039;s day, tag:review. blu-ray, cat:entertain us, cat:featured, cat:multimedia, type:post' />
<meta name='shareaholic:article_published_time' content='2020-06-18T20:03:26-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-06-18T20:03:31-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Joseph Szadkowski' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='9.3.1' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-cdn-640x373.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>

<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel='https://api.w.org/' href='https://www.commdiginews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=130222' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fentertainment%2Ffathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fentertainment%2Ffathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222%2F&#038;format=xml" />
<meta name="news_keywords" content="DVD, DVD &amp; Blu-ray, Father&#039;s Day, Review. Blu-ray">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/entertainment\/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222\/"},"url":"https:\/\/www.commdiginews.com\/entertainment\/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222\/","headline":"Father's Day TV Gift Guide: DVD & Blu-ray ideas for...","datePublished":"2020-06-18T20:03:26-04:00","dateModified":"2020-06-18T20:03:31-04:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/06\/gg2020-fathersday-tv-cdn.jpg","width":900,"height":524},"articleSection":"Entertain Us","keywords":"DVD, DVD &amp; Blu-ray, Father's Day, Review. Blu-ray","description":"DVD & Blu-Ray sets bring some of the most entertaining, and funniest, TV\/Cabel binge-viewing last-minute TV gift ideas for dad.","author":{"@type":"Person","name":"Joseph Szadkowski","url":"https:\/\/www.commdiginews.com\/author\/jszadkowski\/","description":"A graduate of Northwestern University with a degree in communications, Joseph Szadkowski has written about popular culture for The Washington Times for the past 25 years. He covers video games, comic books, new media and technology.","image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/SZADKOWSKI_JOSEPH-square-100x100-1.jpg","height":96,"width":96}}}</script>
<link rel="amphtml" href="https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/?amp=1"> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Father's Day TV Gift Guide: DVD & Blu-ray ideas for dads",
    "description": "DVD & Blu-Ray sets bring some of the most entertaining, and funniest, TV\/Cabel binge-viewing last-minute TV gift ideas for dad.",
    "datePublished": "2020-06-18",
    "datemodified": "2020-06-18",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/entertainment\/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/06\/gg2020-fathersday-tv-cdn.jpg",
        "width": 900,
        "height": 524
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2020\/01\/unnamed.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JosephSzadkowski",
        "name": "Joseph Szadkowski"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/entertainment\/",
                "name": "Entertain Us"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/entertainment\/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222\/",
                "name": "Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray ideas for dads"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="google-site-verification" content="Mq87cQAFdFvj_dnzLFnzcZ1JWGx3CeSToIvHL1tZ_3Q" />

<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'YGAeUtvAVCh7N', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>






<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script data-ad-client=“ca-pub-0478732967704653” async src=“https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type="text/javascript"> var infolinks_pid = 3235539; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/161931892/cdn_home', [[728, 90]], 'div-gpt-ad-topleader').setTargeting('pos', ['topleader']).addService(googletag.pubads());
	googletag.defineSlot('/161931892/cdn_home', [[300, 600], [300, 250]], 'div-gpt-ad-topbox').setTargeting('pos', ['topbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-secondbox').setTargeting('pos', ['secondbox']).addService(googletag.pubads());
    googletag.defineSlot('/161931892/cdn_home', [[300, 250]], 'div-gpt-ad-thirdbox').setTargeting('pos', ['thirdbox']).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/161931892/cdn_home', 'div-gpt-ad-1434681216641-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">a.nordot-read-more { }</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-130222 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/">Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/obama-seeks-3rd-term-to-stop-prosecutions-of-deep-state-coup-plotters-130213/">Obama seeks a third term to stop Durham...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/erratic-us-stocks-bonds-continue-to-wobble-in-thursday-trading-action-130227/">Erratic US stocks, bonds, continue to wobble in...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/life/how-to-be-productive-in-times-of-uncertainty-like-2020-130229/">How to be productive in times of uncertainty....</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/california-edd-hits-bottom-keeps-digging-with-audits-and-dodging-deloitte-violations-130173/">California EDD hits bottom, keeps digging with Audits...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/foxs-tucker-carlson-and-why-does-the-gop-support-googles-stalinism-130197/">Fox&#8217;s Tucker Carlson and why does the GOP...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/featured/south-london-arts-lab-online-summer-of-love-festival-this-saturday-130204/">South London Arts Lab online “Summer Of Love”...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/sports/bubble-bummer-pedraza-vs-lespierre-bout-off-due-to-positive-covid-19-test-130212/">Bubble bummer: Pedraza vs LesPierre bout off due...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/world-news/irans-global-terrorism-worsens-as-domestic-challenges-increase-130171/">Iran’s global terrorism worsens as domestic challenges increase</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/rashard-brooks-fulton-county-da-chooses-vengeance-and-politics-over-justice-and-law-130166/">Rashard Brooks: Fulton County DA chooses vengeance and...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/unnamed.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=718870&width=728&height=90"></script>
 </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></span><i class="fa fa-angle-right"></i> <span>Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray ideas for dads</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-130222" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/entertainment/" rel="category tag">Entertain Us</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/video-photos/" rel="category tag">Multimedia</a></span></div>
<h1 class="post-title single-post-title entry-title">Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray ideas for dads</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/jszadkowski/">Joseph Szadkowski</a></span>
<time class="entry-date published" datetime="2020-06-18T20:03:26-04:00">Jun 18, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/jszadkowski/">Joseph Szadkowski</a></span></span>
<span><time class="entry-date published" datetime="2020-06-18T20:03:26-04:00">Jun 18, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-cdn.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Father&#039;s Day, Dad, DVD, Blu Ray" title="gg2020-fathersday-tv-cdn" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-cdn.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Father&#039;s Day TV Gift Guide: DVD &amp; Blu-ray ideas for dads' data-link='https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/' data-summary='DVD &amp; Blu-Ray sets bring some of the most entertaining, and funniest, TV/Cabel binge-viewing last-minute TV gift ideas for dad.' data-app-id-name='post_above_content'></div><p>Father&#8217;s Day arrives this Sunday, and here are a few last-minute DVD &amp; Blu-ray gift suggestions for the dad who loves binge-watching television shows in his man cave.</p>
<h5><strong><a href="https://www.amazon.com/Gunsmoke-The-Complete-Series/dp/B085DT6Z6G/ref=sr_1_1?crid=2IVS8200Q7M8A&amp;dchild=1&amp;keywords=gunsmoke+the+complete+series&amp;qid=1592523258&amp;sprefix=Gunsmoke%3A+The+compl%2Caps%2C138&amp;sr=8-1" target="_blank" rel="noopener noreferrer nofollow" class="external">Gunsmoke: The Complete Series</a> (Paramount/CBS Home Entertainment, ratio 1.33:1, rated TV-MA, $338.98) </strong>—</h5>
<p>Arguably the greatest western ever created in the televised format arrives in a massive, 65th-anniversary edition DVD set compiling all 635 episodes of its 20 season run on 143 discs. This Father&#8217;s Day, Dad is sure to love the hours of viewing time here</p>
<p>Original broadcast on the CBS Network between Sept. 10, 1955, and March 31, 1975, the show was set in and around a post-Civil War Dodge City, Kansas, and starred James Arness as Marshal Matt Dillon, Dennis Weaver as deputy sidekick Chester Goode, Milburn Stone as Galen “Doc” Adams and Amanda Blake as Long Branch saloon owner Miss Kitty Russell. &#8220;Gunsmoke&#8221; ended up becoming the second-longest-running, live-action prime-time show in the history of television.</p>
<p>Paramount has done an exceptional job remastering all of the episodes especially noted during the last seven, full-color seasons of the show boasting vibrant, spot-on color correction and image cleanup.</p><div class="iH7bU9ef" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<p>It&#8217;s also worth noting for pop culture historians that many a guest star went on to bigger careers such as Harrison Ford, Jodie Foster, Dennis Hopper and Gary Busey, to name a few.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/nSrUT5aap2I" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h5><strong>Notable extras: </strong></h5>
<p>Although the collection is a love letter for fans, it does not offer as much bonus content as one would hope for.</p>
<p>The discs do contain multiple conversations with noted &#8220;Gunsmoke&#8221; historians Ben Costello and Beckey Burgoyne as they cover the last five seasons of the show (almost 90 minutes), a rare optional commentary track with Arness from 2005, a brief &#8220;James Arness: In Memoriam&#8221; featurette and some of the original product advertising spots that are pretty amusing.</p>
<div id="attachment_130223" style="width: 1676px" class="wp-caption aligncenter"><a href="https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/attachment/gg2020-fathersday-tv-gunsmoke/" rel="attachment wp-att-130223"><img aria-describedby="caption-attachment-130223" class="size-full wp-image-130223" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-gunsmoke.jpg" alt="Last-minute TV gift ideas for dad include &quot;Gunsmoke: The Complete Series&quot; from Paramount/CBS Home Entertainment." width="1666" height="970" srcset="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-gunsmoke.jpg 1666w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-gunsmoke-768x447.jpg 768w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-gunsmoke-1536x894.jpg 1536w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-gunsmoke-640x373.jpg 640w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-gunsmoke-1170x681.jpg 1170w, https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-gunsmoke-585x341.jpg 585w" sizes="(max-width: 1666px) 100vw, 1666px" /></a><p id="caption-attachment-130223" class="wp-caption-text">Last-minute TV gift ideas for dad include &#8220;Gunsmoke: The Complete Series&#8221; from Paramount/CBS Home Entertainment.</p></div>
<p>&nbsp;</p><div class="3Yr8pQ8T" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<h5><strong><a href="https://www.amazon.com/Criminal-Minds-Seasons-1-13-Bundle/dp/B07HCPGKBR/ref=sr_1_2?dchild=1&amp;keywords=criminal+minds+the+complete+series&amp;qid=1592523462&amp;sr=8-2" target="_blank" rel="noopener noreferrer nofollow" class="external">Criminal Minds: The Complete Series</a> (Paramount/CBS Home Entertainment, 13,749 minutes, rated TV-MA, $199.99) </strong>—</h5>
<p>Yet another intriguing crime drama captivated viewers for an incredible 15 season on CBS with a run boasting 324 episodes and ending earlier this year.</p>
<p>A hefty set complies the entire series on 85 DVDs to showcase the profiling work of the FBI&#8217;s Behavioral Analysis Unit (BAU) stationed in Quantico, Virginia. The crack team of agents travel all over the country to solve murders and stop some of the most violent criminals often including serial killers.</p>
<p>Cast heavyweights that brought the drama to creator Jeff Davis&#8217; award-winning series included Mandy Patinkin as BAU chief Jason Gideon (for only the first three seasons), Joe Mantegna as Senior Supervisory Special Agent David Rossi, Thomas Gibson as Special Agent Aaron Hotchner, Matthew Gray Gubler as analysis genius Spencer Reid and Kirsten Vangsness as technical analyst Penelope Garcia.</p>
<p>The villains were equally notable, played by familiar TV or pop culture staples such as Luke Perry (&#8220;90210&#8221;), Cameron Monaghan (&#8220;Gotham&#8221;), Keith Carradine (&#8220;Dexter&#8221;), Tim Curry (&#8220;Rocky Horror&#8221;) and Brad Dourif (&#8220;Chucky&#8221;).</p>
<p>Fathers who loved &#8220;CSI: Crime Scene Investigation,&#8221; which also ran for 15 years on CBS, will absolutely want to dive into this even grittier television show based on the real FBI unit and showcasing the personal lives of the agents as well as the detailed profiling work is done to identify the perpetrators or &#8220;unsubs.&#8221;</p><div class="upFlgNZS" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<input type="hidden" name="IL_IN_ARTICLE">
<br />
<hr>
</div>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/79lMbl4gCt0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h5><strong>Notable extras: </strong></h5>
<p>Dad will enjoy the collection, presented into four hefty clamshell cases from individual series DVD releases over the years. The set includes all of the bonus content found on the original discs, roughly 17 hours of optional commentary tracks, featurettes deleted scenes, and the infamous gag reels.</p>
<p>That&#8217;s more than a dozen commentaries led off by Mr. Davis on the first episode &#8220;Extreme Aggressor,&#8221; and segments that offer an overview of the seasons as well as spotlights on the writers, villains, retrospectives and a look at real-world profilers.</p>
<h5><strong><a href="https://www.amazon.com/30-Rock-Complete-Seasons-Bundle/dp/B00HDX0JRG/ref=sr_1_2?dchild=1&amp;keywords=30+rock+the+complete+series&amp;qid=1592523585&amp;sr=8-2" target="_blank" rel="noopener noreferrer nofollow" class="external">30 Rock: The Complete Series</a> (Mill Creek Entertainment, 2,963 minutes, rated TV-14, $69.94) </strong>—</h5>
<p>This Father&#8217;s Day, give dad a good laugh. Finally available is &#8220;Saturday Night Live&#8221; veteran Tina Fey&#8217;s Emmy Award-winning, hit sitcom that ran for seven seasons (between 2006 and 2013) on NBC debuts in all of its hilarious glory on the Blu-ray format.</p>
<p>Miss Fey, the creator of the series, stars as Liz Lemon, head writer for a weekly sketch comedy show shot in New York City. Her life is a wise-cracking, surreal and satirical roller coaster ride of a mess as she is forced to deal with her quirky staff, eccentric stars Jenna Maroney (Jane Krakowski) and Tracy Jordan (the eye-watering Tracy Morgan) and a new boss Jack Donaghy (an impressively sharp Alec Baldwin before he lost his mind and soul).</p>
<p>The laughs are at or above the &#8220;Seinfeld&#8221; quotient, and guest stars such as Carrie Fisher, Buck Henry, Matt Damon, Tim Conway, Steve Martin, Alan Alda, Julianne Moore, and Michael Keaton keep the fun fresh for all of the 138 episodes now compiled on 20 discs.</p>
<p>And, best of all, the high-definition format delivers a most welcomed upgrade to the antiquated Universal Home Entertainment DVD sets (yuck).</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/qWfIrGh5dKE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h5><strong>Notable extras:</strong></h5>
<p>By far one of the most impressive amounts of bonus content for a TV series (all culled from the DVD sets), the set boasts almost 50 optional commentary tracks that feature everyone from Miss Fey to Mr. Baldwin, Mr. Conway, Lorne Michaels (executive producer), Jon Hamm and for no apparent reason Val Kilmer.</p>
<p>Next, more than three dozen featurettes range from Emmy Award acceptance speeches to behind-the-scenes segments and Brian Williams hosting &#8220;An Evening with 30 Rock&#8221; at the Academy of Television Arts and Sciences.</p>
<p>Best of the bunch was a script read and stage performance held at New York&#8217;s Upright Citizens Brigade Theatre as a fundraiser for the production assistants affected by the 2007 writer&#8217;s strike.</p>
<p>The 46-minute organized comedy improvisation featured all of the main cast and plenty of extras as the appreciative audience (hand raised) reveled in the verbal hijinks.</p>
<h5><strong><a href="https://www.amazon.com/VEEP-Complete-7Pk-Digital-Copy/dp/B07ZWBD84S/ref=sr_1_1?dchild=1&amp;keywords=veep+the+complete+series&amp;qid=1592523715&amp;sr=8-1" target="_blank" rel="noopener noreferrer nofollow" class="external">Veep: The Complete Series</a> (HBO Home Entertainment, 1,857 minutes, rated TV-MA, $112.99) </strong>—</h5>
<p>Former Vice President Selena Meyers hilarious ascent to America&#8217;s commander in chief was chronicled for seven seasons by HBO in a 17-time, Emmy Award-winning series.</p>
<p>All 65 episodes now arrive in a 13 DVD disc set to showcase the raw, biting comedic talents of Julia Louis-Dreyfus as the bumbling politician and her often idiotic staff that included Tony Hale as her personal assistant Gary Walsh, Anna Chlumsky as occasional press secretary Amy Brookheimer, Reid Scott as campaign manager Dan Egan, Kevin Dunn and Gary Cole as strategists Ben Cafferty and Kent Davison, Matt Walsh as speechwriter Mike McClintock and Timothy C. Simons as resident punching bag Jonah Ryan.</p>
<p>Folks, this is some of the cleverest as well as sophomoric political satire ever unleashed on television audiences and, even in the antiquated standard definition format, it’s well worth a Father&#8217;s Day gift to any dad in need of some eye-watering laughs during this year&#8217;s election season.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/HiEeeISTMpw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h5><strong>Notable extras:</strong></h5>
<p>The prime bonus here is for those who love optional commentary tracks. Over three dozen are available including tracks for all episodes in the final season and often feature Miss Louis-Dreyfus and her funny castmates.</p>
<h5><strong><a href="https://www.amazon.com/Good-Place-Complete-Collectors-BLU-RAY/dp/B084DFPW18/ref=sr_1_1?dchild=1&amp;keywords=The+Good+Place+The+Complete+Series&amp;qid=1592523902&amp;sr=8-1" target="_blank" rel="noopener noreferrer nofollow" class="external">The Good Place:</a> The Complete Series (Shout! Factory, 1,278 minutes, rated TV-PG, $69.97) </strong>—</h5>
<p>Dad will appreciate this Father&#8217;s Day gift because he may have missed The Good Place broadcasts.</p>
<p>Creator Michael &#8220;Park and Recreation&#8221; Schur&#8217;s philosophically enriched situation comedy ended a four-season run earlier this year on NBC as it attempted to answer the burning question: &#8220;What happens when we die?&#8221;</p>
<p>Now available on a nine-disc Blu-ray set, all 53 episodes make the case for ending up in a fantasy universe called the Good Place, populated by only the very best of humanity.</p>
<p>Life is grand until a clerical error puts the not-so-perfect Eleanor Shellstrop (Kristen Bell) with the best of the best, and she mucks up the system while trying to learn how to be a good person to protect her secret.</p>
<p>Besides Miss Bell&#8217;s hilariously complex character, Ted Danson plays Michael, a cosmic architect tasked with keeping residents happy in the afterlife, and he crafts another iconic comedic role.</p>
<p>However, this is not the complete series as the set is missing the six webisodes (available on YouTube) that bridges the gap between the third and fourth seasons — boo.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/RfBgT5djaQw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h5><strong>Notable extras: </strong></h5>
<p>Let&#8217;s start with five optional commentary tracks (&#8220;Everything Is Fine,&#8221; &#8220;Flying,&#8221; &#8220;Mindy St. Claire,&#8221; &#8220;Michael&#8217;s Gambit&#8221; and &#8220;Dance Dance Resolution&#8221;) with a small group of creators and cast assembled to discuss including Mr. Schur and executive producer Drew Goddard on each.</p>
<p>Next, and the meatiest of the featurettes, is a 29-minute table read for the episode &#8220;Mindy St. Claire&#8221; and a 50-minute San Diego Comic-Con panel from 2019 featuring Mr. Goddard, Miss Bell, Mr. Danson and most of the key cast.</p>
<h5><strong><a href="https://www.amazon.com/Rock-Roll-Hall-Fame-Concert/dp/B07T4RYMCZ/ref=sr_1_2?dchild=1&amp;keywords=Rock+%26+Roll+Hall+of+Fame%3A+In+Concert&amp;qid=1592523993&amp;sr=8-2" target="_blank" rel="noopener noreferrer nofollow" class="external">Rock &amp; Roll Hall of Fame: In Concert</a> (Time-Life, ratio 1.78:1, not rated, $69.99) </strong>—</h5>
<p>Some of the greatest musicians of the evolved rhythm and blues musical genre have been celebrated each year since 1986 with their place in the Rock &amp; Roll Hall of Fame in Cleveland, Ohio.</p>
<p>This six-disc Blu-ray set covers highlights of the 2010 to 2017 ceremonies including induction speeches and performances as well as the 25th-anniversary concert held Oct. 29 and 30, 2009, at Madison Square Garden, all seen on HBO.</p>
<p>The massive collection features more than 150 performances and over 30 hours of music featuring Alice Cooper, Darlene Love, Donovan, Heart, Joan Jett, Ringo Starr, Paul McCartney, ELO, Journey, Yes, Pearl Jam, Deep Purple, Chicago and Joan Baez.</p>
<p>Some of the best include the tribute to Linda Ronstadt with help from famed singers Sheryl Crow, Emmylou Harris, Bonnie Raitt, and Carrie Underwood as well as short sets from the original Cheap Trick line-up and Rush.</p>
<p>The anniversary concerts also shine with once-in-a-lifetime matchups, including Ozzy Osbourne performing with Metallica or Bruce Springsteen and Patti Smith teaming up with Bono and U2 for an intense version of &#8220;Because the Night.&#8221;</p>
<p>For most older dads looking for even more nostalgia, it will be satisfying but still not enough.</p>
<p>Time-Life offers numerous sets that take the Hall of Fame highlights back to the early days when legends such as The Who and Cream were inducted and played live, but the collections are only available in the antiquated DVD format.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/wCzMlWJJ_rs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h5><strong>Notable extras:</strong></h5>
<p>Besides a full-color booklet offering specifics on the musical selections, the 25th-anniversary concert collection has an additional hour&#8217;s worth of performances.</p>
<p>They include Stevie Wonder playing &#8220;Uptight&#8221;; &#8220;I Was Made to Love Her&#8221;; &#8220;Signed, Sealed, Delivered&#8221;; &#8220;Mercy, Mercy Me&#8221;; and Bruce Springsteen with Tom Morello performing &#8220;London Calling&#8221; as well as more music from U2, Crosby, Stills &amp; Nash, Metallica and Jeff Beck.</p>
<h5><strong><a href="https://www.amazon.com/Unbreakable-Kimmy-Schmidt-Complete-Blu-ray/dp/B081KQY4TD/ref=sr_1_2?dchild=1&amp;keywords=Unbreakable+Kimmy+Schmidt%3A+The+Complete+Series&amp;qid=1592524146&amp;sr=8-2" target="_blank" rel="noopener noreferrer nofollow" class="external">Unbreakable Kimmy Schmidt: The Complete Series</a> (Mill Creek Entertainment, rated TV-14, $32.99) </strong>—</h5>
<p>“Saturday Night Live&#8221; and &#8220;30 Rock&#8221; comedy innovators Tina Fey and Robert Carlock unleashed an equally frenetic episodic series on Netflix back in 2015 delivering four-seasons of laughs.</p>
<p>Now available in the high-definition format on eight Blu-ray discs, all 51 episodes of the hilariously scattered show explore the life of 29-year-old, Durnsville, Indiana, native Kimmy Schmidt (Ellie Kemper), a woman kidnapped by a cult leader, the Reverend Richard Wayne Gary Wayne (Jon Hamm) and forced to live in an underground bunker with other females and the evil guy for 15 years.</p>
<p>Once rescued, she looks for freedom and redemption in New York City while enjoying new friendships with roommate Titus Andromedon (Tituss Burgess), landlord Lillian Kaushtupper (Carol Kane) and employer Jacqueline White (Jane Krakowski) as she takes part in a Lucille Ball level of chaos nearly every episode.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/Hl4bOuGNMwo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h5><strong>Notable extras:</strong></h5>
<p>Viewers get zero bonus content, a terrible tragedy for such a wonderfully surreal and bizarre show.</p>
<p><em>• This story originally appeared in <a href="https://www.washingtontimes.com" target="_blank" rel="noopener noreferrer nofollow" class="external">The Washington Times</a>.</em></p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2020/01/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Father&#039;s Day TV Gift Guide: DVD &amp; Blu-ray ideas for dads' data-link='https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/' data-summary='DVD &amp; Blu-Ray sets bring some of the most entertaining, and funniest, TV/Cabel binge-viewing last-minute TV gift ideas for dad.' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/dvd/" rel="tag">DVD</a><a href="https://www.commdiginews.com/tag/dvd-blu-ray/" rel="tag">DVD &amp; Blu-ray</a><a href="https://www.commdiginews.com/tag/fathers-day/" rel="tag">Father's Day</a><a href="https://www.commdiginews.com/tag/review-blu-ray/" rel="tag">Review. Blu-ray</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="130222 https://www.commdiginews.com/?p=130222">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="130222" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Father%27s%20Day%20TV%20Gift%20Guide%3A%20DVD%20%26%20Blu-ray%20ideas%20for%20dads%20-%20https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#724d010710181711064f3413061a1700545142414b490157404236130b5740422624574042351b140657404235071b161748574042362436574042545142414a49574042301e075f00130b5740421b16171301574042141d0057404216131601545142414a49303d362b4f1a06060201485d5d0505055c111d1f1f161b151b1c1705015c111d1f5d171c06170006131b1c1f171c065d1413061a1700015f16130b5f06045f151b14065f15071b16175f1604165f101e075f00130b5f1b161713015f141d005f161316015f4341424040405d"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/SZADKOWSKI_JOSEPH-square-100x100-1-100x100.jpg" width="100" height="100" alt="Joseph Szadkowski" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/jszadkowski/" title="Posts by Joseph Szadkowski" rel="author">Joseph Szadkowski</a></h5>
<p>A graduate of Northwestern University with a degree in communications, Joseph Szadkowski has written about popular culture for The Washington Times for the past 25 years. He covers video games, comic books, new media and technology.</p>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/politics-2/obama-seeks-3rd-term-to-stop-prosecutions-of-deep-state-coup-plotters-130213/">
<div class="pagi-text">
<h5 class="prev-title">Obama seeks a third term to stop Durham prosecutions of Deep State coup plotters</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/branco-biden-800-585x390.jpg" href="https://www.commdiginews.com/politics-2/obama-seeks-3rd-term-to-stop-prosecutions-of-deep-state-coup-plotters-130213/" title="Obama seeks a third term to stop Durham prosecutions of Deep State coup plotters">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/obama-seeks-3rd-term-to-stop-prosecutions-of-deep-state-coup-plotters-130213/">Obama seeks a third term to stop Durham...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/BullAndBear_FrankfurtNEW800-585x390.jpg" href="https://www.commdiginews.com/business-2/erratic-us-stocks-bonds-continue-to-wobble-in-thursday-trading-action-130227/" title="Erratic US stocks, bonds, continue to wobble in Thursday trading action">
</a>
<h3><a href="https://www.commdiginews.com/business-2/erratic-us-stocks-bonds-continue-to-wobble-in-thursday-trading-action-130227/">Erratic US stocks, bonds, continue to wobble in...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Productivity_Time_800x482-585x390.jpg" href="https://www.commdiginews.com/life/how-to-be-productive-in-times-of-uncertainty-like-2020-130229/" title="How to be productive in times of uncertainty. Like 2020">
</a>
<h3><a href="https://www.commdiginews.com/life/how-to-be-productive-in-times-of-uncertainty-like-2020-130229/">How to be productive in times of uncertainty....</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/edd-logo-585x390.jpg" href="https://www.commdiginews.com/politics-2/california-edd-hits-bottom-keeps-digging-with-audits-and-dodging-deloitte-violations-130173/" title="California EDD hits bottom, keeps digging with Audits and dodging Deloitte violations">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/california-edd-hits-bottom-keeps-digging-with-audits-and-dodging-deloitte-violations-130173/">California EDD hits bottom, keeps digging with Audits...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/carlsonComment-585x390.jpg" href="https://www.commdiginews.com/politics-2/foxs-tucker-carlson-and-why-does-the-gop-support-googles-stalinism-130197/" title="Fox&#8217;s Tucker Carlson and why does the GOP support GOOGLE’s Stalinism">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/foxs-tucker-carlson-and-why-does-the-gop-support-googles-stalinism-130197/">Fox&#8217;s Tucker Carlson and why does the GOP...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/suumer-of-love-800-585x390.jpg" href="https://www.commdiginews.com/featured/south-london-arts-lab-online-summer-of-love-festival-this-saturday-130204/" title="South London Arts Lab online “Summer Of Love” festival this Saturday ">
</a>
<h3><a href="https://www.commdiginews.com/featured/south-london-arts-lab-online-summer-of-love-festival-this-saturday-130204/">South London Arts Lab online “Summer Of Love”...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Gabriel_Flores_Jr_vs_Josec_Ruiz_faceoff-800-585x390.jpg" href="https://www.commdiginews.com/sports/bubble-bummer-pedraza-vs-lespierre-bout-off-due-to-positive-covid-19-test-130212/" title="Bubble bummer: Pedraza vs LesPierre bout off due to positive COVID-19 test">
</a>
<h3><a href="https://www.commdiginews.com/sports/bubble-bummer-pedraza-vs-lespierre-bout-off-due-to-positive-covid-19-test-130212/">Bubble bummer: Pedraza vs LesPierre bout off due...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/iran-flag_800x482-585x390.jpg" href="https://www.commdiginews.com/world-news/irans-global-terrorism-worsens-as-domestic-challenges-increase-130171/" title="Iran’s global terrorism worsens as domestic challenges increase">
</a>
<h3><a href="https://www.commdiginews.com/world-news/irans-global-terrorism-worsens-as-domestic-challenges-increase-130171/">Iran’s global terrorism worsens as domestic challenges increase</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/rayshard-brooks-screen-shot-585x390.jpg" href="https://www.commdiginews.com/politics-2/rashard-brooks-fulton-county-da-chooses-vengeance-and-politics-over-justice-and-law-130166/" title="Rashard Brooks: Fulton County DA chooses vengeance and politics over justice and law">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/rashard-brooks-fulton-county-da-chooses-vengeance-and-politics-over-justice-and-law-130166/">Rashard Brooks: Fulton County DA chooses vengeance and...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Elizabeth_I_in_coronation_robes-800-585x390.jpg" href="https://www.commdiginews.com/politics-2/virginia-named-for-the-virgin-queen-now-americas-whore-130163/" title="Virginia, named for the virgin queen, now America&#8217;s whore">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/virginia-named-for-the-virgin-queen-now-americas-whore-130163/">Virginia, named for the virgin queen, now America&#8217;s...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-syn-divisiond-commdiginews">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
		googletag.cmd.push(function() { 
			googletag.defineSlot('/5284/syn.divisiond/commdiginews', [300, 250],'div-gpt-ad-syn-divisiond-commdiginews')
			.addService(googletag.pubads());
			googletag.enableServices();
			googletag.display('div-gpt-ad-syn-divisiond-commdiginews');
		});
	</script>
</div></div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=500376&width=300&height=600"></script>
</div></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-secondbox');
		});
	</script>
</div></div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-4492" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gg2020-fathersday-tv-cdn-585x390.jpg" href="https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/" title="Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray ideas for dads"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222/" rel="bookmark" title="Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray ideas for dads">
Father&#8217;s Day TV Gift Guide: DVD &#038; Blu-ray ideas for dads </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/branco-biden-800-263x175.jpg" href="https://www.commdiginews.com/politics-2/obama-seeks-3rd-term-to-stop-prosecutions-of-deep-state-coup-plotters-130213/" title="Obama seeks a third term to stop Durham prosecutions of Deep State coup plotters"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/obama-seeks-3rd-term-to-stop-prosecutions-of-deep-state-coup-plotters-130213/" rel="bookmark" title="Obama seeks a third term to stop Durham prosecutions of Deep State coup plotters">
Obama seeks a third term to stop Durham prosecutions of Deep State coup plotters </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/BullAndBear_FrankfurtNEW800-263x175.jpg" href="https://www.commdiginews.com/business-2/erratic-us-stocks-bonds-continue-to-wobble-in-thursday-trading-action-130227/" title="Erratic US stocks, bonds, continue to wobble in Thursday trading action"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/erratic-us-stocks-bonds-continue-to-wobble-in-thursday-trading-action-130227/" rel="bookmark" title="Erratic US stocks, bonds, continue to wobble in Thursday trading action">
Erratic US stocks, bonds, continue to wobble in Thursday trading action </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Productivity_Time_800x482-263x175.jpg" href="https://www.commdiginews.com/life/how-to-be-productive-in-times-of-uncertainty-like-2020-130229/" title="How to be productive in times of uncertainty. Like 2020"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/life/how-to-be-productive-in-times-of-uncertainty-like-2020-130229/" rel="bookmark" title="How to be productive in times of uncertainty. Like 2020">
How to be productive in times of uncertainty. Like 2020 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/edd-logo-263x175.jpg" href="https://www.commdiginews.com/politics-2/california-edd-hits-bottom-keeps-digging-with-audits-and-dodging-deloitte-violations-130173/" title="California EDD hits bottom, keeps digging with Audits and dodging Deloitte violations"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/california-edd-hits-bottom-keeps-digging-with-audits-and-dodging-deloitte-violations-130173/" rel="bookmark" title="California EDD hits bottom, keeps digging with Audits and dodging Deloitte violations">
California EDD hits bottom, keeps digging with Audits and dodging Deloitte violations </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Photo Galleries</span></h4> <ul id="penci-latestwg-4676" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/pandering-pandemic-585x390.jpg" href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-pandering-pelosi-leads-democrats-in-taking-a-knee-129996/" title="An Al Goodwyn Cartoon: Pandering Pelosi leads democrats in taking a knee"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-pandering-pelosi-leads-democrats-in-taking-a-knee-129996/" rel="bookmark" title="An Al Goodwyn Cartoon: Pandering Pelosi leads democrats in taking a knee">
An Al Goodwyn Cartoon: Pandering Pelosi leads democrats in taking a knee </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/goodwin-vote-263x175.jpg" href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-protecting-our-right-to-appear-in-person-and-vote-129799/" title="An Al Goodwyn Cartoon: Protecting our right to appear in person and vote"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-protecting-our-right-to-appear-in-person-and-vote-129799/" rel="bookmark" title="An Al Goodwyn Cartoon: Protecting our right to appear in person and vote">
An Al Goodwyn Cartoon: Protecting our right to appear in person and vote </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/al-goodwyn-memorial-day-263x175.jpg" href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-remembering-our-veterans-and-americans-lost-to-war-129656/" title="An Al Goodwyn Cartoon: Remembering our Veterans and Americans lost to war"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/an-al-goodwyn-cartoon-remembering-our-veterans-and-americans-lost-to-war-129656/" rel="bookmark" title="An Al Goodwyn Cartoon: Remembering our Veterans and Americans lost to war">
An Al Goodwyn Cartoon: Remembering our Veterans and Americans lost to war </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/1579182400_Celebrity-APEX-Dusk-Flat-Smaller-Celebrity-263x175.jpg" href="https://www.commdiginews.com/travel/cruising-vs-coronavirus-travels-virus-culprit-or-scapegoat-129351/" title="Cruising vs Coronavirus: Travel&#8217;s virus culprit or scapegoat"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/travel/cruising-vs-coronavirus-travels-virus-culprit-or-scapegoat-129351/" rel="bookmark" title="Cruising vs Coronavirus: Travel&#8217;s virus culprit or scapegoat">
Cruising vs Coronavirus: Travel&#8217;s virus culprit or scapegoat </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/watkins-glen-800-x-482-263x175.jpg" href="https://www.commdiginews.com/entertainment/the-grateful-dead-at-watkins-glen-july-1973-pristine-remix-of-epic-show-128732/" title="The Grateful Dead at Watkins Glen, July, 1973: Pristine remix of epic concert"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/the-grateful-dead-at-watkins-glen-july-1973-pristine-remix-of-epic-show-128732/" rel="bookmark" title="The Grateful Dead at Watkins Glen, July, 1973: Pristine remix of epic concert">
The Grateful Dead at Watkins Glen, July, 1973: Pristine remix of epic concert </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-3159" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/Washingtons_Farewell_Address-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" title="President George Washington warns against political divisiveness"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
 </li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/obama-returns-to-oval-263x175.jpg" href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" title="Can Obama use martial law to quell liberal violence, delay inauguration?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" rel="bookmark" title="Can Obama use martial law to quell liberal violence, delay inauguration?">
Can Obama use martial law to quell liberal violence, delay inauguration? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
<li id="menu-item-98711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98711"><a href="https://www.commdiginews.com/commdiginews-internships-career-journalism/">CommDigiNews Internships</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>June 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr><td><a href="https://www.commdiginews.com/date/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="https://www.commdiginews.com/date/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="https://www.commdiginews.com/date/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="https://www.commdiginews.com/date/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://www.commdiginews.com/date/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://www.commdiginews.com/date/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td><td><a href="https://www.commdiginews.com/date/2020/06/07/" aria-label="Posts published on June 7, 2020">7</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td><a href="https://www.commdiginews.com/date/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td><a href="https://www.commdiginews.com/date/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td><a href="https://www.commdiginews.com/date/2020/06/11/" aria-label="Posts published on June 11, 2020">11</a></td><td><a href="https://www.commdiginews.com/date/2020/06/12/" aria-label="Posts published on June 12, 2020">12</a></td><td><a href="https://www.commdiginews.com/date/2020/06/13/" aria-label="Posts published on June 13, 2020">13</a></td><td><a href="https://www.commdiginews.com/date/2020/06/14/" aria-label="Posts published on June 14, 2020">14</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2020/06/15/" aria-label="Posts published on June 15, 2020">15</a></td><td><a href="https://www.commdiginews.com/date/2020/06/16/" aria-label="Posts published on June 16, 2020">16</a></td><td><a href="https://www.commdiginews.com/date/2020/06/17/" aria-label="Posts published on June 17, 2020">17</a></td><td id="today"><a href="https://www.commdiginews.com/date/2020/06/18/" aria-label="Posts published on June 18, 2020">18</a></td><td>19</td><td>20</td><td>21</td>
</tr>
<tr>
<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
</tr>
<tr>
<td>29</td><td>30</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.commdiginews.com/date/2020/05/">&laquo; May</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-4052522-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073809504,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Entertain Us,Featured,Multimedia&quot;],&quot;a&quot;:[1,&quot;Joseph Szadkowski&quot;]}}" /><div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"130222 https:\/\/www.commdiginews.com\/?p=130222","disqusShortname":"communitiesdigitalnews","disqusTitle":"Father\u2019s Day TV Gift Guide: DVD & Blu-ray ideas for dads","disqusUrl":"https:\/\/www.commdiginews.com\/entertainment\/fathers-day-tv-gift-guide-dvd-blu-ray-ideas-for-dads-130222\/","postId":"130222"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"85d320a094"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"85d320a094"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"85d320a094"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>