<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/cdn-logo-letters.png">
<link rel="alternate" type="application/rss+xml" title="Communities Digital News RSS Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Communities Digital News Atom Feed" href="https://www.commdiginews.com/feed/atom/" />
<link rel="pingback" href="https://www.commdiginews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@TygrrrrExpress">
<meta name="twitter:site" content="@commdiginews">
<meta name="twitter:title" content="New Year&#8217;s Eve 2019 with Lil Jon and Senator Brian Schatz">
<meta name="twitter:description" content="LOS ANGELES —  New Year’s Eve is a truly magical night. On this one night, many of Earth’s seven billion inhabitants temporarily cast aside religion, politics, and even sports rivalries. Peace">
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2019/12/New_Year_Aftermath_Times_square_800x482.jpg">

<title>New Year&#039;s Eve 2019 with Lil Jon and Senator Brian Schatz</title>
<script type="text/javascript">
		var tip_jar_wp_editing_strings = {"edit":"Edit","view":"View","remove":"Remove","choose_image":"Choose image","select_an_item_for_upload":"Select an item","use_uploaded_item":"Use item","choose_file_to_be_delivered":"Choose the file to be delievered to the user","enable_file_download_mode":"Enable File Download Mode","disable_file_download_mode":"Disable File Download Mode","deliverable_file_title":"Deliverable File","deliverable_file_description":"This file will be given to the user after they pay (or enter $0):","require_users_email_title":"Require User's Email?","require_users_email_description":"Do you want to require the user to enter their email to get this file?","email_required":"Email required","email_not_required":"Email not required","instructions_to_user_title":"Instructions to user","instructions_to_user_description":"This is what the user will see above the download button. Use it to give them instructions, or just say \"thanks\" for downloading.","instructions_title":"Instructions Title","instructions_description":"Instructions Description","file_download_mode_description":"File Download Mode allows you to give the user a file after they pay. Leave this disabled for a normal tip form.","tip_forms_display_style":"Tip Form's Display Style","how_should_the_tip_form_display":"How should the Tip Form display?","embed_in_place":"Embed in-place","start_as_a_button":"Start as a button","start_as_a_text_link":"Start as a text link","with_the_text":"with the text","which":"which","opens_in_place":"opens in-place","opens_in_modal":"opens in modal (pop-up)","when_clicked":"when clicked.","enable_recurring_options":"Enable recurring options? (Currently disabled)","disable_recurring_options":"Disable recurring options","agreement_text":"Agreement text","view_terms_button_text":"\"View Terms\" button text","terms_and_conditions_title":"Terms and Conditions Title","terms_and_conditions_body":"Terms and Conditions Body (leave this blank to hide on front-end)","optional_subtitle_here":"Optional subtitle here.","optional_title_here":"Optional title here.","optional_header_media_here":"\"Optional place to display audio or video.\"","insert_shortcode_area_title":"When you're ready, insert the shortcode.","insert_shortcode":"Insert Shortcode","update_shortcode":"Update Shortcode","cancel_shortcode":"Cancel","media_above_payment_form":"Set the media to show above payment form","description_top_media_type":"What would you like to show above the payment form?"};
	</script>

<meta name="description" content="We pray that the incoming new year and decade will be better. On this New Year&#039;s Eve 2019, even Lil Jon and Senator Brian Schatz might agree." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Year&#039;s Eve 2019 with Lil Jon and Senator Brian Schatz" />
<meta property="og:description" content="We pray that the incoming new year and decade will be better. On this New Year&#039;s Eve 2019, even Lil Jon and Senator Brian Schatz might agree." />
<meta property="og:url" content="https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/" />
<meta property="og:site_name" content="Communities Digital News" />
<meta property="article:publisher" content="https://www.facebook.com/communitiesdigitalnews/" />
<meta property="article:tag" content="20/20" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="afterparty" />
<meta property="article:tag" content="Brian Schatz" />
<meta property="article:tag" content="Chappelle" />
<meta property="article:tag" content="Democrat Party" />
<meta property="article:tag" content="end of decade" />
<meta property="article:tag" content="Eric Golub" />
<meta property="article:tag" content="Hawaii" />
<meta property="article:tag" content="Hirono" />
<meta property="article:tag" content="Lil Jon" />
<meta property="article:tag" content="Mazie" />
<meta property="article:tag" content="New Year&#039;s Eve" />
<meta property="article:tag" content="New years" />
<meta property="article:tag" content="Republican Party" />
<meta property="article:tag" content="Senator Schatz" />
<meta property="article:tag" content="shots" />
<meta property="article:tag" content="trump" />
<meta property="article:section" content="Art and Performing Arts" />
<meta property="article:published_time" content="2019-12-31T16:00:55+00:00" />
<meta property="article:modified_time" content="2019-12-31T18:17:49+00:00" />
<meta property="og:updated_time" content="2019-12-31T18:17:49+00:00" />
<meta property="og:image" content="https://www.commdiginews.com/wp-content/uploads/2019/12/New_Year_Aftermath_Times_square_800x482.jpg" />
<meta property="og:image:secure_url" content="https://www.commdiginews.com/wp-content/uploads/2019/12/New_Year_Aftermath_Times_square_800x482.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We pray that the incoming new year and decade will be better. On this New Year&#039;s Eve 2019, even Lil Jon and Senator Brian Schatz might agree." />
<meta name="twitter:title" content="New Year&#039;s Eve 2019 with Lil Jon and Senator Brian Schatz" />
<meta name="twitter:site" content="@CommDigiNews" />
<meta name="twitter:image" content="https://www.commdiginews.com/wp-content/uploads/2019/12/New_Year_Aftermath_Times_square_800x482.jpg" />
<meta name="twitter:creator" content="@CommDigiNews" />

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Feed" href="https://www.commdiginews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; Comments Feed" href="https://www.commdiginews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Communities Digital News &raquo; New Year&#8217;s Eve 2019 with Lil Jon and Senator Brian Schatz Comments Feed" href="https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"137b667dce38f4314cb4564ee098ac31","url_components":{"year":"2019","monthnum":"12","day":"31","hour":"11","minute":"00","second":"55","post_id":"125792","postname":"new-years-eve-2019-with-lil-jon-and-senator-brian-schatz","category":"entertainment\/art-and-performing-arts"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='137b667dce38f4314cb4564ee098ac31' async></script>

<meta name='shareaholic:site_name' content='Communities Digital News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/' />
<meta name='shareaholic:keywords' content='tag:20/20, tag:2019, tag:afterparty, tag:brian schatz, tag:chappelle, tag:democrat party, tag:end of decade, tag:eric golub, tag:hawaii, tag:hirono, tag:lil jon, tag:mazie, tag:new year&amp;#039;s eve, tag:new years, tag:republican party, tag:senator schatz, tag:shots, tag:trump, tag:new year&amp;#039;s eve 2019, cat:art and performing arts, cat:entertain us, cat:featured, type:post' />
<meta name='shareaholic:article_published_time' content='2019-12-31T11:00:55-05:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-31T13:17:49-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Eric Golub' />
<meta name='shareaholic:site_id' content='137b667dce38f4314cb4564ee098ac31' />
<meta name='shareaholic:wp_version' content='8.13.12' />
<meta name='shareaholic:image' content='https://www.commdiginews.com/wp-content/uploads/2019/12/New_Year_Aftermath_Times_square_800x482-640x386.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commdiginews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tip_jar_wp_default_skin-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/tip-jar-wp/includes/frontend/css/build/tip-jar-wp.css?ver=1.0.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tip_jar_wp_flags-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/tip-jar-wp/assets/images/flags/flags.min.css?ver=1.0.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='https://www.commdiginews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commdiginews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commdiginews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.commdiginews.com/?p=125792' />
<link rel="alternate" type="application/json+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fentertainment%2Fart-and-performing-arts%2Fnew-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commdiginews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commdiginews.com%2Fentertainment%2Fart-and-performing-arts%2Fnew-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792%2F&#038;format=xml" />
<meta name="news_keywords" content="20/20, 2019, afterparty, Brian Schatz, Chappelle, Democrat Party, end of decade, Eric Golub, Hawaii, Hirono, Lil Jon, Mazie, New Year&#039;s Eve, New years, Republican Party, Senator Schatz, shots, trump"><link rel="amphtml" href="https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/amp/">

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.commdiginews.com\/entertainment\/art-and-performing-arts\/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792\/"},"url":"https:\/\/www.commdiginews.com\/entertainment\/art-and-performing-arts\/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792\/","headline":"New Year's Eve 2019 with Lil Jon and Senator Brian...","datePublished":"2019-12-31T11:00:55-05:00","dateModified":"2019-12-31T13:17:49-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.commdiginews.com\/#organization","name":"Communities Digital News","logo":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2018\/01\/unnamed.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.commdiginews.com\/wp-content\/uploads\/2019\/12\/New_Year_Aftermath_Times_square_800x482.jpg","width":800,"height":482},"articleSection":"Art and Performing Arts","keywords":"20\/20, 2019, afterparty, Brian Schatz, Chappelle, Democrat Party, end of decade, Eric Golub, Hawaii, Hirono, Lil Jon, Mazie, New Year's Eve, New years, Republican Party, Senator Schatz, shots, trump","description":"We pray that the incoming new year and decade will be better. On this New Year's Eve 2019, even Lil Jon and Senator Brian Schatz might agree.","author":{"@type":"Person","name":"Eric Golub","url":"https:\/\/www.commdiginews.com\/author\/eric-golub\/","description":"Brooklyn born, Long Island raised and now living in Los Angeles, Eric Golub is a politically conservative columnist, blogger, author, public speaker, satirist and comedian.  Read more from Eric at his TYGRRRR EXPRESS blog. Eric is the author of the book trilogy “Ideological Bigotry, “Ideological Violence,” and “Ideological Idiocy.”","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c6a64acd2edf611cd1c9c887cde7311e?s=96&d=wp_user_avatar&r=g","height":96,"width":96},"sameAs":["http:\/\/www.tygrrrrexpress.com\/"]}}</script>
<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2017\/12\/CDN_logo-red-1504-300.png"
    },
    "url": "https:\/\/www.commdiginews.com\/",
    "name": "Communities Digital News",
    "description": "Telling the Whole Story 24 Hours a Day"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Communities Digital News",
    "alternateName": "Telling the Whole Story 24 Hours a Day",
    "url": "https:\/\/www.commdiginews.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "New Year's Eve 2019 with Lil Jon and Senator Brian Schatz",
    "description": "We pray that the incoming new year and decade will\u00a0be better. On this New Year's Eve 2019, even Lil Jon and Senator Brian Schatz might agree.",
    "datePublished": "2019-12-31",
    "datemodified": "2019-12-31",
    "mainEntityOfPage": "https:\/\/www.commdiginews.com\/entertainment\/art-and-performing-arts\/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2019\/12\/New_Year_Aftermath_Times_square_800x482.jpg",
        "width": 800,
        "height": 482
    },
    "publisher": {
        "@type": "Organization",
        "name": "Communities Digital News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.commdiginews.com\/wp-content\/uploads\/2017\/12\/CDN_logo-red-1504-300.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-EricGolub",
        "name": "Eric Golub"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commdiginews.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/entertainment\/",
                "name": "Entertain Us"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/category\/entertainment\/art-and-performing-arts\/",
                "name": "Art and Performing Arts"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.commdiginews.com\/entertainment\/art-and-performing-arts\/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792\/",
                "name": "New Year&#8217;s Eve 2019 with Lil Jon and Senator Brian Schatz"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script data-cfasync="false" type="text/javascript">window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4052522-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4052522-1');
</script>


<script src="https://cdn.cookielaw.org/consent/2b7b0f7a-55a6-4b60-a25c-48d915220aa1.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
  .optanon-alert-box-body a { color: #ffffff; }
</style>


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021277061006', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021277061006&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=36a4aca9-072a-4f5c-9785-e14b72a99857";s.id="infinity";s.setAttribute("data-guid","36a4aca9-072a-4f5c-9785-e14b72a99857");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 977959,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/communitiesdigitalnews/loader.js');
</script>


<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script>
    window.GPT = {
        SITE: 'production',
        ACCOUNT: '/161931892/cdn_home'
    }
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/underscore.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/backbone.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/baseadsappview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/adview.js" charset="utf-8"></script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/ads.js" charset="utf-8"></script>
<script>
    window.GPT.path = '/161931892/cdn_home/homepage';
    window.GPT.slug = 'homepage';
</script>
<script type="text/javascript" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/default.js" charset="utf-8"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4052522-1', 'auto');
  ga('set', 'dimension1', 'Eric Golub');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-125792 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.commdiginews.com/"><img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/CDN_logo-red-234-60i.png" alt="Communities Digital News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
<ul id="menu-navigation" class="menu"><li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li id="menu-item-3401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li id="menu-item-3869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li id="menu-item-12474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/nba/">NBA</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li id="menu-item-11996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li id="menu-item-14302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li id="menu-item-119906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119906"><a href="https://www.commdiginews.com/category/entertainment/art-and-performing-arts/">Art and Performing Arts</a></li>
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li id="menu-item-119909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
<li id="menu-item-119907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119907"><a href="https://www.commdiginews.com/category/entertainment/live-chats/">Live Chats</a></li>
</ul>
</li>
<li id="menu-item-4686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-4685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar no-social">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">LATEST</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/entertainment/top-10-auld-lang-syne-performances-to-close-out-2019-125727/">Top 10 Auld Lang Syne performances to close...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/">Democrat politics, from Russia to Impeachment, providing a...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/julian-assange-the-real-whistleblower-is-a-political-prisoner-125781/">Julian Assange, the real &#8220;whistleblower&#8221;, is a political...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/2019-year-end-bounceback-stocks-for-2020-will-they-make-profit-125782/">2019 Year End Bounceback Stocks for 2020</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/">New Year&#8217;s Eve 2019 with Lil Jon and...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/top-10-powerful-bald-white-guys-pbwgs-of-the-decade-2010-2019-125784/">Top 10 Powerful Bald White Guys (PBWG) of...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/business-2/economic-forecast-looking-rosier-for-2020-and-beyond-125779/">Economic forecast looking rosier for 2020 and beyond</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/trump-gain-momentum-with-minorities-despite-impeachment-125776/">Trump continues to gain momentum with minorities despite...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/living-with-als-by-bob-taylor/living-with-als-reflections-of-2019-as-the-new-year-quickly-approaches-125752/">Living with ALS: Reflections of 2019 as the...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.commdiginews.com/politics-2/fake-newseum-to-close-its-doors-trump-still-president-125767/">Fake Newseum to close its doors, Trump still...</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.commdiginews.com/"><img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/CDN_logo-red-1504-300.png" alt="Communities Digital News" /></a>
</div>
<div class="header-banner header-style-3">
<div id='div-gpt-ad-topleader'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-topleader'); });
  </script>
</div> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-2 header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="https://www.commdiginews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1815"><a href="https://www.commdiginews.com/category/world-news/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3401"><a href="https://www.commdiginews.com/category/world-news/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3402"><a href="https://www.commdiginews.com/category/world-news/egypt-world-news/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3403"><a href="https://www.commdiginews.com/category/world-news/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.commdiginews.com/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6824"><a href="https://www.commdiginews.com/category/world-news/russia/">Russia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3405"><a href="https://www.commdiginews.com/category/world-news/the-americas/">The Americas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://www.commdiginews.com/category/world-news/world-voices/">World Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1816"><a href="https://www.commdiginews.com/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.commdiginews.com/category/life/auto-reviews/">Auto Reviews &#038; News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3869"><a href="https://www.commdiginews.com/category/history-and-holidays/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3428"><a href="https://www.commdiginews.com/category/life/food-restaurants-to-recipes/">Food &#8211; Restaurants to Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3427"><a href="https://www.commdiginews.com/category/life/wine-and-spirits/">Wine, Beer and Spirits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1817"><a href="https://www.commdiginews.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="https://www.commdiginews.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://www.commdiginews.com/category/sports/college-football/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3414"><a href="https://www.commdiginews.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3415"><a href="https://www.commdiginews.com/category/sports/mlb/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12474"><a href="https://www.commdiginews.com/category/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3416"><a href="https://www.commdiginews.com/category/sports/nfl/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11996"><a href="https://www.commdiginews.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.commdiginews.com/category/sports/wwe-mma/">WWE / MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://www.commdiginews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://www.commdiginews.com/category/travel/travel-us/">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14302"><a href="https://www.commdiginews.com/category/travel/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3406"><a href="https://www.commdiginews.com/category/travel/central-america-maya-2012-belize-nicaragua-guatemala/">Central America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3407"><a href="https://www.commdiginews.com/category/travel/france/">France</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3408"><a href="https://www.commdiginews.com/category/travel/germany/">Germany</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3409"><a href="https://www.commdiginews.com/category/travel/italy/">Italy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3441"><a href="https://www.commdiginews.com/category/travel/western-europe/">Western Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.commdiginews.com/category/business-2/">Business and Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1820"><a href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119906"><a href="https://www.commdiginews.com/category/entertainment/art-and-performing-arts/">Art and Performing Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="https://www.commdiginews.com/category/entertainment/media-news-reviews/">Media News and Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119909"><a href="https://www.commdiginews.com/category/museums-exhibits/">Museums and Exhibits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119907"><a href="https://www.commdiginews.com/category/entertainment/live-chats/">Live Chats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4686"><a href="https://www.commdiginews.com/category/health-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4685"><a href="https://www.commdiginews.com/category/health-science/health/">Health</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i></a>
</div> </div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.commdiginews.com/">Home</a></span><i class="fa fa-angle-right"></i>
<span><a class="crumb" href="https://www.commdiginews.com/category/entertainment/">Entertain Us</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.commdiginews.com/category/entertainment/art-and-performing-arts/">Art and Performing Arts</a></span><i class="fa fa-angle-right"></i> <span>New Year&#8217;s Eve 2019 with Lil Jon and Senator Brian Schatz</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-125792" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.commdiginews.com/category/entertainment/art-and-performing-arts/" rel="category tag">Art and Performing Arts</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/entertainment/" rel="category tag">Entertain Us</a><a class="penci-cat-name" href="https://www.commdiginews.com/category/featured/" rel="category tag">Featured</a></span></div>
<h1 class="post-title single-post-title entry-title">New Year&#8217;s Eve 2019 with Lil Jon and Senator Brian Schatz</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.commdiginews.com/author/eric-golub/">Eric Golub</a></span>
<time class="entry-date published" datetime="2019-12-31T11:00:55-05:00">Dec 31, 2019</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.commdiginews.com/author/eric-golub/">Eric Golub</a></span></span>
<span><time class="entry-date published" datetime="2019-12-31T11:00:55-05:00">Dec 31, 2019</time></span>
</div>
</div>
<div class="post-image">
<a href="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Year_Aftermath_Times_square_800x482.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Lil Jon, Brian Schatz, New Years Eve 2019" title="New_Year_Aftermath_Times_square_800x482" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Year_Aftermath_Times_square_800x482.jpg">
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div class='shareaholic-canvas' data-app='share_buttons' data-title='New Year&#039;s Eve 2019 with Lil Jon and Senator Brian Schatz' data-link='https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/' data-summary='We pray that the incoming new year and decade will be better. On this New Year&#039;s Eve 2019, even Lil Jon and Senator Brian Schatz might agree.' data-app-id='21530204' data-app-id-name='post_above_content'></div><p class="p3"><span class="s1"><b>LOS ANGELES — </b> New Year’s Eve is a truly magical night. On this one night, many of Earth’s seven billion inhabitants temporarily cast aside religion, politics, and even sports rivalries. </span><span class="s1">Peace on Earth briefly breaks out. We bid farewell to a tough year and in this case, a tough decade. We pray that the incoming new year and decade will be better, perhaps even peaceful. On this New Year&#8217;s Eve 2019, even Lil Jon and Senator Brian Schatz might agree.</span></p>
<h5 class="p4"><span class="s1"><b>We pray for peace, love, and a better world.</b></span></h5>
<p class="p3"><span class="s1">On January 20, America will honor the late Martin Luther King Jr. We will vow to honor his legacy of peaceful non-violent civic activism. On that exact same day, Donald J. Trump celebrates three years as President of the United States. His supporters will celebrate. Supporters of Barack Obama, Hillary Clinton, Liz Warren, Bernie Sanders and others will, America hopes, resist the urge to resist everything for the sake of resistance. More importantly, we pray that all resistance is peaceful. MLK is universally beloved because he believed in fighting for change peacefully.</span></p>
<p class="p3"><span class="s1">Yet on this New Year&#8217;s Eve 2019, the hours leading into January 1 are not about the Republican Party or the Democrat Party.</span></p>
<h5 class="p4"><span class="s1"><b>It is about house parties, club parties, rooftop parties, and the party for the sake of partying parties.</b></span></h5>
<p class="p3"><span class="s1">This is before getting to the after-party.</span></p><div class="CkB1NrBw"><hr>
<div class='adsupply_placeholder'></div>
<br />
<hr>
</div>
<p class="p3"><span class="s1">We eat and drink to excess, dance badly, and upload pictures to social media that should never be uploaded.</span></p>
<p class="p3"><span class="s1">For one night, much of the entire civilized world is a happy, peaceful, global family united in sheer joy and revelry.<br />
</span></p>
<hr />
<h5 style="text-align: center;"><span style="color: #ff0000;">Also Read:</span> <a href="https://www.commdiginews.com/politics-2/top-10-powerful-bald-white-guys-pbwgs-of-the-decade-2010-2019-125784/" target="_blank" rel="noopener noreferrer">Top 10 Powerful Bald White Guys (PBWG) of the Decade 2010-2019</a></h5>
<hr />
<h5 class="p4"><span class="s1"><b>In Gotham City, 2020 commences, and peaceful behavior erodes.</b></span></h5>
<p class="p3"><span class="s1">All hell breaks loose with the dropping of the ball in Times Square. People kiss, sing, and then try to escape the freezing weather they have been standing in for the last ten hours.</span></p>
<p class="p3"><span class="s1">In all the global celebrations welcoming the end of 2019 and the entire decade of the 2010s, nothing says New Year’s Eve like the convergence of a rap star and an unknown politico.</span></p>
<p class="p3"><span class="s1">The rapper is a long-haired, gold-toothed entrepreneur and former Trump Celebrity Apprentice semi-finalist Lil Jon. Dave Chapelle lampooned him as the guy who only says “what” and “ok.”</span></p><div class="r99rmDm1">
<div id="ld-541-9346"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8359602240623719,size:[0, 0],id:"ld-541-9346"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<h5 class="p4"><span class="s1"><b>Lil Jon brought the world one of the greatest party songs, “Shots.”</b></span></h5>
<p class="p3"><span class="s1">A celebration of alcohol and fun, plenty of shots will be consumed as the decade of 2010-2019 ticks down.</span></p>
<p class="p3"><span class="s1">While Lil Jon’s celebrity is established, the senior United States Senator from Hawaii is still fairly early in his political career. With the passing of Senator Daniel Inouye, former Governor Hawaii Neil Abercrombie sent his second in command to Washington in 2012 as the next Senator from Hawaii.</span></p>
<p class="p3"><span class="s1">Former Lieutenant Governor Brian Schatz then won the 2014 election to his first full Senate term.</span></p>
<p class="p3"><span class="s1">The Senator’s name is spelled “Schatz,” although his last name is pronounced “shots.”</span></p>
<p class="p3"><span class="s1">The U.S. Senate has long been about partying, alcohol, and law-breaking in between occasional bouts of governing.</span></p><div class="6ulqzrEE"><hr>
<div id='div-gpt-ad-inarticle' align="center">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-inarticle'); });
  </script>
</div>
<br />
<hr>
</div>
<p class="p3"><span class="s1">Therefore, the upper chamber of Congress should treat Brian Schatz as a celebrity.</span></p>
<p class="p3"><span class="s1">Let Lil Jon do the swearing-in ceremony as the Republican Party (sans Brian Schatz) and the Democrat Party continue to spend like drunken sailors at a never-ending New Year’s Eve Party.</span></p>
<h5 class="p4"><span class="s1"><b>Happy New Year Schatzie! Party time!</b></span></h5>
<p class="p4" style="padding-left: 40px;"><span class="s1"><b>When I arrive on the Hill, all eyes on me.</b></span></p>
<p class="p4" style="padding-left: 40px;"><span class="s1"><b>Congressional bender, all drinks are free.</b></span></p>
<p class="p5" style="padding-left: 40px;"><span class="s2"><b>We’re drunken spenders, we’re so far gone.</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>It’s free money time, so come on down!</b></span></p>
<p class="p5" style="padding-left: 40px;"><span class="s2"><b>Schatz, Schatz, Schatz, Schatz Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, everybody!</b></span></p>
<p class="p5" style="padding-left: 40px;"><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, Schatz, Schatz, Schatz Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, everybody!</b></span></p>
<p class="p4" style="padding-left: 40px;"><span class="s1"><b>The ladies love us, when we give free stuff,</b></span></p>
<p class="p4" style="padding-left: 40px;"><span class="s1"><b>We spend your money, on needless fluff,</b></span></p>
<p class="p5" style="padding-left: 40px;"><span class="s2"><b>We’re drunk on power, how ‘bout you?</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Bottoms up, let’s go round two!</b></span></p>
<p class="p5" style="padding-left: 40px;"><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, Schatz, Schatz, Schatz Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, everybody!</b></span></p>
<p class="p5" style="padding-left: 40px;"><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, Schatz, Schatz, Schatz Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, everybody!</b></span></p>
<p class="p4" style="padding-left: 40px;"><span class="s1"><b>If you ain’t drunk on power, get out of Congress now!</b></span></p>
<p class="p4" style="padding-left: 40px;"><span class="s1"><b>If you ain’t drunk on power, get out of the White House now!</b></span></p>
<p class="p4" style="padding-left: 40px;"><span class="s1"><b>If you ain’t drunk on power, get out of government now!</b></span></p>
<p class="p4" style="padding-left: 40px;"><span class="s1"><b>Now where are my spendaholics? Printing presses go!</b></span></p>
<p class="p5" style="padding-left: 40px;"><span class="s2"><b>Schatz, Schatz, Schatz, Schatz, Schatz,</b></span><span class="s1"><b><br />
</b></span><span class="s2"><b>Schatz, everybody!</b></span></p>
<h5 class="p3"><span class="s1">And in conclusion, on this New Year&#8217;s Eve 2019&#8230;</span></h5>
<p class="p3"><span class="s1">Party hearty, Senator Schatz! Greece, California, and Detroit are only a few trillion wasted dollars away!</span></p>
<p class="p3"><span class="s1">To everyone else, may the 2020s be a decade of peace, love, and most importantly for revelers, fun!</span></p>
<p class="p3"><span class="s1">Also, in honor of the junior Hawaii Senator Mazie Hirono, do not hit on strangers after getting drunk. Friends don’t let friends beer-goggle. This is the Hirono rule, when a guy wakes up the next day, realizes what he has done, and yells, “Her? Oh, no!”</span></p>
<p>The clock is ticking down to zero hour on New Year&#8217;s Eve 2019.</p>
<p class="p3"><span class="s1">Let’s party! What??????</span></p>
<p class="p3"><span class="s1">Happy 2020s! Ok!!!!!!!!</span></p>
<p style="text-align: center;"><em><strong>— Headline image:</strong>  Cleanup at Times Square after New Year&#8217;s Eve revels. Image by Andrew Baron.<br />
Originally via Flickr, posted under <a href="https://en.wikipedia.org/wiki/Times_Square_Ball" target="_blank" rel="noopener noreferrer nofollow" class="external">Times Square Ball entry</a> in Wikipedia, CC 2.0 license. Image modified to fit CDN page specs.</em></p>
<p>&nbsp;</p>
<a href="http://www.whatfinger.com" class="external" target="_blank" rel="nofollow"><img class="aligncenter size-full wp-image-101175" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/whatfinger-banner-600-119.jpg" alt="" width="571" height="110" srcset="https://www.commdiginews.com/wp-content/uploads/2019/02/whatfinger-banner-600-119.jpg 571w, https://www.commdiginews.com/wp-content/uploads/2019/02/whatfinger-banner-600-119.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</p><div class='shareaholic-canvas' data-app='share_buttons' data-title='New Year&#039;s Eve 2019 with Lil Jon and Senator Brian Schatz' data-link='https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/' data-summary='We pray that the incoming new year and decade will be better. On this New Year&#039;s Eve 2019, even Lil Jon and Senator Brian Schatz might agree.' data-app-id='21530200' data-app-id-name='post_below_content'></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.commdiginews.com/tag/2020/" rel="tag">20/20</a><a href="https://www.commdiginews.com/tag/2019/" rel="tag">2019</a><a href="https://www.commdiginews.com/tag/afterparty/" rel="tag">afterparty</a><a href="https://www.commdiginews.com/tag/brian-schatz/" rel="tag">Brian Schatz</a><a href="https://www.commdiginews.com/tag/chappelle/" rel="tag">Chappelle</a><a href="https://www.commdiginews.com/tag/democrat-party/" rel="tag">Democrat Party</a><a href="https://www.commdiginews.com/tag/end-of-decade/" rel="tag">end of decade</a><a href="https://www.commdiginews.com/tag/eric-golub/" rel="tag">Eric Golub</a><a href="https://www.commdiginews.com/tag/hawaii/" rel="tag">Hawaii</a><a href="https://www.commdiginews.com/tag/hirono/" rel="tag">Hirono</a><a href="https://www.commdiginews.com/tag/lil-jon/" rel="tag">Lil Jon</a><a href="https://www.commdiginews.com/tag/mazie/" rel="tag">Mazie</a><a href="https://www.commdiginews.com/tag/new-years-eve/" rel="tag">New Year's Eve</a><a href="https://www.commdiginews.com/tag/new-years/" rel="tag">New years</a><a href="https://www.commdiginews.com/tag/republican-party/" rel="tag">Republican Party</a><a href="https://www.commdiginews.com/tag/senator-schatz/" rel="tag">Senator Schatz</a><a href="https://www.commdiginews.com/tag/shots/" rel="tag">shots</a><a href="https://www.commdiginews.com/tag/trump/" rel="tag">trump</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="125792 https://www.commdiginews.com/?p=125792">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="125792" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/" class="external"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20New%20Year%27s%20Eve%202019%20with%20Lil%20Jon%20and%20Senator%20Brian%20Schatz%20-%20https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/" class="external"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b59e8cdec9cba29e9a89ddd8cbc8c2c088dec9cbbe8d9edec9cbc9cbcac2dec9cb8c928f93dec9cbb79297dec9cbb19495dec9cb9a959fdec9cba89e959a8f9489dec9cbb989929a95dec9cba898939a8f81ddd8cbc8c3c0b9b4bfa2c6938f8f8b88c1d4d48c8c8cd5989496969f929c92959e8c88d5989496d49e958f9e898f9a9295969e958fd49a898fd69a959fd68b9e899d94899692959cd69a898f88d4959e8cd6829e9a8988d69e8d9ed6c9cbcac2d68c928f93d6979297d6919495d69a959fd6889e959a8f9489d69989929a95d68898939a8f81d6cac9ceccc2c9d4"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img src="https://secure.gravatar.com/avatar/c6a64acd2edf611cd1c9c887cde7311e?s=100&#038;d=https%3A%2F%2Fwww.commdiginews.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua.png&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /> </div>
<div class="author-content">
<h5><a href="https://www.commdiginews.com/author/eric-golub/" title="Posts by Eric Golub" rel="author">Eric Golub</a></h5>
<p>Brooklyn born, Long Island raised and now living in Los Angeles, Eric Golub is a politically conservative columnist, blogger, author, public speaker, satirist and comedian. Read more from Eric at his TYGRRRR EXPRESS blog. Eric is the author of the book trilogy “Ideological Bigotry, “Ideological Violence,” and “Ideological Idiocy.”</p>
<a target="_blank" class="author-social external" href="http://www.tygrrrrexpress.com/" rel="nofollow"><i class="fa fa-globe"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.commdiginews.com/politics-2/top-10-powerful-bald-white-guys-pbwgs-of-the-decade-2010-2019-125784/">
<div class="pagi-text">
<h5 class="prev-title">Top 10 Powerful Bald White Guys (PBWG) of the Decade 2010-2019</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.commdiginews.com/business-2/2019-year-end-bounceback-stocks-for-2020-will-they-make-profit-125782/">
<div class="pagi-text">
<h5 class="next-title">2019 Year End Bounceback Stocks for 2020</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/new-years-eve-2020_800x482-585x390.jpg" href="https://www.commdiginews.com/entertainment/top-10-auld-lang-syne-performances-to-close-out-2019-125727/" title="Top 10 Auld Lang Syne performances to close out 2019">
</a>
<h3><a href="https://www.commdiginews.com/entertainment/top-10-auld-lang-syne-performances-to-close-out-2019-125727/">Top 10 Auld Lang Syne performances to close...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/need-a-bigger-tent-585x390.jpg" href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/" title="Democrat politics, from Russia to Impeachment, providing a laugh a minute">
</a>
 <h3><a href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/">Democrat politics, from Russia to Impeachment, providing a...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/07/julian-assange-wikileaes-585x390.jpg" href="https://www.commdiginews.com/politics-2/julian-assange-the-real-whistleblower-is-a-political-prisoner-125781/" title="Julian Assange, the real &#8220;whistleblower&#8221;, is a political prisoner">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/julian-assange-the-real-whistleblower-is-a-political-prisoner-125781/">Julian Assange, the real &#8220;whistleblower&#8221;, is a political...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/New_Years_Eve_BallDrop2013_800-585x390.jpg" href="https://www.commdiginews.com/business-2/2019-year-end-bounceback-stocks-for-2020-will-they-make-profit-125782/" title="2019 Year End Bounceback Stocks for 2020">
</a>
<h3><a href="https://www.commdiginews.com/business-2/2019-year-end-bounceback-stocks-for-2020-will-they-make-profit-125782/">2019 Year End Bounceback Stocks for 2020</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/john-durham-fox-news-screen-grab.gif" href="https://www.commdiginews.com/politics-2/top-10-powerful-bald-white-guys-pbwgs-of-the-decade-2010-2019-125784/" title="Top 10 Powerful Bald White Guys (PBWG) of the Decade 2010-2019">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/top-10-powerful-bald-white-guys-pbwgs-of-the-decade-2010-2019-125784/">Top 10 Powerful Bald White Guys (PBWG) of...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/workers_craftsmen-800x482-1-585x390.jpg" href="https://www.commdiginews.com/business-2/economic-forecast-looking-rosier-for-2020-and-beyond-125779/" title="Economic forecast looking rosier for 2020 and beyond">
</a>
<h3><a href="https://www.commdiginews.com/business-2/economic-forecast-looking-rosier-for-2020-and-beyond-125779/">Economic forecast looking rosier for 2020 and beyond</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/TrumpAward_BenedictCollege_800x482-585x390.jpg" href="https://www.commdiginews.com/politics-2/trump-gain-momentum-with-minorities-despite-impeachment-125776/" title="Trump continues to gain momentum with minorities despite impeachment">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/trump-gain-momentum-with-minorities-despite-impeachment-125776/">Trump continues to gain momentum with minorities despite...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Little-Wheelchair-585x390.jpg" href="https://www.commdiginews.com/living-with-als-by-bob-taylor/living-with-als-reflections-of-2019-as-the-new-year-quickly-approaches-125752/" title="Living with ALS: Reflections of 2019 as the New Year quickly approaches">
</a>
<h3><a href="https://www.commdiginews.com/living-with-als-by-bob-taylor/living-with-als-reflections-of-2019-as-the-new-year-quickly-approaches-125752/">Living with ALS: Reflections of 2019 as the...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/newseum-585x390.jpg" href="https://www.commdiginews.com/politics-2/fake-newseum-to-close-its-doors-trump-still-president-125767/" title="Fake Newseum to close its doors, Trump still president">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/fake-newseum-to-close-its-doors-trump-still-president-125767/">Fake Newseum to close its doors, Trump still...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Aim-Impeach-DT-800-585x390.jpg" href="https://www.commdiginews.com/politics-2/house-democrats-impeachment-trials-of-stupidity-125761/" title="Trump and Impeachment: House Democrats&#8217; Trials of Stupidity">
</a>
<h3><a href="https://www.commdiginews.com/politics-2/house-democrats-impeachment-trials-of-stupidity-125761/">Trump and Impeachment: House Democrats&#8217; Trials of Stupidity</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-syn-divisiond-commdiginews">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5284/syn.divisiond/commdiginews', [300, 250],'div-gpt-ad-syn-divisiond-commdiginews')
.addService(googletag.pubads());
googletag.enableServices();
googletag.display('div-gpt-ad-syn-divisiond-commdiginews');
});
</script>
</div>
</div></aside><aside id="search-5" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.commdiginews.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-secondbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-secondbox'); });
  </script>
</div></div></aside><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle">
<a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
<a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 14px">Pinterest</span></a>
<a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
	button.button.tip-jar-wp-button {
    border: 0;
    background: #960c02;
    padding: 8px 18px;
    color: #fff;
    font-weight: bold;
    text-transform: uppercase;
    font-size: 22px;
		margin-top:12px;
	}
</style>
<div align="center">
<img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/cdn-donate-2.jpg">
<button class="button tip-jar-wp-button" onclick="tip_jar_wp_set_modal_to_open( 1 )">Contribute</button>
</div>
<br />
<hr>
<br />
<div id='div-gpt-ad-thirdbox'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-thirdbox'); });
  </script>
</div></div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-1954" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/new-years-eve-2020_800x482-585x390.jpg" href="https://www.commdiginews.com/entertainment/top-10-auld-lang-syne-performances-to-close-out-2019-125727/" title="Top 10 Auld Lang Syne performances to close out 2019"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/top-10-auld-lang-syne-performances-to-close-out-2019-125727/" rel="bookmark" title="Top 10 Auld Lang Syne performances to close out 2019">
Top 10 Auld Lang Syne performances to close out 2019 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/need-a-bigger-tent-263x175.jpg" href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/" title="Democrat politics, from Russia to Impeachment, providing a laugh a minute"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/" rel="bookmark" title="Democrat politics, from Russia to Impeachment, providing a laugh a minute">
Democrat politics, from Russia to Impeachment, providing a laugh a minute </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/07/julian-assange-wikileaes-263x175.jpg" href="https://www.commdiginews.com/politics-2/julian-assange-the-real-whistleblower-is-a-political-prisoner-125781/" title="Julian Assange, the real &#8220;whistleblower&#8221;, is a political prisoner"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/julian-assange-the-real-whistleblower-is-a-political-prisoner-125781/" rel="bookmark" title="Julian Assange, the real &#8220;whistleblower&#8221;, is a political prisoner">
Julian Assange, the real &#8220;whistleblower&#8221;, is a political prisoner </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/New_Years_Eve_BallDrop2013_800-263x175.jpg" href="https://www.commdiginews.com/business-2/2019-year-end-bounceback-stocks-for-2020-will-they-make-profit-125782/" title="2019 Year End Bounceback Stocks for 2020"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/business-2/2019-year-end-bounceback-stocks-for-2020-will-they-make-profit-125782/" rel="bookmark" title="2019 Year End Bounceback Stocks for 2020">
2019 Year End Bounceback Stocks for 2020 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/New_Year_Aftermath_Times_square_800x482-263x175.jpg" href="https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/" title="New Year&#8217;s Eve 2019 with Lil Jon and Senator Brian Schatz"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/entertainment/art-and-performing-arts/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792/" rel="bookmark" title="New Year&#8217;s Eve 2019 with Lil Jon and Senator Brian Schatz">
New Year&#8217;s Eve 2019 with Lil Jon and Senator Brian Schatz </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Photo Galleries</span></h4> <ul id="penci-latestwg-5506" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/need-a-bigger-tent-585x390.jpg" href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/" title="Democrat politics, from Russia to Impeachment, providing a laugh a minute"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/democrat-politics-from-russia-to-impeachment-providing-a-laugh-a-minute-125780/" rel="bookmark" title="Democrat politics, from Russia to Impeachment, providing a laugh a minute">
Democrat politics, from Russia to Impeachment, providing a laugh a minute </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
 <div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Aim-Impeach-DT-800-263x175.jpg" href="https://www.commdiginews.com/politics-2/house-democrats-impeachment-trials-of-stupidity-125761/" title="Trump and Impeachment: House Democrats&#8217; Trials of Stupidity"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/house-democrats-impeachment-trials-of-stupidity-125761/" rel="bookmark" title="Trump and Impeachment: House Democrats&#8217; Trials of Stupidity">
Trump and Impeachment: House Democrats&#8217; Trials of Stupidity </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/close-up-photo-of-star-of-david-ornament-3341336-263x175.jpg" href="https://www.commdiginews.com/chanukah/hanukkah-2019-facts-the-festival-of-lights-begins-sunday-at-sundown-125560/" title="Hanukkah 2019 Facts: The Festival of Lights begins Sunday at Sundown"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/chanukah/hanukkah-2019-facts-the-festival-of-lights-begins-sunday-at-sundown-125560/" rel="bookmark" title="Hanukkah 2019 Facts: The Festival of Lights begins Sunday at Sundown">
Hanukkah 2019 Facts: The Festival of Lights begins Sunday at Sundown </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Santa-Doug-263x175.jpg" href="https://www.commdiginews.com/christmas/being-santa-claus-doug-eberhart-unwrapping-unexpected-joyful-rewards-125506/" title="Being Santa Claus: Doug Eberhart, unwrapping unexpected joyful rewards"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/christmas/being-santa-claus-doug-eberhart-unwrapping-unexpected-joyful-rewards-125506/" rel="bookmark" title="Being Santa Claus: Doug Eberhart, unwrapping unexpected joyful rewards">
Being Santa Claus: Doug Eberhart, unwrapping unexpected joyful rewards </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Haley-vs-PC-Culture-800x482a-263x175.jpg" href="https://www.commdiginews.com/cartoons/al-goodwyn-cartoon-nikki-haley-is-targeted-by-the-self-righteous-tolerant-125318/" title="Al Goodwyn Cartoon: Nikki Haley is targeted by the self-righteous tolerant"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/cartoons/al-goodwyn-cartoon-nikki-haley-is-targeted-by-the-self-righteous-tolerant-125318/" rel="bookmark" title="Al Goodwyn Cartoon: Nikki Haley is targeted by the self-righteous tolerant">
Al Goodwyn Cartoon: Nikki Haley is targeted by the self-righteous tolerant </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
	button.button.tip-jar-wp-button {
    border: 0;
    background: #960c02;
    padding: 8px 18px;
    color: #fff;
    font-weight: bold;
    text-transform: uppercase;
    font-size: 22px;
		margin-top:12px;
	}
</style>
<div align="center">
<img src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/cdn-donate-2.jpg">
<button class="button tip-jar-wp-button" onclick="tip_jar_wp_set_modal_to_open( 2 )">Contribute</button>
</div></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_ab8cd7fe92" data-action="widget"></div><script type="application/javascript">var wWidgetConf_ab8cd7fe92 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_ab8cd7fe92'};</script></div></aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-7010" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/Stage13-Tarn-Scenery-800-263x175.jpg" href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" title="The 2015 Tour de France &#8211; Race Slideshow"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/sports/the-2015-tour-de-france-slideshow-45645/" rel="bookmark" title="The 2015 Tour de France &#8211; Race Slideshow">
The 2015 Tour de France &#8211; Race Slideshow </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/Washingtons_Farewell_Address-263x175.jpg" href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" title="President George Washington warns against political divisiveness"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/history-and-holidays/george-washington-warns-political-divisiveness-63046/" rel="bookmark" title="President George Washington warns against political divisiveness">
President George Washington warns against political divisiveness </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/obama-returns-to-oval-263x175.jpg" href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" title="Can Obama use martial law to quell liberal violence, delay inauguration?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.commdiginews.com/politics-2/ben-carson-might-obama-cancel-the-2016-election-28523/" rel="bookmark" title="Can Obama use martial law to quell liberal violence, delay inauguration?">
Can Obama use martial law to quell liberal violence, delay inauguration? </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Useful Links</span></h4><div class="menu-blackbar-container"><ul id="menu-blackbar" class="menu"><li id="menu-item-31930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31930"><a href="https://www.commdiginews.com/contact/">Contact</a></li>
<li id="menu-item-31931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31931"><a href="https://www.commdiginews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-102725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102725"><a href="https://www.commdiginews.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31947"><a href="https://www.commdiginews.com/media-advertising/">Media / Advertising</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33869"><a href="https://www.commdiginews.com/who-we-are-masthead/">Who We Are / Masthead</a></li>
<li id="menu-item-31972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31972"><a href="https://www.commdiginews.com/submit-a-post/">Write for CommDigiNews</a></li>
<li id="menu-item-32115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32115"><a href="https://www.commdiginews.com/communities-digital-news-writer-directory/">CommDigiNews Writer Directory</a></li>
<li id="menu-item-98711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98711"><a href="https://www.commdiginews.com/commdiginews-internships-career-journalism/">CommDigiNews Internships</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="calendar-5" class="widget widget_calendar"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Story Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>December 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.commdiginews.com/date/2019/11/">&laquo; Nov</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.commdiginews.com/date/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td>
</tr>
 <tr>
<td><a href="https://www.commdiginews.com/date/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="https://www.commdiginews.com/date/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td><a href="https://www.commdiginews.com/date/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="https://www.commdiginews.com/date/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td><a href="https://www.commdiginews.com/date/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td><td><a href="https://www.commdiginews.com/date/2019/12/07/" aria-label="Posts published on December 7, 2019">7</a></td><td><a href="https://www.commdiginews.com/date/2019/12/08/" aria-label="Posts published on December 8, 2019">8</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td><a href="https://www.commdiginews.com/date/2019/12/10/" aria-label="Posts published on December 10, 2019">10</a></td><td><a href="https://www.commdiginews.com/date/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td><a href="https://www.commdiginews.com/date/2019/12/12/" aria-label="Posts published on December 12, 2019">12</a></td><td><a href="https://www.commdiginews.com/date/2019/12/13/" aria-label="Posts published on December 13, 2019">13</a></td><td><a href="https://www.commdiginews.com/date/2019/12/14/" aria-label="Posts published on December 14, 2019">14</a></td><td><a href="https://www.commdiginews.com/date/2019/12/15/" aria-label="Posts published on December 15, 2019">15</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2019/12/16/" aria-label="Posts published on December 16, 2019">16</a></td><td><a href="https://www.commdiginews.com/date/2019/12/17/" aria-label="Posts published on December 17, 2019">17</a></td><td><a href="https://www.commdiginews.com/date/2019/12/18/" aria-label="Posts published on December 18, 2019">18</a></td><td><a href="https://www.commdiginews.com/date/2019/12/19/" aria-label="Posts published on December 19, 2019">19</a></td><td><a href="https://www.commdiginews.com/date/2019/12/20/" aria-label="Posts published on December 20, 2019">20</a></td><td><a href="https://www.commdiginews.com/date/2019/12/21/" aria-label="Posts published on December 21, 2019">21</a></td><td><a href="https://www.commdiginews.com/date/2019/12/22/" aria-label="Posts published on December 22, 2019">22</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2019/12/23/" aria-label="Posts published on December 23, 2019">23</a></td><td><a href="https://www.commdiginews.com/date/2019/12/24/" aria-label="Posts published on December 24, 2019">24</a></td><td><a href="https://www.commdiginews.com/date/2019/12/25/" aria-label="Posts published on December 25, 2019">25</a></td><td><a href="https://www.commdiginews.com/date/2019/12/26/" aria-label="Posts published on December 26, 2019">26</a></td><td><a href="https://www.commdiginews.com/date/2019/12/27/" aria-label="Posts published on December 27, 2019">27</a></td><td><a href="https://www.commdiginews.com/date/2019/12/28/" aria-label="Posts published on December 28, 2019">28</a></td><td><a href="https://www.commdiginews.com/date/2019/12/29/" aria-label="Posts published on December 29, 2019">29</a></td>
</tr>
<tr>
<td><a href="https://www.commdiginews.com/date/2019/12/30/" aria-label="Posts published on December 30, 2019">30</a></td><td id="today"><a href="https://www.commdiginews.com/date/2019/12/31/" aria-label="Posts published on December 31, 2019">31</a></td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" data-src="http://soledad.pencidesign.com/soledad-travel-magazine/wp-content/uploads/sites/27/2017/06/footer-bg.jpg" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/communitiesdigitalnews/?ref=settings" rel="nofollow" target="_blank" class="external"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/CommDigiNews" rel="nofollow" target="_blank" class="external"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/zadmom/" rel="nofollow" target="_blank" class="external"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.pinterest.com/commdiginews/pins/" rel="nofollow" target="_blank" class="external"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
<li><a href="https://www.linkedin.com/company/288136/" rel="nofollow" target="_blank" class="external"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-gotop">
<div id="footer-logo">
<a href="https://www.commdiginews.com/">
<img class="penci-lazy" src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/CDN_logo-red-1504-300.png" alt="Footer Logo" />
</a>
</div>
<div id="footer-copyright">
<p>&copy;2017, Communities Digital News, LLC. The opinions of the author are their own.<br />The author and Communities Digital News owns the whole copy write of this article and it may not be duplicated without express permission.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div id='div-gpt-ad-1434681216641-0'>
<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434681216641-0'); });
   </script>
</div><div hidden id="tip-jar-wp-element-unique-vars-json-1" class="tip-jar-wp-element-json" tip-jar-wp-form-number="1">{&quot;id&quot;:null,&quot;mode&quot;:&quot;button&quot;,&quot;open_style&quot;:&quot;in_modal&quot;,&quot;currency_code&quot;:&quot;USD&quot;,&quot;currency_symbol&quot;:&quot;$&quot;,&quot;currency_type&quot;:&quot;decimal&quot;,&quot;blank_flag_url&quot;:&quot;https:\/\/www.commdiginews.com\/wp-content\/plugins\/tip-jar-wp\/\/assets\/images\/flags\/blank.gif&quot;,&quot;flag_sprite_url&quot;:&quot;https:\/\/www.commdiginews.com\/wp-content\/plugins\/tip-jar-wp\/\/assets\/images\/flags\/flags.png&quot;,&quot;default_amount&quot;:100,&quot;top_media_type&quot;:&quot;featured_image&quot;,&quot;featured_image_url&quot;:&quot;https:\/\/www.commdiginews.com\/wp-content\/uploads\/2019\/10\/ms6ZMBP8_400x400.png&quot;,&quot;featured_embed&quot;:&quot;&quot;,&quot;header_media&quot;:null,&quot;file_download_attachment_data&quot;:null,&quot;recurring_options_enabled&quot;:true,&quot;recurring_options&quot;:{&quot;never&quot;:{&quot;selected&quot;:true,&quot;after_output&quot;:&quot;One time only&quot;},&quot;weekly&quot;:{&quot;selected&quot;:false,&quot;after_output&quot;:&quot;Every week&quot;},&quot;monthly&quot;:{&quot;selected&quot;:false,&quot;after_output&quot;:&quot;Every month&quot;},&quot;yearly&quot;:{&quot;selected&quot;:false,&quot;after_output&quot;:&quot;Every year&quot;}},&quot;strings&quot;:{&quot;current_user_email&quot;:&quot;&quot;,&quot;current_user_name&quot;:&quot;&quot;,&quot;link_text&quot;:&quot;Contribute&quot;,&quot;complete_payment_button_error_text&quot;:&quot;Check info and try again&quot;,&quot;payment_verb&quot;:&quot;Support Us&quot;,&quot;payment_request_label&quot;:&quot;Communities Digital News&quot;,&quot;form_has_an_error&quot;:&quot;Please check and fix the errors above&quot;,&quot;general_server_error&quot;:&quot;Something isn&#039;t working right at the moment. Please try again.&quot;,&quot;form_title&quot;:&quot;Communities Digital News&quot;,&quot;form_subtitle&quot;:&quot;Telling the whole story 24 hours a day.&quot;,&quot;currency_search_text&quot;:&quot;Country or Currency here&quot;,&quot;other_payment_option&quot;:&quot;Other payment option&quot;,&quot;manage_payments_button_text&quot;:&quot;Manage your payments&quot;,&quot;thank_you_message&quot;:&quot;Thank you for being a supporter!&quot;,&quot;payment_confirmation_title&quot;:&quot;Communities Digital News&quot;,&quot;receipt_title&quot;:&quot;Your Receipt&quot;,&quot;print_receipt&quot;:&quot;Print Receipt&quot;,&quot;email_receipt&quot;:&quot;Email Receipt&quot;,&quot;email_receipt_sending&quot;:&quot;Sending receipt...&quot;,&quot;email_receipt_success&quot;:&quot;Email receipt successfully sent&quot;,&quot;email_receipt_failed&quot;:&quot;Email receipt failed to send. Please try again.&quot;,&quot;receipt_payee&quot;:&quot;Paid to&quot;,&quot;receipt_statement_descriptor&quot;:&quot;This will show up on your statement as&quot;,&quot;receipt_date&quot;:&quot;Date&quot;,&quot;receipt_transaction_id&quot;:&quot;Transaction ID&quot;,&quot;receipt_transaction_amount&quot;:&quot;Amount&quot;,&quot;refund_payer&quot;:&quot;Refund from&quot;,&quot;login&quot;:&quot;Log in to manage your payments&quot;,&quot;manage_payments&quot;:&quot;Manage Payments&quot;,&quot;transactions_title&quot;:&quot;Your Transactions&quot;,&quot;transaction_title&quot;:&quot;Transaction Receipt&quot;,&quot;transaction_period&quot;:&quot;Plan Period&quot;,&quot;arrangements_title&quot;:&quot;Your Plans&quot;,&quot;arrangement_title&quot;:&quot;Manage Plan&quot;,&quot;arrangement_details&quot;:&quot;Plan Details&quot;,&quot;arrangement_id_title&quot;:&quot;Plan ID&quot;,&quot;arrangement_payment_method_title&quot;:&quot;Payment Method&quot;,&quot;arrangement_amount_title&quot;:&quot;Plan Amount&quot;,&quot;arrangement_renewal_title&quot;:&quot;Next renewal date&quot;,&quot;arrangement_action_cancel&quot;:&quot;Cancel Plan&quot;,&quot;arrangement_action_cant_cancel&quot;:&quot;Cancelling is currently not available.&quot;,&quot;arrangement_action_cancel_double&quot;:&quot;Are you sure you&#039;d like to cancel?&quot;,&quot;arrangement_cancelling&quot;:&quot;Cancelling Plan...&quot;,&quot;arrangement_cancelled&quot;:&quot;Plan Cancelled&quot;,&quot;arrangement_failed_to_cancel&quot;:&quot;Failed to cancel plan&quot;,&quot;back_to_plans&quot;:&quot;\u2190 Back to Plans&quot;,&quot;update_payment_method_verb&quot;:&quot;Update&quot;,&quot;sca_auth_description&quot;:&quot;Your have a pending renewal payment which requires authorization.&quot;,&quot;sca_auth_verb&quot;:&quot;Authorize renewal payment&quot;,&quot;sca_authing_verb&quot;:&quot;Authorizing payment&quot;,&quot;sca_authed_verb&quot;:&quot;Payment successfully authorized!&quot;,&quot;sca_auth_failed&quot;:&quot;Unable to authorize! Please try again.&quot;,&quot;login_button_text&quot;:&quot;Log in&quot;,&quot;login_form_has_an_error&quot;:&quot;Please check and fix the errors above&quot;,&quot;uppercase_search&quot;:&quot;Search&quot;,&quot;lowercase_search&quot;:&quot;search&quot;,&quot;uppercase_page&quot;:&quot;Page&quot;,&quot;lowercase_page&quot;:&quot;page&quot;,&quot;uppercase_items&quot;:&quot;Items&quot;,&quot;lowercase_items&quot;:&quot;items&quot;,&quot;uppercase_per&quot;:&quot;Per&quot;,&quot;lowercase_per&quot;:&quot;per&quot;,&quot;uppercase_of&quot;:&quot;Of&quot;,&quot;lowercase_of&quot;:&quot;of&quot;,&quot;back&quot;:&quot;Back to plans&quot;,&quot;zip_code_placeholder&quot;:&quot;Zip\/Postal Code&quot;,&quot;download_file_button_text&quot;:&quot;Download File&quot;,&quot;input_field_instructions&quot;:{&quot;tip_amount&quot;:{&quot;placeholder_text&quot;:&quot;How much would you like to contribute?&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;How much would you like to contribute?&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;How much would you like to contribute?&quot;},&quot;invalid_curency&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;How much would you like to contribute?&quot;}},&quot;recurring&quot;:{&quot;placeholder_text&quot;:&quot;Recurring&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;How often would you like to contribute?&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;How often would you like to contribute?&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;How often would you like to contribute?&quot;}},&quot;name&quot;:{&quot;placeholder_text&quot;:&quot;Name on Credit Card&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter the name on your card.&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Enter the name on your card.&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Please enter the name on your card.&quot;}},&quot;privacy_policy&quot;:{&quot;terms_title&quot;:&quot;Terms and conditions&quot;,&quot;terms_body&quot;:&quot;&quot;,&quot;terms_show_text&quot;:&quot;View Terms&quot;,&quot;terms_hide_text&quot;:&quot;Hide Terms&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;I agree to the terms.&quot;},&quot;unchecked&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Please agree to the terms.&quot;},&quot;checked&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;I agree to the terms.&quot;}},&quot;email&quot;:{&quot;placeholder_text&quot;:&quot;Your email address&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter your email address&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Enter your email address&quot;},&quot;blank&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Enter your email address&quot;},&quot;not_an_email_address&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Make sure you have entered a valid email address&quot;}},&quot;note_with_tip&quot;:{&quot;placeholder_text&quot;:&quot;Your note here...&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Attach a note to your tip (optional)&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Attach a note to your tip (optional)&quot;},&quot;not_empty_initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Attach a note to your tip (optional)&quot;},&quot;saving&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Saving note...&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Note successfully saved!&quot;},&quot;error&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Unable to save note note at this time. Please try again.&quot;}},&quot;email_for_login_code&quot;:{&quot;placeholder_text&quot;:&quot;Your email address&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter your email to log in.&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Enter your email to log in.&quot;},&quot;blank&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Enter your email to log in.&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Enter your email to log in.&quot;}},&quot;login_code&quot;:{&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Check your email and enter the login code.&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Check your email and enter the login code.&quot;},&quot;blank&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Check your email and enter the login code.&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Check your email and enter the login code.&quot;}},&quot;stripe_all_in_one&quot;:{&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter your credit card details here.&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Enter your credit card details here.&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter your credit card details here.&quot;},&quot;invalid_number&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card number is not a valid credit card number.&quot;},&quot;invalid_expiry_month&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s expiration month is invalid.&quot;},&quot;invalid_expiry_year&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s expiration year is invalid.&quot;},&quot;invalid_cvc&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s security code is invalid.&quot;},&quot;incorrect_number&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card number is incorrect.&quot;},&quot;incomplete_number&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card number is incomplete.&quot;},&quot;incomplete_cvc&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s security code is incomplete.&quot;},&quot;incomplete_expiry&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s expiration date is incomplete.&quot;},&quot;incomplete_zip&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s zip code is incomplete.&quot;},&quot;expired_card&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card has expired.&quot;},&quot;incorrect_cvc&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s security code is incorrect.&quot;},&quot;incorrect_zip&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s zip code failed validation.&quot;},&quot;invalid_expiry_year_past&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s expiration year is in the past&quot;},&quot;card_declined&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card was declined.&quot;},&quot;missing&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;There is no card on a customer that is being charged.&quot;},&quot;processing_error&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;An error occurred while processing the card.&quot;},&quot;invalid_request_error&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Unable to process this payment, please try again or use alternative method.&quot;},&quot;invalid_sofort_country&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The billing country is not accepted by SOFORT. Please try another country.&quot;}}}},&quot;fetched_oembed_html&quot;:false}</div><div hidden id="tip-jar-wp-element-dynamic-vars-json-1" class="tip-jar-wp-element-json" tip-jar-wp-form-number="1">{&quot;date_format&quot;:&quot;M j, Y&quot;,&quot;time_format&quot;:&quot;g:i a&quot;,&quot;wordpress_permalink_only&quot;:&quot;https:\/\/www.commdiginews.com\/entertainment\/art-and-performing-arts\/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792\/&quot;,&quot;all_default_visual_states&quot;:&quot;inherit&quot;,&quot;modal_visual_state&quot;:false,&quot;user_is_logged_in&quot;:false,&quot;stripe_api_key&quot;:&quot;pk_live_waNK4bWurJ40Y9ygzmAqSN5A00qBWo9E34&quot;,&quot;stripe_account_country_code&quot;:&quot;US&quot;,&quot;setup_link&quot;:&quot;https:\/\/www.commdiginews.com\/wp-admin\/admin.php?page=tip-jar-wp&amp;mpwpadmin1=welcome&amp;mpwpadmin_lightbox=do_wizard_health_check&quot;,&quot;close_button_url&quot;:&quot;https:\/\/www.commdiginews.com\/wp-content\/plugins\/tip-jar-wp\/\/assets\/images\/closebtn.png&quot;}</div><span id="tip-jar-wp-element-1" class="tip-jar-wp-element" tip-jar-wp-form-number="1"></span><div hidden id="tip-jar-wp-element-unique-vars-json-2" class="tip-jar-wp-element-json" tip-jar-wp-form-number="2">{&quot;id&quot;:null,&quot;mode&quot;:&quot;button&quot;,&quot;open_style&quot;:&quot;in_modal&quot;,&quot;currency_code&quot;:&quot;USD&quot;,&quot;currency_symbol&quot;:&quot;$&quot;,&quot;currency_type&quot;:&quot;decimal&quot;,&quot;blank_flag_url&quot;:&quot;https:\/\/www.commdiginews.com\/wp-content\/plugins\/tip-jar-wp\/\/assets\/images\/flags\/blank.gif&quot;,&quot;flag_sprite_url&quot;:&quot;https:\/\/www.commdiginews.com\/wp-content\/plugins\/tip-jar-wp\/\/assets\/images\/flags\/flags.png&quot;,&quot;default_amount&quot;:100,&quot;top_media_type&quot;:&quot;featured_image&quot;,&quot;featured_image_url&quot;:&quot;https:\/\/www.commdiginews.com\/wp-content\/uploads\/2019\/10\/ms6ZMBP8_400x400.png&quot;,&quot;featured_embed&quot;:&quot;&quot;,&quot;header_media&quot;:null,&quot;file_download_attachment_data&quot;:null,&quot;recurring_options_enabled&quot;:true,&quot;recurring_options&quot;:{&quot;never&quot;:{&quot;selected&quot;:true,&quot;after_output&quot;:&quot;One time only&quot;},&quot;weekly&quot;:{&quot;selected&quot;:false,&quot;after_output&quot;:&quot;Every week&quot;},&quot;monthly&quot;:{&quot;selected&quot;:false,&quot;after_output&quot;:&quot;Every month&quot;},&quot;yearly&quot;:{&quot;selected&quot;:false,&quot;after_output&quot;:&quot;Every year&quot;}},&quot;strings&quot;:{&quot;current_user_email&quot;:&quot;&quot;,&quot;current_user_name&quot;:&quot;&quot;,&quot;link_text&quot;:&quot;Contribute&quot;,&quot;complete_payment_button_error_text&quot;:&quot;Check info and try again&quot;,&quot;payment_verb&quot;:&quot;Support Us&quot;,&quot;payment_request_label&quot;:&quot;Communities Digital News&quot;,&quot;form_has_an_error&quot;:&quot;Please check and fix the errors above&quot;,&quot;general_server_error&quot;:&quot;Something isn&#039;t working right at the moment. Please try again.&quot;,&quot;form_title&quot;:&quot;Communities Digital News&quot;,&quot;form_subtitle&quot;:&quot;Telling the whole story 24 hours a day.&quot;,&quot;currency_search_text&quot;:&quot;Country or Currency here&quot;,&quot;other_payment_option&quot;:&quot;Other payment option&quot;,&quot;manage_payments_button_text&quot;:&quot;Manage your payments&quot;,&quot;thank_you_message&quot;:&quot;Thank you for being a supporter!&quot;,&quot;payment_confirmation_title&quot;:&quot;Communities Digital News&quot;,&quot;receipt_title&quot;:&quot;Your Receipt&quot;,&quot;print_receipt&quot;:&quot;Print Receipt&quot;,&quot;email_receipt&quot;:&quot;Email Receipt&quot;,&quot;email_receipt_sending&quot;:&quot;Sending receipt...&quot;,&quot;email_receipt_success&quot;:&quot;Email receipt successfully sent&quot;,&quot;email_receipt_failed&quot;:&quot;Email receipt failed to send. Please try again.&quot;,&quot;receipt_payee&quot;:&quot;Paid to&quot;,&quot;receipt_statement_descriptor&quot;:&quot;This will show up on your statement as&quot;,&quot;receipt_date&quot;:&quot;Date&quot;,&quot;receipt_transaction_id&quot;:&quot;Transaction ID&quot;,&quot;receipt_transaction_amount&quot;:&quot;Amount&quot;,&quot;refund_payer&quot;:&quot;Refund from&quot;,&quot;login&quot;:&quot;Log in to manage your payments&quot;,&quot;manage_payments&quot;:&quot;Manage Payments&quot;,&quot;transactions_title&quot;:&quot;Your Transactions&quot;,&quot;transaction_title&quot;:&quot;Transaction Receipt&quot;,&quot;transaction_period&quot;:&quot;Plan Period&quot;,&quot;arrangements_title&quot;:&quot;Your Plans&quot;,&quot;arrangement_title&quot;:&quot;Manage Plan&quot;,&quot;arrangement_details&quot;:&quot;Plan Details&quot;,&quot;arrangement_id_title&quot;:&quot;Plan ID&quot;,&quot;arrangement_payment_method_title&quot;:&quot;Payment Method&quot;,&quot;arrangement_amount_title&quot;:&quot;Plan Amount&quot;,&quot;arrangement_renewal_title&quot;:&quot;Next renewal date&quot;,&quot;arrangement_action_cancel&quot;:&quot;Cancel Plan&quot;,&quot;arrangement_action_cant_cancel&quot;:&quot;Cancelling is currently not available.&quot;,&quot;arrangement_action_cancel_double&quot;:&quot;Are you sure you&#039;d like to cancel?&quot;,&quot;arrangement_cancelling&quot;:&quot;Cancelling Plan...&quot;,&quot;arrangement_cancelled&quot;:&quot;Plan Cancelled&quot;,&quot;arrangement_failed_to_cancel&quot;:&quot;Failed to cancel plan&quot;,&quot;back_to_plans&quot;:&quot;\u2190 Back to Plans&quot;,&quot;update_payment_method_verb&quot;:&quot;Update&quot;,&quot;sca_auth_description&quot;:&quot;Your have a pending renewal payment which requires authorization.&quot;,&quot;sca_auth_verb&quot;:&quot;Authorize renewal payment&quot;,&quot;sca_authing_verb&quot;:&quot;Authorizing payment&quot;,&quot;sca_authed_verb&quot;:&quot;Payment successfully authorized!&quot;,&quot;sca_auth_failed&quot;:&quot;Unable to authorize! Please try again.&quot;,&quot;login_button_text&quot;:&quot;Log in&quot;,&quot;login_form_has_an_error&quot;:&quot;Please check and fix the errors above&quot;,&quot;uppercase_search&quot;:&quot;Search&quot;,&quot;lowercase_search&quot;:&quot;search&quot;,&quot;uppercase_page&quot;:&quot;Page&quot;,&quot;lowercase_page&quot;:&quot;page&quot;,&quot;uppercase_items&quot;:&quot;Items&quot;,&quot;lowercase_items&quot;:&quot;items&quot;,&quot;uppercase_per&quot;:&quot;Per&quot;,&quot;lowercase_per&quot;:&quot;per&quot;,&quot;uppercase_of&quot;:&quot;Of&quot;,&quot;lowercase_of&quot;:&quot;of&quot;,&quot;back&quot;:&quot;Back to plans&quot;,&quot;zip_code_placeholder&quot;:&quot;Zip\/Postal Code&quot;,&quot;download_file_button_text&quot;:&quot;Download File&quot;,&quot;input_field_instructions&quot;:{&quot;tip_amount&quot;:{&quot;placeholder_text&quot;:&quot;How much would you like to contribute?&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;How much would you like to contribute?&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;How much would you like to contribute?&quot;},&quot;invalid_curency&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;How much would you like to contribute?&quot;}},&quot;recurring&quot;:{&quot;placeholder_text&quot;:&quot;Recurring&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;How often would you like to contribute?&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;How often would you like to contribute?&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;How often would you like to contribute?&quot;}},&quot;name&quot;:{&quot;placeholder_text&quot;:&quot;Name on Credit Card&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter the name on your card.&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Enter the name on your card.&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Please enter the name on your card.&quot;}},&quot;privacy_policy&quot;:{&quot;terms_title&quot;:&quot;Terms and conditions&quot;,&quot;terms_body&quot;:&quot;&quot;,&quot;terms_show_text&quot;:&quot;View Terms&quot;,&quot;terms_hide_text&quot;:&quot;Hide Terms&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;I agree to the terms.&quot;},&quot;unchecked&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Please agree to the terms.&quot;},&quot;checked&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;I agree to the terms.&quot;}},&quot;email&quot;:{&quot;placeholder_text&quot;:&quot;Your email address&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter your email address&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Enter your email address&quot;},&quot;blank&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Enter your email address&quot;},&quot;not_an_email_address&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Make sure you have entered a valid email address&quot;}},&quot;note_with_tip&quot;:{&quot;placeholder_text&quot;:&quot;Your note here...&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Attach a note to your tip (optional)&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Attach a note to your tip (optional)&quot;},&quot;not_empty_initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Attach a note to your tip (optional)&quot;},&quot;saving&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Saving note...&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Note successfully saved!&quot;},&quot;error&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Unable to save note note at this time. Please try again.&quot;}},&quot;email_for_login_code&quot;:{&quot;placeholder_text&quot;:&quot;Your email address&quot;,&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter your email to log in.&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Enter your email to log in.&quot;},&quot;blank&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Enter your email to log in.&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Enter your email to log in.&quot;}},&quot;login_code&quot;:{&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Check your email and enter the login code.&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;success&quot;,&quot;instruction_message&quot;:&quot;Check your email and enter the login code.&quot;},&quot;blank&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Check your email and enter the login code.&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Check your email and enter the login code.&quot;}},&quot;stripe_all_in_one&quot;:{&quot;initial&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter your credit card details here.&quot;},&quot;empty&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Enter your credit card details here.&quot;},&quot;success&quot;:{&quot;instruction_type&quot;:&quot;normal&quot;,&quot;instruction_message&quot;:&quot;Enter your credit card details here.&quot;},&quot;invalid_number&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card number is not a valid credit card number.&quot;},&quot;invalid_expiry_month&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s expiration month is invalid.&quot;},&quot;invalid_expiry_year&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s expiration year is invalid.&quot;},&quot;invalid_cvc&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s security code is invalid.&quot;},&quot;incorrect_number&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card number is incorrect.&quot;},&quot;incomplete_number&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card number is incomplete.&quot;},&quot;incomplete_cvc&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s security code is incomplete.&quot;},&quot;incomplete_expiry&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s expiration date is incomplete.&quot;},&quot;incomplete_zip&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s zip code is incomplete.&quot;},&quot;expired_card&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card has expired.&quot;},&quot;incorrect_cvc&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s security code is incorrect.&quot;},&quot;incorrect_zip&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s zip code failed validation.&quot;},&quot;invalid_expiry_year_past&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card&#039;s expiration year is in the past&quot;},&quot;card_declined&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The card was declined.&quot;},&quot;missing&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;There is no card on a customer that is being charged.&quot;},&quot;processing_error&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;An error occurred while processing the card.&quot;},&quot;invalid_request_error&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;Unable to process this payment, please try again or use alternative method.&quot;},&quot;invalid_sofort_country&quot;:{&quot;instruction_type&quot;:&quot;error&quot;,&quot;instruction_message&quot;:&quot;The billing country is not accepted by SOFORT. Please try another country.&quot;}}}},&quot;fetched_oembed_html&quot;:false}</div><div hidden id="tip-jar-wp-element-dynamic-vars-json-2" class="tip-jar-wp-element-json" tip-jar-wp-form-number="2">{&quot;date_format&quot;:&quot;M j, Y&quot;,&quot;time_format&quot;:&quot;g:i a&quot;,&quot;wordpress_permalink_only&quot;:&quot;https:\/\/www.commdiginews.com\/entertainment\/art-and-performing-arts\/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792\/&quot;,&quot;all_default_visual_states&quot;:&quot;inherit&quot;,&quot;modal_visual_state&quot;:false,&quot;user_is_logged_in&quot;:false,&quot;stripe_api_key&quot;:&quot;pk_live_waNK4bWurJ40Y9ygzmAqSN5A00qBWo9E34&quot;,&quot;stripe_account_country_code&quot;:&quot;US&quot;,&quot;setup_link&quot;:&quot;https:\/\/www.commdiginews.com\/wp-admin\/admin.php?page=tip-jar-wp&amp;mpwpadmin1=welcome&amp;mpwpadmin_lightbox=do_wizard_health_check&quot;,&quot;close_button_url&quot;:&quot;https:\/\/www.commdiginews.com\/wp-content\/plugins\/tip-jar-wp\/\/assets\/images\/closebtn.png&quot;}</div><span id="tip-jar-wp-element-2" class="tip-jar-wp-element" tip-jar-wp-form-number="2"></span><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"communitiesdigitalnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"125792 https:\/\/www.commdiginews.com\/?p=125792","disqusShortname":"communitiesdigitalnews","disqusTitle":"New Year\u2019s Eve 2019 with Lil Jon and Senator Brian Schatz","disqusUrl":"https:\/\/www.commdiginews.com\/entertainment\/art-and-performing-arts\/new-years-eve-2019-with-lil-jon-and-senator-brian-schatz-125792\/","postId":"125792"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tip_jar_wp_js_vars = {"ajaxurl":"https:\/\/www.commdiginews.com","ajax_nonce_value":"bc24deb246","frontend_nonces":{"payment_intent_nonce":"00e128ea4f","tip_jar_wp_email_transaction_receipt_nonce":"0a1cf04c81","note_with_tip_nonce":"7c50ad0dad","email_login_nonce":"a33b614066","login_nonce":"c591620e85","get_transactions_nonce":"474472aea7","get_transaction_nonce":"6019edea59","get_arrangements_nonce":"97dd6e9a15","get_arrangement_nonce":"c398a043f6","update_arrangement_nonce":"0b4ff3e2cc","get_arrangement_payment_method_nonce":"3086ecd1a9","cancel_arrangement_nonce":"ec666995a5","file_download_nonce":"42051af2b2","get_oembed_nonce":"8763a89ec5"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/plugins/tip-jar-wp/includes/frontend/js/build/tip-jar-wp-frontend.js?ver=1.0.2.3'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"3e62723e5e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"3e62723e5e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.commdiginews.com\/wp-admin\/admin-ajax.php","nonce":"3e62723e5e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://2fh5i43wsx5r19eigo3r7ifi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
</body>
</html>